Go Back   Android Forums > Android Phones > Samsung Galaxy S

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 6th, 2012, 08:34 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Samsung kies stopped working

hi guys. I have Samsung galaxy S and I was able to use Samsung kies
program in the past but after I used the updated version of kies
I got unable to to use it so that when I try to open it I get a message
saying kies stopped working and when I choose to view problem details
I get many lines and one of them mentions a file named CliSecureRT.dll
and I wonder if anybody can help me to solve this issue.
I use windows 7 64 bit and I tried almost all solutions mentioned in
the forum about kies trouble but none of them worked.
I have attached a screen shot of the error message.
best regards.
Attached Images
File Type: jpg kies error 1.jpg (65.4 KB, 27 views)

sofriendly is offline  
Reply With Quote
sponsored links
Old March 24th, 2012, 09:25 AM   #2 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Same problem!

Problem is in .NET framework i had 4,5 beta, after i delete it kies run perfectly ...
MedionUS is offline  
Reply With Quote
The Following User Says Thank You to MedionUS For This Useful Post:
sofriendly (April 19th, 2012)
Old April 19th, 2012, 11:17 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi. many thanks to you. I almost got hopeless about solving this
annoying issue about kies and I tried all solutions mentioned in
this forum as well as many other sites over the internet but the only
solution that worked was your solution. I deleted .net framework 4.5 and
kies now works well. many thanks again.
sofriendly is offline  
Reply With Quote
Old August 1st, 2012, 03:38 PM   #4 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default thank you so much

I dont remember the time I spent on getting this working. Your solution worked.. thanks a lot...
hdattada is offline  
Reply With Quote
Old August 7th, 2012, 09:30 AM   #5 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes that works very well thank you. Installed Visual Studio 2012 and kies just crashed. uninstalled net 4.5RC and hey presto it works

Thank you!
Siriuszw is offline  
Reply With Quote
Old August 20th, 2012, 12:47 PM   #6 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

You don't need to uninstall anything but to change the Runtime from 4.0 to 3.5 in kies.exe.config. You can find this file in kies installation folder.

change the <startup> tag as follows:

<startup useLegacyV2RuntimeActivationPolicy="true">
<supportedRuntime version="v3.5" />
<supportedRuntime version="v2.0.50727" />
</startup>
zainys is offline  
Reply With Quote
Old August 27th, 2012, 02:08 PM   #7 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Quote:
Originally Posted by MedionUS View Post
Same problem!

Problem is in .NET framework i had 4,5 beta, after i delete it kies run perfectly ...
What update number of the .NET framework did you delete?
suthrnboy is offline  
Reply With Quote
Old August 27th, 2012, 02:09 PM   #8 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zainys View Post
You don't need to uninstall anything but to change the Runtime from 4.0 to 3.5 in kies.exe.config. You can find this file in kies installation folder.

change the <startup> tag as follows:

<startup useLegacyV2RuntimeActivationPolicy="true">
<supportedRuntime version="v3.5" />
<supportedRuntime version="v2.0.50727" />
</startup>
How would I go about doing this?
suthrnboy is offline  
Reply With Quote
Old August 27th, 2012, 02:18 PM   #9 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running Kies 2.3.2.12074_13, Vista 64bit and was using USB to sync. Kies worked fine early last week and around Wednesday just stopped! It will see my Samsung Galaxy S2 SPH-D710 but while syncing with Outlook 2007 it just stays at "Preparing to sync schedule!" Please help, my calendar is everything!
suthrnboy is offline  
Reply With Quote
Old September 10th, 2012, 05:24 PM   #10 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zainys View Post
You don't need to uninstall anything but to change the Runtime from 4.0 to 3.5 in kies.exe.config. You can find this file in kies installation folder.

change the <startup> tag as follows:

<startup useLegacyV2RuntimeActivationPolicy="true">
<supportedRuntime version="v3.5" />
<supportedRuntime version="v2.0.50727" />
</startup>
GREAT SOLUTION!! IT WORKS!!!!!!

Thank
kalosjo is offline  
Reply With Quote
sponsored links
Old September 10th, 2012, 08:48 PM   #11 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default No go!

Quote:
Originally Posted by kalosjo View Post
GREAT SOLUTION!! IT WORKS!!!!!!

Thank
I tried opening that file in notepad, changing the 4.0 to 3.5 and then saving but it would not save!

Chris
suthrnboy is offline  
Reply With Quote
Old September 10th, 2012, 09:12 PM   #12 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by suthrnboy View Post
I tried opening that file in notepad, changing the 4.0 to 3.5 and then saving but it would not save!

Chris
Actually got it to change by cutting and pasting but kies still just sits preparing!
suthrnboy is offline  
Reply With Quote
Old October 26th, 2012, 07:52 PM   #13 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by suthrnboy View Post
I am running Kies 2.3.2.12074_13, Vista 64bit and was using USB to sync. Kies worked fine early last week and around Wednesday just stopped! It will see my Samsung Galaxy S2 SPH-D710 but while syncing with Outlook 2007 it just stays at "Preparing to sync schedule!" Please help, my calendar is everything!
I have had the same experience but Kies says that "This device is not supported by Kies 2.0. Make sure your device is supported and try again."
What are we supposed to do?
Any help out there?
PaulSchn is offline  
Reply With Quote
Old November 9th, 2012, 03:16 PM   #14 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a script that auto-deletes files in my %temp% directory when system restarts. Kies installed required file[s] in that directory for some reason.
%Temp%\fbe2808e-2380-4f14-a1fa-3fa9c3a364e8\CliSecureRT.dll
Don't have any idea why they would do this....
AnOldMan is offline  
Reply With Quote
Old May 24th, 2013, 07:06 AM   #15 (permalink)
New Member
 
Join Date: May 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry still not working for me

Hello,
I donno from when my Kies stopped working. But now when I open it it throws the Kies Stopped working error. Snapshot attached.
1) I tried changing the version from 4.0 to 3.5 in kies.exe.config - Didnt work
2) Removed Microsoft .NET framework (2 items) from control panel
3) Uninstalled Kies and Reinstalled Kies
4) Even tried Reinstalling older version of Kies.
5) Removed the line "<supportedRuntime version="v3.5" />" completely as per "http://ramspensieve.blogspot.in/2011/11/fix-samsung-kies-crash-on-windows-7.html" - Even this didnt work.

Is there something else installed in my system which prevents Kies to work?
Please help.
Attached Images
File Type: jpg error.jpg (68.9 KB, 1 views)
bhellsun is offline  
Reply With Quote
Reply

Samsung Galaxy S
Current Rating:
Rate this Phone:

The Samsung Galaxy S was announced in March of 2010 was a high-end feature packed phone during its day. This was the start of Samsung's global takeover and although this particular phone saw many iterations and variants here in the state and ov... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.