Go Back   Android Forums > Android Phones > Samsung Galaxy S

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 18th, 2012, 10:26 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default screen jumps when using keyboard in landscape mode

When i use the keyboard in landscape mode the screen jumps to the top and the cursor is no longer visible. So I cannot see what I am inputing without scrolling back up.

rshimizu12 is offline  
Reply With Quote
sponsored links
Old May 19th, 2012, 05:23 AM   #2 (permalink)
Member
 
Join Date: Apr 2011
Location: UK
Gender: Male
Posts: 408
 
Device(s): Samsung Galaxy S 3 GT-i9300 Jellybean 4.1.2 . Nokia Lumia 920
Carrier: Virgin Mobile UK

Thanks: 6
Thanked 87 Times in 77 Posts
Default

I remember having the same issue on a certain version of Gingerbread but can't remember which version that was. Anyway, the problem no longer exists on newer versions of Gingerbread so you should try updating the phones firmware.

Ray.
rayhipkiss is offline  
Reply With Quote
Old May 19th, 2012, 08:22 AM   #3 (permalink)
Member
 
Join Date: Dec 2010
Posts: 260
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 38 Times in 36 Posts
Default

Quote:
Originally Posted by rayhipkiss View Post
I remember having the same issue on a certain version of Gingerbread but can't remember which version that was. Anyway, the problem no longer exists on newer versions of Gingerbread so you should try updating the phones firmware.

Ray.
I have this problem on XXJVK. Once I tested ICS and the issue was not there, had to switch back to XXJVK because that particular version of ICS had camera problems.
Ijaz Ahmed is offline  
Reply With Quote
Old May 24th, 2012, 09:38 PM   #4 (permalink)
New Member
 
Join Date: May 2012
Location: north Texas
Posts: 5
 
Device(s): Samsung Galaxy S Epic 4G, SPH-D700
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this particular issue, but only with one mobile website. Also, it happens in both landscape and portrait modes. I contacted the webmaster, and he said the problem was unique to Android, but it occurs every time they release an update. Weird.
RichPella is offline  
Reply With Quote
Reply

Samsung Galaxy S
Current Rating:
Rate this Phone:

The Samsung Galaxy S was announced in March of 2010 was a high-end feature packed phone during its day. This was the start of Samsung's global takeover and although this particular phone saw many iterations and variants here in the state and ov... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:56 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.