Go Back   Android Forums > Android Phones > Samsung Galaxy S

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By rayhipkiss

test: Reply
 
LinkBack Thread Tools
Old May 26th, 2012, 10:54 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!! Galaxy s wont turn on!

Hey everyone,

ive been having a problem lately, i have my samsung galaxy s (first one) for about a year now,
and for the past month or two it's been having trouble turning on, upto the point where now it doesn't at all.

at first it would take about 20 minutes to turn on, then about 3-4 hours, and now not at all.

it would shut down by itself, or i'd have to sht it down because it was too slow or would get stuck..and then to turn it on, like always..it says "samsung galaxy s" in white, then it's suppose to turn on, but mine just repeats the white writing over and over again, and just does that until..the battery dies. sometimes it seems as if its "struggling" and goes thru the second step (which is showing the server company logo) but then blacks out and goes back to the white writing.

when i connect it to the charger it does show the charging battery image and it's progress..

any ideas? whats happening?

any way i can fix this by myself?

please help.

thanks


-Maayan.

Maayansela is offline  
Reply With Quote
sponsored links
Old May 27th, 2012, 07:58 AM   #2 (permalink)
Member
 
Join Date: Apr 2011
Location: UK
Gender: Male
Posts: 408
 
Device(s): Samsung Galaxy S 3 GT-i9300 Jellybean 4.1.2 . Nokia Lumia 920
Carrier: Virgin Mobile UK

Thanks: 6
Thanked 87 Times in 77 Posts
Default

I would perform a factory reset on the phone. To do this you need to go into recovery mode. First, pull the battery out and replace. Now, hold Volume UP + Home + Power button in that order until the Galaxy S logo appears then release all three buttons. The phone should boot into recovery. Use the volume buttons to scroll up and down and the Home button to select.

Scroll to Wipe data/Factory reset and press Home then confirm. Do the same for Wipe Cache partition. Once done, select Reboot phone.

Ray.
mailadam likes this.
rayhipkiss is offline  
Reply With Quote
The Following User Says Thank You to rayhipkiss For This Useful Post:
michbar1707 (March 17th, 2013)
Old May 27th, 2012, 10:08 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

****k, thanks but that doesn't work. its still doing the "samsung galaxy s" white sign over and over again.

should i just go to the store n get them to fix it? is that my only alternative

thnks again
Maayansela is offline  
Reply With Quote
Old November 17th, 2012, 10:10 AM   #4 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Maayansela View Post
****k, thanks but that doesn't work. its still doing the "samsung galaxy s" white sign over and over again.

should i just go to the store n get them to fix it? is that my only alternative

thnks again
I have this EXACT same problem. I wish you or somebody else could help me with it. Did it work out for you?

In the Androd systems recovery-menu it says:

Copying media files...
E: failed to mount /sdcard (file exists)
E:copy_dbdata_media:Can't mount /sdcard
your storage not prepared yet, please use UI menu for format and reboot actions.
Media files copy failed.

# MANUAL MODE #

--Appling Multi-CSC...
Installing Multi-CSC
Can't access to '/system/csc/DBT/system/'
Successfully applied multi-CSC.

Not sure how relevant that last thing is(CSC-thing) but thats all i can get out of the phone.

I've tried wipe data/factory reset + wipe cache partition.

Please help.
fabbs2k is offline  
Reply With Quote
Old January 20th, 2013, 07:07 PM   #5 (permalink)
New Member
 
Join Date: Jan 2013
Location: Ireland
Gender: Male
Posts: 1
 
Device(s): Samsung Galaxy S GT-i9000, HTC Wildfire S
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem. It just gets to the white samsung logo which comes on, then goes blank and repeats this process until the battery is pulled out.
The phone software was never rooted or updated and this happened (as far as I can figure) suddenly..
And I tried the hard reset too.
tomyr7 is offline  
Reply With Quote
Old March 17th, 2013, 02:40 PM   #6 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

you saved my life bro!!
michbar1707 is offline  
Reply With Quote
Old March 17th, 2013, 03:00 PM   #7 (permalink)
Member
 
Join Date: Apr 2011
Location: UK
Gender: Male
Posts: 408
 
Device(s): Samsung Galaxy S 3 GT-i9300 Jellybean 4.1.2 . Nokia Lumia 920
Carrier: Virgin Mobile UK

Thanks: 6
Thanked 87 Times in 77 Posts
Default

Quote:
Originally Posted by michbar1707 View Post
you saved my life bro!!
Cool, happy to help.
rayhipkiss is offline  
Reply With Quote
Old April 30th, 2013, 11:20 PM   #8 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm also have the same problem but i don't know what to do..can help me??
muhammad nibiq is offline  
Reply With Quote
Old June 23rd, 2013, 11:45 PM   #9 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 6
 
Device(s): Samsung Galaxy S GT-i9000
Carrier: Bell

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm also having the same issue and I know I need to do a factory reset and can get there, but my issue is that I have videos on my phone I need. Is there any way at all to save them and get them off first???
tinkerbelle_87 is offline  
Reply With Quote
Old July 29th, 2013, 06:28 PM   #10 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tinkerbelle_87 View Post
I'm also having the same issue and I know I need to do a factory reset and can get there, but my issue is that I have videos on my phone I need. Is there any way at all to save them and get them off first???
I have all the photos of my babies from birth until now (17 months) and i need them off. i took mine to a phone store yesterday and they claimed they changed the mother board and charged me $75.00. it was working in the store, i took it home and went out for dinner, came back to upload all the photos and throw the thing in the bin but hey presto, no longer works again. GRRRRR
I am going to take it back to the store.
casjun is offline  
Reply With Quote
sponsored links
Old July 29th, 2013, 06:37 PM   #11 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 92
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 14 Times in 14 Posts
Default

I think it's time to upgrade to another Galaxy S, perhaps the 4th one
Droidunited is offline  
Reply With Quote
Old July 30th, 2013, 06:45 AM   #12 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Droidunited View Post
I think it's time to upgrade to another Galaxy S, perhaps the 4th one
Done and Done!! i am in love with the s4
casjun is offline  
Reply With Quote
Old October 12th, 2013, 09:34 PM   #13 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

ive been having a problem lately, i have my samsung galaxy s (first one) for about a year now,
and for the past month or two it's been having trouble turning on, upto the point where now it doesn't at all.

at first it would take about 20 minutes to turn on, then about 3-4 hours, and now not at all.

it would shut down by itself, or i'd have to sht it down because it was too slow or would get stuck..and then to turn it on, like always..it says "samsung galaxy s" in white, then it's suppose to turn on, but mine just repeats the white writing over and over again, and just does that until..the battery dies. sometimes it seems as if its "struggling" and goes thru the second step (which is showing the server company logo) but then blacks out and goes back to the white writing.

when i connect it to the charger it does show the charging battery image and it's progress..

any ideas? whats happening?

any way i can fix this by myself?

please help.

thanks


-Maayan.
Husum is offline  
Reply With Quote
Old October 29th, 2013, 01:35 PM   #14 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you help me too, i have a same problem
wedra is offline  
Reply With Quote
Reply

Samsung Galaxy S
Current Rating:
Rate this Phone:

The Samsung Galaxy S was announced in March of 2010 was a high-end feature packed phone during its day. This was the start of Samsung's global takeover and although this particular phone saw many iterations and variants here in the state and ov... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:22 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.