Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (Boost Mobile)

test: Reply
 
LinkBack Thread Tools
Old October 29th, 2012, 07:46 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 815
 
Device(s): Classy Samsung Epic 4g Touch
Carrier: Boost Mobile

Thanks: 9
Thanked 99 Times in 76 Posts
Default No Usb and annoying symbol in notification

I don't have enough data to even fill half of the 11gb that is on the phone, so I am just putting everything I need from my sd card to the phone itself, such as pics, music and such.

I took out my sd card, and now have an annoying nag icon on top and in notification area. Anyone by chance know a way to disable that from notification?

I know the sd card is gone, so I don't really need to be nagged .

Advertisements
alpha2k is offline  
Reply With Quote
sponsored links
Old October 29th, 2012, 08:02 PM   #2 (permalink)
Senior Member
 
Codegerm's Avatar
 
Join Date: Jul 2011
Location: Gainesville, FL
Gender: Male
Posts: 3,733
 
Device(s): Samsung Galaxy S II Running Jelly Bean GB27 32gig class 10 sd card
Carrier: Not Provided

Thanks: 181
Thanked 1,256 Times in 936 Posts
Default

did you unmount it before you took it out (settings/storage)?

Codegerm
Codegerm is offline  
Reply With Quote
Old October 29th, 2012, 11:08 PM   #3 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 815
 
Device(s): Classy Samsung Epic 4g Touch
Carrier: Boost Mobile

Thanks: 9
Thanked 99 Times in 76 Posts
Default

Yep, then I took the back off and removed the card.

I basically copied all the data I needed/wanted from the SDcard to the Internal memory. I'm not exactly sure how the system works on the Samsung's, but they list the SDcard as "external_sd" and the Internal memory as "sdcard" and they also have a usbstorage as well.
I am ssuming the usbstorage is for when you use a usb plug dongle and plug a usb device into the phone.

Either way I somehow lost my apps I had on my card, and I'm not exactly sure how, good thing I had google

For now I just took out the sdcard and gonna use it as a backup mainly.....I just now get the message "Removed SD card, SD card removed, Insert a new one" when I pull the notification down, and a small SDcard icon at the top. I can't get rid of it and was wondering if there was a setting to show or not show it or something or maybe a work around to get rid of it, other than rooting.
alpha2k is offline  
Reply With Quote
Old October 29th, 2012, 11:20 PM   #4 (permalink)
Senior Member
 
Codegerm's Avatar
 
Join Date: Jul 2011
Location: Gainesville, FL
Gender: Male
Posts: 3,733
 
Device(s): Samsung Galaxy S II Running Jelly Bean GB27 32gig class 10 sd card
Carrier: Not Provided

Thanks: 181
Thanked 1,256 Times in 936 Posts
Default

sounds like there were apps on the card. you could uninstall and reinstall apps. or at last restored do a factory reset.

Codegerm
Codegerm is offline  
Reply With Quote
Old October 29th, 2012, 11:32 PM   #5 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 815
 
Device(s): Classy Samsung Epic 4g Touch
Carrier: Boost Mobile

Thanks: 9
Thanked 99 Times in 76 Posts
Default

That's how I found out I was missing the apps, I did a factory reset, my hone was having issues. Not sure what it was even, had apps/games that were doing like a weird endless loop.
One example is fruit ninja, it would load the game screen, go to fient store or whatever it's called, then flicker in between the 2, back and forth and say the game was loading.....weirdest thing I ever saw, it was like an enless looping. Also have an app I use a widget for called YP, and after I got into YP after hitting it accidently normally you hit the arrow back and get out of it, well I couldn't get out of it, it was like a refresh button, kept putting me back at the same window. To resolve I had to hit home a couple times.
Anyways as I said it was VERY odd and weird issue.

I'm back up and running now, everything where it was and running fine.....one of those "Welcome to the twighlite zone" things.

All that said, I seemed to have fixed it. Out of curiosity I rebooted, and the icon is now gone. WHO knew it was that easy LOL.
alpha2k is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (Boost Mobile)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.