Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (Boost Mobile)

test: Reply
 
LinkBack Thread Tools
Old November 17th, 2012, 07:12 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Default Inconsistent signal

I just got my S2 about a week ago. I have noticed that the signal is very inconsistent, one minute I could have 5 bars, then no bars, then 3 bars and then no bars again. I am coming up from the Transform Ultra which never had this issue. I also noticed that places where I had good signal before with my TU, now I only get so-so signal.

Is anyone else experiencing this? Are there any current fixes? I am running 100% stock non rooted. ICS 4.0.4 FI22

Advertisements
trdtan is offline  
Last edited by trdtan; November 17th, 2012 at 07:13 PM. Reason: More Info
Reply With Quote
sponsored links
Old November 18th, 2012, 03:02 AM   #2 (permalink)
Junior Member
 
Kroegs's Avatar
 
Join Date: May 2012
Location: Upstate NY
Posts: 92
 
Device(s): Rooted Warp, Oc'd and tweaked. Asus TF300 with dock. Galaxy S2
Carrier: Not Provided

Thanks: 32
Thanked 35 Times in 22 Posts
Default

I have been having similar issues on the gs2. I have called support and have told me that work is being done in my area. Perhaps the same is happening in yours? We run on the sprint network witch is receiving an overhaul currently in a few areas.
Kroegs is offline  
Reply With Quote
Old November 18th, 2012, 09:08 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Default

You called Samsung support? Or Boost Mobile Support? The thing is that I was not having this problem last week when I was using the Transform Ultra
trdtan is offline  
Reply With Quote
Old November 28th, 2012, 06:38 PM   #4 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I just got an s2 and it does the same thing here in Tallahassee. It will go from full signal back to almost nothing in less than a minuet. My warp did that but not as bad as the galaxy.
cmitchell17 is offline  
Reply With Quote
Old November 28th, 2012, 09:56 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Default

Mine is still doing it, however when talking on the phone or texting it is 98% reliable, calls hardly ever drop and texts hardly ever fail. I was close to returning it, but since it was working good even though the signal kept bouncing up and down I decided to keep it. Maybe the signal is consistent but the signal indicator is wrong? Idk. Hopefully it will be fixed with Jelly Bean.
trdtan is offline  
Reply With Quote
Old November 29th, 2012, 01:59 AM   #6 (permalink)
Junior Member
 
Kroegs's Avatar
 
Join Date: May 2012
Location: Upstate NY
Posts: 92
 
Device(s): Rooted Warp, Oc'd and tweaked. Asus TF300 with dock. Galaxy S2
Carrier: Not Provided

Thanks: 32
Thanked 35 Times in 22 Posts
Default

Yea I'm getting close to fed up myself. Two deadlines they have given me have come and gone and its been a month now with my 3g being unusable or barely usable. To me thats unacceptable, even with the 10 dollar refund they gave me for the month. So my 3g has gone from poor 200-700kbps to a horrible 30-60kbps. Some other guys at work are on net10 and strait talk and are getting 1 to 1.8mbps at times. So you can't blame all prepaid service.
Kroegs is offline  
Reply With Quote
Old November 29th, 2012, 10:42 PM   #7 (permalink)
Senior Member
 
Codegerm's Avatar
 
Join Date: Jul 2011
Location: Gainesville, FL
Gender: Male
Posts: 3,733
 
Device(s): Samsung Galaxy S II Running Jelly Bean GB27 32gig class 10 sd card
Carrier: Not Provided

Thanks: 181
Thanked 1,256 Times in 936 Posts
Default

I have been getting 1.5mbps or so on 3g myself. I did notice it was better when I changed to the FI27 Base band. and the AGAT kernel updated too.

Codegerm
Codegerm is offline  
Reply With Quote
Old November 30th, 2012, 08:09 PM   #8 (permalink)
Junior Member
 
Join Date: Dec 2010
Location: Southern Cali
Posts: 23
 
Device(s): Samsung Galaxy S2 Epic Touch 4G
Carrier: Boost Mobile

Thanks: 0
Thanked 2 Times in 2 Posts
Default

I am running the stock FI22rom and my signal is great
Always strong with full bars..only place I have that noticed gives me 2 bars is when I am driving up a local mountain road.
My 3G averages 1.1-1.4mb/s
My 4G averages 7.4-11.5mb/s
so glad I left sprint to save a few bucks
johnbobie is offline  
Reply With Quote
Old December 2nd, 2012, 09:40 AM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Default

Just curious, how much were you paying with Sprint?
trdtan is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (Boost Mobile)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:54 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.