Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (Boost Mobile)

test: Reply
 
LinkBack Thread Tools
Old January 3rd, 2013, 08:04 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 7
 
Device(s): Samsung Galaxy Tab 10.1 Samsung Galaxy S2 (Boost Mobile) HTC EVO V (Virgin Mobile) LG Optimus V (
Carrier: Boost Mobile/Virgin Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Sad Wifi goes dead

I have a problem with the Boost Mobile Samsung Galaxy SII. I connect to any wifi hotspot without a problem but after an undetermined amount of time, the phone just stops receiving signal from the wifi connection. If I disconnect and re-connect the wifi works great again. It seems to go dead after the phone goes to sleep or in powersave mode. Is there any known fix for this problem?

Thanks

Advertisements
ParaGuy is offline  
Reply With Quote
sponsored links
Old January 3rd, 2013, 11:58 PM   #2 (permalink)
Senior Member
 
Codegerm's Avatar
 
Join Date: Jul 2011
Location: Gainesville, FL
Gender: Male
Posts: 3,733
 
Device(s): Samsung Galaxy S II Running Jelly Bean GB27 32gig class 10 sd card
Carrier: Not Provided

Thanks: 181
Thanked 1,256 Times in 936 Posts
Default

Go into the settings menu select WiFi then hit the menu button and select advanced. make sure the keep WiFi on during sleep is set to always.
Codegerm is offline  
Reply With Quote
The Following User Says Thank You to Codegerm For This Useful Post:
Montoya (January 27th, 2013)
Old January 9th, 2013, 03:03 AM   #3 (permalink)
aiq
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 3 Posts
Default

My phone does the same. If i don't turn the wifi back off and on, it won't connect to the router.
Serious bug in my opinion.
aiq is offline  
Reply With Quote
Old January 9th, 2013, 11:59 AM   #4 (permalink)
Senior Member
 
Codegerm's Avatar
 
Join Date: Jul 2011
Location: Gainesville, FL
Gender: Male
Posts: 3,733
 
Device(s): Samsung Galaxy S II Running Jelly Bean GB27 32gig class 10 sd card
Carrier: Not Provided

Thanks: 181
Thanked 1,256 Times in 936 Posts
Default

Quote:
Originally Posted by aiq View Post
My phone does the same. If i don't turn the wifi back off and on, it won't connect to the router.
Serious bug in my opinion.
check your settings (see post above)
Codegerm is offline  
Reply With Quote
Old January 26th, 2013, 02:25 PM   #5 (permalink)
New Member
 
Join Date: Mar 2012
Location: TN
Gender: Male
Posts: 5
 
Device(s): Samsung Galaxy S2 Epic 4G Touch (Boost Mobile)
Carrier: Boost Mobile

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Codegerm View Post
Go into the settings menu select WiFi then hit the menu button and select advanced. make sure the keep WiFi on during sleep is set to always.
Mine does the same. My Settings are WiFi Always on during sleep, but still after an undetermined amount of time, the phone just stops receiving signal from the WiFi connection.
Kinasdad is offline  
Reply With Quote
Old January 26th, 2013, 06:49 PM   #6 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i bought boost mobile galaxy s2 4g from best by right away it had wifi and browsed the internet while not being activated with boost .....few days later it shows whifi cnection but will not browse internet of go on to google market. so i reset factory on it then downloaded and set up the phone the way i like wifi and interner was working another 2 days later wifi is connected but when i try to go to internet its not working and google market is not working. i gueess my question how do i fix it and does boost some how after few days able to prevent you from using wifi browsing if you didnt activate the phone
liana1101 is offline  
Reply With Quote
Old January 28th, 2013, 04:56 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 7
 
Device(s): Samsung Galaxy Tab 10.1 Samsung Galaxy S2 (Boost Mobile) HTC EVO V (Virgin Mobile) LG Optimus V (
Carrier: Boost Mobile/Virgin Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Codegerm View Post
Go into the settings menu select WiFi then hit the menu button and select advanced. make sure the keep WiFi on during sleep is set to always.
Yep, not the router settings, I have tried this on multiple security type settings and it does the same thing with every router I connect to, at work, the coffee shop etc. The keep wifi on during sleep setting doesn't help either. Is there a really good app that will work to keep a wifi connection alive? I'd probably use it even though I'm sure it would eat up your battery life.
ParaGuy is offline  
Reply With Quote
Old January 28th, 2013, 06:59 AM   #8 (permalink)
Senior Member
 
Codegerm's Avatar
 
Join Date: Jul 2011
Location: Gainesville, FL
Gender: Male
Posts: 3,733
 
Device(s): Samsung Galaxy S II Running Jelly Bean GB27 32gig class 10 sd card
Carrier: Not Provided

Thanks: 181
Thanked 1,256 Times in 936 Posts
Default

I never had this problem. When I set mine to always be on, It stays on. I can also confirm that it does eat the battery. When I keep it active all the time my run time will drop to between 12 to 14 hours depending on use. When I let WiFi sleep when the phone is idle I can for a up to a couple of days.
Codegerm is offline  
Reply With Quote
Old April 24th, 2013, 12:08 AM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 7
 
Device(s): Samsung Galaxy Tab 10.1 Samsung Galaxy S2 (Boost Mobile) HTC EVO V (Virgin Mobile) LG Optimus V (
Carrier: Boost Mobile/Virgin Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Angry

Still no fix for this problem. I know that a lot of people are having this problem with the Samsung Boost Mobile SII but there seems to be no fix in site. If I turn off wifi and then turn it back on it works fine but then if I just leave it connected, the wifi connection goes dead. I should also mention that I am using the stock software and it is un-rooted. Can anybody confirm that they are not having this problem on a rooted / mod'ed phone?
ParaGuy is offline  
Reply With Quote
Old April 24th, 2013, 07:59 AM   #10 (permalink)
Senior Member
 
Codegerm's Avatar
 
Join Date: Jul 2011
Location: Gainesville, FL
Gender: Male
Posts: 3,733
 
Device(s): Samsung Galaxy S II Running Jelly Bean GB27 32gig class 10 sd card
Carrier: Not Provided

Thanks: 181
Thanked 1,256 Times in 936 Posts
Default

have you still not activated the phone?
Codegerm is offline  
Reply With Quote
sponsored links
Old April 24th, 2013, 03:27 PM   #11 (permalink)
Member
 
Gendo420's Avatar
 
Join Date: Jan 2013
Location: New Orleans
Gender: Male
Posts: 372
 
Device(s): SPH-D710BST
Carrier: BoostMobile

Thanks: 80
Thanked 124 Times in 101 Posts
mattzeller
Default

I have no problems with WiFi as you describe running stock or CM10.1
__________________
There's no such thing as stupid questions, only stupid people.
Gendo420 is online now  
Reply With Quote
Reply
Tags
wifi problems with galaxy s2


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (Boost Mobile)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:21 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.