Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International)

test: Reply
 
LinkBack Thread Tools
Old September 24th, 2011, 11:09 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Slow loading gallery

hi,i'm a newbie here.bought my sgs2 3 days ago.i just wanna know if somebody can help me with my problem.opening the gallery takes 20+ seconds of loading before showing all the files.just happened recently.if i remove the memory card,gallery loads like it always did,which is fast.i want to know how to resolve this problem.any help?

Advertisements
zoole is offline  
Reply With Quote
sponsored links
Old September 24th, 2011, 11:22 AM   #2 (permalink)
Senior Member
 
Twinn's Avatar
 
Join Date: Jul 2011
Location: Ireland
Gender: Male
Posts: 804
 
Device(s): GT-I9100 4.4.4 Rom: AOSP NeatROM v7.8 Kernel: Apolo 7.1 R Modem: MS4
Carrier: Three

Thanks: 970
Thanked 225 Times in 163 Posts
Default

you propably have very low speed sd card. class 1 or 2 and/or too many pictures there.
__________________
Device: GT-I9100 4.4.4
Rom: AOSP NeatROM v7.8
Kernel: Apolo 7.1 R
Modem: XXMS4
Twinn is offline  
Reply With Quote
Old September 24th, 2011, 11:31 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

my sd card is class 4.i deleted some pics.no effect.will try to delete some more if it has any effect at all

*edit-no effect whatsoever.please help T.T
zoole is offline  
Last edited by zoole; September 24th, 2011 at 11:38 AM.
Reply With Quote
Old September 24th, 2011, 11:40 AM   #4 (permalink)
Senior Member
 
Hawker's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 3,929
 
Device(s): GT-I9505
Carrier: EE UK (4G)

Thanks: 558
Thanked 1,819 Times in 1,121 Posts
Default

I get this sometimes, so its not to do with the card in my case.
If the gallery is slow loading and seems to be hanging, I close it and re-open it straight away, and it then opens up in a flash.
__________________
My Scripts/Threads
My Web Site
Hawker is online now  
Reply With Quote
Old September 24th, 2011, 11:53 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hawker View Post
I get this sometimes, so its not to do with the card in my case.
If the gallery is slow loading and seems to be hanging, I close it and re-open it straight away, and it then opens up in a flash.
i tried doing that but to no avail.still keeps on hanging even after closing and re-opening it after.
zoole is offline  
Reply With Quote
Old September 24th, 2011, 12:06 PM   #6 (permalink)
Senior Member
 
Hawker's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 3,929
 
Device(s): GT-I9505
Carrier: EE UK (4G)

Thanks: 558
Thanked 1,819 Times in 1,121 Posts
Default

Might be worth copying your external card out to your PC, format it, then copy everything back on, and give it a defrag for good measure.
Hawker is online now  
Reply With Quote
Old September 24th, 2011, 12:08 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hawker View Post
Might be worth copying your external card out to your PC, format it, then copy everything back on, and give it a defrag for good measure.
okay,thanks for the tip.will try that.update on how it goes.
zoole is offline  
Reply With Quote
Old September 24th, 2011, 02:08 PM   #8 (permalink)
Member
 
Join Date: Jun 2011
Location: England
Posts: 147
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 6 Posts
Default

i have 400 pictures and around 35 3-15mins clips and sometimes it loads in 0.1sec and most time takes 4-5sec and every now and then takes 20+sec and dont even open

i have NO sd card just internal memory....

think its a bug with it as like i say most time its 4-5sec when i have a lot of stuff to load its ok but 20+ and then not too load its really poor....

anyone has a fix?
adamantell is offline  
Reply With Quote
Old September 24th, 2011, 05:45 PM   #9 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Norway
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 1 Time in 1 Post
Default

Same problem here! All in all I'm waiting a lot on most things on my phone!
The update to 2.3.4 doesnt seem to make it any better either:-(
rabben is offline  
Reply With Quote
Old September 24th, 2011, 07:08 PM   #10 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Auckland, New Zealand
Posts: 1,824
 
Device(s): Galaxy S, HTC Desire
Carrier: Not Provided

Thanks: 112
Thanked 771 Times in 407 Posts
Default

Use an alternative gallery - most of us end up with Quickpic (free from the Market) because the default galleries speed issues.
__________________
Blogs: androidNZ.net and blog.clove.co.uk
Twitter: @NZtechfreak Facebook: http://goo.gl/baZHQ
Galaxy Note Mega Review: http://goo.gl/Lnoe9
Galaxy SIII Review Part 1 & 2: http://goo.gl/8GCHG & http://goo.gl/gDYkA
Galaxy SIII & Nexus 7 Root guides: http://goo.gl/DMN5v & http://goo.gl/pQbUB
NZtechfreak is offline  
Reply With Quote
sponsored links
Old September 24th, 2011, 07:41 PM   #11 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 895
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 19 Times in 19 Posts
Default

Quote:
Originally Posted by Twinn View Post
you propably have very low speed sd card. class 1 or 2 and/or too many pictures there.
sd card speed is irrelevant when reading pictures
i dunno where u got ur info from but it's wrong
jaliy is offline  
Reply With Quote
The Following User Says Thank You to jaliy For This Useful Post:
rabben (September 25th, 2011)
Old September 24th, 2011, 07:43 PM   #12 (permalink)
Senior Member
 
Twinn's Avatar
 
Join Date: Jul 2011
Location: Ireland
Gender: Male
Posts: 804
 
Device(s): GT-I9100 4.4.4 Rom: AOSP NeatROM v7.8 Kernel: Apolo 7.1 R Modem: MS4
Carrier: Three

Thanks: 970
Thanked 225 Times in 163 Posts
Default

Quote:
Originally Posted by jaliy View Post
sd card speed is irrelevant when reading pictures
i dunno where u got ur info from but it's wrong
oh is it ? so why there are 10 classes of sd card available... ?
Twinn is offline  
Reply With Quote
Old September 24th, 2011, 07:48 PM   #13 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 895
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 19 Times in 19 Posts
Default

Quote:
Originally Posted by Twinn View Post
oh is it ? so why there are 10 classes of sd card available... ?
for reading/writing videos with size over 1GB?

if u drive a porche, r u going to beat someone on a bike to the corner store?
again, think before u post
jaliy is offline  
Last edited by jaliy; September 24th, 2011 at 07:48 PM. Reason: edit
Reply With Quote
Old September 24th, 2011, 07:51 PM   #14 (permalink)
Senior Member
 
Twinn's Avatar
 
Join Date: Jul 2011
Location: Ireland
Gender: Male
Posts: 804
 
Device(s): GT-I9100 4.4.4 Rom: AOSP NeatROM v7.8 Kernel: Apolo 7.1 R Modem: MS4
Carrier: Three

Thanks: 970
Thanked 225 Times in 163 Posts
Default

oh yes, my mistake, you are right mr smartass are you proud of yourself ?
Twinn is offline  
Reply With Quote
Old September 24th, 2011, 07:53 PM   #15 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 895
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 19 Times in 19 Posts
Default

Quote:
Originally Posted by Twinn View Post
oh yes, my mistake, you are right mr smartass are you proud of yourself ?
why should i be proud educating a troll?
look at the amount of post u have on page 1
if u post something useful it's ok, but u r just wasting everyone's time
jaliy is offline  
Reply With Quote
Old September 24th, 2011, 08:47 PM   #16 (permalink)
Senior Member
 
Twinn's Avatar
 
Join Date: Jul 2011
Location: Ireland
Gender: Male
Posts: 804
 
Device(s): GT-I9100 4.4.4 Rom: AOSP NeatROM v7.8 Kernel: Apolo 7.1 R Modem: MS4
Carrier: Three

Thanks: 970
Thanked 225 Times in 163 Posts
Default

seriously ? so why already 36ppl thanked me for help? and only 9 to you ? and compare that with amount of post you have and i... and you claim that i`m the one who is spamming/trolling.... congratulations
Twinn is offline  
Reply With Quote
Old September 24th, 2011, 08:50 PM   #17 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 895
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 19 Times in 19 Posts
Default

Quote:
Originally Posted by Twinn View Post
seriously ? so why already 36ppl thanked me for help? and only 9 to you ? and compare that with amount of post you have and i... and you claim that i`m the one who is spamming/trolling.... congratulations
lol 36 thanked u for help?
u prolly made another account and thanked urself
from all the replies u post on my thread none is with any merit or proof
jaliy is offline  
Reply With Quote
Old September 24th, 2011, 08:57 PM   #18 (permalink)
Senior Member
 
Twinn's Avatar
 
Join Date: Jul 2011
Location: Ireland
Gender: Male
Posts: 804
 
Device(s): GT-I9100 4.4.4 Rom: AOSP NeatROM v7.8 Kernel: Apolo 7.1 R Modem: MS4
Carrier: Three

Thanks: 970
Thanked 225 Times in 163 Posts
Default

buahahah yes! i have another account and i thank myself! congratulations only reason i cant help you is jus YOURSELF. and i`m not the only one on this forum who tried to help you but with no results... and yes this means that we are all useless and stupid and you r smartass oh men, i better get another coffe instead of sleep cause i see i will rather die first from laugh than go to sleep today.
Twinn is offline  
Reply With Quote
Old September 24th, 2011, 08:58 PM   #19 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 895
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 19 Times in 19 Posts
Default

Quote:
Originally Posted by Twinn View Post
buahahah yes! i have another account and i thank myself! congratulations only reason i cant help you is jus YOURSELF. and i`m not the only one on this forum who tried to help you but with no results... and yes this means that we are all useless and stupid and you r smartass oh men, i better get another coffe instead of sleep cause i see i will rather die first from laugh than go to sleep today.
r u saying u post useful information to everyone else but me? that's very bad of u, get lost and go to sleep
jaliy is offline  
Reply With Quote
Old September 24th, 2011, 09:06 PM   #20 (permalink)
Senior Member
 
Twinn's Avatar
 
Join Date: Jul 2011
Location: Ireland
Gender: Male
Posts: 804
 
Device(s): GT-I9100 4.4.4 Rom: AOSP NeatROM v7.8 Kernel: Apolo 7.1 R Modem: MS4
Carrier: Three

Thanks: 970
Thanked 225 Times in 163 Posts
Default

yes! i tried help you few times but you are "help resistant" so i gave up.
Twinn is offline  
Reply With Quote
sponsored links
Old September 24th, 2011, 09:08 PM   #21 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 895
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 19 Times in 19 Posts
Default

Quote:
Originally Posted by Twinn View Post
yes! i tried help you few times but you are "help resistant" so i gave up.
nah u never helped u trolled
and i don't need ur help
jaliy is offline  
Reply With Quote
Old September 25th, 2011, 02:51 AM   #22 (permalink)
Senior Member
 
Hawker's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 3,929
 
Device(s): GT-I9505
Carrier: EE UK (4G)

Thanks: 558
Thanked 1,819 Times in 1,121 Posts
Default

Classes only really come into the fore when you consider write speeds so if your going to do lots of hd video recording then the higher class the better.

Also such to genuine sandisk and not bargain "sandisk" cards off ebay which are almost certainly fake. These report high capacities where they are most probably only 2gb and are horrendously slow.

There is a utility you can download to test the genuine capacity of your card. Google it, download it and give it a go.
Hawker is online now  
Reply With Quote
Old March 9th, 2012, 03:46 PM   #23 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Zoole
I've had the slow gallery load prob - fixed it by switching off auto picture upload to cloud, clearing RAM and full reboot, including battery removal.
As a start I would try a reboot
iscarus is offline  
Reply With Quote
Old April 1st, 2012, 09:44 PM   #24 (permalink)
New Member
 
Join Date: Apr 2012
Location: Australia
Posts: 2
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Zoole
More than likely you have solved this problem or used Quickpic by now surely.

For anyone else reading this post later trying to solve their problem...

I use the Program Monitor Widget (standard on phone) to check my ram usage and close apps using way too much (ie facebook. When you close it whilst its loading, it tends to suck up ram.) When i have no apps running gallery is very quick to load.
27enemies is offline  
Reply With Quote
Old January 7th, 2013, 07:29 PM   #25 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got a new Note II, having the same issue from Day 1... Slowwwwwwwww loading the Gallery

Hardly any pics... seems to want to load all my facebook and other online galleries before displaying local photos. Where could one turn off that "option"?
MsDee is offline  
Last edited by MsDee; January 7th, 2013 at 07:31 PM. Reason: Add to comment
Reply With Quote
Reply

Samsung Galaxy S2
Current Rating:
Rate this Phone:

The Galaxy S2 (sometimes known as the Galaxy S II) is the follow up to Samsung's widely successful Galaxy S lineup. This time, the Galaxy S2 raises all the stakes and Samsung has found a way to double almost every spec in a true, one of a kind ... Read More

Tags
slow


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:14 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.