Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International)

Like Tree1Likes
  • 1 Post By jjrockgod

test: Reply
 
LinkBack Thread Tools
Old October 3rd, 2011, 04:56 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Galaxy S2 wifi problem

Hi, i have been using galaxy s2 for a month now. it's great

I downloaded many apps using my home wifi, it usually works fine, but today, the wifi is connected, and the signal bar is excellent. But i cannot access any internet
I thought it was the wifi router itself, but my laptop can connect and browse using the same wifi. so it is not the router's problem.

Please, can anyone help me?? Does anybody has the same experience??

Advertisements
seagrid is offline  
Reply With Quote
sponsored links
Old October 3rd, 2011, 05:11 AM   #2 (permalink)
Member
 
Join Date: Sep 2011
Posts: 138
 
Device(s): Samsung Galaxy S II
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 11 Posts
Send a message via Yahoo to Sixel
Default

It is the router. My friend has the same problem. She says that her router "locked her gs2 out" but I do not know what she did to fix it.
Sixel is offline  
Reply With Quote
Old October 3rd, 2011, 05:41 AM   #3 (permalink)
Check six!
 
Slug's Avatar
 
Join Date: Aug 2009
Location: Inverness, UK
Gender: Male
Posts: 17,955
 
Device(s): Sony Xperia Z
Carrier: EE

Thanks: 2,752
Thanked 11,428 Times in 5,797 Posts
Send a message via Skype™ to Slug slugbrem@gmail.com
Default

The first thing to try is rebooting the handset.
Slug is offline  
Reply With Quote
Old October 3rd, 2011, 05:41 AM   #4 (permalink)
Member
 
TobesEtc's Avatar
 
Join Date: May 2010
Location: London, UK
Posts: 258
 
Device(s): Samsung Galaxy S4 HTC One Google Nexus 7
Carrier: Not Provided

Thanks: 17
Thanked 19 Times in 15 Posts
Default

I get a similar problem for time to time. l turn router and phone off/on then it works ok. No idea what causes it.

BT Home Hub 3 on Infinity. SGS2.
TobesEtc is offline  
Reply With Quote
Old October 3rd, 2011, 08:03 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

by "router" u must mean the router that gives wi-fi right? cause i have a modem which takes the internet from the provider and a router which routes the wi-fi (duh..)
and i have restarted both of them, i even unplugged the power to the router and pull out the batter out of my galaxy s2 but it still won't work.. please help me
seagrid is offline  
Reply With Quote
Old October 4th, 2011, 09:15 PM   #6 (permalink)
Member
 
Join Date: Sep 2011
Posts: 138
 
Device(s): Samsung Galaxy S II
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 11 Posts
Send a message via Yahoo to Sixel
Default

It might be that your router blocked any other connections like your phone. Contact your ISP see if that helps.
Sixel is offline  
Reply With Quote
Old October 5th, 2011, 03:22 AM   #7 (permalink)
Senior Member
 
Hawker's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 3,929
 
Device(s): GT-I9505
Carrier: EE UK (4G)

Thanks: 558
Thanked 1,819 Times in 1,121 Posts
Default

A few things to try:

1. Verify that wifi is actually connected, and its not still trying to obtain an ip address.
2. drag down the notification bar and turn wifi off, wait until the icon becomes disabled, then turn it back on again.
3. Check your authentication type on the router. If its WPA/WPA2 then try setting it to WEP instead. I'm on WPA/WPA2 at home and works fine, but i can only get it to browse at work on WEP.
__________________
My Scripts/Threads
My Web Site
Hawker is offline  
Reply With Quote
Old October 5th, 2011, 03:49 AM   #8 (permalink)
New Member
 
Join Date: Aug 2011
Location: Belgium
Posts: 11
 
Device(s): Samsung Galaxy SII
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

What is the actually status of your wi-fi? Mine did this not long after purchasing my S2. It was bascially sat at "obtaining IP address" but still displays signal strength as it has actually connected at this point.

This was after it getting no connection at all, and even adding a static IP address would not work. No idea why it suddenly started to do this as it worked for at least a week. I replaced my rubbish router and all my problems disappeared (the router was replaced for other issues not just this), but it was strange how both my iMac and netbook never had any problems with connection just the phone.
Telengo is offline  
Reply With Quote
Old October 5th, 2011, 03:56 AM   #9 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

i been having the same problem ever since i got my S2. it happens everyday.if i leave my phone on the desk untouched for about 10 mins , the wifi will drop(although the signal bar is full shows its connected) but actually the wifi wont work at all. i have to turn wifi of and on to get it back to work.then after few mins it happens again. until..forever..

ive been told its the routers problem but couldnt do anything . im going to live in my gf's house next week for abt a week,i will test it with her wifi ,so see if it is really my router's problem or the Sii itself. and will update in this thread.
rikki_sun is offline  
Reply With Quote
Old October 5th, 2011, 03:59 AM   #10 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 5 Posts
Default

go into the router settings and change the wifi channel (had to change my router from channel 6 to 1)
houdini2005 is offline  
Reply With Quote
sponsored links
Old October 5th, 2011, 04:26 AM   #11 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by houdini2005 View Post
go into the router settings and change the wifi channel (had to change my router from channel 6 to 1)
hey man

i just had a look into my router,i have 13 Channels in Total! and the router itself

sets it to channel 11 by auto scan(recommanded)

how many channels do u have and how did u determine which channel is the right one for u >?!
rikki_sun is offline  
Reply With Quote
Old October 5th, 2011, 04:31 AM   #12 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by rikki_sun View Post
hey man

i just had a look into my router,i have 13 Channels in Total! and the router itself

sets it to channel 11 by auto scan(recommanded)

how many channels do u have and how did u determine which channel is the right one for u >?!
i've got 13, i had to use trial & error for each channel (my main prob was market would'nt connect).
houdini2005 is offline  
Reply With Quote
Old October 5th, 2011, 04:37 AM   #13 (permalink)
Senior Member
 
Hawker's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 3,929
 
Device(s): GT-I9505
Carrier: EE UK (4G)

Thanks: 558
Thanked 1,819 Times in 1,121 Posts
Default

If you are rooted, use rootexplorer to edit build.prop file (/system/build.prop) and remove the code as shown below

Code:
# WiFi Tweaks and mobile data
net.tcp.buffersize.default=4096,87380,110208,4096, 16384,110208
net.tcp.buffersize.wifi=4095,87380,110208,4096,163 84,110208
net.tcp.buffersize.umts=4094,87380,110208,4096,163 84,110208
net.tcp.buffersize.edge=4093,26280,35040,4096,1638 4,35040
net.tcp.buffersize.gprs=4092,8760,11680,4096,8760, 11680
net.tcp.buffersize.hspa=4092,87380,262144,4096,163 84,11020
net.eth0.dns2=10.32.193.11

Then reboot and wipe dalvik cache and cache partition
Hawker is offline  
Reply With Quote
Old October 5th, 2011, 05:19 AM   #14 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by hawker View Post
If you are rooted, use rootexplorer to edit build.prop file (/system/build.prop) and remove the code as shown below

Code:
# WiFi Tweaks and mobile data
net.tcp.buffersize.default=4096,87380,110208,4096, 16384,110208
net.tcp.buffersize.wifi=4095,87380,110208,4096,163 84,110208
net.tcp.buffersize.umts=4094,87380,110208,4096,163 84,110208
net.tcp.buffersize.edge=4093,26280,35040,4096,1638 4,35040
net.tcp.buffersize.gprs=4092,8760,11680,4096,8760, 11680
net.tcp.buffersize.hspa=4092,87380,262144,4096,163 84,11020
net.eth0.dns2=10.32.193.11

Then reboot and wipe dalvik cache and cache partition
thx but im not rooted. i would like it to remain at factory state
rikki_sun is offline  
Reply With Quote
Old October 5th, 2011, 05:20 AM   #15 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by houdini2005 View Post
i've got 13, i had to use trial & error for each channel (my main prob was market would'nt connect).
omg .. that would take me a day to do so..
rikki_sun is offline  
Reply With Quote
Old October 5th, 2011, 05:04 PM   #16 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Lincoln, England
Posts: 1,939
 
Device(s): Apple iPhone 5 64GB (iOS 6.0.1), Apple iPad 2 16GB (iOS 6.0.1), Nexus 7 (Android 4.2 Jelly Bean)
Carrier: Not Provided

Thanks: 121
Thanked 380 Times in 251 Posts
Default

99% of my wireless connectivity problems have been static IP conflicts.

It's worth checking that your phone isn't attempting to use the same IP as another device on your network.
__________________
iPhone 5 (iOS 6.0.1), iPad 2 (iOS 6.0.1), Nexus 7 (Android 4.2 Jelly Bean)
matttye is offline  
Reply With Quote
Old October 5th, 2011, 05:05 PM   #17 (permalink)
Check six!
 
Slug's Avatar
 
Join Date: Aug 2009
Location: Inverness, UK
Gender: Male
Posts: 17,955
 
Device(s): Sony Xperia Z
Carrier: EE

Thanks: 2,752
Thanked 11,428 Times in 5,797 Posts
Send a message via Skype™ to Slug slugbrem@gmail.com
Default

Quote:
Originally Posted by rikki_sun View Post
how many channels do u have
If you're in the UK/EU you'll have thirteen channels to choose from.

Quote:
and how did u determine which channel is the right one for u >?!
Install Wifi Analyser from the Market and it will show all available wireless networks within range, along with their signal strength, channel and other info. You can use this to work out which is the least-congested channel.

Channels overlap somewhat and equipment accounts for this, so a weak signal on an adjacent channel won't necessarily affect your connection.
Slug is offline  
Reply With Quote
Old October 9th, 2011, 03:17 AM   #18 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i could access internet but i need to plug out and plug in the power from my modem like everyday.. still didn't solve the problem

no, i didn't root my phone

i have been turning on and off my wi fi but it just won't work

yes, it is already connected, not "obtaining ip address"

i have 13 channel, i have tried each of every channel and nothing changes, i still could not connect to internet using my home wi fi with galaxy s2

oh, and i have modes which mode should i pick?
11b only
11g only
11n only
11bg mixed
11bgn mixed

and what each of them means??
seagrid is offline  
Last edited by seagrid; October 9th, 2011 at 03:29 AM.
Reply With Quote
Old October 15th, 2011, 10:29 AM   #19 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: Kuala Lumpur, Malaysia
Posts: 737
 
Device(s): Galaxy S III, Galaxy S4, Note 2, Nexus 10, Galaxy Gear
Carrier: DIGI

Thanks: 55
Thanked 219 Times in 176 Posts
Default

My wifi works very well. I can surf, skype, you name it. I can load Market, view all the apps, BUT the only one thing I can't do over WIFI is download them. For some reason, I can download them without problem using 3G/H but the moment I'm home and try to use WIFI, I get the on going progress bar (downloading) and it just does nothing for hours......
Any clues ?

regards
Sebastian
SebaKL is offline  
Reply With Quote
Old October 26th, 2011, 12:38 PM   #20 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi, i have also getting this wifi problem two days bt my problem seems 2 be completely different. my wifi automatically turns off after a 5 sec scan when ever i try turning it on, without detecting any signals. sometimes the wifi signs go LIGHT GREEN COLOR and the setting options on my phone freezes and then i hav to remove battery to turn it on...hav tried updating the firmware restored the phone so many times but non of that helped.....plz help me out...plz....
vishesh26 is offline  
Reply With Quote
sponsored links
Old November 19th, 2011, 01:10 AM   #21 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure if it will help your problem or not, but I had a lot of trouble getting my SGS2 to connect to my home wifi. I tried so many different things stated in forums like this but couldn't seem to get them working.

Today I was trying again and I playing around with some settings and noticed
MAC address control listed in my wireless settings, which for noobs like me lets you set up a client list allow, deny or disable access to the wireless network.
I remembered when I first got my S2 and looking through different pages like settings etc it had a MAC address. So I entered this into my router settings checked allow and saved settings. I have had no probs since. It automatically connects each time I'm in range and have phone wifi turned on.

I have a Belkin Wireless N modem/router

Hope this helps people still having trouble
PhilG1903 is offline  
Reply With Quote
Old December 7th, 2011, 06:42 PM   #22 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default SGS2 Wifi problem related to 4G ?

I too am having this issue. Some digging showed:

1) My SGS2 is connected to Wifi and to 4G (or Edge) when both are available. This is unlike the SGS1 which turns off carrier data when wifi is on (I couldnt find a setting to enable this toggling behavior on the SGS2)

2) When switching from Wifi to 4G (or back, e.g. when one is out of range temporarily) the SGS2 routing tables seem to get messed up. AndroidStatus shows an IP address from the Wifi but the interface is the data network.

Can anyone else help check this and note if you are seeing the same behavior? And have any solutions?!

Sam
samdobbs is offline  
Reply With Quote
Old December 7th, 2011, 10:33 PM   #23 (permalink)
Senior Member
 
Join Date: Sep 2011
Location: Kuala Lumpur
Gender: Male
Posts: 1,384
 
Device(s): Samsung Galaxy S2, iPad 3 Samsung Galaxy S4 LTE
Carrier: Not Provided

Thanks: 15
Thanked 169 Times in 152 Posts
Default

4G? Are you using the International Version. That doesn't have 4G.

That said, with wifi on, the data line is off (3G icon at the notification bar is not shown).
Russell Ng is offline  
Reply With Quote
Old December 8th, 2011, 01:39 AM   #24 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 8
 
Device(s): Samsung Galaxy S2 International
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Cannot connect at all

Im having probs with my GS2 as well.. cannot connect to any wifi public router no matter how strong the signal.. it just keeps saying the following things and repeats infinitely -
1 -obtaining IP address from "insert wifi name here"
2 - Disconnected

This happens in an infinite loop, just going on forever. Im on a military base but we have a crappy wifi network and I used to be able to get on the wifi router no problem with this phone, but for the last 2 weeks it just wont connect. Ive been looking in this forum for a fix but so far have found none, I cant do static IP either (I dont think).
Mike Hawk is offline  
Reply With Quote
Old December 8th, 2011, 06:18 AM   #25 (permalink)
Senior Member
 
Join Date: Sep 2011
Location: Kuala Lumpur
Gender: Male
Posts: 1,384
 
Device(s): Samsung Galaxy S2, iPad 3 Samsung Galaxy S4 LTE
Carrier: Not Provided

Thanks: 15
Thanked 169 Times in 152 Posts
Default

The phone can used both static IP and automatic. You can place it on static for example at work or home where you have a fixed IP, and then change it to automatic when you connect to public. You won't lose the settings for the fixed IP. Its still remembered.

That said, I can't tell you why it won't connect since there could be so many potential issued, and not just due to the phone. It could be the wifi being protected, to having fixed IP or the phone must be set on automatic IP.

Sorry
Russell Ng is offline  
Reply With Quote
Old December 8th, 2011, 07:48 AM   #26 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 8
 
Device(s): Samsung Galaxy S2 International
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hawker View Post
A few things to try:

1. Verify that wifi is actually connected, and its not still trying to obtain an ip address.
2. drag down the notification bar and turn wifi off, wait until the icon becomes disabled, then turn it back on again.
3. Check your authentication type on the router. If its WPA/WPA2 then try setting it to WEP instead. I'm on WPA/WPA2 at home and works fine, but i can only get it to browse at work on WEP.

My phone has problems actually connecting to a WIFI hotspot.. it always says "obtaining IP address" and then after a minute its just disconnected. It cant connect to most of the available wifi hotspots around me except 1 at a store nearby.... im going nuts with this damn phone!!! Wifi is the single most important thing to me, and it wont even connect, everybody around me connects no problem with their phone/laptop.
Mike Hawk is offline  
Reply With Quote
Old December 8th, 2011, 08:37 AM   #27 (permalink)
Check six!
 
Slug's Avatar
 
Join Date: Aug 2009
Location: Inverness, UK
Gender: Male
Posts: 17,955
 
Device(s): Sony Xperia Z
Carrier: EE

Thanks: 2,752
Thanked 11,428 Times in 5,797 Posts
Send a message via Skype™ to Slug slugbrem@gmail.com
Default

Quote:
Originally Posted by Mike Hawk View Post
It cant connect to most of the available wifi hotspots around me except 1 at a store nearby.....
That one isn't a BT hotspot by any chance, is it? I've heard a few complaints similar to this and the solution appears to be "forgetting" any existing open APs and starting afresh.
Slug is offline  
Reply With Quote
Old December 9th, 2011, 02:41 AM   #28 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I am having the the exact issue as Mike Hawk, I can connect to work wifi no problems but at home it just shows obtaining IP address then disconnected. Any idea how to fix
Jacqui123 is offline  
Reply With Quote
Old December 28th, 2011, 10:40 PM   #29 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 8
 
Device(s): Samsung Galaxy S2 International
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Same issue, nothing fixes it

Its been now 3 more weeks and I was able to connect to a new wifi hotspot near my room.. but still unable to connect to the most important one in my building, while everybody else can. I tried to "forget" the hotspot and it finds the hotsport again right away, but never connects.. just says "obtaining IP address.... disconnected... obtaining IP adress... disconnected" in an endless loop. This phone SUCKS at getting connected to all available wifi hotspots.. maybe its the channel they use on that particular hotspot? Regardless, this SUCKS!!! its the only thing about this phone I absolutely hate, otherwise brilliant phone. Im in Afghanistan by the way.. on a military post.
Mike Hawk is offline  
Reply With Quote
Old February 29th, 2012, 05:50 AM   #30 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 3
 
Device(s): Galaxy S2
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default WiFi issues

This seems to be a major problem with the S2, I've been seeing it mentioned on many forums. My S2 was working fine until I tried to upload the latest kies upgrade a few months ago which knocked my phone for a loop, when I got it back from the store they gave me no reason for the problem, then when I tried to go onto my home wifi it keeps telling me "address remembered, obtaining IP address, connection disabled". For a phone that costs this much samsung really need to get this fixed, if not then they are knowingly charging us for faulty equipment.
Mike Hawk likes this.
jjrockgod is offline  
Reply With Quote
sponsored links
Old March 1st, 2012, 07:34 AM   #31 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I get the same issue but also with 3G data. The temporary fix is to switch on airplane mode then switch it off again. This resets all wireless connection and you can then connect to the internet. Problem is I appear to be doing this almost every time I want to go on the internet if the phone has been in 'sleep' mode for more than a half hour!!!
Taffmister is offline  
Reply With Quote
Old April 23rd, 2012, 02:46 PM   #32 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had the same problems connecting to BT Hub 1.5, tried everything listed but no joy until I tried changing from a WEP to a WPA and bingo - rock solid connection...
wolfman857 is offline  
Reply With Quote
Old June 28th, 2012, 03:18 AM   #33 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by Sixel View Post
It is the router. My friend has the same problem. She says that her router "locked her gs2 out" but I do not know what she did to fix it.
generally wifi transit two type of signal adhoc and infrastructure and anroid support only infrastructure. Log on to routre setting in ur computer and set it to infracturre if u dont find than set to wpa or wap and now check ur modile wifi
gatla is offline  
Reply With Quote
Old June 28th, 2012, 03:40 AM   #34 (permalink)
Member
 
Join Date: Feb 2012
Posts: 108
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 2 Times in 2 Posts
Default

My wifi suddenly stopped working a few months ago on my S2, after being problem free for weeks. I noticed something very odd - my S2 didn't like the SSID it turns out.

Usually this is the name of the router (in my case, EasyBoxxxxx). I changed that to PCNetwork by going to the settings of my router, and it worked! A few days ago my TV (also Samsung) stopped connecting to wifi, so i shortened the SSID to PCNet (i saw in another forum to try a smaller SSID name) - anyway, this stopped my S2 from connecting, even after re-entering the password (laptop was fine and was the TV in the end). It would only connect when i went back to PCNetwork as SSID.

Very odd!
Kasser is offline  
Reply With Quote
Reply

Samsung Galaxy S2
Current Rating:
Rate this Phone:

The Galaxy S2 (sometimes known as the Galaxy S II) is the follow up to Samsung's widely successful Galaxy S lineup. This time, the Galaxy S2 raises all the stakes and Samsung has found a way to double almost every spec in a true, one of a kind ... Read More

Tags
cannot browse with wifi, galaxy s2, signal full but cannot browse, wifi, wifi problems, wifi problems with galaxy s2


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:49 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.