Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 1st, 2011, 04:37 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default My Galaxy s2 keeps rebooting over and over !

i use Samsung galaxy s2 with the latest firmware version from Samsung kies (ginger bread 2.3.5) , the problem occurred after installing external SD card and move bunch of apps to it,i removed the external sd card from my device, the device stoped rebooting, when i insert it again the device keeps rebooting over and over, the problem is obviosley is moving apps to SD card, i tried to delete the content of the file (andro secure) in SD crad this file includes the moved applications from phone memory to external sd, the problem also stoped

its one of the two:
1- android do not accept lots of apps in external sd
or 2- there is a problem in a specific app in external sd which make the phone rebooting over and over but i don't know which app is causing the issue because i have lots of apps installed !

i need your help guys, my phone is totally useless without the ability of moving apps to SD card

3bod is offline  
Last edited by 3bod; November 1st, 2011 at 04:43 AM.
Reply With Quote
sponsored links
Old November 1st, 2011, 08:30 AM   #2 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 7,972
 
Device(s): SGS4 GT-i9505. Rooted. GE KitKat 4.4.2 Danvdh ROM. Baseband: NC9. Kernel: ktoonsez+PhilZ
Carrier: Vodafone

Thanks: 1,082
Thanked 3,592 Times in 2,383 Posts
Default

The only way I can think of is to un-install the lot and then add them, one-by-one, until you discover which app is causing the problem.

Start with app's that have widgets on your home screens.

Hope this helps.
__________________
Did you know that hitting the Thanks button is quicker than typing it and the Search button is your friend.

Dummies Guides Rooting Galaxy S4 * Know Your S4 * Update Problems * Knox Security * Bloatware * GPS
ironass is offline  
Reply With Quote
Old November 1st, 2011, 09:10 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ironass View Post
The only way I can think of is to un-install the lot and then add them, one-by-one, until you discover which app is causing the problem.

Start with app's that have widgets on your home screens.

Hope this helps.
thanks for your respond

the problem seems to be complicated, i used latest version of app2sd to move the apps, i did not move the apps that has (lower right icon) if you don't know what (lower right icon), install latest latest version of app2sd and you will know

i think the problem is in the firmware 2.3.5 , i wasn't having this issue in 2.2.3, all apps was in sd card without any problems , upadates sucks sometime
3bod is offline  
Reply With Quote
Old November 1st, 2011, 06:31 PM   #4 (permalink)
Check six!
 
Slug's Avatar
 
Join Date: Aug 2009
Location: Inverness, UK
Gender: Male
Posts: 17,403
 
Device(s): Sony Xperia Z
Carrier: EE

Thanks: 2,650
Thanked 10,856 Times in 5,518 Posts
Send a message via Skype™ to Slug slugbrem@gmail.com
Default

Quote:
Originally Posted by 3bod View Post
i used latest version of app2sd to move the apps
That could well be the problem if it's not compatible with the GS2. Reinstall the apps and use Settings/Applications/Manage Applications/<appname>/Move To SD. Does the problem reappear?
Slug is offline  
Reply With Quote
The Following User Says Thank You to Slug For This Useful Post:
3bod (November 4th, 2011)
Old November 2nd, 2011, 07:58 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Slug View Post
That could well be the problem if it's not compatible with the GS2. Reinstall the apps and use Settings/Applications/Manage Applications/<appname>/Move To SD. Does the problem reappear?

app2sd transfers you to this direction already, but app2sd im more organise and faster for you to move apps but the app uses android built in moving method, install the app and you will understand what i mean
3bod is offline  
Reply With Quote
Old November 2nd, 2011, 01:05 PM   #6 (permalink)
Check six!
 
Slug's Avatar
 
Join Date: Aug 2009
Location: Inverness, UK
Gender: Male
Posts: 17,403
 
Device(s): Sony Xperia Z
Carrier: EE

Thanks: 2,650
Thanked 10,856 Times in 5,518 Posts
Send a message via Skype™ to Slug slugbrem@gmail.com
Default

Quote:
Originally Posted by 3bod View Post
install the app and you will understand what i mean
I already know what you mean. My point was that anything non-stock could be the cause of the problem. The only way to isolate an issue like this is by process of elimination.
Slug is offline  
Reply With Quote
The Following User Says Thank You to Slug For This Useful Post:
3bod (November 4th, 2011)
Old November 4th, 2011, 12:05 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Slug View Post
I already know what you mean. My point was that anything non-stock could be the cause of the problem. The only way to isolate an issue like this is by process of elimination.
i tried that still now same problem
3bod is offline  
Last edited by 3bod; November 5th, 2011 at 09:39 AM.
Reply With Quote
Old November 18th, 2011, 10:30 AM   #8 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi All,

I have been having the same problem, and then this morning Vodafone updated there Shop app, this then completely did my phone in. After a lot of playing around I have managed to fix the problems (well seem to have) also it's speeded my phone up. Might be worth trying this for yourself.
1) Turn the phone off
2) Hold the Volume Up button and Menu button whilst turning the phone on (This enters the factory reboot menu, but don't worry you wont lose anything)
3) Using the down volume button highlight "wipe cache partition" then press the menu button.
4) Now highlight "reboot system now" and press the menu button.

The phone will reboot and now should work fine.

Kev
SuzukiKev is offline  
Reply With Quote
Old November 18th, 2011, 11:22 AM   #9 (permalink)
Senior Member
 
Hawker's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 3,747
 
Device(s): GT-I9505 Firmware: Danvdh GE 4.4.2 Kernel: KT BL: MGA GSM: XXUFNC9 LTE: XXUBMH1
Carrier: EE UK (4G)

Thanks: 536
Thanked 1,711 Times in 1,048 Posts
Default

Quote:
Originally Posted by SuzukiKev View Post
Hi All,

I have been having the same problem, and then this morning Vodafone updated there Shop app, this then completely did my phone in. After a lot of playing around I have managed to fix the problems (well seem to have) also it's speeded my phone up. Might be worth trying this for yourself.
1) Turn the phone off
2) Hold the Volume Up button and Menu button whilst turning the phone on (This enters the factory reboot menu, but don't worry you wont lose anything)
3) Using the down volume button highlight "wipe cache partition" then press the menu button.
4) Now highlight "reboot system now" and press the menu button.

The phone will reboot and now should work fine.

Kev
Seems you're explaining how to get into cwm recovery mode which is vol up+home+power by the way

I don't think the op is rooted as kies is being used. Or do you get a different menu with this key combination for non rooted phones? I have to admit I've only ever done this post rooting.
try a soft and hard reset.
Tips n Tricks thread.
__________________
Device: Samsung GT-I9505 ROM: Danvdh GE 4.4.2 Kernel: KT GSM: XXUFNC9 LTE: XXUBMH1 B/L: MGA

My Scripts
My Web Site
Hawker is offline  
Last edited by Hawker; November 18th, 2011 at 11:38 AM.
Reply With Quote
Old March 8th, 2012, 05:38 PM   #10 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with my S2 GT-I9100 after the firmware upgrade using the Kies application.
I already try to do a reset on the phone and format the SD card. I think is a problem with the firmware and the SD card.
I did not had this issue before the upgrade.
And Samsung doe not know how to resolve the issue.

Any tips on how to fix it?
Samuel1 is offline  
Reply With Quote
sponsored links
Old March 9th, 2012, 02:06 AM   #11 (permalink)
Senior Member
 
Join Date: Sep 2011
Location: Kuala Lumpur
Gender: Male
Posts: 1,384
 
Device(s): Samsung Galaxy S2, iPad 3 Samsung Galaxy S4 LTE
Carrier: Not Provided

Thanks: 15
Thanked 169 Times in 152 Posts
Default

Here is another thread more applicable to you... since you are just updated

S2 keeps rebooting

You might have to do a factory reset and clear cache

Cheers
Russell Ng is offline  
Reply With Quote
Old March 25th, 2012, 02:44 AM   #12 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

In my case, this was due to the SD card. The problem disappeared as soon as I removed it.

My reseller told me that the next firmware update would address this issue.
mrgou is offline  
Reply With Quote
Old April 27th, 2012, 06:09 AM   #13 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile Fixed!

OK Guys I've fixed this prob on my phone. Basically I found it was caused by App 2 SD (Free). I uninstalled the app and haven't had infinite reboot loop since.

I have around 100 apps on my SD card.

I initially got this problem under Gingerbread, then upgraded to ICS with same prob. SD card is fine - passed every performance and capacity test I could chuck at it. Is a Lexar 32GB Class 10.

Disabling WIFI and putting in Flight Mode didn't make a difference for me. Unmounting the card wouldn't work either - would just say "unmount in progress" until it rebooted and then would auto-mount again on startup.

I think this app must have worked fine for a while until I gradually started to put more apps onto the card and got past some theoretical limit where it's begun to cause contention with the O/S on startup - seems to be about 70 from reading previous posts. Either that or it was working and then the App2SD devs cocked it up with a upgrade.

Can someone else please confirm this fix works for them too. Then I can post a nasty review on the App2SD app page. :P


Regards

-KENT
kentsmith is offline  
Reply With Quote
Old July 27th, 2012, 04:07 PM   #14 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

damn this is old....but mine keeps doing it and i can't get on it to remove any apps? should i do it thru the comp but it wont stay on long enough to do anything? suggestions please help =\
jxjxfngrs is offline  
Reply With Quote
Old August 26th, 2012, 01:44 PM   #15 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default SD Card problem

Quote:
Originally Posted by kentsmith View Post
OK Guys I've fixed this prob on my phone. Basically I found it was caused by App 2 SD (Free). I uninstalled the app and haven't had infinite reboot loop since.
Hi

I have:
1. removed the program App2SD
2. wipeed cache partition
3. removed SD card (SanDisk Ultra 32GB Micro SD HC I)
version: ICE 4.0.3
Then it was ok. After inserting an SD Card back to the phone it started to rebooting again and again and again. Therfore I think it is not the problem with App2SD. While rebooting the phone became very hot as much as I could not hold it in my hand.
matjaz2000 is offline  
Reply With Quote
Old October 29th, 2012, 09:19 AM   #16 (permalink)
New Member
 
Join Date: Oct 2012
Gender: Male
Posts: 1
 
Device(s): Samsung Galaxy SII
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Mad Same

Quote:
Originally Posted by matjaz2000 View Post
Hi

I have:
1. removed the program App2SD
2. wipeed cache partition
3. removed SD card (SanDisk Ultra 32GB Micro SD HC I)
version: ICE 4.0.3
Then it was ok. After inserting an SD Card back to the phone it started to rebooting again and again and again. Therfore I think it is not the problem with App2SD. While rebooting the phone became very hot as much as I could not hold it in my hand.
Same here. Wiped cache partition and uninstalled App2SD and it works for a while, then reboots itself again. This is getting annoying every time i start my phone up. Ugh. The new update must have killed it. I tried installing a JB rom into my phone but the whole thing failed and i had to reset it from my computer. All because of me wanting to solve the rebooting issue.
ernest62559 is offline  
Reply With Quote
Old December 5th, 2012, 02:46 AM   #17 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Happy S2 restarting

I had the same problem with the phone restarting on V2.3.5. However, I dont use Kies, or app2SD apps. So.. I dont think it's a specific App thats the problem. If you follow the instructions posted by


Originally Posted by SuzukiKev
Hi All,

I have been having the same problem, and then this morning Vodafone updated there Shop app, this then completely did my phone in. After a lot of playing around I have managed to fix the problems (well seem to have) also it's speeded my phone up. Might be worth trying this for yourself.
1) Turn the phone off
2) Hold the Volume Up button and Menu button whilst turning the phone on (This enters the factory reboot menu, but don't worry you wont lose anything)
3) Using the down volume button highlight "wipe cache partition" then press the menu button.
4) Now highlight "reboot system now" and press the menu button.

The phone will reboot and now should work fine.



It worked for me.
kingJonno is offline  
Reply With Quote
Old December 12th, 2012, 04:20 PM   #18 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had same problem
Ok, as i see it. The sd apps loads to the cache mem, but due to too many apps moved to the sd card the problem starts. It looks like the new android versions handles the cache memmory in a bad way and gets overflown. My solution was to put the sd card in to a card reader and manually in windows remove some of the apps (free apps). And simply keep a balance on the apps installed on the external sd/internal sd. Like this, all small apps internal sd and big apps external sd, to save space on internal sd.
Thaigerpinoy is offline  
Reply With Quote
Reply

Samsung Galaxy S2
Current Rating:
Rate this Phone:

The Galaxy S2 (sometimes known as the Galaxy S II) is the follow up to Samsung's widely successful Galaxy S lineup. This time, the Galaxy S2 raises all the stakes and Samsung has found a way to double almost every spec in a true, one of a kind ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:41 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.