Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 23rd, 2012, 04:29 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default S2 and bluetooth bug

I have a (UK Three network) Samsung Gallaxy S2 that I have upgraded to ICS using Kies. Everything seems ok however i have a weird bluetooth bug.

When i connect up to my bluetooth Sony car stereo which previously worked fine - (this connects to media and phone functionality), it works for 15 mins then reboots. However i notice as soon as it connects using bluetooth, that everything slows down and becomes fairly unresponsive.

After playing around a bit, i found i can have a bluetooth connection to phone functionality only, and the phone seems fine, however as soon as i give it access to media then the phone slows and then reboots.

Is anyone else having bluetooth problems .. ? - As currently I don't know whether it happens to be an unlucky clash between my stereo and ICS or there is a general issue with bluetooth in ICS ..?

valheru is offline  
Reply With Quote
sponsored links
Old March 23rd, 2012, 08:50 PM   #2 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue, although I would add that it displays "unfortunately, bluetooth share has stopped" before while frozen for a minute or so, then it plays music for a minute or two before rebooting. Was fine on gingerbread, only since ICS has it done this.
David B is offline  
Reply With Quote
Old March 27th, 2012, 05:05 PM   #3 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry

I've done a hard reset and the issue has changed. It no longer reboots, but the signal still drops after a couple of minutes of playing. It'll reconnect once I turn bluetooth off and on on the stereo, but then fails again after a couple of minutes.
David B is offline  
Reply With Quote
Old March 28th, 2012, 03:15 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does the performance of the phone still slow when connected to bluetooth ? - this is something i notice on mine, things like spotify won't even load.
valheru is offline  
Reply With Quote
Old March 28th, 2012, 03:37 AM   #5 (permalink)
Senior Member
 
steslatt's Avatar
 
Join Date: Jul 2010
Location: Manchester
Gender: Male
Posts: 1,145
 
Device(s): Nexus 4
Carrier: 3

Thanks: 38
Thanked 303 Times in 220 Posts
Default

I have the same issue where the phone reboots and on some occasions freezes when connected to my bluetooth stereo. I've had this problem on all the the ICS firmwares i've tried. Hopefully samsung will fix it in the next release.
__________________
Google+
steslatt is offline  
Reply With Quote
Old March 28th, 2012, 06:33 AM   #6 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by David B View Post
I've done a hard reset and the issue has changed. It no longer reboots, but the signal still drops after a couple of minutes of playing. It'll reconnect once I turn bluetooth off and on on the stereo, but then fails again after a couple of minutes.
I have exactly the same problem (connecting to BT Car Stereo), tried different kernels, nothing seem to work.
philz03 is offline  
Reply With Quote
Old March 28th, 2012, 04:03 PM   #7 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm wondering if there's anyway we can report this to Samsung. I haven't found a lot of threads out there on this issue so it probably doesn't affect that many users. Giving them a heads up would probably help our cause.
David B is offline  
Reply With Quote
Old March 29th, 2012, 03:41 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by David B View Post
I'm wondering if there's anyway we can report this to Samsung. I haven't found a lot of threads out there on this issue so it probably doesn't affect that many users. Giving them a heads up would probably help our cause.
Agreed or Google of course. Trouble is you are looking at a fairly small number of people who have a) upgraded their phone to ics and b) have a sony car bt headset. Infact i dont know if its the combination of ics + sony or ics + s2 + sony ..?

Does anyone know the procedure of reporting bugs to Samsung/Google ..?
valheru is offline  
Reply With Quote
Old July 5th, 2012, 02:59 AM   #9 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by valheru View Post
Agreed or Google of course. Trouble is you are looking at a fairly small number of people who have a) upgraded their phone to ics and b) have a sony car bt headset. Infact i dont know if its the combination of ics + sony or ics + s2 + sony ..?

Does anyone know the procedure of reporting bugs to Samsung/Google ..?
hy guys!

same problem!!!

have you found any solution???

thanks!!!!
marci4na is offline  
Reply With Quote
Old August 17th, 2012, 06:10 AM   #10 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem but I'm not connecting to a Sony I'm connecting to the system in my car. Signal doesn't drop for me. The phone kinda freezes and then I get the Bluetooth share has stopped message and then everything seems to work. Only started happening since upgrading to ICS.
Seto is offline  
Reply With Quote
sponsored links
Old August 17th, 2012, 12:26 PM   #11 (permalink)
Senior Member
 
evohicks's Avatar
 
Join Date: Jun 2011
Location: Shropshire, UK
Posts: 900
 
Device(s): Galaxy Note 2 Amber Brown, Galaxy Note 3 Jet Black
Carrier: EE, but sim free

Thanks: 18
Thanked 148 Times in 116 Posts
Default

Thoughts on the 4.0.4 update
My take on this since the 4.0.4 update.
evohicks is offline  
Reply With Quote
Old October 1st, 2012, 06:09 PM   #12 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by valheru View Post
I have a (UK Three network) Samsung Gallaxy S2 that I have upgraded to ICS using Kies. Everything seems ok however i have a weird bluetooth bug.

When i connect up to my bluetooth Sony car stereo which previously worked fine - (this connects to media and phone functionality), it works for 15 mins then reboots. However i notice as soon as it connects using bluetooth, that everything slows down and becomes fairly unresponsive.

After playing around a bit, i found i can have a bluetooth connection to phone functionality only, and the phone seems fine, however as soon as i give it access to media then the phone slows and then reboots.

Is anyone else having bluetooth problems .. ? - As currently I don't know whether it happens to be an unlucky clash between my stereo and ICS or there is a general issue with bluetooth in ICS ..?
I've had the problem of "bluetooth sharing has stopped" so the phone doesn't work with my car radio for contacts, hands free dialling nor BT Audio. I've checked with Samsung and found out that with Alpine car stereo anyway, the radio firmware has to be upgraded any time the Galaxy SII is upgraded.
mainstreams is offline  
Reply With Quote
Old October 5th, 2012, 11:19 PM   #13 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I discovered a fix to this by accident yesterday. Originally I was having trouble interrogating the phone book or playing bluetooth audio via my VW Golf factory bluetooth head unit.

I read up here and elsewhere regarding the issue and discovered that short of using a custom rom that the fix might be a factory reset.

I figured it would be best to backup the Galaxy S2 via Kies and when I opened Kies I noticed there was an update, which I also completed. Low and behold the damn thing wouldn't run the backup properly and it appears ICS & Kies are also having issues!

After much frustration I discovered the fix to this was to go to

Settings> Applications> All> LogsProvider> Clear Data

Voila fixed the backup issue.

Thankfully I didn't do the factory reset this morning because when I jumped in the car the Phonebook was available via the MFD & Bluetooth Audio was also working.

So before you go ahead and factory reset try this!
madhunq is offline  
Reply With Quote
Reply

Samsung Galaxy S2
Current Rating:
Rate this Phone:

The Galaxy S2 (sometimes known as the Galaxy S II) is the follow up to Samsung's widely successful Galaxy S lineup. This time, the Galaxy S2 raises all the stakes and Samsung has found a way to double almost every spec in a true, one of a kind ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:25 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.