Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 25th, 2013, 03:28 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Location: Preston
Gender: Female
Posts: 1
 
Device(s): Samsung S2 GT-I9100P
Carrier: 02

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Samsung S2 GT-I9100P says insert sim (even thought i have)

Hi I have a Samsung S2 on 02 and have had it for 4 months. recently I have a symbol at the top that looks like a no entry symbol and if I try to make calls etc it says please insert sim, the sim is inserted already but still getting this error. It has happened a few times and all of a sudden it will start working again, but I have had the symbol on for 3 days now and wondering what it could be and why is it happening.
when I go to settings>about phone>status: it says the following

Network > unknown
Signal strength > 0dBm 99 asu
mobile network type > unknown
service state > out of service
mobile network state > not connected
my number > unknown
IMEI > unknown
IMEI SV > unknown

I dont know what to do can anybody please help im lost without my phone
T.I.A
Mandy.

xxxmandyxx is offline  
Reply With Quote
sponsored links
Old January 26th, 2013, 06:45 PM   #2 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: suffolk uk
Gender: Male
Posts: 45
 
Device(s): Samsung Galaxy SII, Samsung Galaxy Note 3 SN 9005, Samsung Galaxy Tab 2, Sony Expedia L
Carrier: Not Provided

Thanks: 7
Thanked 3 Times in 3 Posts
Default

Take out the sim card give it a gental wipe with a soft lint free cloth then put the sim back in your phone and reboot! This may cure your problem
zoonie is offline  
Reply With Quote
Old February 11th, 2013, 09:51 AM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Location: Kent England
Posts: 10
 
Device(s): Samsung Galaxy S2
Carrier: o2 uk

Thanks: 3
Thanked 1 Time in 1 Post
Default Network signal problems

Have you tried selecting automatic network operator? Settings-more-mobile networks, then select automatic. Had the same problem would lose the signal for hours when I selected a specific operator.
puzlid is offline  
Reply With Quote
Old February 25th, 2013, 06:35 PM   #4 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue (Three - UK) and it`s started a few weeks ago. The sim working fine in my other mobile (LG Optimus L3) so it`s not faulty sim card. And actually the loss happens only when I`m tethering...really annoying. Unfortunately I don`t know any good solution (btw currently 4.0.4. the Android version)
cateran100 is offline  
Reply With Quote
Reply

Samsung Galaxy S2
Current Rating:
Rate this Phone:

The Galaxy S2 (sometimes known as the Galaxy S II) is the follow up to Samsung's widely successful Galaxy S lineup. This time, the Galaxy S2 raises all the stakes and Samsung has found a way to double almost every spec in a true, one of a kind ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (International)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:25 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.