Go Back   Android Forums > Android Phones > Samsung Galaxy S2 Plus

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 12th, 2012, 09:47 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Mad Weird behavior of my galaxy s plus (i9001)

Hi,

I have a peculiar problem with my android handset:

It is a Samsung Galaxy S plus (i9001) .. not exactly an S2

Phone works beautifully, but when Data packet is OFF.

To use google maps/ internet, I switch on Data Network Packet,
but then apps like google maps/ browser only work for a few seconds.
When using the browser, the app stops and I get returned back to home screen (as if I pressed the home button)

From the home screen, I can launch the app (eg. browser) I resume browsing from the same place or page.
but then again I am returned back to home screen (again and again)

I suspect a memory or hardware problem (which occurs only when data packet network is ON)

My handset is still in warranty so not able to try something like root.

I tried by switching the SIM card but still the problem continues.
(I am using 2G)

I am attaching a video so as to explain the problem better.
(in .zip format as .I could not attach the .wmv ),

In anticipation of some help.

~g1
Attached Files
File Type: zip my-samsung-galaxy-s-i9001-problem.zip (2.62 MB, 1 views)

jnsunkersett is offline  
Reply With Quote
sponsored links
Old November 12th, 2012, 09:53 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

PS:

I Samsung contacted customer support and the technician guided me into
Settings --> Manage applications --> All
Asked me to select one app after another (like Google Maps, Internet, Email etc)

Go into each,
Force stop each and
Clear Data and Clear cache of each.

and when done with all, restart the handset.

This helped to resolve the problem but only for a short while.

After a few hours of browsing, the problem resurfaced.

I was able to resolve it (again temporarily) by following the above steps (clear data and cache)

`g1
jnsunkersett is offline  
Reply With Quote
Old November 17th, 2012, 03:19 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there anybody who has experienced similar problems with their galaxy smart phone?

What was your solution?

(the solution given by customer support; clear cache is a short lived/ stop gap kind of solution)

~g1
jnsunkersett is offline  
Reply With Quote
Old February 16th, 2013, 07:07 PM   #4 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I may be off topic but I think this is in the wrong forum.
The phone described here is Galaxy S plus (i9001) and the forum section is for Galaxy S 2 Plus (i9105)
flor1n is offline  
Reply With Quote
Reply

Samsung Galaxy S2 Plus
Current Rating:
Rate this Phone:

The Galaxy S2 Plus is an affordable handset coming under Samsung's older branding. New generations of Galaxy S devices are now available, so why Samsung decided to use this name is a mistery. Regardless, the device is not bad if released at the... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S2 Plus
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.