Go Back   Android Forums > Android Phones > Samsung Galaxy S2 Skyrocket

test: Reply
 
LinkBack Thread Tools
Old November 8th, 2011, 10:14 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
moondrius's Avatar
 
Join Date: Apr 2010
Location: Baltimore MD
Posts: 539
 
Device(s): Samsung Galaxy S II SGH-T989
Carrier: Not Provided

Thanks: 29
Thanked 138 Times in 110 Posts
Default

Quote:
Originally Posted by sylentmode View Post
Same problem. I'm in maryland, Baltimore has LTE, but even when I'm in baltimore I can't get data to work (speed test app will ping but that it).

In Owings Mills MD its finicky, I have to restart the phone a lot. In Carroll county, its only hspa, but data continuously works.

Seems like a coverage issue when I'm bouncing between umts, hspa and LTE.

VERY frustrating
I live around that area and was thinking about trying out At&ts lte network out due to having similar problems with Verizons network when switching between 3g and 4g. I have been eyeing the GSII for awhile now but if they both have the same data issues I might as well stick with Verizon.

Advertisements
moondrius is offline  
Reply With Quote
sponsored links
Old November 8th, 2011, 10:20 PM   #2 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by sylentmode View Post
Same problem. I'm in maryland, Baltimore has LTE, but even when I'm in baltimore I can't get data to work (speed test app will ping but that it).

In Owings Mills MD its finicky, I have to restart the phone a lot. In Carroll county, its only hspa, but data continuously works.

Seems like a coverage issue when I'm bouncing between umts, hspa and LTE.

VERY frustrating
What sim card do you have
__________________
I'm back....
Mr. Ed is offline  
Reply With Quote
Old November 8th, 2011, 10:28 PM   #3 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by ppeklak View Post
Generation...as in the generation of wireless technologies. Obviously 2G is slow, 3G is ok and real 4G (LTE) is fast.
No no no....display

My phone displayed in our travels

"G"
"E"
"4g"
"4glte"
Mr. Ed is offline  
Reply With Quote
Old November 8th, 2011, 10:31 PM   #4 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hermanator View Post
Let's see if the green shows through in this picture. You should see white at the top of card and orange/green at the bottom of card.
My sim is just like that except it is blue where yours is green. I had 0 problems with my AT&T GS2. I can not connect to LTE at all in Chicago with the PTA APN. I had to add a new APN to get 3.5G (hspa +).

Can anyone confirm that the sim with green is REQUIRED? I set up a customers phone with the orange and blue one and it got LTE.
jayrod88 is offline  
Reply With Quote
Old November 8th, 2011, 10:40 PM   #5 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Hermanator View Post
Let's see if the green shows through in this picture. You should see white at the top of card and orange/green at the bottom of card.
The sim card I have is blue where yours is green, however, I saw engadget had pictures of the old and new sim cards along with the SKU numbers, I was able to match my SKU to that of the new LTE sim card, so I don't know if the color really matters.
nazgul855 is offline  
Reply With Quote
Old November 9th, 2011, 01:32 AM   #6 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nazgul855 View Post
The sim card I have is blue where yours is green, however, I saw engadget had pictures of the old and new sim cards along with the SKU numbers, I was able to match my SKU to that of the new LTE sim card, so I don't know if the color really matters.
Do you have that link?
sylentmode is offline  
Reply With Quote
Old November 9th, 2011, 04:45 AM   #7 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by jayrod88 View Post
My sim is just like that except it is blue where yours is green. I had 0 problems with my AT&T GS2. I can not connect to LTE at all in Chicago with the PTA APN. I had to add a new APN to get 3.5G (hspa +).

Can anyone confirm that the sim with green is REQUIRED? I set up a customers phone with the orange and blue one and it got LTE.
mine is all orange...connects to LTE fine, but doesn't transition from data type to data type smoothly...

new SIM is free so I will try and find an att store here in Vegas and get them to swap...but no LTE to test on here
Mr. Ed is offline  
Reply With Quote
Old November 9th, 2011, 08:05 AM   #8 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 4 Posts
Default

Congrats Mr. Ed on getting married sir. 23yrs for me with the same woman. It is a great thing. Enjoy your time in Vegas. 2 days till you get married. Nervous yet?
pokey89 is offline  
Reply With Quote
The Following User Says Thank You to pokey89 For This Useful Post:
Mr. Ed (November 9th, 2011)
Old November 9th, 2011, 10:29 AM   #9 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by sylentmode View Post
Do you have that link?
AT&T transitioning to LTE-friendly SIM cards -- Engadget
nazgul855 is offline  
Reply With Quote
The Following User Says Thank You to nazgul855 For This Useful Post:
jslanger (November 10th, 2011)
Old November 9th, 2011, 11:04 AM   #10 (permalink)
Senior Member
 
BigCiX's Avatar
 
Join Date: Jul 2010
Location: California
Posts: 3,537
 
Device(s): Nexus 5
Carrier: at&t

Thanks: 44
Thanked 360 Times in 269 Posts
Default

What's wrong with the skyrocket?
__________________
I hate pg&e!!!!
BigCiX is offline  
Reply With Quote
sponsored links
Old November 9th, 2011, 01:50 PM   #11 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by pokey89 View Post
Congrats Mr. Ed on getting married sir. 23yrs for me with the same woman. It is a great thing. Enjoy your time in Vegas. 2 days till you get married. Nervous yet?
Nah...just hungry
Mr. Ed is offline  
Reply With Quote
Old November 9th, 2011, 02:36 PM   #12 (permalink)
New Member
 
Join Date: Oct 2011
Location: bay area, CA
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 4 Posts
Default

think he's trying to say the problem is its to fast.....
lmao but no one is on the att 4g LTE network outside of the handfuls that bought the SR or the htc phone....i'd like to see how that speed is still when they get another 50k users on it
jubjubrsx is offline  
Reply With Quote
Old November 9th, 2011, 04:03 PM   #13 (permalink)
Member
 
Join Date: Jul 2010
Posts: 298
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 11 Times in 10 Posts
Default

I think he meant the quote "The Skyrocket, on the other hand, was not an afternoon delight. It was a complete dud, in fact, showing an average down speed of 3.95 Mbit/second, up of 0.94 Mbit/sec, and a painful average 316 ms ping. That is awful latency," but they recently updated that something was wrong with the phone they tested on or something.
yahoowizard is offline  
Reply With Quote
Old November 9th, 2011, 10:41 PM   #14 (permalink)
Senior Member
 
Wolfedude88's Avatar
 
Join Date: Jan 2010
Location: Plainfield, Indiana
Gender: Male
Posts: 2,754
 
Device(s): HTC Droid DNA(Red)
Carrier: Verizon

Thanks: 357
Thanked 555 Times in 357 Posts
Default

Moving to the Galaxy S II Skyrocket forum.
Wolfedude88 is offline  
Reply With Quote
Old November 9th, 2011, 10:42 PM   #15 (permalink)
Senior Member
 
Baldilocks's Avatar
 
Join Date: Jul 2010
Location: Delaware, U.S.A.
Posts: 1,242
 
Device(s): HTC One X (International)
Carrier: AT&T

Thanks: 54
Thanked 160 Times in 116 Posts
Default

All of the reviews so far are showing super fast speeds in the LTE markets. (shrug).
Baldilocks is offline  
Reply With Quote
Old November 10th, 2011, 03:09 AM   #16 (permalink)
Member
 
Join Date: Jul 2010
Posts: 298
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 11 Times in 10 Posts
Default

So, I'm in Orange County most of the time, or somewhere in Los Angeles county, do you think we'll expect to see 4G LTE sometime near in the future? I mean, I can imagine Los Angeles being a probable choice for the remaining 6 markets for 4G that's expected to come out by the end of the year as by AT&T, but at the same time, not sure how expansive it would be as I never really enter the city of Los Angeles itself...
yahoowizard is offline  
Reply With Quote
Old November 10th, 2011, 10:04 AM   #17 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My skyrocket has problems with switching from LTE back to 3G and back to LTE. I have to actually remove the battery to get it to work right. This is something my sales person told me I would have to do when I bought the phone. He was hoping that Samsung would have a fix for it soon.
colton033 is offline  
Reply With Quote
Old November 10th, 2011, 10:19 AM   #18 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issues on transferring back and forth from 3g or wifi to 4glte. It will go to wifi fine but coming back isn't fine. My store rep told me that this might be an issue for Samsung to fix. I have had to in some cases, remove the battery and that will allow it to use LTE.
colton033 is offline  
Reply With Quote
Old November 10th, 2011, 10:43 AM   #19 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ive switched my apn and i no longrr have the data connection issues, but depending on the area my speeds dont spike as high as they do with the default apn. I also havent been back to a lte area to try with new apn setting to ser if this is a fix or not.

The att rep was clueless, he gave me a new sim but ot had thr data issue right away with the default apn. It was another blue sim they didnt have any greens
sylentmode is offline  
Reply With Quote
Old November 10th, 2011, 10:59 AM   #20 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm in San Diego and when I have full reception I can pull in anywhere from 8-10mbps on HSPA+. I owned the regular S2 for about 3 weeks before exchanging for the Skyrocket and would get only 2-3mbps in the exact same spot.
GSimmons1987 is offline  
Reply With Quote
sponsored links
Old November 10th, 2011, 11:15 AM   #21 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 68
 
Device(s): Samsung Galaxy S II Skyrocket
Carrier: Not Provided

Thanks: 1
Thanked 7 Times in 5 Posts
Default

I got true HSPA+ 4G speeds yesterday night about 15 minutes from my house. I was like "hmm, 5 bars may as well run a speedtest" and got a whopping 9mbps down. When I got home and tried, I couldn't break 3mbps down.

Bleh. I have a sneaking suspicion that I was right next to an AT&T tower when I ran the one speed test and didn't realize it.
Jellz is offline  
Reply With Quote
Old November 10th, 2011, 03:30 PM   #22 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: Arlington, VA (Washington, DC)
Posts: 82
 
Device(s): (AT&T) Samsung Galaxy S II Skyrocket
Carrier: Not Provided

Thanks: 9
Thanked 8 Times in 4 Posts
Default

Hmm...I was doing fine on day #1. Today is day #2, and I was driving down K St here in DC, getting FULL bars of LTE...and it kept having connection issues....saying no data connection, etc. Cycle it off/on and it'd work very briefly.

Worked fine with apps like Facebook at the same time, but not pulling up pages via the web browser.

Checked the SIM card (new) against the link above, and appears to be the LTE friendly version. Seems to be working ok at this moment, but taking out the SIM card made me cycle it off and on again...
jslanger is offline  
Reply With Quote
Old November 10th, 2011, 09:13 PM   #23 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 11
 
Device(s): Samsung Galaxy SII Skyrocket
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

I just started having this problem today and I've had my phone since the 6th. Several times of no data connection even in my house where I didn't have problems before. The green bar for active applications would be red and have text that read something like "battery program.." I'll check my SIM later and maybe drop by an AT&T store to ask them about the problem.
FireAndroid is offline  
Reply With Quote
Old November 10th, 2011, 10:30 PM   #24 (permalink)
Member
 
Join Date: Sep 2011
Posts: 110
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 39 Times in 34 Posts
Default

Acording to the link posted above I have the propper sim card, yet 90% of the time on my new vivid i have no data connection.

Interesting that the att guy I am working with said he personally has not heard any other reports of data issues. If there is a big thread about data issues with the new LTE phones point me in the right direction, and then maybe i can turn him onto it when he call me back tomorrow. We have gone through some simple tests first. He has asked me to try my sim in another hspa+ phone, which I will do tomorrow to see if it works propely. I am also going to try the sim card from my wifes atrix in the phone and see what happens.

One of the guys at BB said he had a guy come in with the same issue with the skyrocket. Said he talked to someone at ATT and found out there seems to be a compatibility issue with the unlimited DATA plans, and that for that customer they put them on the 2mb plan for 5 days, which at the end of those 5 days would convert back to unlimited, which should then work right. Unfortunatly when we called up noone at ATT had any knoledge of any of this.
92hatchattack is offline  
Reply With Quote
Old November 11th, 2011, 01:09 AM   #25 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Happened to me today.. no data.. took 3 reboots
Mr. Ed is offline  
Reply With Quote
Old November 11th, 2011, 09:29 AM   #26 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 57
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 2 Posts
Default

I know someones gotta be the guinea pig on a new network service, but hearing these things is making me think twice about picking this phone up.
SteveISU is offline  
Reply With Quote
Old November 11th, 2011, 09:34 AM   #27 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: Arlington, VA (Washington, DC)
Posts: 82
 
Device(s): (AT&T) Samsung Galaxy S II Skyrocket
Carrier: Not Provided

Thanks: 9
Thanked 8 Times in 4 Posts
Default

I wonder if the thing about the Unlimited data plan is correct...I grandfathered into the unlimited data as well.

I am also noticing that it isn't every web page, as other people have noted too. It'll load up the pre-set home page (yahoo mobile) but has trouble with others.

Very annoying, esp considering how much I/we paid for the phone and service on top of that...
jslanger is offline  
Reply With Quote
Old November 11th, 2011, 11:04 AM   #28 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you kidding me? Do you expect anyone to believe that how you are charged for data has anything to do with connection type? The skyrocket has connectivity issues when transferring from wifi or 3g to LTE. I actually have to reboot my phone to get it to work back on 4G/LTE. I am in Boston and the 4G signal is fine once the phone gets rebooted.
colton033 is offline  
Reply With Quote
Old November 11th, 2011, 01:06 PM   #29 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Folks, funky things do happen on this Phone. First phone AT&T store rep opened was DEAD, No power, 2nd won't take you to ANY web site, 3rd works on/off. After 3 SIM card changes, I was told to downgrade from tethering plan to regular 2GIG data plan and vow: alll web sites worked flawless. Switched back to the tether plan, NO web site works, AT&T rep put it back to std 2 gig plan, all sites work...he asked me to change the device...I have NOT managed to get tethering working once on this phone (2 AT&T store reps, 1 Samsung tech support and 1 AT&T tech support tried). So strange things do happen!...NOT happy, like the phone otherwise though...great specs!
sharmahw is offline  
Reply With Quote
Old November 11th, 2011, 04:48 PM   #30 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by sharmahw View Post
Folks, funky things do happen on this Phone. First phone AT&T store rep opened was DEAD, No power, 2nd won't take you to ANY web site, 3rd works on/off. After 3 SIM card changes, I was told to downgrade from tethering plan to regular 2GIG data plan and vow: alll web sites worked flawless. Switched back to the tether plan, NO web site works, AT&T rep put it back to std 2 gig plan, all sites work...he asked me to change the device...I have NOT managed to get tethering working once on this phone (2 AT&T store reps, 1 Samsung tech support and 1 AT&T tech support tried). So strange things do happen!...NOT happy, like the phone otherwise though...great specs!
This sounds like an apn conflict. Add the tethering apn (tech support can help you with this)

Funny thing... I had the issue yesterday.. no data for over an hour. I rebooted the third time and not only do I have data back but it appears that lte is now active here in Vegas.

I think we are seeing multiple issues here..

Missing apn info
Network shenanigans due to lte being switched on /off at tower.


It is going to be interesting to track that is fir sure
Mr. Ed is offline  
Reply With Quote
sponsored links
Old November 11th, 2011, 04:50 PM   #31 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by colton033 View Post
My skyrocket has problems with switching from LTE back to 3G and back to LTE. I have to actually remove the battery to get it to work right. This is something my sales person told me I would have to do when I bought the phone. He was hoping that Samsung would have a fix for it soon.
We have two threads going on this issue
Mr. Ed is offline  
Reply With Quote
Old November 11th, 2011, 05:47 PM   #32 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: Arlington, VA (Washington, DC)
Posts: 82
 
Device(s): (AT&T) Samsung Galaxy S II Skyrocket
Carrier: Not Provided

Thanks: 9
Thanked 8 Times in 4 Posts
Default

At risk of sound like an idiot--APN data (I googled it as access point name, but thats all I got)? Explain...and does fixing it appear to help? Thanks.
jslanger is offline  
Reply With Quote
Old November 11th, 2011, 06:41 PM   #33 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also would like to know more about this APN, I am having the same issues with my new skyrocket with certain web pages loading, data cutting in and out, also having problems with the market as well some apps don't download right away the phone seems to get stuck if I leave it alone it will eventually download it, figured it prob has something to do with the data cutting in and out, sorry if I sound like a noob this is my first android phone always used iPhones since the first one came out so I'm clueless with a lot of this stuff, as far as the sim chips go I cross checked mine with the link that was posted above and mine should also be LTE friendly but my sim is orange and blue, also tried returning my phone for another gs2 skyrocket (thought the data problem had something to do with the phone) but no dice same problems on this one and I too have been grandfathered into the unlimited data seems to be a common theme any help would be greatly appreciated thanks
Uberman91 is offline  
Reply With Quote
Old November 11th, 2011, 08:43 PM   #34 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Ok guys I WAS having the same problem until I called ATT tonight. They told me the issue was that when they changed the data plan from unlimited 3g/4g to unlimited LTE the system wasn't recognizing that I had a data plan again even thou it was in there that I did. So what they had to do for me was completely remove the data plan, shut down my phone, take out batt/sim card, add my unlimited LTE plan, reactivate my phone, power it up- and boom goes the dynamite- I now have internet again with ::knock on wood:: no issues- maybe give customer service a call and see if that's the same issue with your service-
Thiat302 is offline  
Reply With Quote
Old November 11th, 2011, 08:54 PM   #35 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
This sounds like an apn conflict. Add the tethering apn (tech support can help you with this)

Funny thing... I had the issue yesterday.. no data for over an hour. I rebooted the third time and not only do I have data back but it appears that lte is now active here in Vegas.

I think we are seeing multiple issues here..

Missing apn info
Network shenanigans due to lte being switched on /off at tower.


It is going to be interesting to track that is fir sure
Continue to have internet access problems. Just came back from AT&T store, the AT&T dude had same tethering problem on his Skyrocket. Changed my data plan to regular 2gig plan, web sites work (still few intermittent disconnects). Changed it back to tethering plan, web access GONE
APN says:
ATT pta
pta
called tech support, they have nothing more to say except do a hard reset. Any idea what to set APN to? can I do that myself. This is driving me nuts. I have not seen ONE Skyrocket phone that can tether successfully.
sharmahw is offline  
Reply With Quote
Old November 11th, 2011, 08:56 PM   #36 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Guys I got married today... I will try and visit the apn issue more over the weekend.

Access point names

Thiat...keep us posted please
Mr. Ed is offline  
Reply With Quote
The Following User Says Thank You to Mr. Ed For This Useful Post:
jslanger (November 11th, 2011)
Old November 11th, 2011, 09:28 PM   #37 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

All the best with married life

Checked my Skyrocket APN settings, can not edit any of them

Also checked my Samsung Infuse (where EVERYTHING works including tethering and web site access is FAST). The APN is wap.cingular.com
May be this is what is messed up in Skyrocket. If I can not edit them (I have not rooted my Skyrocket) not sure how AT&T tech support can do that for me!
sharmahw is offline  
Reply With Quote
Old November 11th, 2011, 09:54 PM   #38 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just found some APN related chat at:
Change your APN settings! - Page 2 - xda-developers
sharmahw is offline  
Reply With Quote
Old November 12th, 2011, 12:55 AM   #39 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 57
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 2 Posts
Default

So is this happening on both AT&T LTE phones? On all phones or a select few?
SteveISU is offline  
Reply With Quote
Old November 12th, 2011, 02:21 AM   #40 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by SteveISU View Post
So is this happening on both AT&T LTE phones? On all phones or a select few?
Seems to be both the vivid and the skyrocket.

Not sure of the extent currently. I believe it is only affecting those that switch from an lte area to 3g area or from wifi to 3g.
Mr. Ed is offline  
Reply With Quote
sponsored links
Old November 12th, 2011, 05:49 AM   #41 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default 3g vs 4g sim from att not color dependent

it is serial number dependent

i cannot yet post photos or links so try

forums. androidcentral. com/samsung-galaxy-s-ii/84831-att-4g-sim. html


minus the spaces... photo of the att sim difference ... note it is only a code difference
73057 is 4g lte....

73043 is standard.......
jupiterfl is offline  
Reply With Quote
Old November 12th, 2011, 05:54 AM   #42 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default speed test

i ran "speed test" on skyrocket..

wifi and then g4

I cannot post photo of results... sorry... but newbee poster

UPLOAD ON G4 SUCKS!!!.. unbelievable... I cannot test lte because we have none in my part of florida

upload on wifi great...

YMMV
jupiterfl is offline  
Reply With Quote
Old November 12th, 2011, 06:23 AM   #43 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
Seems to be both the vivid and the skyrocket.

Not sure of the extent currently. I believe it is only affecting those that switch from an lte area to 3g area or from wifi to 3g.
I don't think it's just switching from lte to 3G because I live near buffalo ny and Im having the same problems and I dont believe we have lte here yet just hspa+ And I also have left my wifi off to test it and still get spotty connection issues while surfing Internet on my phone, I'm going to go to ATT today and see what they say, I'm hoping they have some knowledge of this problem cause obviously tons of people are experiencing it
Uberman91 is offline  
Reply With Quote
Old November 12th, 2011, 06:56 PM   #44 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jupiterfl View Post
it is serial number dependent

i cannot yet post photos or links so try

forums. androidcentral. com/samsung-galaxy-s-ii/84831-att-4g-sim. html


minus the spaces... photo of the att sim difference ... note it is only a code difference
73057 is 4g lte....

73043 is standard.......
I don't think this is the issue. I bought my skyrocket on this past Thursday and started having these issues almost right away. I pulled my SIM card and it was 73057, so I have the proper card.

Has anybody tried called ATT like Thiat did and explain to them the potential issues with having the grandfathered unlimited data? If it works for him it could work for some of the rest of us...
Cowboy8467 is offline  
Reply With Quote
Old November 12th, 2011, 09:27 PM   #45 (permalink)
New Member
 
MARLIQQ's Avatar
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay. Some friendly advice from someone who works for ATT. You will have multiple issues with your data connection if you do not have three things, a 4g sim card (no bringing your old sim card with you), a 4g LTE data plan, and of course 4g lte coverage. You already have the main thing pegged, your Samsung galaxy phone, since we only offer 4g LTE to about 2-3 phone models, despite what you hear, even ATT's love child Iphone 4s isn't on that exclusive list. What ATT does not tell you, is that you will still have issues with staying on 4g LTE even if you have everyhing we tell you to add.
Reason: ATT has instituted a clever way to prevent you from being on LTE for long periods of time. On your phone? Surfing the net? Watching a movie? Experiencing cool LTE speeds? Get a phone call...oops back to 3g, hspa+, or even 2g for you, call ends....still cannot get back to LTE? Why? ATT requires you to turn off all data sessions wait about 25 seconds, LTE is back! Yay! Oh and phone calls are not the only triggers, you might want to watch out for those scary multimedia messages too.
Resolution: I am supposed to instruct you to forward all your calls to another phone...
MARLIQQ is offline  
Reply With Quote
Old November 12th, 2011, 09:27 PM   #46 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Update: 25 hrs later and internet still working-
Thiat302 is offline  
Reply With Quote
Old November 12th, 2011, 10:16 PM   #47 (permalink)
Member
 
Join Date: Sep 2011
Posts: 110
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 39 Times in 34 Posts
Default

Quote:
Originally Posted by MARLIQQ View Post
Okay. Some friendly advice from someone who works for ATT. You will have multiple issues with your data connection if you do not have three things, a 4g sim card (no bringing your old sim card with you), a 4g LTE data plan, and of course 4g lte coverage. You already have the main thing pegged, your Samsung galaxy phone, since we only offer 4g LTE to about 2-3 phone models, despite what you hear, even ATT's love child Iphone 4s isn't on that exclusive list. What ATT does not tell you, is that you will still have issues with staying on 4g LTE even if you have everyhing we tell you to add.
Reason: ATT has instituted a clever way to prevent you from being on LTE for long periods of time. On your phone? Surfing the net? Watching a movie? Experiencing cool LTE speeds? Get a phone call...oops back to 3g, hspa+, or even 2g for you, call ends....still cannot get back to LTE? Why? ATT requires you to turn off all data sessions wait about 25 seconds, LTE is back! Yay! Oh and phone calls are not the only triggers, you might want to watch out for those scary multimedia messages too.
Resolution: I am supposed to instruct you to forward all your calls to another phone...
So, what is ATT's resolution for this? With so many devices not working they are going to have to give up on that idea or they are going to loose customers..... Im getting ready to return my phone and jump ship to verizon.
92hatchattack is offline  
Reply With Quote
Old November 13th, 2011, 12:39 AM   #48 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by MARLIQQ View Post
Okay. Some friendly advice from someone who works for ATT. You will have multiple issues with your data connection if you do not have three things, a 4g sim card (no bringing your old sim card with you), a 4g LTE data plan, and of course 4g lte coverage. You already have the main thing pegged, your Samsung galaxy phone, since we only offer 4g LTE to about 2-3 phone models, despite what you hear, even ATT's love child Iphone 4s isn't on that exclusive list. What ATT does not tell you, is that you will still have issues with staying on 4g LTE even if you have everyhing we tell you to add.
Reason: ATT has instituted a clever way to prevent you from being on LTE for long periods of time. On your phone? Surfing the net? Watching a movie? Experiencing cool LTE speeds? Get a phone call...oops back to 3g, hspa+, or even 2g for you, call ends....still cannot get back to LTE? Why? ATT requires you to turn off all data sessions wait about 25 seconds, LTE is back! Yay! Oh and phone calls are not the only triggers, you might want to watch out for those scary multimedia messages too.
Resolution: I am supposed to instruct you to forward all your calls to another phone...

Google voice for the win


Today I stopped into a local Vegas att store and got my 4glte sim

So far data switching is much smotther but it has only been a few hours.

Interesting tid bit.... they claimed that those of us with older Sims will completely lose connectivity next Friday ...4g Ltd similar will be required.
Mr. Ed is offline  
Reply With Quote
Old November 13th, 2011, 07:15 AM   #49 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thiat302 View Post
Update: 25 hrs later and internet still working-
Thiat curious question for you, were you experiencing no data at all originally or just cutting in and out, because I think I may try to go to ATT today and make them do what you had done because my brother bought his gs2 skyrocket 3 days before me and he has not seen one problem with his data which is what's pissing me off cause his works fine and mine doesn't which leads me to believe the guy that set up my phone at ATT( admitted he was a new employee) may have messed up the data plan thing you were taking about.
Uberman91 is offline  
Reply With Quote
Old November 13th, 2011, 11:59 AM   #50 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 57
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 2 Posts
Default

So what does the sim look like????? Mine looks similar to the one that was in my SGSII and I've had no problems in Chicago.
SteveISU is offline  
Reply With Quote
Reply

Samsung Galaxy S2 Skyrocket
Current Rating:
Rate this Phone:

The Samsung Galaxy S II Skyrocket is AT&T's version of the Galaxy S II LTE. As one can figure, the phone features 4G connectivity via AT&T's LTE network. It was among the first phones on the carrier's network to feature next-gen... Read More

Tags
4g (+), att, download, skyrocket, upload


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 Skyrocket
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:06 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.