Go Back   Android Forums > Android Phones > Samsung Galaxy S2 Skyrocket

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 18th, 2011, 08:55 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default Bluetooth issue

Having an issue connecting to bluetooth devices, mostly Sync in my Ford Truck. If I do a power cycle and turn my phone and bluetooth on, it will connect fine. If at any point during the day I turn bluetooth off (like while at work) and then turn it back on for the drive home, it will not connect, even if I go into the settings in Sync, select the phone and then select connect. It will only connect if I turn the phone off and back on. Looking at the phone settings, it will show "turning bluetooth on" but never does anything and then bluetooth will turn itself off after a failed attempt or two to connect. I am four days into the phone and this is my first Android device. Tried a search across the board and didn't find anything similar. Came from iPhone and neither my 3GS, 4, 4S would do anything like it either. Trying to find if I need to go in further and set something up or what?

jetmechG550 is offline  
Reply With Quote
sponsored links
Old November 18th, 2011, 10:06 AM   #2 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Ford sync is supposedly super tricky. There have been a handful of threads around the site on setting it up.

I will try and find them.
__________________
I'm back....
Mr. Ed is offline  
Reply With Quote
Old November 18th, 2011, 10:31 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Thanks Mr Ed. I think you may know what I mean when you type sync in search, it yielded all kinds of stuff to syncing the phone and not the product Sync
jetmechG550 is offline  
Reply With Quote
Old November 19th, 2011, 01:32 AM   #4 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by jetmechG550 View Post
Thanks Mr Ed. I think you may know what I mean when you type sync in search, it yielded all kinds of stuff to syncing the phone and not the product Sync
indeed. sometimes it can be difficult narrowing it down.


Bluetooth will not automatically connect once paired


Ford Sync auto connect issue.

the consensus seems to be delete it/unpair on both sides, re pair


(search "ford" for more )
Mr. Ed is offline  
Last edited by Mr. Ed; November 19th, 2011 at 01:38 AM.
Reply With Quote
Old November 19th, 2011, 08:17 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Thanks, I'll check those out. I was using Ford + Sync and didn't think to just use Ford. Just using sync is crazy LOL
jetmechG550 is offline  
Reply With Quote
Old November 21st, 2011, 02:40 PM   #6 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: NE Ohio
Posts: 71
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 5 Posts
Default

Do you have a 2011 model year vehicle? If so there is a problem with the Sync module that doesn't seem to be there in 2010 and below vehicles.

I have a 2011 F150 with Sync. If I have a USB stick plugged in and start the truck with my Skyrocket or any paired bluetooth device, half the time Sync will lock up on me or not pair with the phone unless I press the phone button on the steering wheel.

It's real fun when it locks up. I can't hit the voice command button, pressing the media button cycles between AM, FM2, and Sirius. USB doesn't work, bluetooth doesn't work.

The only way out of it is to park the truck, turn off the key and open a door. This essentially restarts the Sync system.

Tons of posts out there about this problem. Hope Ford has a fix soon!
daystrom is offline  
Reply With Quote
Old November 21st, 2011, 05:25 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

2010, I think it may be out of date, I updated not long ago, but I think there was an update that snuck in in the last month or two. I'll post back
jetmechG550 is offline  
Reply With Quote
Old December 21st, 2011, 10:45 AM   #8 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same issue and it's not the vehicle

I'm having the same issue. There are comments being made that it is the vehicle you are attempting to connect to. I have to disagree. As stated in the original post, "it will show "turning bluetooth on" but never does anything and then bluetooth will turn itself off after a failed attempt or two to connect". My phone is doing the same. In the bluetooth settings the bluetooth will say "turn on bluetooth", once you select to turn it on, it says "turning on bluetooth". Then after a period of time, it says "Turn on bluetooth" again. This is before I've attempted to connect to anything. If the phone doesn't turn bluetooth on, you won't connect to anything...
angknow is offline  
Reply With Quote
Old January 5th, 2012, 09:13 AM   #9 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issue, says "Turning Bluetooth On", but it never happens...battery runs down immediately. Any ideas?
csdelaria is offline  
Reply With Quote
Old January 5th, 2012, 12:50 PM   #10 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

I am going to be honest...I noticed mine do this once but rebooted and it never did so again.

Was your battery at a specific level when this happened (like less than ??%)

I am curious if it is some sort of power setting
Mr. Ed is offline  
Reply With Quote
sponsored links
Old January 5th, 2012, 04:09 PM   #11 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

mine started doing this again today..honestly, at this point, I am taking the phone back

This is my 4th one and I am tired of the bugs

Reboot fixed it....battery was at 100%

Sad part is that I have no idea what phone I am going to get now :/
Mr. Ed is offline  
Last edited by Mr. Ed; January 5th, 2012 at 04:35 PM.
Reply With Quote
Old January 5th, 2012, 07:21 PM   #12 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Does Bluetooth on SR really suck this bad?

Had the phone for a few weeks now (replaced iPhone 3GS) and have some issues with the Bluetooth. Always seems to lockup and not connect. I try not to run with Bluetooth on when I'm not using it. Ocassionally when I turn it on it never starts up. It says connecting then Bluetooth does not turn on in the phone. If I reboot the phone, it immediately turns on. Has issues connecting with my '11 Toyota 4Runner as well as my Jawbone headset. Range seems a little short as well. I can barely make it into another room without my headset disconnecting due to loss of signal.

My question is, common problem? Phone BT totally sucks or broken?

Sorry guys, my old iPhone never once did not connect to either device. I could go out into the driveway and still stay connected as well. I really enjoy my skyrocket, 20+mbps data is really cool, just disappointed in BT at the moment..........
iPhone Piper is offline  
Reply With Quote
Old January 5th, 2012, 09:47 PM   #13 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 19
 
Device(s): Galaxy S4, Galaxy S2 Skyrocket, Infuse
Carrier: AT&T

Thanks: 0
Thanked 4 Times in 3 Posts
Default

I use a Blue Ant Q2 Platinum and have gone a good 30 ft away from SR without issue. I have also been about the same distance from my Jawbone Jambox and no problems. My SR connects to my 2010 Toyota Prius fast and every time, something my Infuse had issues with.
4Gee is offline  
Reply With Quote
Old January 5th, 2012, 10:36 PM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

I have found that if I turn bluetooth on and off throughout the day that when I need to turn it on a few minutes before I get in my truck. If ample time isn't given then it won't connect again until I reboot the phone. If I leave bluetooth on all the time, it will connect every time I get in the truck. I don't use a headset or other devices to say what works there but so far that is what I am finding to work for me. If I get in my truck and start it up and have forgotten to turn on bluetooth it's not even worth trying at that point
jetmechG550 is offline  
Reply With Quote
Old January 5th, 2012, 10:57 PM   #15 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by jetmechG550 View Post
I have found that if I turn bluetooth on and off throughout the day that when I need to turn it on a few minutes before I get in my truck. If ample time isn't given then it won't connect again until I reboot the phone. If I leave bluetooth on all the time, it will connect every time I get in the truck. I don't use a headset or other devices to say what works there but so far that is what I am finding to work for me. If I get in my truck and start it up and have forgotten to turn on bluetooth it's not even worth trying at that point
that's exactly what happened. I turned it off.. then on. Off then tried to turn it back on again and it would not.

I think it may actually be a gingerbread bug.. I swear it happened before on my thrill and infuse
Mr. Ed is offline  
Reply With Quote
Old January 5th, 2012, 11:08 PM   #16 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Looks like the thread Bluetooth issue is what I'm seeing. I will follow that thread.......

Oh and 30', I was thinking more like 3X that.
iPhone Piper is offline  
Reply With Quote
Old January 5th, 2012, 11:08 PM   #17 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Lol we already have a discussion going on this. The trick appears to be just leaving Bluetooth on all the time
Mr. Ed is offline  
Reply With Quote
Old January 6th, 2012, 04:26 PM   #18 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I have a 2010 F150 and had a tough time getting the SYNC set up to start with. Been pretty happy with it for about a month now. I leave BT on all the time on my phone. I did have to POR the phone and SYNC the other day to get it connected. According to the SYNC site, I am at the latest code for my truck. No new release for 2010 for about a year. I think it is Version 3.1 of SYNC. I did turn off AutoDownload of the phonebook on SYNC settings. My old Samsung Impression did not like the autodownload setting either.
House Doc is offline  
Reply With Quote
The Following User Says Thank You to House Doc For This Useful Post:
Mr. Ed (January 6th, 2012)
Old January 26th, 2012, 06:50 AM   #19 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue. But I have an acutal bluetooth. The problem is not with the car - it's with the phone. I've had this phone for two weeks and I'm starting to grow tired of all the little issues with it. Really close to returning it at this point.
m12345 is offline  
Reply With Quote
Old January 26th, 2012, 09:22 AM   #20 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

My Bluetooth began acting up last night as well. Will connect to my car, but will not stream music over Bluetooth, which it did perfectly until last night.
Moncho33 is offline  
Reply With Quote
sponsored links
Old January 26th, 2012, 11:40 AM   #21 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

I keep saying I am going to hook mine up and test (car is down for motor replacement)

I will try tomorrow.

rather than "this sucks I am taking my phone back" can you guys give me some exact details ...it really helps me narrow it down.

the only phone issue we have seen so far is that if bluetooth pairing is made and at anytime bluetooth is turned off on the phone, it will not reconnect.

Att and Samsung are working on updates that will fix several major issues, this being one of them. There is unfortunately no timeline on when it will roll out.

I have seen this once on one of my stereo bt headsets, but like I said, have not been able to test my h/u in the car because the battery is out ..lol everything is out of it

If you are turning off bluetooth, try not turning it off ...you would be surprised how little having bluetooth on all day affects your battery
Mr. Ed is offline  
Reply With Quote
Old January 26th, 2012, 08:03 PM   #22 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Since I have stopped turning it on and off I have not had any issues, even after being gone for several days at a time and then coming home, it connects
jetmechG550 is offline  
Reply With Quote
The Following User Says Thank You to jetmechG550 For This Useful Post:
Mr. Ed (January 26th, 2012)
Old January 27th, 2012, 11:36 AM   #23 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will try leaving it on and see what happens. Regarding battery life: my phone dies after about 5-6 hours. And I don't use it much at all, it mostly sits there. So if you actually do make a phone call - it pretty much kills the battery. If leaving the bluetooth on doesn't affect it that much, it could be a workable solution.

Speaking of other problems: Text messages have to be re-sent several times. And something is wrong with the microphone because almost all calls on my end and on the other end sound robotic. And yes, I have checked with the carrier. They switched my tower to see if it was the network and it hasn't fixed the issue.

Are there any software updates that are more or less recent that perhaps should be installed?
Thanks.
m12345 is offline  
Reply With Quote
Old January 27th, 2012, 08:49 PM   #24 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Sounds like the phone has issues all around. I have not noticed a decrease in battery life leaving BT on. Moderate usage and I get about 10 hours before I should seek a charger.
jetmechG550 is offline  
Reply With Quote
Old January 28th, 2012, 10:37 AM   #25 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

Quote:
Originally Posted by m12345 View Post
I will try leaving it on and see what happens. Regarding battery life: my phone dies after about 5-6 hours. And I don't use it much at all, it mostly sits there. So if you actually do make a phone call - it pretty much kills the battery. If leaving the bluetooth on doesn't affect it that much, it could be a workable solution.

Speaking of other problems: Text messages have to be re-sent several times. And something is wrong with the microphone because almost all calls on my end and on the other end sound robotic. And yes, I have checked with the carrier. They switched my tower to see if it was the network and it hasn't fixed the issue.

Are there any software updates that are more or less recent that perhaps should be installed?
Thanks.
I am going to guess you are having major network issues. Have you tracked signal strength with "network signal info"
Mr. Ed is offline  
Reply With Quote
Old February 9th, 2012, 01:39 PM   #26 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
I am going to guess you are having major network issues. Have you tracked signal strength with "network signal info"
Update: I exchanged the phone for a new one (same, since this phone is just great). The signal has been better, still some call quality issues here and there though. But I do regret to report that the Bluetooth issue is still the same with this new device From what I noticed restarting the phone generally helps.
And I havent tried tracking signal strengh, how would you do that?
m12345 is offline  
Reply With Quote
Old April 25th, 2012, 10:04 AM   #27 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Similar BT Issue

I've got similar problem, but in addition, my phone loses the pairing. When it has the pairing it continually chimes with the message (on phone) "Phonebook lookup" or something to that effect. Maybe that's an indication of it attempting to re-pair when it loses the pairing. I had an iPhone prior to this and it worked perfectly, in the same car (Acura TL 2012)
Any how, it's frustrating!
javabiker is offline  
Reply With Quote
Old November 15th, 2012, 01:27 PM   #28 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default bluetooth not staying connected

I too have a Ford 2010 truck. I have managed to get both of our galaxy phones to Sync but after a few minutes the connection goes away. All settings are set to keep the bluetooth connected but I still am having this problem. Is there some form of an update of Sync that my truck needs or is it that the phone just has this glitch! I feel frustrated. I shouldnt have to reconnect it while driving using the media button on my steering wheel.....not really hands free once you get messing with buttons to reconnect. Anybody have any suggestions on something I may not have tried? Thanks
cva123 is offline  
Reply With Quote
Reply

Samsung Galaxy S2 Skyrocket
Current Rating:
Rate this Phone:

The Samsung Galaxy S II Skyrocket is AT&T's version of the Galaxy S II LTE. As one can figure, the phone features 4G connectivity via AT&T's LTE network. It was among the first phones on the carrier's network to feature next-gen... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S2 Skyrocket
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:45 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.