Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (T-Mobile)

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old May 2nd, 2012, 05:50 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Cry Facebook photo upload problem?

Hi, im new to the forums but I have a problem
I downloaded the ICS update and ever since I cannot upload photos to facebook! Used to work absolutely fine until I upgraded to ICS. Now I go to the photo, click share via facebook, it says uploading, check progress in notification bar, doesn't even start to upload and then says cannot upload photo 1 of 1??? I've tried every way possible (the new app thats specifically for facebook photo uploads) going on facebook and clicking photo etc. It just will not do anything I've also tried clearing the data off the app and re-installing it but nothing changes.
Any help would be appreciated?
Thank you

Advertisements
sarahs2 is offline  
Reply With Quote
sponsored links
Old May 2nd, 2012, 05:51 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Oh sorry forgot to mention I have Samsung Galaxy S2
sarahs2 is offline  
Reply With Quote
Old May 2nd, 2012, 06:10 AM   #3 (permalink)
Senior Member
 
chrlswltrs's Avatar
 
Join Date: Nov 2009
Location: Seattle
Gender: Male
Posts: 6,741
 
Device(s): Nexus 4 w/ LTE
Carrier: T-Mobile

Thanks: 1,174
Thanked 1,786 Times in 1,163 Posts
Default

I haven't had any problems uploading pictures to Facebook since upgrading to ICS.

As an alternative you could try FriendCaster until you get the problem resolved. I use both the official Facebook app and Friendcaster to upload photos
__________________
"Is life so dear, or peace so sweet, as to be purchased at the price of chains and slavery? Forbid it, Almighty God! I know not what course others may take; but as for me, give me liberty or give me death!"

-Patrick Henry, March 23, 1775
chrlswltrs is offline  
Reply With Quote
Old May 2nd, 2012, 06:32 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Wont even let me log into that app
sarahs2 is offline  
Reply With Quote
Old May 2nd, 2012, 06:50 AM   #5 (permalink)
Senior Member
 
chrlswltrs's Avatar
 
Join Date: Nov 2009
Location: Seattle
Gender: Male
Posts: 6,741
 
Device(s): Nexus 4 w/ LTE
Carrier: T-Mobile

Thanks: 1,174
Thanked 1,786 Times in 1,163 Posts
Default

Sounds like it is an issue with your Facebook account. Try logging on from a computer browser. Occasionally your Facebook account can get locked and you have to log on from a computer before the mobile apps will work.

Usually it is from a log in that wasn't completed (either from you or someone else). I have had this happen a couple times in the last couple years.
chrlswltrs is offline  
Reply With Quote
The Following User Says Thank You to chrlswltrs For This Useful Post:
Rollie1 (September 3rd, 2012)
Old May 2nd, 2012, 07:34 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Facebook on computer is fine, i don't know what else to do?
sarahs2 is offline  
Reply With Quote
Old May 3rd, 2012, 01:45 PM   #7 (permalink)
New Member
 
Join Date: May 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this same problem, only it seems to be more widespread. Since upgrading to ICS I can't upload files to any program, be it dropbox, facebook, google+, photobucket or even email attachments while using mobile internet - wifi works perfectly.

Every time I try it, they seem to just be starting then the upload fails. I've tried wiping data and restoring to factory settings, tried various roms including Stock LP7, CM9, Neak Rom - none made any difference. The only way I can get uploading to work is by restoring a GB rom - any Gingerbread rom works, either stock or custom.

After going back to GB I tried once more updating to stock LP7 last night to see if that made any difference, and once again I can't upload anything.

Could you maybe check if you are able to upload to any other apps, perhaps try sending a largish email attachment? The files I've been trying to work with have generally been around 1mb or so PDF files.

I'd appreciate any help or ideas anyone has, this problem has been really irritating me - I've been loving ICS so far and GB just doesn't feel as slick, I don't really want to have to revert permanently if I can avoid it.

Thanks

Edit - If it is of any significance, I'm on Tesco Mobile UK, who use O2 UKs network to provide their service.
boyrarr is offline  
Reply With Quote
Old May 3rd, 2012, 02:37 PM   #8 (permalink)
Senior Member
 
chrlswltrs's Avatar
 
Join Date: Nov 2009
Location: Seattle
Gender: Male
Posts: 6,741
 
Device(s): Nexus 4 w/ LTE
Carrier: T-Mobile

Thanks: 1,174
Thanked 1,786 Times in 1,163 Posts
Default

I am out of suggestions. I haven't had any problems since upgrading to ICS whether on mobile or wifi (I am on Sprint in the US). I can upload to picasa, drive, facebook, email attachments, doesn't matter.

I wish I had a better answer, but I'm stumped here also.

I will ask the other staff if anyone else might have an answer though.
chrlswltrs is offline  
Reply With Quote
Old May 3rd, 2012, 03:11 PM   #9 (permalink)
Senior Member
 
chrlswltrs's Avatar
 
Join Date: Nov 2009
Location: Seattle
Gender: Male
Posts: 6,741
 
Device(s): Nexus 4 w/ LTE
Carrier: T-Mobile

Thanks: 1,174
Thanked 1,786 Times in 1,163 Posts
Default

boyrarr (and sarahs2 if you are rooted) try this:

Using Titanium browse your apps. There is a system app called "My Uploads 1.5.14". Try wiping data from that

Then using a file explorer with root access (I recommend Root Explorer), go to /data/dalvik-cache and delete everything inside that folder

Then reboot.

This is where everything is on my phone running CM9, yours may be a little different if you are on a different ROM
chrlswltrs is offline  
Reply With Quote
Old May 4th, 2012, 03:25 AM   #10 (permalink)
New Member
 
Join Date: May 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did all of the above and it made no difference. Grr. What role does that my uploads system app play?

I'm also actually on cm9 atm. Thanks for having a think about this. I've bee trying to sort this for a while now!
boyrarr is offline  
Last edited by boyrarr; May 4th, 2012 at 03:27 AM.
Reply With Quote
sponsored links
Old May 4th, 2012, 03:47 AM   #11 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi, i'm not rooted. And i have just tried sending a photo via e-mail and that wont work either :-s just says connection error (hotmail) sending failed.. ??? Maybe its a Tesco mobile problem seeing as no one else on another network has the same issue?
sarahs2 is offline  
Reply With Quote
Old May 4th, 2012, 03:56 AM   #12 (permalink)
New Member
 
Join Date: May 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do the apn settings change at all between os upgrades? Wondering if backing up the apn settings from gb would do any good? I've also tried a heap of different modems and none made any difference. Baffled!
boyrarr is offline  
Reply With Quote
Old May 4th, 2012, 03:58 AM   #13 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Erm, I have no idea what that all means I just buy the phone and try and get on with it, don't know all the technical jargon
sarahs2 is offline  
Reply With Quote
Old May 4th, 2012, 04:03 AM   #14 (permalink)
New Member
 
Join Date: May 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It would be interesting to see if anyone else on tesco mobile also has this problem with ics to see if this is unique to tesco.
boyrarr is offline  
Reply With Quote
Old May 14th, 2012, 11:50 AM   #15 (permalink)
New Member
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default me too

Galaxy s2 on o2. Just happened with ics update. Uploads fine on wifi. Not on mobile. Am unlocked so will test with 3 Sim.in moment.
terraslate2 is offline  
Reply With Quote
Old May 14th, 2012, 12:02 PM   #16 (permalink)
New Member
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default confirmed absolute

And swapped Sim to 3 and it uploads. Back to O2 and it fails. Problem is with O2
terraslate2 is offline  
Reply With Quote
Old May 14th, 2012, 12:41 PM   #17 (permalink)
New Member
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default fixed

I swapped to 3 back to O2. Chose wrong plan deliberate in my case the O2 pay monthly. Can't connect internet. Swap back to 3. Then back to O2. This time select correct plan in my case pay & go. Now it uploads to Facebook. First time since ics. Hope that helps
terraslate2 is offline  
Reply With Quote
Old May 15th, 2012, 03:22 AM   #18 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Is there anyway to change the plan without swapping sim? I haven't got another sim to put in it.
sarahs2 is offline  
Reply With Quote
Old May 15th, 2012, 03:42 AM   #19 (permalink)
New Member
 
Join Date: May 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to wireless settings then mobile network and then Access Point Name.

I checked mine there and I've definitely selected Tesco Mobile. There's only one for tesco though and it says prepay. Does it matter that I'm pay monthly?

I wonder are the settings any different on gingerbread. Might load up a gb rom tonight and check.
boyrarr is offline  
Reply With Quote
Old May 15th, 2012, 03:50 AM   #20 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Mine says Tesco Mobile prepay too
sarahs2 is offline  
Reply With Quote
sponsored links
Old May 15th, 2012, 06:20 AM   #21 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Just spoke to Tesco twice. They have no idea why it's doing it, they said all my internet settings are fine and they don't support customer care on applications. So basiclly they haven't got a clue. They advised me to either contact facebook or Samsung... Does anyone know an easy way to downgrade back to gingerbread?!
sarahs2 is offline  
Reply With Quote
Old May 16th, 2012, 02:55 PM   #22 (permalink)
New Member
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default im back to not working

I'm guessing that when I signed into pay monthly and the access point change I got some proxy session going. Moving back to pre pay the access point changed but I could upload for the duration of that session. Its definitely at O2. I'll call them tomorrow
terraslate2 is offline  
Reply With Quote
The Following User Says Thank You to terraslate2 For This Useful Post:
sarahs2 (May 17th, 2012)
Old May 22nd, 2012, 05:14 AM   #23 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 14
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have found a way that works on my phone. When you go on the photo you want to upload, do it via the social hub
sarahs2 is offline  
Reply With Quote
Old May 23rd, 2012, 05:54 AM   #24 (permalink)
New Member
 
Join Date: May 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have social hub. On cm9. Had you any luck with o2 terra??
boyrarr is offline  
Reply With Quote
Old September 3rd, 2012, 01:09 PM   #25 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chrlswltrs View Post
Sounds like it is an issue with your Facebook account. Try logging on from a computer browser. Occasionally your Facebook account can get locked and you have to log on from a computer before the mobile apps will work.

Usually it is from a log in that wasn't completed (either from you or someone else). I have had this happen a couple times in the last couple years.
thanks heaps . all i did was log out of fb. logged back on and i could upload pics again.
Rollie1 is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S II 4G
Sign up for instant notification when the Samsung Galaxy S II 4G goes on sale!
Samsung Galaxy S II 4G

The Galaxy S2 (sometimes known as the Galaxy S II) is the follow up to Samsung's widely successful Galaxy S lineup. This time, the Galaxy S2 raises all the stakes and Samsung has found a way to double almost every spec in a true, one of a kind ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (T-Mobile)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:35 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.