Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (T-Mobile)

test: Reply
 
LinkBack Thread Tools
Old June 12th, 2012, 05:16 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Galaxy s2 ics bugs.

Im really starting to regret updating to ics.The notification bar barely works, they typing is slow, the phone has slowed down, apps won't download. It's just a lot of problems. Any suggestions?

Advertisements
JDarius1 is offline  
Reply With Quote
sponsored links
Old June 12th, 2012, 06:34 PM   #2 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

If you don't mind installing apps again a factory reset may help.

Power off phone. Hold down both volume buttons and then hold power button. When phone vibrates let go of power button. When you get to recovery menu use volume up and down to move. Go to wipe data/factory reset. Use power button to select it. Next go to wipe cache partition and select it. After its done reboot phone.
Atma is offline  
Reply With Quote
The Following 2 Users Say Thank You to Atma For This Useful Post:
Bandaid (June 12th, 2012), natureboy72 (June 13th, 2012)
Old June 12th, 2012, 07:42 PM   #3 (permalink)
Member
 
Bandaid's Avatar
 
Join Date: Aug 2011
Location: New York
Posts: 291
 
Device(s): Samsung Galaxy S4 (SGH-M919)
Carrier: Not Provided

Thanks: 108
Thanked 56 Times in 47 Posts
Default

Another way to reset your phone is to go to Settings/Back up and reset/Factory data reset, select Format USB storage and select Reset device.

If you experience no change in behavior I would reinstall the firmware update via Samsung Kies on your computer desktop.
Bandaid is offline  
Reply With Quote
Old June 12th, 2012, 10:11 PM   #4 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

camera zoom i can't disable shutter sound despite it being unchecked in settings
ktabel01 is offline  
Reply With Quote
Old June 13th, 2012, 01:36 AM   #5 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default ringtones

Has anyone else had issues with ringtones after ics update? Some of mine now say the player does not support this file type.
icybear67 is offline  
Reply With Quote
Old June 13th, 2012, 03:48 PM   #6 (permalink)
Junior Member
 
Join Date: Mar 2011
Location: NJ
Posts: 26
 
Device(s): Samsung Galaxy S4, Nokia 810
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

For me the Power Saving widget doesn't seem to resize properly. The Right and bottom edges seeme to be cut off slightly. Additionally I hate how it's a 2 row widget. Does anyone know how to resize it the old way? It used to have tabs for the next/previous sets of choices
mrbonelly is offline  
Reply With Quote
Old June 13th, 2012, 05:03 PM   #7 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: Los Angeles, CA
Posts: 65
 
Device(s): Samsung Galaxy S5
Carrier: Not Provided

Thanks: 9
Thanked 4 Times in 4 Posts
Send a message via AIM to dopejayoh
Default

I've gotta say that right after I upgraded my phone to ICS, it was really laggy here and there, especially when opening up an app or when I was texting. I decided to back everything up to my google account and to samsung kies to do a factory reset and now my phone works flawlessly. I gotta say that helped my phone a lot.
dopejayoh is offline  
Reply With Quote
Old June 15th, 2012, 04:35 PM   #8 (permalink)
Member
 
Oldschoolwax's Avatar
 
Join Date: Nov 2011
Location: New York
Posts: 180
 
Device(s): SGH-T989
Carrier: Not Provided

Thanks: 19
Thanked 30 Times in 27 Posts
Default

Quote:
Originally Posted by dopejayoh View Post
I've gotta say that right after I upgraded my phone to ICS, it was really laggy here and there, especially when opening up an app or when I was texting. I decided to back everything up to my google account and to samsung kies to do a factory reset and now my phone works flawlessly. I gotta say that helped my phone a lot.
good to hear, I wiped mine and did a complete reinstall, but it keeps having issues. I'll give it a try after the next update. For now I await something based on this but that works a bit better. Back to my old reliable for now.
__________________
Currently Running
Android Zombie v4.0
Oldschoolwax is offline  
Reply With Quote
Old June 15th, 2012, 05:05 PM   #9 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

When exiting an app in task manager i can't figure out how to disable the warning prompt.
ktabel01 is offline  
Reply With Quote
Old June 15th, 2012, 07:06 PM   #10 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have 11 pages of apps, If i do a factory reset will that delete all my apps? What exactly does it delete? I need a flawless system. I dont root or anything like that. Everything is original just updated to the 4.0 and now regretting the lags and battery drain issue
swp4lfe is offline  
Reply With Quote
sponsored links
Old June 15th, 2012, 08:20 PM   #11 (permalink)
New Member
 
Join Date: Oct 2011
Location: WA
Posts: 7
 
Device(s): LG G2, Nexus 4
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

My issues with it are this

The video player sucks. Takes forever to load.
Certain plugins do not load. Aka the favorite forum section of this Site.
When typing it will duplicate my current word 2-5 times and ill have to delete it all.
The zoom in on typing in the browser is obnoxious and not needed.

So far I'm not liking ics at all.
keatonisballin is offline  
Reply With Quote
Old June 16th, 2012, 06:16 AM   #12 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by swp4lfe View Post
I have 11 pages of apps, If i do a factory reset will that delete all my apps? What exactly does it delete? I need a flawless system. I dont root or anything like that. Everything is original just updated to the 4.0 and now regretting the lags and battery drain issue

Yes you would have to install apps again. A factory reset returns the phone to its stock settings like if you had just bought it (but you will still have ICS). Its a pain if you have a lot of apps but it can cure problems.

Also, here is a very helpful thread for people running unrooted stock.

Get the most out of the T989 T-Mobile Stock ICS/Unrooted

Also useful info even if you're rooted.
Atma is offline  
Reply With Quote
Old June 17th, 2012, 02:21 AM   #13 (permalink)
Senior Member
 
robo21's Avatar
 
Join Date: Jul 2010
Location: So Cal
Posts: 918
 
Device(s): Samsung GS5 Samsung GS2
Carrier: Not Provided

Thanks: 33
Thanked 95 Times in 79 Posts
Default

Quote:
Originally Posted by ktabel01 View Post
camera zoom i can't disable shutter sound despite it being unchecked in settings
This is not a problem on my ICS updated SGS II. You may need to do a factory reset if you you are having problems. My phone is working fine.
robo21 is offline  
Reply With Quote
Old June 20th, 2012, 03:22 PM   #14 (permalink)
New Member
 
rallyr's Avatar
 
Join Date: Jun 2012
Location: Windsor, NJ
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Unhappy

Well, for the first day or two ICS seemed very sluggish, but it seems to have sorted itself out. The battery life is not as good as it was, either.

The bug which is bothering me the most right now is that the menu buttons won't stay lit! The off, 2 second and 6 second options work fine, but the "always on" option only works until the phone goes to sleep, then the buttons never light up at all. This is very disheartening since I use the phone in poorly lit areas and I need them lit so my old eyes can see them.

The other real disappointment is the new email app. If it were any slower, I'd think it was hand sorting index cards. I try to mark a bunch of emails as "read", and it takes 30 seconds and I can see them mark off one...at...a...time. I've just loaded up K9 email, which is fast and slick. We'll see if its other features pan out.

The other bothersome things are more opinions than actual bugs. For example, the recent app list (holding down the menu button) used to be a nice concise list, and now it has these big, clunky screen thumbnails and it can only fit 3 on a page. I want my old list back. Same for Favorite Contacts, which used to be a nice list with small pics, and is now monster sized pictorial tiles. No good, guys! Then there's the power control widget which is twice as large as it used to be.

All in all, my phone was slick and functional in Gingerbread, and clunky and slow with ICS. Anyone know how to go back????

Mike
rallyr is offline  
Reply With Quote
Old June 20th, 2012, 03:27 PM   #15 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by rallyr View Post
Anyone know how to go back????

Mike
Just use Odin to flash the last LDE update.
Atma is offline  
Reply With Quote
Old June 21st, 2012, 07:54 AM   #16 (permalink)
New Member
 
rallyr's Avatar
 
Join Date: Jun 2012
Location: Windsor, NJ
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Thanks!
rallyr is offline  
Reply With Quote
Old June 22nd, 2012, 08:44 PM   #17 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by robo21 View Post
This is not a problem on my ICS updated SGS II. You may need to do a factory reset if you you are having problems. My phone is working fine.
Stock camera is silent. Would hate to do a factory reset for just this one issue. Most everything else working great
ktabel01 is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S II 4G
Sign up for instant notification when the Samsung Galaxy S II 4G goes on sale!
Samsung Galaxy S II 4G

The Galaxy S2 (sometimes known as the Galaxy S II) is the follow up to Samsung's widely successful Galaxy S lineup. This time, the Galaxy S2 raises all the stakes and Samsung has found a way to double almost every spec in a true, one of a kind ... Read More

Tags
bugs, ics, tmobile


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (T-Mobile)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:31 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.