Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (T-Mobile)

Like Tree9Likes

test: Reply
 
LinkBack Thread Tools
Old September 29th, 2012, 08:14 PM   #101 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got tmobile prepaid $30.00 plan with 5gb data plan. what i mean is when i tethering my phone to my computer and click on internet browser it show tmobile as home page. i cannot log on any other site.

Advertisements
tiger4android is offline  
Reply With Quote
sponsored links
Old September 29th, 2012, 08:26 PM   #102 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by tiger4android View Post
i got tmobile prepaid $30.00 plan with 5gb data plan. what i mean is when i tethering my phone to my computer and click on internet browser it show tmobile as home page. i cannot log on any other site.
The browser on your phone or your computer? That's strange. I've never tethered much but I haven't heard of that one.
Atma is offline  
Reply With Quote
Old September 29th, 2012, 08:46 PM   #103 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

is on my computer
tiger4android is offline  
Reply With Quote
Old September 29th, 2012, 08:52 PM   #104 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by tiger4android View Post
is on my computer
I don't know why it would do that. I just tried and mine works normal.
Atma is offline  
Reply With Quote
Old September 30th, 2012, 02:21 AM   #105 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

atmazzz, thank for trying helping me out. you're a great person.
tiger4android is offline  
Reply With Quote
Old September 30th, 2012, 06:33 AM   #106 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by tiger4android View Post
atmazzz, thank for trying helping me out. you're a great person.
Thank you Tiger, but I gave you wrong information. When I tried tethering I didn't realize my WiFi was on. When I tried today I got the same thing you did. I can only go to T-Mobile's site. I am sure that's because they are blocking it unless you are paying for a hotspot/tethering plan. I think it is only included with the contract plans of 5gb or 10gb. I am on the same $30 plan as you.
Atma is offline  
Reply With Quote
Old October 3rd, 2012, 09:28 PM   #107 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

atmazzz, i heard some people say if you root your phone, you can tethering with the computer. how come rooting will void the warranty? does rooting damage the phone android software?
tiger4android is offline  
Reply With Quote
Old October 4th, 2012, 05:33 AM   #108 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by tiger4android View Post
atmazzz, i heard some people say if you root your phone, you can tethering with the computer. how come rooting will void the warranty? does rooting damage the phone android software?

Hi Tiger. I sent you a pm about it a day or 2 ago. See this thread here.
Atma is offline  
Reply With Quote
Old October 4th, 2012, 05:33 PM   #109 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

This is the final GB Rom before the ICS 4.0.3 update came out, correct? I just bought my wife a new TMo GS2 that came with UVLE1 on it. It works pretty well except the phone call quality is horrible. I rooted it and flashed several different radios but that didn't help. Was thinking about flashing it back to GB but I will probably head over to your other thread and flash the 4.0.4 update first, then factory reset after that. If it still sucks I'll try GB but wanted to make sure I got the latest version. It's possible the phone has a hardware issue but I doubt it. Her signal is poor at her work while her co-workers who are on TMo have strong signals. Thanks for your work here and for helping people out.
Atma likes this.
DataHawg is online now  
Reply With Quote
The Following User Says Thank You to DataHawg For This Useful Post:
Atma (October 4th, 2012)
Old October 4th, 2012, 06:11 PM   #110 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Hi DataHawg. Yes, it is UVLDE, the last 2.3.6 update. And Yes, I would recommend trying UVLH1 ICS 4.0.4 first. UVLE1, ICS 4.0.3, is a known trouble maker.

And thanks and you're welcome. I'm happy to help if I can.
Atma is offline  
Reply With Quote
The Following User Says Thank You to Atma For This Useful Post:
DataHawg (October 4th, 2012)
sponsored links
Old October 17th, 2012, 09:45 AM   #111 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I have a T989 SGSII and i went through the steps in the OP and then I did the two things in step 5 I believe it was. It gets to the loading screen but doesn't progress beyond that it has been doing so for about 15 mins any suggestions? Everything was going smoothly up to that point.

*Update after rebooting a few times I re applied the the update and it worked. Thanks!
scohen158 is offline  
Last edited by scohen158; October 17th, 2012 at 10:05 AM.
Reply With Quote
The Following User Says Thank You to scohen158 For This Useful Post:
Atma (October 17th, 2012)
Old October 17th, 2012, 11:04 AM   #112 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by scohen158 View Post
I have a T989 SGSII and i went through the steps in the OP and then I did the two things in step 5 I believe it was. It gets to the loading screen but doesn't progress beyond that it has been doing so for about 15 mins any suggestions? Everything was going smoothly up to that point.

*Update after rebooting a few times I re applied the the update and it worked. Thanks!

Hi scohen. Welcome to the forums.

Sorry I couldn't reply sooner. I'm at work. Glad you got it straightened out. If you ever want to go back to ICS check this Odin guide.
Atma is offline  
Reply With Quote
Old October 23rd, 2012, 07:39 PM   #113 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s): Samsung Galaxy S2 T989
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Mine keeps saying fail! I've done it several times. After it finishes doing its thing and gives you the progression in the box on the left, at the end mine says ... Can't open the serial(COM) port. What does this mean and how do I fix this? Thanks so much for providing so much help and information and helping others.

thickanatomy is offline  
Reply With Quote
Old October 23rd, 2012, 08:07 PM   #114 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by thickanatomy View Post
Mine keeps saying fail! I've done it several times. After it finishes doing its thing and gives you the progression in the box on the left, at the end mine says ... Can't open the serial(COM) port. What does this mean and how do I fix this? Thanks so much for providing so much help and information and helping others.


Hi Thick welcome to the forums.

Is the com port box in Odin turning yellow before you start like in the picture? Have you tried a different USB port? Try rebooting your computer and see if it makes a difference. You can also take a look at this guide.
Atma is offline  
Reply With Quote
Old November 4th, 2012, 10:33 PM   #115 (permalink)
New Member
 
Join Date: Nov 2012
Location: North Carolina
Gender: Female
Posts: 1
 
Device(s): Samsung Galaxy S2 T989
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to MaxiGTR
Default

I have this exact model a T-Mobile Galaxy S2 T989, i did the whole process but when i start the wizard configuration on the phone, all the processes start failing and then i cant start the wizard setup of the phone, i used only the files provided by you and it said PASS on the Odin when it was done, what did i do wrong and how can i fix it? i want to continue to try to run on ginger bread.. im coming from 4.0.4 ics by the way. Please help me, by pass the start up wizard screen or do i reinstall the whole thing again? please help me.
MaxiGTR is offline  
Reply With Quote
Old November 5th, 2012, 05:24 AM   #116 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by MaxiGTR View Post
I have this exact model a T-Mobile Galaxy S2 T989, i did the whole process but when i start the wizard configuration on the phone, all the processes start failing and then i cant start the wizard setup of the phone, i used only the files provided by you and it said PASS on the Odin when it was done, what did i do wrong and how can i fix it? i want to continue to try to run on ginger bread.. im coming from 4.0.4 ics by the way. Please help me, by pass the start up wizard screen or do i reinstall the whole thing again? please help me.

Welcome to the forums Maxi. Did you do this step at the end?

Power off your phone again. Hold both volume buttons and the power button at the same time. When the phone vibrates, let go of the power button but keep holding both volume buttons. In a few seconds you should be in the recovery menu. Use volume buttons to move up/down and power button to select. *if power button doesn't work, use your home key*. Go to wipe data/factory reset and select it. Next, select format cache partition. Now select reboot. Enjoy your new stock rom.
Atma is offline  
Reply With Quote
Old November 18th, 2012, 12:20 PM   #117 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Odin screen won't open

Hi there. I'm having a problem reverting my T-Mobile Galaxy S2 back to gingerbread. I downloaded all the files. Got to the "downloading" screen on my phone but Odin will not open up. When I first clicked on the program, a little boxed popped up that said Odin and had an "ok" box on it. I pushed volume up on my phone and it looks like the Odin window wants to open but it won't. What do I do? Right now my phone is stuck on the downloading screen and I'm afraid to push anything. Please help!
mommy22angels0 is offline  
Reply With Quote
Old November 18th, 2012, 12:24 PM   #118 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by mommy22angels0 View Post
Hi there. I'm having a problem reverting my T-Mobile Galaxy S2 back to gingerbread. I downloaded all the files. Got to the "downloading" screen on my phone but Odin will not open up. When I first clicked on the program, a little boxed popped up that said Odin and had an "ok" box on it. I pushed volume up on my phone and it looks like the Odin window wants to open but it won't. What do I do? Right now my phone is stuck on the downloading screen and I'm afraid to push anything. Please help!

Hi Mommy Welcome to the forum. Did you start Odin on your computer first and then plug in your phone? Also, take a look at this guide. I think I put more pictures in it.
Atma is offline  
Reply With Quote
Old November 18th, 2012, 12:28 PM   #119 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Thanks for answering so quick and yes, I did. I'll look at the guide and get right back to you.
mommy22angels0 is offline  
Reply With Quote
Old November 18th, 2012, 12:32 PM   #120 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Ok, I checked the directions and did exactly that. The problem is that the Odin application will not open up. I get the little box that says Odin with a few squares in a row and under that is an "ok" box to click. The actual window for Odin just won't open.
mommy22angels0 is offline  
Reply With Quote
sponsored links
Old November 18th, 2012, 12:35 PM   #121 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by mommy22angels0 View Post
Ok, I checked the directions and did exactly that. The problem is that the Odin application will not open up. I get the little box that says Odin with a few squares in a row and under that is an "ok" box to click. The actual window for Odin just won't open.
I'm not sure what that is. Is it possible to take a screen shot of it? Also, try right clicking on the Odin program and choose run as administrator.

You can also power off your phone and reboot if you want to. If Odin won't open and hasn't started downloading anything it won't hurt it.
Atma is offline  
Reply With Quote
Old November 18th, 2012, 12:40 PM   #122 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Ok, I tried to run as administrator and no luck. Grrrr..so frustrating...lol. I'm restarting my phone now and I'll see where it is. I just really want my phone back to a solid OS. Oh, and whew, restart worked. At least I know if I'm stuck on that screen, I haven't bricked anything. I'll mess around and see what I can figure out. Thanks again so much!!
mommy22angels0 is offline  
Reply With Quote
Old November 18th, 2012, 12:44 PM   #123 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

You're welcome. You did extract Odin from the file you downloaded right? Using winrar or something? I'm just not sure what that ok thing could be.
Atma is offline  
Reply With Quote
Old November 18th, 2012, 01:23 PM   #124 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Ok, it worked!! Downloaded winrar and not sure if that's what helped but have to say it did. Deleted the first copy of Odin and redownloaded and used winrar to unzip. Odin finally opened up. Did have the initial error after reboot but went through the steps of clearing cache, etc and we are good to go. Finally back to gingerbread and hopefully back to my phone I loved so much when I got it. Better battery life and less issues with gps and wifi is what I'm looking so forward to. Thank you so much again for responding so quick. I was headed for a panic attack..lol. Have a great day!!
Atma likes this.
mommy22angels0 is offline  
Reply With Quote
The Following User Says Thank You to mommy22angels0 For This Useful Post:
Atma (November 20th, 2012)
Old November 18th, 2012, 01:28 PM   #125 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

That's great mommy. Glad you got it working.
Atma is offline  
Reply With Quote
Old November 19th, 2012, 10:37 AM   #126 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

ATmazzz, just wanted to say thank you for this thread. Went GB to ICS.

Had a bit of trouble as the upgrade stopped on "SYSTEM" for a half hour.

Thought I bricked it. It took a couple of reboots of PC and phone to get

the upgrade to finish, but all is good now.

Seems stable and I will comment on ICS further down the road.
Atma likes this.
DGDGS2 is offline  
Reply With Quote
The Following User Says Thank You to DGDGS2 For This Useful Post:
Atma (November 19th, 2012)
Old November 19th, 2012, 11:03 AM   #127 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by DGDGS2 View Post
ATmazzz, just wanted to say thank you for this thread. Went GB to ICS..

Welcome to the forums DGDGS2

Thanks and you're welcome. Glad it worked for you.
Atma is offline  
Reply With Quote
Old November 20th, 2012, 09:42 AM   #128 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Thank you so much! I made the mistake of updating to Ice Cream Sandwich and had nothing but problems. The most annoying was the way the bluetooth stopped automatically connecting to the Sync in my car, plus the lock ups and slow performance. It is great having a fast reliable phone again. Next time there is an update, I will wait to see what kind of problems others have with it. Your guide was perfect!
Atma likes this.
robfilakovsky is offline  
Reply With Quote
The Following User Says Thank You to robfilakovsky For This Useful Post:
Atma (November 20th, 2012)
Old November 20th, 2012, 10:23 AM   #129 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Welcome to AF robfilakovsky

Thank you and I'm glad you like your phone again.
Atma is offline  
Reply With Quote
Old December 1st, 2012, 09:46 AM   #130 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Hey Atmazzz

I followed your procedure and ended up with the screen that says "Touch Andriod to Begin" then I get the "The process android.process.acore has stopped unexpectedly. Please try again." I also get the The application Google Services Framework (process com.google.process.gapps) has stopped unexpectedly. Please try again." After reading the thread, I saw that wiping data and clearing the cache should solve the problem. However, when I get into that screen, I can highlight Wipe Date and Clear Cache but when I press the "OK" button, nothing happens. I doesn't do anything. No error message, no reboot, nothing. Any advice would be greatly appreciated.
m0fugga is offline  
Reply With Quote
sponsored links
Old December 1st, 2012, 12:36 PM   #131 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by m0fugga View Post
I followed your procedure and ended up with the screen that says "Touch Andriod to Begin" then I get the "The process android.process.acore has stopped unexpectedly. Please try again." I also get the The application Google Services Framework (process com.google.process.gapps) has stopped unexpectedly. Please try again." After reading the thread, I saw that wiping data and clearing the cache should solve the problem. However, when I get into that screen, I can highlight Wipe Date and Clear Cache but when I press the "OK" button, nothing happens. I doesn't do anything. No error message, no reboot, nothing. Any advice would be greatly appreciated.

Welcome to the forums m0fugga

If the power button doesn't work to select something in recovery try your home button. Second button from the left on the bottom.
Atma is offline  
Reply With Quote
Old December 1st, 2012, 01:07 PM   #132 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Atmazzz View Post
Welcome to the forums m0fugga

If the power button doesn't work to select something in recovery try your home button. Second button from the left on the bottom.
I can't believe I didn't think to check those myself. I guess I just assumed they wouldn't work in that mode. Well that did it. Thanks a ton!
m0fugga is offline  
Reply With Quote
Old December 1st, 2012, 01:33 PM   #133 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by m0fugga View Post
I can't believe I didn't think to check those myself. I guess I just assumed they wouldn't work in that mode. Well that did it. Thanks a ton!

You're welcome!
Atma is offline  
Reply With Quote
Old December 1st, 2012, 08:41 PM   #134 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mines keep saying (process com.google.process.gapps) or others have stopped working. Any waqy you could help me?
juli20poke is offline  
Reply With Quote
Old December 1st, 2012, 08:45 PM   #135 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you help me? When I try to open the phone it force closes every process it can. I really need help, it's not even my phone.
juli20poke is offline  
Reply With Quote
Old December 1st, 2012, 09:15 PM   #136 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by juli20poke View Post
Mines keep saying (process com.google.process.gapps) or others have stopped working. Any waqy you could help me?
Quote:
Originally Posted by juli20poke View Post
Can you help me? When I try to open the phone it force closes every process it can. I really need help, it's not even my phone.
Hi Juli and welcome

You need to do this.

Power off your phone again. Hold both volume buttons and the power button at the same time. When the phone vibrates, let go of the power button but keep holding both volume buttons. In a few seconds you should be in the recovery menu. Use volume buttons to move up/down and power button to select. *if power button doesn't work, use your home key*. Go to wipe data/factory reset and select it. Next, select format cache partition. Now select reboot.
Atma is offline  
Reply With Quote
Old January 1st, 2013, 02:11 AM   #137 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default To thickanatomy

Hey thick, you probably wont read this, but i think you need to kill samsung kies in task manager or uninstall it, whatever works. But its most likely kies interfering with it
aurachi is offline  
Last edited by aurachi; January 1st, 2013 at 02:21 AM.
Reply With Quote
Old January 7th, 2013, 08:34 PM   #138 (permalink)
New Member
 
Join Date: Jan 2013
Gender: Female
Posts: 1
 
Device(s): SIII
Carrier: Sprint

Thanks: 0
Thanked 0 Times in 0 Posts
Ziplip

Hello ,
I followed the steps, and it said failed at first. i have tried it again and it now says it neither failed nor succeeded. Whats my next step.
Joli18 is offline  
Reply With Quote
Old January 8th, 2013, 05:54 AM   #139 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by Joli18 View Post
Hello ,
I followed the steps, and it said failed at first. i have tried it again and it now says it neither failed nor succeeded. Whats my next step.
Hi Joli welcome to AF.

Make sure you have USB debugging checked. Reboot your computer and phone. Try a different port on your computer. Try a different cable or even a different computer if you can.
Atma is offline  
Reply With Quote
Old January 22nd, 2013, 02:37 AM   #140 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have steps for converting my ics to gingerbread for my Lg Optimus L3? please help me sir.
King_Cannabiz is offline  
Last edited by King_Cannabiz; January 22nd, 2013 at 02:41 AM.
Reply With Quote
sponsored links
Old January 22nd, 2013, 06:03 AM   #141 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by King_Cannabiz View Post
do you have steps for converting my ics to gingerbread for my Lg Optimus L3? please help me sir.
Welcome to the forums King.

I'm not sure its possible with your phone. You can try checking in the L3 forum.

LG Optimus L3 - Android Forums
Atma is offline  
Reply With Quote
Old February 1st, 2013, 05:19 PM   #142 (permalink)
New Member
 
Join Date: Feb 2013
Location: NYC
Posts: 5
 
Device(s): SGH-T989
Carrier: T-MOBILE

Thanks: 1
Thanked 1 Time in 1 Post
aztecdog@gmail.com
Default revert to GB from ICS

Hello,

I followed all the steps and everything seemed to be going well. I aimed the pda to the file I downloaded, pressed start, it said it was writing but nothing was happening. There was no indication on my cpu that it was working. I moved the phone and lost the connection to cpu. I now get a message that says " Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again" Kies does not recognize my phone. I tried holding the volume up/down keys and power button in order to do a factory reset but keep getting the same message. Any idea what I should do next.

Kies tells me it can not connect and to reboot my device, I cant reboot.

Thanks for any help.
AZTECDOG is offline  
Reply With Quote
Old February 1st, 2013, 05:30 PM   #143 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by AZTECDOG View Post
Hello,

I followed all the steps and everything seemed to be going well. I aimed the pda to the file I downloaded, pressed start, it said it was writing but nothing was happening. There was no indication on my cpu that it was working. I moved the phone and lost the connection to cpu. I now get a message that says " Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again" Kies does not recognize my phone. I tried holding the volume up/down keys and power button in order to do a factory reset but keep getting the same message. Any idea what I should do next.

Kies tells me it can not connect and to reboot my device, I cant reboot.

Thanks for any help.

Welcome to the forums AZTECDOG

Follow this Guide and see if it will work for you.
Atma is offline  
Reply With Quote
Old February 1st, 2013, 05:51 PM   #144 (permalink)
New Member
 
Join Date: Feb 2013
Location: NYC
Posts: 5
 
Device(s): SGH-T989
Carrier: T-MOBILE

Thanks: 1
Thanked 1 Time in 1 Post
aztecdog@gmail.com
Default revert to GB from ICS

Thank you for your response.

I am pretty sure I'm at the headache part of the process. I lost the connection with my cpu when ODIN said "NAND write start". When I hold volume up/down keys then plug in cable I get the to the part where I'm supposed to select up but when I release the down key the phones goes to the "Firmware encountered a problem..." screen. I can not get to the download option. Any ideas?

I did try what you suggested, no liuck.
AZTECDOG is offline  
Reply With Quote
Old February 1st, 2013, 06:01 PM   #145 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by AZTECDOG View Post
I get the to the part where I'm supposed to select up but when I release the down key
I'm confused about the down key part? When you plug in the cable and the screen comes up on your phone, you shouldn't be holding any buttons after that. You then press the up volume button once to get to the next screen. After that you don't press any buttons. You start the process in Odin. Is that what you are doing?
Atma is offline  
Last edited by Atma; February 1st, 2013 at 06:07 PM.
Reply With Quote
Old February 1st, 2013, 06:10 PM   #146 (permalink)
New Member
 
Join Date: Feb 2013
Location: NYC
Posts: 5
 
Device(s): SGH-T989
Carrier: T-MOBILE

Thanks: 1
Thanked 1 Time in 1 Post
aztecdog@gmail.com
Default revert to GB from ICS

When I push the volume up option I get the screen that says "Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again", not the download screen. Kies does not connect to my phone now.

I have tried doing a factory rest as you have described in your earlier post. I get the same screen that says " Firmware upgrade has encountered a problem..."
AZTECDOG is offline  
Last edited by AZTECDOG; February 1st, 2013 at 06:13 PM.
Reply With Quote
Old February 1st, 2013, 06:17 PM   #147 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by AZTECDOG View Post
When I push the volume up option I get the screen that says "Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again",
Ok, when you get to that try Odin anyway and see if it will work. If not, then you will need to try Kies even if it doesn't see your phone. Go to Tools > Firmware Upgrade & Initialization. You will need the model number and serial for your phone. You will find it under the battery. Just follow the instructions. You can also try the Emergency Firmware Recovery.
Atma is offline  
Reply With Quote
Old February 1st, 2013, 06:43 PM   #148 (permalink)
New Member
 
Join Date: Feb 2013
Location: NYC
Posts: 5
 
Device(s): SGH-T989
Carrier: T-MOBILE

Thanks: 1
Thanked 1 Time in 1 Post
aztecdog@gmail.com
Default

How do I know if Odin is working and how long does reverting to GB normally take to complete?

I will try what you have suggested.

Thank you for your time.
AZTECDOG is offline  
Reply With Quote
Old February 1st, 2013, 06:47 PM   #149 (permalink)
Senior Member
Thread Author (OP)
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by AZTECDOG View Post
How do I know if Odin is working and how long does reverting to GB normally take to complete?

I will try what you have suggested.

Thank you for your time.
It will take about 7 minutes. You should see some progress moving in the window in the top left, like in the picture where it says Pass.
Atma is offline  
Reply With Quote
Old February 1st, 2013, 11:04 PM   #150 (permalink)
New Member
 
Join Date: Feb 2013
Location: NYC
Posts: 5
 
Device(s): SGH-T989
Carrier: T-MOBILE

Thanks: 1
Thanked 1 Time in 1 Post
aztecdog@gmail.com
Default

My SGH-T989 was successfully restored to GB.

Thank you, Atmazzz.

Cheers to you.
Atma likes this.
AZTECDOG is offline  
Reply With Quote
The Following User Says Thank You to AZTECDOG For This Useful Post:
Atma (February 2nd, 2013)
Reply

Buy the Samsung Galaxy S II 4G
Sign up for instant notification when the Samsung Galaxy S II 4G goes on sale!
Samsung Galaxy S II 4G

The Galaxy S2 (sometimes known as the Galaxy S II) is the follow up to Samsung's widely successful Galaxy S lineup. This time, the Galaxy S2 raises all the stakes and Samsung has found a way to double almost every spec in a true, one of a kind ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (T-Mobile)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:37 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.