Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)

test: Reply
 
LinkBack Thread Tools
Old October 2nd, 2011, 06:52 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
MisterEd's Avatar
 
Join Date: Apr 2010
Location: New Joisey
Posts: 773
 
Device(s): Samsung Infuse
Carrier: Not Provided

Thanks: 14
Thanked 117 Times in 81 Posts
Default The ?Official? "My Galaxy SII (S2) absolutely SUCKS because ...." thread.

Just preparing for the inevitable.

Advertisements
__________________
I'm the ORIGINAL MisterEd and no, I am NOT related to Mr. Ed.
MisterEd is offline  
Last edited by MisterEd; October 2nd, 2011 at 07:26 AM.
Reply With Quote
The Following User Says Thank You to MisterEd For This Useful Post:
Bmxant (October 2nd, 2011)
sponsored links
Old October 2nd, 2011, 08:37 AM   #2 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: Kansas City, MO
Posts: 50
 
Device(s): IP3G
Carrier: Not Provided

Thanks: 10
Thanked 5 Times in 3 Posts
Default

My GS2 officially sux because it didn't warp the space-time continuum to a spot where I was already at AT&T buying it lol. Instead I woke up too early and have a 2 1/2 wait for the store to open lol! J/k I'm sure I'll love it. But you're right.... It's inevitable that people will b@tch...just look at the Epic 4G Touch forum. Lol although they do have a valid point with LOS.... They should only blame themselves for going with Sprint tho hahaha.
HeroNtheShadow is offline  
Reply With Quote
Old October 2nd, 2011, 08:51 AM   #3 (permalink)
Member
 
Join Date: Jul 2011
Posts: 168
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 54 Times in 33 Posts
Default

My Samsung Galaxy SII sucks because it's not 4.5" like the Sprint and T-Mobile versions.
Bmxant is offline  
Reply With Quote
Old October 2nd, 2011, 10:22 AM   #4 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Crossville, TN
Posts: 1,353
 
Device(s): Motorola Atrix HD (pos)
Carrier: AT&T

Thanks: 59
Thanked 106 Times in 84 Posts
Default

Post a pic of YOUR SGS2.
__________________
www.gofundme.com/justiceforjim
forddna is offline  
Reply With Quote
Old October 2nd, 2011, 10:26 AM   #5 (permalink)
Senior Member
Thread Author (OP)
 
MisterEd's Avatar
 
Join Date: Apr 2010
Location: New Joisey
Posts: 773
 
Device(s): Samsung Infuse
Carrier: Not Provided

Thanks: 14
Thanked 117 Times in 81 Posts
Default

Quote:
Originally Posted by Bmxant View Post
My Samsung Galaxy SII sucks because it's not 4.5" like the Sprint and T-Mobile versions.
Which is why I am waiting to see the T-Mo version. Just have to check it out first before doing anything....and maybe check out what Apple has to offer as the GPS is so important to me and every other Samsung device I have had has had horrible GPS (Captivate and current Infuse). My iPhones were perfect when it came to GPS. If the new iPhone has at minimum a 4" screen I **might** once again consider it. Waiting another 10 days to check both out won't kill me.
MisterEd is offline  
Reply With Quote
Old October 2nd, 2011, 10:27 AM   #6 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Wisconsin
Posts: 80
 
Device(s): LG Nitro
Carrier: Not Provided

Thanks: 11
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by MisterEd View Post
Just preparing for the inevitable.
because it has no LTE, the only reason I am not buying it today
mgoblueno1 is offline  
Reply With Quote
Old October 2nd, 2011, 10:29 AM   #7 (permalink)
Senior Member
Thread Author (OP)
 
MisterEd's Avatar
 
Join Date: Apr 2010
Location: New Joisey
Posts: 773
 
Device(s): Samsung Infuse
Carrier: Not Provided

Thanks: 14
Thanked 117 Times in 81 Posts
Default

Quote:
Originally Posted by forddna View Post
Post a pic of YOUR SGS2.
You'll have to start:

"The ?Official? Post your AT&T GS2 G-Rated Pinups" thread for that.
MisterEd is offline  
Reply With Quote
Old October 2nd, 2011, 10:39 AM   #8 (permalink)
Member
 
Join Date: Jul 2011
Posts: 168
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 54 Times in 33 Posts
Default

I just got mine, it's charging as I type

Will post the negatives soon,
Bmxant is offline  
Reply With Quote
Old October 2nd, 2011, 11:52 AM   #9 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Crossville, TN
Posts: 1,353
 
Device(s): Motorola Atrix HD (pos)
Carrier: AT&T

Thanks: 59
Thanked 106 Times in 84 Posts
Default

Quote:
Originally Posted by MisterEd View Post
You'll have to start:

"The ?Official? Post your AT&T GS2 G-Rated Pinups" thread for that.

That was only for the person who posted above me.
forddna is offline  
Reply With Quote
Old October 2nd, 2011, 12:55 PM   #10 (permalink)
Member
 
Join Date: Jul 2011
Posts: 168
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 54 Times in 33 Posts
Default

Just installed Speed Test and Quadrant and they vanished

Went back to install them and the new Marketplace appeared, how odd....


Edit: Also having problems loading pages on the Marketplace as well...

Edit2: Connection timed out "RETRY?" for the 5th time

WHOA, serious problems

32kb down, 368kb up, 262ms latency WTF

Red spot in the center of photos WTF
--------------------------------------
Positives so far

3134 Quadrant

Awesome screen

Speed...





Check this out...


Notice the HSPA+ and 3 bars...
Bmxant is offline  
Last edited by Bmxant; October 2nd, 2011 at 03:06 PM.
Reply With Quote
sponsored links
Old October 2nd, 2011, 02:04 PM   #11 (permalink)
Member
 
Join Date: May 2010
Posts: 156
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 7 Times in 5 Posts
Default

because.......It is 6 months old and I already bought one back in like may and have since sold it and moved on lol.
DukeL is offline  
Reply With Quote
Old October 2nd, 2011, 03:38 PM   #12 (permalink)
Member
 
Tasmin's Avatar
 
Join Date: Apr 2010
Location: Atlanta GA
Posts: 237
 
Device(s): AT&T SGSII (mine) Sprint HTC Evo 3D (step-droid)
Carrier: Not Provided

Thanks: 13
Thanked 30 Times in 20 Posts
Default

Quote:
Originally Posted by Bmxant View Post
Just installed Speed Test and Quadrant and they vanished

Went back to install them and the new Marketplace appeared, how odd....


Edit: Also having problems loading pages on the Marketplace as well...

Edit2: Connection timed out "RETRY?" for the 5th time

WHOA, serious problems

32kb down, 368kb up, 262ms latency WTF

Red spot in the center of photos WTF
--------------------------------------
Positives so far

3134 Quadrant

Awesome screen

Speed...





Check this out...


Notice the HSPA+ and 3 bars...
So how do you know if the speed if an issue with AT&T's stellar network or the actual phone? We all know bars frequently lie ...
__________________
Stock [for now] AT&T SG Note 3.
Tasmin is offline  
Reply With Quote
Old October 2nd, 2011, 04:05 PM   #13 (permalink)
Member
 
Join Date: Jul 2011
Posts: 168
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 54 Times in 33 Posts
Default

Quote:
Originally Posted by Tasmin View Post
So how do you know if the speed if an issue with AT&T's stellar network or the actual phone? We all know bars frequently lie ...
My Samsung Infuse got 2.5mb down and 1mb up.

Gonna run to AT&T and get a new sim card, maybe that will do it..
Bmxant is offline  
Reply With Quote
Old October 2nd, 2011, 05:08 PM   #14 (permalink)
Member
 
Join Date: Jul 2011
Posts: 168
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 54 Times in 33 Posts
Default

Quote:
Originally Posted by Bmxant View Post
My Samsung Infuse got 2.5mb down and 1mb up.

Gonna run to AT&T and get a new sim card, maybe that will do it..
Still the same crappy speeds, I wonder if it's the phone or a tower issue.....
Bmxant is offline  
Reply With Quote
Old October 2nd, 2011, 07:09 PM   #15 (permalink)
Member
 
Simba501's Avatar
 
Join Date: Jul 2010
Posts: 479
 
Device(s): Samsung Galaxy S2, Samsung Galaxy Tab 10.1, HTC Inspire
Carrier: Not Provided

Thanks: 209
Thanked 40 Times in 30 Posts
Default

Mine sucks because it didn't come out sooner.
__________________
"Unused RAM is wasted RAM"
Simba501 is offline  
Reply With Quote
Old October 2nd, 2011, 11:48 PM   #16 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 92
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by Bmxant View Post
Still the same crappy speeds, I wonder if it's the phone or a tower issue.....
I am getting 2.5mb down and about 845k up and I don't have a very strong signal where I am at.
sircolby45 is offline  
Reply With Quote
Old October 3rd, 2011, 09:54 AM   #17 (permalink)
Member
 
Join Date: Jul 2011
Posts: 149
 
Device(s): Galaxy S4 AT&T - Galaxy S2 AT&T - Google Nexus 10
Carrier: Not Provided

Thanks: 5
Thanked 17 Times in 15 Posts
Default

I just ran a test on mine using Speedtest.net and I had 7.75 down and 1.09 up. It's been fluctuating between 5-8 Mbps down.....right about where my Infuse was at.
RajCaj is offline  
Reply With Quote
Old October 3rd, 2011, 09:57 AM   #18 (permalink)
Member
 
Join Date: Jul 2011
Posts: 112
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 32 Times in 24 Posts
Default

wifi range still (coming from an infuse) sucks to high heaven. i can't keep a signal outside on my patio where with my touch pro and ipod touch it was never a problem.
Boondoc is offline  
Reply With Quote
Old October 3rd, 2011, 01:35 PM   #19 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Midland, Tx
Gender: Male
Posts: 26
 
Device(s): HTC One
Carrier: AT&T

Thanks: 1
Thanked 13 Times in 8 Posts
Default

This is not a "my phone sucks" post, cause I actually love my new S2. But I'm a little bit confused and frustrated. I want to have all my contacts have their Facebook pic with their contact info so I synced all my Facebook friends into my contacts. But now all I have is duplicates of almost all my contacts. I have my google contacts and then my Facebook contacts right below them. I could individually go through and "join" each contact, but that would easily take 2 hours. Is there any way to just "join" all duplicate contacts? I know my Inspire did this automatically. It would prompt me any time it noticed a duplicate contact name and ask if I wanted to merge them. Anybody know how to do this?
That_One_Guy is offline  
Reply With Quote
Old October 3rd, 2011, 02:38 PM   #20 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 2 Posts
Default

Mine sucks because the video quality of Netflix, Hulu and YouTube suck compared to my iPhone 4. It also sucks because of the oversaturated colors. Reminds me of video streaming quality from 6-7 years ago.
crunchygeek is offline  
Reply With Quote
sponsored links
Old October 3rd, 2011, 02:46 PM   #21 (permalink)
Member
 
kidsavior's Avatar
 
Join Date: Jul 2010
Location: Northern California
Posts: 114
 
Device(s): Samsung Galaxy S II (AT&T)
Carrier: Not Provided

Thanks: 5
Thanked 13 Times in 10 Posts
Default

Quote:
Originally Posted by crunchygeek View Post
Mine sucks because the video quality of Netflix, Hulu and YouTube suck compared to my iPhone 4. It also sucks because of the oversaturated colors. Reminds me of video streaming quality from 6-7 years ago.
You might want to return your phone then, because it sounds like you got a bad one. No such problems here. This screen is as good or better than the Iphone 4's retina display. Don't get me wrong I think the Retina display on the Iphone 4 is beautiful. but it takes nothing away from the Iphone 4 to say this is just as good, perhaps better because it is far larger.
kidsavior is offline  
Reply With Quote
Old October 3rd, 2011, 03:27 PM   #22 (permalink)
Member
 
drapacioli's Avatar
 
Join Date: Sep 2010
Posts: 126
 
Device(s): Samsung Galaxy SII (AT&T)
Carrier: Not Provided

Thanks: 11
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by kidsavior View Post
You might want to return your phone then, because it sounds like you got a bad one. No such problems here. This screen is as good or better than the Iphone 4's retina display. Don't get me wrong I think the Retina display on the Iphone 4 is beautiful. but it takes nothing away from the Iphone 4 to say this is just as good, perhaps better because it is far larger.
Either that or Outdoor Visibility Mode is on. Check in the video settings while playing a video.

I'm going to turn this into an AT&T SUCKS because contrary to their spec sheet for the galaxy s, there was NO FM TUNER and NO STEREO HEADSET with my phone! It's not a game breaker for me but if you list something on the spec sheet you should at least include it with the device, or a note (such as in a disabled FM Tuner) saying the function will be available with a future update. Guess I have to root this phone after all, I was hoping I wouldn't need to but if I need an xda fix for the FM tuner then it's time to find a way to root.

The phone itself is great, I've had no issues. My only issue is that the battery life could be better. I haven't had some red tint in my camera photos like some other people mentioned, and the TouchWiz 4 is so much better than 3 in terms of performance. There's no severe lag when I start the phone up, even my 8GB MicroSD which took about 8 minutes to scan media files in my captivate takes only about 20 seconds on the GS2. I wish it had more of the older live wallpaper options of the captivate but it's no big deal.

Wait one more issue. The music app leans doesn't have enough bass, not even when I hook it up to my car. I have to turn on the Bass Enhancement option and then crank the bass up all the way in my car stereo to even get it to sound decent (And I'm not the type of guy to roll with loud bass thumps and annoying vibration noise every 30 feet either). But I suppose I can live with it since I normally use a flash drive anyway.
__________________
Note to self: Find something to put here (Bonus points if it's witty )
drapacioli is offline  
Last edited by drapacioli; October 3rd, 2011 at 03:31 PM.
Reply With Quote
Old October 3rd, 2011, 04:58 PM   #23 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Crossville, TN
Posts: 1,353
 
Device(s): Motorola Atrix HD (pos)
Carrier: AT&T

Thanks: 59
Thanked 106 Times in 84 Posts
Default

Are you using bluetooth or a wired connection? With my phone (epic), a wired connection gives me ZERO bass. It has to be bluetooth.
forddna is offline  
Reply With Quote
Old October 3rd, 2011, 05:26 PM   #24 (permalink)
Member
 
kidsavior's Avatar
 
Join Date: Jul 2010
Location: Northern California
Posts: 114
 
Device(s): Samsung Galaxy S II (AT&T)
Carrier: Not Provided

Thanks: 5
Thanked 13 Times in 10 Posts
Default

Quote:
Originally Posted by drapacioli View Post
Either that or Outdoor Visibility Mode is on. Check in the video settings while playing a video.

I'm going to turn this into an AT&T SUCKS because contrary to their spec sheet for the galaxy s, there was NO FM TUNER and NO STEREO HEADSET with my phone! It's not a game breaker for me but if you list something on the spec sheet you should at least include it with the device, or a note (such as in a disabled FM Tuner) saying the function will be available with a future update. Guess I have to root this phone after all, I was hoping I wouldn't need to but if I need an xda fix for the FM tuner then it's time to find a way to root.

The phone itself is great, I've had no issues. My only issue is that the battery life could be better. I haven't had some red tint in my camera photos like some other people mentioned, and the TouchWiz 4 is so much better than 3 in terms of performance. There's no severe lag when I start the phone up, even my 8GB MicroSD which took about 8 minutes to scan media files in my captivate takes only about 20 seconds on the GS2. I wish it had more of the older live wallpaper options of the captivate but it's no big deal.

Wait one more issue. The music app leans doesn't have enough bass, not even when I hook it up to my car. I have to turn on the Bass Enhancement option and then crank the bass up all the way in my car stereo to even get it to sound decent (And I'm not the type of guy to roll with loud bass thumps and annoying vibration noise every 30 feet either). But I suppose I can live with it since I normally use a flash drive anyway.
Yeah I was surprised at the no headphones myself. I was actually discussing with my Wife on the way home how there was almost nothing in the box other than the phone.

And on another totally stupid note, the box was crappy too. The Captivate box was a NICE box. So nice I put it away and it was ready for me when I sold my Captivate. The SGS II box is kind of cheap.
kidsavior is offline  
Reply With Quote
Old October 3rd, 2011, 05:57 PM   #25 (permalink)
Member
 
drapacioli's Avatar
 
Join Date: Sep 2010
Posts: 126
 
Device(s): Samsung Galaxy SII (AT&T)
Carrier: Not Provided

Thanks: 11
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by kidsavior View Post
Yeah I was surprised at the no headphones myself. I was actually discussing with my Wife on the way home how there was almost nothing in the box other than the phone.

And on another totally stupid note, the box was crappy too. The Captivate box was a NICE box. So nice I put it away and it was ready for me when I sold my Captivate. The SGS II box is kind of cheap.
I still have mine from my captivate and it's in perfect condition so I wasn't too concerned, but on the accessories tab in the phone's spec sheet it's there under "included accessories" which I naturally assumed meant it would be included. But I guess they are using a new definition of "included," perhaps an old extinct one they resurfaced just for advertising purposes?

And usually a green check mark means that particular phone has a certain feature, so who knows why there's no FM radio app. I tried downloading the FM Tuner widget for the i9000 GS2's, but it's unable to scan the FM band (Meaning the hardware is either disabled or nonexistent).

Quote:
Originally Posted by forddna View Post
Are you using bluetooth or a wired connection? With my phone (epic), a wired connection gives me ZERO bass. It has to be bluetooth.
Wired, specifically to a Bose stereo in my car through the aux jack. My captivate had nice rich sound though, I can't understand why it's so different. Shouldn't the sound quality be better? My phone is an iPod replacement, so proper audio quality is a big deal to me. I may take my phone back and see if I just got a dud audio jack or something, the sound seems to be coming more from the right than the left as well. I tried headphones and a new aux cable with no difference. I haven't heard anyone else complaining about the sound though so it may just be a bad jack or something.

Can anyone with a full range stereo confirm they have this issue as well?
drapacioli is offline  
Last edited by drapacioli; October 3rd, 2011 at 06:05 PM.
Reply With Quote
Old October 3rd, 2011, 06:30 PM   #26 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Crossville, TN
Posts: 1,353
 
Device(s): Motorola Atrix HD (pos)
Carrier: AT&T

Thanks: 59
Thanked 106 Times in 84 Posts
Default

Quote:
Originally Posted by kidsavior View Post
Yeah I was surprised at the no headphones myself. I was actually discussing with my Wife on the way home how there was almost nothing in the box other than the phone.

And on another totally stupid note, the box was crappy too. The Captivate box was a NICE box. So nice I put it away and it was ready for me when I sold my Captivate. The SGS II box is kind of cheap.

Samsung Instinct - came with phone, wall charger, micro sd card, extra battery with its own charger

Samsung Epic - came with phone, wall charger, micro sd card, headphones (bad ass ones, I might add)

So from extremely overhyped phone to the next, they took away a spare battery and charger and gave you...headphones..

Now from Epic to SGS2 - they ditch the micro sd card AND the headphones! WTF
forddna is offline  
Last edited by forddna; October 7th, 2011 at 09:21 AM.
Reply With Quote
Old October 3rd, 2011, 07:51 PM   #27 (permalink)
Senior Member
 
BigCiX's Avatar
 
Join Date: Jul 2010
Location: California
Posts: 3,545
 
Device(s): Nexus 5
Carrier: at&t

Thanks: 44
Thanked 360 Times in 269 Posts
Default

Quote:
Originally Posted by Bmxant View Post
Just installed Speed Test and Quadrant and they vanished

Went back to install them and the new Marketplace appeared, how odd....


Edit: Also having problems loading pages on the Marketplace as well...

Edit2: Connection timed out "RETRY?" for the 5th time

WHOA, serious problems

32kb down, 368kb up, 262ms latency WTF

Red spot in the center of photos WTF
--------------------------------------
Positives so far

3134 Quadrant

Awesome screen

Speed...





Check this out...


Notice the HSPA+ and 3 bars...
I usually get one to two bars. i think at&t sucks. I'm not on a GSII but still on the network.
__________________
I hate pg&e!!!!
BigCiX is online now  
Last edited by BigCiX; October 3rd, 2011 at 07:57 PM.
Reply With Quote
Old October 3rd, 2011, 10:53 PM   #28 (permalink)
Junior Member
 
Join Date: Aug 2011
Location: Princeton, Tx
Posts: 27
 
Device(s): SGS2 Dell Streak 5
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
randomtask16
Default

Mine sucks because it doesn't make me breakfast, and it burnt my steak when it made me dinner last night. That and it can't time travel, ugh!

Anyway, It's been great so far. Decent (Though not consistant) 3.5G speeds (H+) Great screen, light, durable. FM Radio came stock on mine (Euro version) and works wonderfully. Sounds great over 3.5mm aux input to car stereo. Though I don't have much bass so I can't compare in that dept.
randomtask16 is offline  
Reply With Quote
Old October 4th, 2011, 01:47 AM   #29 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: Kansas City, MO
Posts: 50
 
Device(s): IP3G
Carrier: Not Provided

Thanks: 10
Thanked 5 Times in 3 Posts
Default

Like the phone so far..... my only problem is that I can't seem to change my notification ringtone . I go to settings>notification ringtone>pick a tone>then hit OK. But everytime I get a text it uses the 'Whistle' tone, it was set to that out of the box. Can anyone help? My phone ringer changes just fine. Its my first Android
HeroNtheShadow is offline  
Reply With Quote
Old October 4th, 2011, 07:51 AM   #30 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Crossville, TN
Posts: 1,353
 
Device(s): Motorola Atrix HD (pos)
Carrier: AT&T

Thanks: 59
Thanked 106 Times in 84 Posts
Default

Weird. Try going into your music files, find that ringer, and tell it to set as notification. ??
forddna is offline  
Reply With Quote
sponsored links
Old October 4th, 2011, 09:54 AM   #31 (permalink)
Member
 
drapacioli's Avatar
 
Join Date: Sep 2010
Posts: 126
 
Device(s): Samsung Galaxy SII (AT&T)
Carrier: Not Provided

Thanks: 11
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by HeroNtheShadow View Post
Like the phone so far..... my only problem is that I can't seem to change my notification ringtone . I go to settings>notification ringtone>pick a tone>then hit OK. But everytime I get a text it uses the 'Whistle' tone, it was set to that out of the box. Can anyone help? My phone ringer changes just fine. Its my first Android
You need to go into your messaging app and adjust the settings from inside the app. From the main page of the messaging app press the menu key, then go to settings, scroll all the way down and the last option is "select ringtone." That will change your message ringtone. It's kind of stupid but whatever, I think it's an android thing not a samsung thing.

The "notification" ringtone sets things such as new email, alerts, and other general messages from the notification area.
drapacioli is offline  
Reply With Quote
The Following 3 Users Say Thank You to drapacioli For This Useful Post:
dvz (October 5th, 2011), HeroNtheShadow (October 4th, 2011), sircolby45 (October 4th, 2011)
Old October 4th, 2011, 11:39 AM   #32 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: Kansas City, MO
Posts: 50
 
Device(s): IP3G
Carrier: Not Provided

Thanks: 10
Thanked 5 Times in 3 Posts
Default

Quote:
Originally Posted by drapacioli View Post
You need to go into your messaging app and adjust the settings from inside the app. From the main page of the messaging app press the menu key, then go to settings, scroll all the way down and the last option is "select ringtone." That will change your message ringtone. It's kind of stupid but whatever, I think it's an android thing not a samsung thing.

The "notification" ringtone sets things such as new email, alerts, and other general messages from the notification area.
I could only click the "thanks" button once but, THANK YOU THANK YOU THANK YOU! that whistle was getting annoying
HeroNtheShadow is offline  
Reply With Quote
Old October 4th, 2011, 01:20 PM   #33 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 68
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Bmxant View Post
My Samsung Galaxy SII sucks because it's not 4.5" like the Sprint and T-Mobile versions.
Get the infuse then.
DankNasty is offline  
Reply With Quote
Old October 4th, 2011, 02:54 PM   #34 (permalink)
Member
 
drapacioli's Avatar
 
Join Date: Sep 2010
Posts: 126
 
Device(s): Samsung Galaxy SII (AT&T)
Carrier: Not Provided

Thanks: 11
Thanked 7 Times in 5 Posts
Default

I've just found out I can't use my component video cable from my galaxy s on my s2. It's digital output through usb only, which sucks because I only have analog inputs on my tv. I can't afford to pay for a $100 converter box now, how am I going to use my phone to watch movies on TV? X_x

I understand HDMI is the greatest thing since sliced bread but not everyone can afford a brand new 60" TV to replace theirs whenever a new standard comes out. My options were composite, component, VGA (Weird ), analog DVI, and s-vid. They could have covered at least one...does it really cost that much more to add analog video out?
drapacioli is offline  
Reply With Quote
Old October 4th, 2011, 03:04 PM   #35 (permalink)
Senior Member
Thread Author (OP)
 
MisterEd's Avatar
 
Join Date: Apr 2010
Location: New Joisey
Posts: 773
 
Device(s): Samsung Infuse
Carrier: Not Provided

Thanks: 14
Thanked 117 Times in 81 Posts
Default

Quote:
Originally Posted by drapacioli View Post
I've just found out I can't use my component video cable from my galaxy s on my s2. It's digital output through usb only, which sucks because I only have analog inputs on my tv. I can't afford to pay for a $100 converter box now, how am I going to use my phone to watch movies on TV? X_x

I understand HDMI is the greatest thing since sliced bread but not everyone can afford a brand new 60" TV to replace theirs whenever a new standard comes out. My options were composite, component, VGA (Weird ), analog DVI, and s-vid. They could have covered at least one...does it really cost that much more to add analog video out?
You obviously have an old set. HDMI has been "the standard" on HD TV's for well over 5 years. I just bought a 32" set for my bedroom for $279 that has THREE HDMI ports so you don't need a 60" set.

That being said, if it so important to watch stuff from your cell phone on your old TV you can get one of these:

For only $34.93 each when QTY 50+ purchased - HDMI to Component (YPbPr) & R/L Stereo Audio Converter | HDMI to Component (YPbPr) / VGA Converters
MisterEd is offline  
Reply With Quote
Old October 4th, 2011, 03:19 PM   #36 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 68
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by drapacioli View Post
I've just found out I can't use my component video cable from my galaxy s on my s2. It's digital output through usb only, which sucks because I only have analog inputs on my tv. I can't afford to pay for a $100 converter box now, how am I going to use my phone to watch movies on TV? X_x

I understand HDMI is the greatest thing since sliced bread but not everyone can afford a brand new 60" TV to replace theirs whenever a new standard comes out. My options were composite, component, VGA (Weird ), analog DVI, and s-vid. They could have covered at least one...does it really cost that much more to add analog video out?
Lol you just got a new smartphone and this is a major concern for you.... get a bluray player or something.
DankNasty is offline  
Reply With Quote
Old October 5th, 2011, 07:50 AM   #37 (permalink)
Member
 
drapacioli's Avatar
 
Join Date: Sep 2010
Posts: 126
 
Device(s): Samsung Galaxy SII (AT&T)
Carrier: Not Provided

Thanks: 11
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by MisterEd View Post
You obviously have an old set. HDMI has been "the standard" on HD TV's for well over 5 years. I just bought a 32" set for my bedroom for $279 that has THREE HDMI ports so you don't need a 60" set.

That being said, if it so important to watch stuff from your cell phone on your old TV you can get one of these:

For only $34.93 each when QTY 50+ purchased - HDMI to Component (YPbPr) & R/L Stereo Audio Converter | HDMI to Component (YPbPr) / VGA Converters
Well I guess Mitsubishi didn't get the memo because my TV is less than 5 years old. That's what I get for not buying name brand I guess...And on another note I just bought a brand new 27" computer monitor and was absolutely shocked to find it didn't have an HDMI port either, so I'm still stuck with DVI.

And thanks for the link, the cheapest one I could find myself was $100
drapacioli is offline  
Reply With Quote
Old October 5th, 2011, 09:51 AM   #38 (permalink)
New Member
 
Join Date: Oct 2011
Location: Chicago
Posts: 2
 
Device(s): Samsung Galaxy S2 (AT&T)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The reason my Galaxy SII absolutely sucks because there are dead pixels on the lower left of my phone. I'm waiting till the AT&T store that I purchased it has more in stock to replace it. I'm just glad that I don't have to pay a restocking fee. Otherwise, this phone has been a blast.
hubwub is offline  
Reply With Quote
Old October 5th, 2011, 10:48 AM   #39 (permalink)
Member
 
atmasters's Avatar
 
Join Date: Aug 2010
Location: Canada B.C.
Posts: 490
 
Device(s): Samsung Galaxy S2 GtI9100M Android 4.0.3 Not Rooted
Carrier: Not Provided

Thanks: 68
Thanked 11 Times in 10 Posts
Default

I love my Galaxy S2 and for GPS I have not had 1 problem with it. It loads quick and I find Google maps way better then Iphone's. The only complaint is I still have no update threw Bell Canada.
atmasters is offline  
Reply With Quote
Old October 5th, 2011, 12:01 PM   #40 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 92
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by drapacioli View Post
And on another note I just bought a brand new 27" computer monitor and was absolutely shocked to find it didn't have an HDMI port either, so I'm still stuck with DVI.

And thanks for the link, the cheapest one I could find myself was $100
That is actually common. A DVI port is an HDMI port without the audio. A simple adapter will allow you to plug in the HDMI, but there won't be any audio.(Wouldn't do you any good if there was because your monitor probably doesn't have speakers.)
sircolby45 is offline  
Reply With Quote
sponsored links
Old October 5th, 2011, 10:57 PM   #41 (permalink)
Member
 
Join Date: Jul 2011
Posts: 168
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 54 Times in 33 Posts
Default

Quote:
Originally Posted by DankNasty View Post
Get the infuse then.
Had it, hated it. Slow POS.
Bmxant is offline  
Reply With Quote
Old October 5th, 2011, 11:09 PM   #42 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 92
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 4 Posts
Default

Until the higher resolution screens come out a bigger screen is pointless IMO. The DPI on this one is fine, but I wouldn't want any lower.
sircolby45 is offline  
Reply With Quote
Old October 6th, 2011, 01:59 PM   #43 (permalink)
acp
Senior Member
 
acp's Avatar
 
Join Date: Nov 2009
Posts: 996
 
Device(s):
Carrier: Not Provided

Thanks: 83
Thanked 71 Times in 56 Posts
Default

Quote:
Originally Posted by crunchygeek View Post
Mine sucks because the video quality of Netflix, Hulu and YouTube suck compared to my iPhone 4. It also sucks because of the oversaturated colors. Reminds me of video streaming quality from 6-7 years ago.
Do you see wide screen with huge black bars on the top and bottom? Does it have full screen option?
acp is offline  
Reply With Quote
Old October 6th, 2011, 06:21 PM   #44 (permalink)
Member
 
Join Date: Jul 2011
Posts: 168
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 54 Times in 33 Posts
Default

Anyone have a faint white horizontal on theirs?
Bmxant is offline  
Reply With Quote
Old October 7th, 2011, 09:26 AM   #45 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Crossville, TN
Posts: 1,353
 
Device(s): Motorola Atrix HD (pos)
Carrier: AT&T

Thanks: 59
Thanked 106 Times in 84 Posts
Default

Quote:
Originally Posted by drapacioli View Post
Wired, specifically to a Bose stereo in my car through the aux jack. My captivate had nice rich sound though, I can't understand why it's so different. Shouldn't the sound quality be better? My phone is an iPod replacement, so proper audio quality is a big deal to me. I may take my phone back and see if I just got a dud audio jack or something, the sound seems to be coming more from the right than the left as well. I tried headphones and a new aux cable with no difference. I haven't heard anyone else complaining about the sound though so it may just be a bad jack or something.

Can anyone with a full range stereo confirm they have this issue as well?

Like I said, I have the same problem with my Epic if I use a wired connection to my truck (2010 F150 w SYNC. Factory head unit but everything else is aftermarket). If I bluetooth, no problem. Full bass. I will be picking up SGS2 today and will see if it does the same thing. I may try my ipod and see if it does the same thing.

Try bluetoothing it and see if you get bass and everything else as it should be.
forddna is offline  
Reply With Quote
Old October 7th, 2011, 11:00 AM   #46 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

All in all I love the phone. Having a great time playing with my first Android phone. Just switched from iPhone. Here are my two issues:

1) Wifi reception seems to be horrible. In my own house I have a poor signal and it keeps dropping! Had a much better signal on my iPhone

2) When using the phone in my car via my car's built-in Bluetooth, the person on the other end sounds so much more muffled/flat then my iPhone did. Wondering if I sound the same to others.

If anyone knows of any fixes for these, I'd appreciate hearing about them
cwoodard is offline  
Reply With Quote
Old October 7th, 2011, 12:57 PM   #47 (permalink)
acp
Senior Member
 
acp's Avatar
 
Join Date: Nov 2009
Posts: 996
 
Device(s):
Carrier: Not Provided

Thanks: 83
Thanked 71 Times in 56 Posts
Default

Streaming Video quality is much better than expected, camera shutter is slightly slower than I hoped coming from iPhone 4, no HBO Go!?!?!?, overall very awesome phone.
acp is offline  
Reply With Quote
Old October 7th, 2011, 01:11 PM   #48 (permalink)
Member
 
Join Date: Jun 2010
Location: North NJ
Posts: 290
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by acp View Post
Streaming Video quality is much better than expected, camera shutter is slightly slower than I hoped coming from iPhone 4, no HBO Go!?!?!?, overall very awesome phone.
What are you streaming?
SysAdmNj is offline  
Reply With Quote
Old October 7th, 2011, 01:32 PM   #49 (permalink)
Member
 
Join Date: Jul 2011
Posts: 168
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 54 Times in 33 Posts
Default

I get 1-2 bars of wifi sitting next to the damn router.

I think I'm going to call it quits with this phone. I'm not receiving texts either...


Check out the screen on mine as well..

What's up with all the screen issues? - Page 2 - xda-developers
Bmxant is offline  
Reply With Quote
Old October 7th, 2011, 03:48 PM   #50 (permalink)
acp
Senior Member
 
acp's Avatar
 
Join Date: Nov 2009
Posts: 996
 
Device(s):
Carrier: Not Provided

Thanks: 83
Thanked 71 Times in 56 Posts
Default

Netflix. HBO Go does not work.
acp is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:33 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.