Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)

test: Reply
 
LinkBack Thread Tools
Old February 20th, 2012, 10:37 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure please please please help

I don't know what happened but my galaxy S2 from att started making a weird buzzing sound when I turn on the camera or use the flash light app I haven't dropped it in water or anything.... I just installed a camera app and this happened, uninstallEd and it's still making that noise.

Its like.... bzzzzzzzz. I can hear it from camera, and when I put my finger near it I can feel the tiny vibration of the buzz...
I'm so scared cause I don't have insurance.

Advertisements
iknowabc is offline  
Reply With Quote
sponsored links
Old February 20th, 2012, 10:40 AM   #2 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,490
 
Device(s): Samsung Galaxy S5, Galaxy Tab 7" 2
Carrier: Verizon

Thanks: 7,156
Thanked 9,265 Times in 5,119 Posts
Default

Quote:
Originally Posted by iknowabc View Post
I don't know what happened but my galaxy S2 from att started making a weird buzzing sound when I turn on the camera or use the flash light app I haven't dropped it in water or anything.... I just installed a camera app and this happened, uninstallEd and it's still making that noise.

Its like.... bzzzzzzzz. I can hear it from camera, and when I put my finger near it I can feel the tiny vibration of the buzz...
I'm so scared cause I don't have insurance.
Welcome to Android Forums, iknowabc.

I have not seen that issue, so I moved your question to the Galaxy S2 AT&T forum area for you. Let's see what other users of that device have to say.
__________________



Frisco is offline  
Reply With Quote
Old February 20th, 2012, 10:41 AM   #3 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,940
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,578
Thanked 16,918 Times in 9,307 Posts
Default

Welcome to the forums. I have asked the guides to move this to a better spot for you to get help. You are currently in a games forum.

Have you tried restarting your phone since you uninstalled the other camera app?

edit boy that was fast .
__________________

Join the fun and make some friends, register for free here.
If someone helped, hit Thanks, if you see rude or abusive posts, spam, or threads that need staff attention, hit Report.
Site Rules / Android Forums FAQ
*** Do you want to talk guns? ***

Unforgiven is offline  
Reply With Quote
Old February 20th, 2012, 11:14 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Opps lol I was sure I clicked the other forum. But thank you for moving it so quickly.

Here is a video that is showing my problem. If I focus the camera the sound goes away, close the camera app, reopen, the sound and vibrations are there again. The sound is always there weather I use flash or not. But the sound is always there if I use the flashlight. YouTube - Broadcast Yourself.
iknowabc is offline  
Reply With Quote
Old February 20th, 2012, 11:25 AM   #5 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,940
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,578
Thanked 16,918 Times in 9,307 Posts
Default

Quote:
Originally Posted by iknowabc View Post
Opps lol I was sure I clicked the other forum. But thank you for moving it so quickly.

Here is a video that is showing my problem. If I focus the camera the sound goes away, close the camera app, reopen, the sound and vibrations are there again. The sound is always there weather I use flash or not. But the sound is always there if I use the flashlight. YouTube - Broadcast Yourself.
I'm on my phone at the moment and will be put with the family for a few hours. I'll check in later on and see what I can dig up.
Unforgiven is offline  
Reply With Quote
The Following User Says Thank You to Unforgiven For This Useful Post:
Frisco (February 20th, 2012)
Old February 20th, 2012, 12:10 PM   #6 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 25,135
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,454
Thanked 13,437 Times in 7,353 Posts
Default

I tried looking at your video, but it the link didn't work.

Just to be clear, the buzzing you are experiencing is not the phone vibration when audio is off?
__________________
_
If the information is useful, Like the post, if the person was helpful, Thank the member.
RULES: Lest we forget | This part of signature intentionally left blank.
_________________________________________________

No Ivory-Billed Woodpeckers were harmed in the composition of this message.
lunatic59 is offline  
Reply With Quote
Old February 20th, 2012, 05:48 PM   #7 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: NW FL
Posts: 872
 
Device(s): Moto X, Asus Transformer, Samsung Galaxy S2; Samsung Captivate; Nokia N97; Nokiia N95; SE 810
Carrier: At&t

Thanks: 81
Thanked 69 Times in 48 Posts
Default

What are you referring to with flashlight? If it's an app have you tried uninstalling it?
fldude99 is offline  
Reply With Quote
Old February 20th, 2012, 06:59 PM   #8 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,940
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,578
Thanked 16,918 Times in 9,307 Posts
Default

OK, I got your video to work, I had to watch it on my phone. I've never heard anything like that. That doesn't sound anything like the vibrate motor. Can you post a link to the video that isn't the mobile youtube so others can see it. I would like to here other opinions after they see the video. Right now I really don't know where to go with this.
Unforgiven is offline  
Reply With Quote
Old February 20th, 2012, 07:23 PM   #9 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 25,135
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,454
Thanked 13,437 Times in 7,353 Posts
Default

Here's the video.

samsung galaxy s2 camera issue(loud buzzing noise) - YouTube

It sounds to me like there is something interfering with the focusing mechanism. Either some foreign matter is in there or something is broken. In any case, I'd return it.
lunatic59 is offline  
Reply With Quote
The Following User Says Thank You to lunatic59 For This Useful Post:
Unforgiven (February 20th, 2012)
Old February 21st, 2012, 07:28 AM   #10 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Crossville, TN
Posts: 1,353
 
Device(s): Motorola Atrix HD (pos)
Carrier: AT&T

Thanks: 59
Thanked 106 Times in 84 Posts
Default

My camera does it, too, from time to time. The whole phone buzzes in your hand. Something inside is going crazy! As soon as you close the camera app, it stops.

Anyone else???
__________________
www.gofundme.com/justiceforjim
forddna is offline  
Reply With Quote
sponsored links
Old February 21st, 2012, 08:25 AM   #11 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 25,135
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,454
Thanked 13,437 Times in 7,353 Posts
Default

I have played with all the settings I could find for the camera and couldn't reproduce even a small buzzing sound. It definitely sounds like a defect.
lunatic59 is offline  
Reply With Quote
Old February 21st, 2012, 09:44 AM   #12 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Crossville, TN
Posts: 1,353
 
Device(s): Motorola Atrix HD (pos)
Carrier: AT&T

Thanks: 59
Thanked 106 Times in 84 Posts
Default

With mine, it only started recently. And I did not get the recent update because I am rooted. Weird.
forddna is offline  
Reply With Quote
Old September 12th, 2012, 07:54 AM   #13 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey I just had this problem starting last night.

It would buzz as soon as I opened the flashlight program, or when I opened up the camera. As soon as I focused the camera it would stop. Sounded just like yours in the video.

To fix it, I just took the back cover off the phone and readjusted the position of the sim card in it's little holder and it stopped right away.
AndroidBrahhh is offline  
Reply With Quote
Old September 12th, 2012, 10:37 AM   #14 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 34
 
Device(s): Toshiba Thrive Tablet Samsung Galaxy S2
Carrier: Not Provided

Thanks: 11
Thanked 1 Time in 1 Post
Default

Is this happening on a phone with ICS ?
nonie is offline  
Reply With Quote
Old April 9th, 2013, 09:15 AM   #15 (permalink)
New Member
 
felixpaul's Avatar
 
Join Date: Jun 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to felixpaul
Default Hi Help me out

From yesterday I too was facing the same problem and Is there any solution to this.. I have updated Jelly bean last week only..
Since then there is problem with SD safe remove and the whirrring sound.
felixpaul is offline  
Reply With Quote
Old April 9th, 2013, 09:30 AM   #16 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 25,135
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,454
Thanked 13,437 Times in 7,353 Posts
Default

Quote:
Originally Posted by felixpaul View Post
From yesterday I too was facing the same problem and Is there any solution to this.. I have updated Jelly bean last week only..
Since then there is problem with SD safe remove and the whirrring sound.
As long as the sound doesn't interfere with the operation of the camera, I'd ignore it. You are going to find a few things different with Jelly Bean. On is that mounting the SD card as a storage device has been removed and now you mount it in MTP mode (Media Transport Protocol).

If you haven't performed a factory reset since you ungraded, you might want to consider that. It is rather annoying to have to set your phone up again, but it does clear up these types of issues most of the time. If you do decide to reset, please remember to back up your files, images, music, text messages, emails and anything else you don't want to lose as these will get removed during the reset process.
lunatic59 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:42 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.