Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree2Likes

test: Reply
 
LinkBack Thread Tools
Old November 16th, 2012, 07:56 AM   #51 (permalink)
Junior Member
 
Join Date: Feb 2010
Location: Philadelphia
Posts: 39
 
Device(s): None yet
Carrier: Not Provided

Thanks: 6
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by paulshill View Post
I've been having the same problem and I've found out it was because my memory card was failing. I had set it to use ring tones that were on my card. I also found out that it was draining my battery rapidly probably as it was trying to access my card
That's not the problem in my case. I moved the files to device memory and the problem still happens. I think it's a bug in ICS. It's not that big a deal for me, just a minor annoyance. Those who are losing notifications and ringers altogether have a much bigger problem.

Ubizmo is offline  
Reply With Quote
sponsored links
Old December 24th, 2012, 06:20 PM   #52 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 35
 
Device(s): i777 GS2
Carrier: Not Provided

Thanks: 31
Thanked 3 Times in 3 Posts
Default

I realized that my Twitter, Messaging and Sound settings all have a place to put a specific sound to each notification. So, if my twitter sound was different than my text message sounds it wouldn't work. Now, they all have to have the same sound in order to work. Sigh
Halofromsue is offline  
Reply With Quote
The Following User Says Thank You to Halofromsue For This Useful Post:
dragula2012 (December 25th, 2012)
Old April 18th, 2013, 04:42 AM   #53 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

same issue on my xperia sola..is this problem a fault of handset or it is just a problem of ics on some cell phones??..it is giving me headeche
ibrarsheikh is offline  
Reply With Quote
Old May 3rd, 2013, 05:14 PM   #54 (permalink)
Junior Member
 
maxmaxter's Avatar
 
Join Date: Jun 2012
Gender: Male
Posts: 99
 
Device(s): Samsung Galaxy SII (AT&T) Siyah Kernel 4 / CM9.1
Carrier: Not Provided

Thanks: 4
Thanked 22 Times in 20 Posts
Default

Problem Solved: Look for AudioManager (I got the pro version). All sounds are controlled by this app. The issue I noticed was that the phone randomly mutes the "system" sounds (which is not available in the settings menu). AudioManager allows you to change the volume of the system sounds. I have mine set up to everyday at 9am restore the sounds to what I want. Pretty cool app.

cheers!
maxmaxter is offline  
Reply With Quote
Old June 1st, 2013, 04:44 PM   #55 (permalink)
New Member
 
Join Date: Apr 2013
Location: Green Bay, WI
Posts: 3
 
Device(s): Samsung GN II
Carrier: Sprint

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue I'm on Sprint. ringtone stops working for phone calls and sometimes it doesn't want to vibrate. Seems to get worst with each update. I am on ma7 update had mc2 but seemed thats when it got really bad so went back to ma7 modem.
Cyconelli is offline  
Reply With Quote
Old June 6th, 2013, 09:11 AM   #56 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I suspect this was never resolved. I have similar problems on 4.02 ICS. I find that it always happens after being connected to USB. Generally a restart is necessary after USB connection.. the sound often stops working and the location of notifications and ringtones is lost.

Theo
tallnutt is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:32 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.