Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 30th, 2012, 02:14 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default text message icon will not disappear even though I read message?

I have only been having this problem since last night, and have tried a lot of things from resetting the phone, to taking out battery, and I have looked through the settings probably a dozen times.

When I receive a text message, my "Messaging" icon at the bottom of the screen will display the number of new messages in bold and red color. Well, I go in and read the message, but even though I have, that number notification will NOT go away. It only goes away if I turn my phone off and back on...

What is the deal with this? It has only been doing it since last night, and I have had the phone for a few months without it ever doing it before. Up until this time, when I have a new message, if I read it, the notification would instantly disappear.

(This is NOT the text notification from the actual notification bar. This is the notification that appears on the actual "Message" icon on your home screen)

Can anyone help me with this? I know it is not THAT big of a deal, but it is really annoying in my opinion.

Demigod Tyek is offline  
Reply With Quote
sponsored links
Old June 30th, 2012, 02:41 PM   #2 (permalink)
Member
 
Join Date: Jan 2012
Location: indy
Posts: 198
 
Device(s): gs2
Carrier: Not Provided

Thanks: 15
Thanked 23 Times in 21 Posts
Default

are you tapping on the annoying icon or are you using the pull down and are u using the stock messaging app?
wolfyboy359 is offline  
Reply With Quote
Old June 30th, 2012, 02:47 PM   #3 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,724
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,256 Times in 6,736 Posts
Default

That's not part of ICS but a feature of TouchWiz. Try going into the TouchWiz settings and turn it off (I haven't run TouchWiz in a while so I don't remember where that setting is). Then reboot your phone and turn it back on. See if that fixes it.
__________________
_
If the information is useful, Like the post, if the person was helpful, Thank the member.
RULES: Lest we forget | This part of signature intentionally left blank.
_________________________________________________

No Ivory-Billed Woodpeckers were harmed in the composition of this message.
lunatic59 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.