Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old July 11th, 2012, 06:42 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth annoyance after ICS

I looked around, but I'm having trouble finding a solution for my issue. I recently upgraded to ICS and my bluetooth, when connected to my car, suddenly works differently.

I used to get into my car ('12 VW Eos) and as soon as my phone connected, Rhapsody would open quietly in the background automatically. Whenever I was ready to listen, I would press the BT button on the VW screen and Rhapsody would start playing. I could completely control everything in the player without ever taking the phone out of my pocket.

After ICS, Rhapsody no longer opens automatically. When I press the BT button on the VW screen, nothing plays. I have to get my phone and open the app from there. I then must also press Play on my phone as my VW controls do not work until I have pressed play on the phone - just opening the app is not enough. Once I have pressed play on the phone, I can control the player from the car's controls.

This is super-annoying and kind of dangerous as I have to do this while driving. If I forget to get my phone out before I start driving, it's barely worth the effort to dig it out at that point. And if it's a short trip, it seems pointless.

I looked for a way to set a default for the app to always open on bluetooth, but with no luck. Anyone have any ideas?

saranicole is offline  
Reply With Quote
sponsored links
Old July 11th, 2012, 06:59 AM   #2 (permalink)
Member
 
Join Date: Jan 2012
Location: indy
Posts: 198
 
Device(s): gs2
Carrier: Not Provided

Thanks: 15
Thanked 23 Times in 21 Posts
Default

I am going out on a limb here but I would guess it just is a compatibility issue with ics and the app. You may get that functionality back with a future update.
wolfyboy359 is offline  
Reply With Quote
Old July 17th, 2012, 05:07 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was afraid of that... hopefully it's fixed soon.

Thank you.
saranicole is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:11 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.