Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 30th, 2012, 09:20 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default Sleep/wake button broken after ICS update?

After upgrading to ICS I have been having some issues with my phone; Bluetooth needs to be cleared of data each time I want to pair a device, ringers and alerts don't sound, and the most recent and debilitating- the phone restarted twice by itself and now the sleep/wake button is unresponsive. Has anyone else experienced these issues? I've done factory resets once or twice since upgrading to ICS and it's really getting on my nerves.

-is it time to call it quits and just bring the phone to a service center?
-any insight into rolling back to gingerbread (on a Mac preferably)

Thanks guys!

ch229151 is offline  
Reply With Quote
sponsored links
Old July 31st, 2012, 11:03 AM   #2 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: Centreville, VA
Posts: 19
 
Device(s): AT&T Galaxy S3 III 4.1.2
Carrier: AT&T

Thanks: 5
Thanked 0 Times in 0 Posts
Default

My phone was doing this as well. I had many reboots all day long and, it seemed like half the time when I pressed the power button either it would not do anything, or it would bring up the menu to logout, restart etc... instead of putting the phone to sleep. I did three factory resets nothing helped. I have sent my phone back to Samsung through their RMA process. I hope they can correct the issue. I should have my phone back in the next week, I will let you know if they corrected the issue.

BTW- I never had any of these issues until going to 4.0.3. I had 2.3.4 and 2.3.6 and no problems at all.
dhughes710 is offline  
Reply With Quote
Old August 1st, 2012, 09:58 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

Same symptoms I'm having. My phone worked beautifully before ICS, now I have tons of issues. I will be visiting an AT&T service center tomorrow to see if they can swap my phone. When I called he said they'd try and flash back to gingerbread, but this seems like a hardware issue now.
ch229151 is offline  
Reply With Quote
Old August 2nd, 2012, 04:15 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

So today I went to the AT&T service center and in about 10 minutes walked out with new phone. The guy told me this is one of those ongoing issues with the ICS rollout. The new phone has ICS on it as well, but I'm hoping because it was factory installed it will work better. Otherwise back to gingerbread we go.
ch229151 is offline  
Reply With Quote
Old August 7th, 2012, 06:47 AM   #5 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: Centreville, VA
Posts: 19
 
Device(s): AT&T Galaxy S3 III 4.1.2
Carrier: AT&T

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Well I received my phone back from Samsung. So far after two days it has not rebooted once time and the power button is more responsive. I am not sure what they did all the sheet said was "replaced component". I have another issue now though, my battery is not holding a charge very well. This morning I took it off the charger at 100% and laid it on the counter. 30 minutes later when I left for work the phone was down to 75% and it had not even been used once. I plugged it into my car on the way to work it was as 72%. 30 minutes later when I got to work the phone was at 73%. Now its at 67% after being at work for 20 minutes. Also I noticed that when charging the phone gets really warm. I am not sure what the deal is does this sound like the battery is shot??? I would do a factory reset, but It just came from the Samsung repair depot freshly formatted.

I am very frustrated with this phone. I was thinking of just going ahead and getting the SGS3 in a few months but not if its going to be just as bad.
dhughes710 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:28 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.