Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)

test: Reply
 
LinkBack Thread Tools
Old September 1st, 2012, 08:00 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: SacTown
Gender: Male
Posts: 28
 
Device(s): Samsung Galaxy S3 AT&T
Carrier: AT&T

Thanks: 13
Thanked 4 Times in 4 Posts
Default No 3G...only wifi

I can only connect with my WiFi. I can't seem to figure out how to connect over the 3G.. I've tried removing the battery for a while to see is something would reset but it didn't work. Is there something I'm over looking? I did a search and didn't find an answer.

I've had the phone for 11 months and I'm running ICS from kies.

Advertisements
TwinSac is offline  
Reply With Quote
sponsored links
Old September 2nd, 2012, 12:57 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: SacTown
Gender: Male
Posts: 28
 
Device(s): Samsung Galaxy S3 AT&T
Carrier: AT&T

Thanks: 13
Thanked 4 Times in 4 Posts
Default

I'm actually answering my own question...I solved it by going to: settings> more> mobile network> use data pack.

That enabled the 4G network; it gave a warning that this may cause additional charges.
TwinSac is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:15 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.