Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)

test: Reply
 
LinkBack Thread Tools
Old September 12th, 2012, 02:43 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Slow 4G LTE internet connection.

About a week ago I noticed my phone's internet connection to the AT&T network has been extremely slow between loading pages. I've tried different web browsers, reset the phone, factory reset it, and it's still the same. My phone is under a family contract with AT&T and I am the only one in my family that has a slow internet connection.

Anyone know how to fix this problem? I'm running the ICS update if that matters.

Advertisements
Costcosaurus is offline  
Reply With Quote
sponsored links
Old September 12th, 2012, 05:01 PM   #2 (permalink)
Junior Member
 
maxmaxter's Avatar
 
Join Date: Jun 2012
Gender: Male
Posts: 99
 
Device(s): Samsung Galaxy SII (AT&T) Siyah Kernel 4 / CM9.1
Carrier: Not Provided

Thanks: 4
Thanked 22 Times in 20 Posts
Default

Quote:
Originally Posted by Costcosaurus View Post
About a week ago I noticed my phone's internet connection to the AT&T network has been extremely slow between loading pages. I've tried different web browsers, reset the phone, factory reset it, and it's still the same. My phone is under a family contract with AT&T and I am the only one in my family that has a slow internet connection.

Anyone know how to fix this problem? I'm running the ICS update if that matters.

I had a similar issue a while back. I was being throttled because of my internet usage (above 3GB per month - for unlimited plan). It wasn't solving. I called AT&T and they told me to get a new sim card from them. So I went to the store and they gave me a new sim card (after me fighting with them... of course). I put the new sim in, and my speeds went up to normal again.
I recommend not to even call. Just show up and tell them that the representative on the phone told you that is the ONLY solution. (worse case scenario, you got a new sim).
maxmaxter is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:24 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.