Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)

test: Reply
 
LinkBack Thread Tools
Old September 24th, 2012, 01:56 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default S2 i777 firmware upgrade problem, HELP

I have searched and found many threads, but no solutions for the problem I am encountering. I have a s2 i777 AT&T phone that has never been rooted and is on gingerbread os. I seew here AT&T offers the upgrade to Ice Cream Sandwich. I jhave downloaded the latest version of Kiers and plugged my phone in but I get a message saying: "Your device does not support software upgrading via Kies." I read on threads that you can manually input your serial number and model and do a firmware "reload" when plugging in the phone in boot mode. I tried that also and after it said initializing firmware upgrade it failed. What do I do to correct this????

Advertisements
jeffjam is offline  
Reply With Quote
sponsored links
Old September 25th, 2012, 10:18 AM   #2 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Jeff,

Having the same issue. Did you find a solution anywhere else? Please update this thread if you do. I will do the same.
gihrose is offline  
Reply With Quote
Old September 26th, 2012, 08:23 AM   #3 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 25,112
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,446
Thanked 13,424 Times in 7,346 Posts
Default

If you go to menu>settings>about phone what does it say your baseband version is? Just want to make sure you've not got an oddball version of Android.

AT&T usually pushes out updates OTA but it might be easier just to take it to an AT&T store and let them update it for you.
__________________
_
If the information is useful, Like the post, if the person was helpful, Thank the member.
RULES: Lest we forget | This part of signature intentionally left blank.
_________________________________________________

No Ivory-Billed Woodpeckers were harmed in the composition of this message.
lunatic59 is online now  
Reply With Quote
Old November 15th, 2012, 10:13 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default New problem

Ok I was finally able to upgrade software using methods described on this forum and others using an alternate method. My new problem is that now that I have the latest software there is a huge delay whenever I select contacts, but only that! selecting any app or function is fast with the exception of contacts. Is anyone else having this issue?? Is this a known problem??
jeffjam is offline  
Reply With Quote
Old November 15th, 2012, 10:19 AM   #5 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 25,112
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,446
Thanked 13,424 Times in 7,346 Posts
Default

After the update, did you perform a factory reset? I know it's a pain to have to setup your phone from scratch, but it usually clears up these glitches.
lunatic59 is online now  
Reply With Quote
Old November 15th, 2012, 10:25 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, did a factory reset twice.
jeffjam is offline  
Reply With Quote
Old November 15th, 2012, 10:36 AM   #7 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 25,112
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,446
Thanked 13,424 Times in 7,346 Posts
Default

I have been rooted running custom firmware for quite a while so I never updated to the official AT&T version, but this is the first I've heard of this problem. Do you have a huge number of contacts? And, have you fully sync'ed your phone to your account?
lunatic59 is online now  
Reply With Quote
Old November 15th, 2012, 11:22 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No not a huge amount of contacts. I synced my accounts but my "account and sync" is turned off. should it be on?
jeffjam is offline  
Reply With Quote
Old November 15th, 2012, 11:36 AM   #9 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 25,112
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,446
Thanked 13,424 Times in 7,346 Posts
Default

The only reason I would think there'd be a lag with contacts would be if it were trying to sync when you opened it. That's just a guess on my part, but you might try turning sync on and see if it makes a difference. You can turn it off again, if it doesn't change anything.
lunatic59 is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.