Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 13th, 2012, 09:00 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default screen flashing black as signal changes???

a friend of mine sent me this email out and I am having the same problems. I copied and pasted it to see if anyone has any solutions.


Hey I have recently started having a weird issue with my Galaxy S2 Whenever it changes network modes (ex: driving in a car as it switches between EDGE, 4G, and LTE based on coverage in area) it causes the screen to go black for a second. It happens while in any app, like if I'm browsing, the screen will flash black for about 1 second then back to whatever I was viewing as it switches networks. If the phone is on the home screen and switches network modes, the home screen will rotate to landscape mode and appear to be zoomed in and then go black before switching back to portrait - which is very weird because stock touchwhiz does not rotate home screens.

I have done a factory reset and gyro calibration and still have same issue. If the phone isn't switching network modes it works 100%.

I'm running ICS 4.04. Phone is not rooted.

Any thoughts???

PS - this issue is especially annoying because at my house my phone gets weak LTE signal so it switches between 4G and LTE frequently. Yes I can prevent this by changing the network settings but I find this problem troubling; is it hardware or software???


my response back...


Mine is doing the same thing. Only much worse than yours. Mine started doing it about 2 weeks ago. Mine is also now freezing up crashing and rebooting and screen going black for a couple minutes but (just frooze up for 2min). Always comes back to exactly where I left off. Weird?? sometimes the homscreen will stay rotated for hours before (fixing itself). I have also reset phone and got a new sim card with no luck.

marlinlutes is offline  
Reply With Quote
sponsored links
Old October 13th, 2012, 08:44 PM   #2 (permalink)
New Member
 
Join Date: Oct 2012
Location: Canada
Gender: Male
Posts: 5
 
Device(s): Samsung Galaxy S II LTE (SGH-I727R)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey,

that original post was me...I have also posted my problem on xda developers forums and not a single reply. Seems to be a very weird problem indeed.

Is your phone still under warranty? Mine is and I'm considering calling samsung directly tomorrow. I will keep you posted...
androoze is offline  
Reply With Quote
Old October 21st, 2012, 09:43 AM   #3 (permalink)
New Member
 
Join Date: Oct 2012
Location: Canada
Gender: Male
Posts: 5
 
Device(s): Samsung Galaxy S II LTE (SGH-I727R)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

What apps you have installed? Games?
androoze is offline  
Reply With Quote
Old October 21st, 2012, 09:47 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Apps and games are not the problem because it does it right after I do a reset before any apps have been added except the one it comes with.
marlinlutes is offline  
Reply With Quote
Old October 30th, 2012, 04:26 PM   #5 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having a similar problem. For me, I had to re-enter my password in the company's big-brother app (Zenprise, for me). Changed it on my work computer, didn't know I had to change it there. 2 weeks of flashing hell.

Hope that helps
jrg2322 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S2 (AT&T)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.