Go Back   Android Forums > Android Phones > Samsung Galaxy S3 4G LTE (International)

test: Reply
 
LinkBack Thread Tools
Old October 31st, 2012, 03:07 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Gender: Female
Posts: 4
 
Device(s): Samsung Galaxy S3 4G LTE, Motorola Electrify
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Galaxy S3 Contact Pictures Wont Display on Thread Page

I've got a Samsung Galaxy s3 4G LTE with US Cellular.
Let me say i've had a rough road with the s3 since I upgraded about 2 weeks ago. They've already had to DOA 2 S3's.


Here's my problem with the current one i have (I'm sure it should be a simple fix):
My contacts pictures on my Message Threads homepage (the main text page) aren't showing up. They show everywhere else, on my contacts list, when i make and recieve calls, just not in my text threads.

How can I fix this problem? Both of my other S3's didn't have this issue.


Here's what i've tried:
*Reset Phone.
*Updated phone by *228
*Re-did "my contacts backup"
*Uninstalled facebook and re-installed it.
*Removed facebook as an account in my contacts and added it back again.


After doing this, I'm still not showing contact pictures in my text threads.

Advertisements
loblakely is offline  
Reply With Quote
sponsored links
Old October 31st, 2012, 03:18 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Gender: Female
Posts: 4
 
Device(s): Samsung Galaxy S3 4G LTE, Motorola Electrify
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

anybody know the issue?
loblakely is offline  
Reply With Quote
Old November 1st, 2012, 07:38 AM   #3 (permalink)
Member
 
Join Date: May 2011
Location: Near Stirling, Scotland
Posts: 214
 
Device(s): Samsung Galaxy S3 LTE i9305
Carrier: Not Provided

Thanks: 12
Thanked 39 Times in 28 Posts
Default

Let me have a loko at mine and i will get back to you later this afternoon
Haggistech is offline  
Reply With Quote
Old November 1st, 2012, 08:22 AM   #4 (permalink)
New Member
 
Join Date: Nov 2012
Location: UK
Gender: Female
Posts: 3
 
Device(s): Galaxy s3
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi I am having the same trouble, every text that is sent has no pic but everything else does.
Nat splat is offline  
Reply With Quote
Old November 1st, 2012, 08:46 AM   #5 (permalink)
Member
 
Join Date: May 2011
Location: Near Stirling, Scotland
Posts: 214
 
Device(s): Samsung Galaxy S3 LTE i9305
Carrier: Not Provided

Thanks: 12
Thanked 39 Times in 28 Posts
Default

Hmm mines shows the picture of the contact on the page that shows me all my text messages

they show fine in your contacts yeah?
Haggistech is offline  
Reply With Quote
Old November 1st, 2012, 08:47 AM   #6 (permalink)
Member
 
Join Date: May 2011
Location: Near Stirling, Scotland
Posts: 214
 
Device(s): Samsung Galaxy S3 LTE i9305
Carrier: Not Provided

Thanks: 12
Thanked 39 Times in 28 Posts
Default

Ok lets try this

do you have the contacts saved on the phone and on the sim card?
Haggistech is offline  
Reply With Quote
Old November 1st, 2012, 11:21 AM   #7 (permalink)
New Member
 
Join Date: Nov 2012
Location: UK
Gender: Female
Posts: 3
 
Device(s): Galaxy s3
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Guys just read a previous post which sorted problem. Because when you text the phone defaults to SIM contact first which do not have images saved to them. I deleted my SIM contacts and problem solved. I deleted them by going to contacts and searching for a name which bought up both entries as before only phone contacts were showing.
Nat splat is offline  
Reply With Quote
The Following User Says Thank You to Nat splat For This Useful Post:
frosch411 (December 28th, 2012)
Old November 1st, 2012, 11:29 AM   #8 (permalink)
Member
 
Join Date: May 2011
Location: Near Stirling, Scotland
Posts: 214
 
Device(s): Samsung Galaxy S3 LTE i9305
Carrier: Not Provided

Thanks: 12
Thanked 39 Times in 28 Posts
Default

lol that's what i was getting to on my last post

glad its fixed
Haggistech is offline  
Reply With Quote
Old November 1st, 2012, 01:15 PM   #9 (permalink)
New Member
 
Join Date: Nov 2012
Location: UK
Gender: Female
Posts: 3
 
Device(s): Galaxy s3
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

U were just too polite instead of just sayin in lamens terms I've not had this issue with other phones so didn't even think about the SIM at first. Even the guy in t mobile shop didn't know what to do. Also being a newby to having a decent phone I'm a bit lost without a manual lol
Nat splat is offline  
Reply With Quote
Old December 28th, 2012, 04:27 PM   #10 (permalink)
New Member
 
Join Date: Dec 2012
Location: UK
Posts: 1
 
Device(s): Samsung Galaxy S3
Carrier: O2 UK

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi all,

I had the same problem and the 'delete the SIM entries' did the trick!
Thanks
frosch411 is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S3 4G LTE (International)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:07 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.