Go Back   Android Forums > Android Phones > Samsung Galaxy S3 4G LTE (International)

test: Reply
 
LinkBack Thread Tools
Old November 25th, 2012, 06:01 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default SIII not loading

I apologise if this issue has already come up in the forum, I couldnt find iy if it has. I have a galaxy SIII. It was sitting connected to my computer through USB happily charging. I looked over and saw it had restarted itself and it had froze on the samsung logo (post screen). I took the battery out as I couldnt power off and put the battery back in. stuck on logo. I then Took the sim card out and then powered on. same issue. Theres no sd card in the phone. I then held down the down volume control and held the home button down and powered on. it went to if you install a new os message. It stayed on downloading. I then connected it through USB and using kies tried recovering the firmware through firmware upgrade and initialise. The computer gave the message it didnt recognize the device. Download was on the screen of the phone. At the moment I have the phone plugged into the wall and it has the charging sign on the screen. I am thinking of leaving it like that over night and then keeping it unplugged for all of tomorrow and then try turning it on again. Does anyone know a remedy for the phone? has anyone experienced this issue before?

Also the phone has never been rooted.

Advertisements
agarrett5 is offline  
Reply With Quote
sponsored links
Old November 25th, 2012, 06:04 PM   #2 (permalink)
Member
 
poriggity's Avatar
 
Join Date: Mar 2011
Location: Blue Jay, Ca
Posts: 198
 
Device(s): Samsung Galaxy SIII
Carrier: AT&T

Thanks: 14
Thanked 31 Times in 25 Posts
Default

That is a very interesting problem. I havent experienced this myself. Let me do some research and see if I can find anything.
__________________
Garnet Red Samsung Galaxy SIII on AT&T rooted running ParanoidKANGdroid ROM....
poriggity is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S3 4G LTE (International)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:46 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.