Go Back   Android Forums > Android Phones > Samsung Galaxy S3 4G LTE (International)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 28th, 2012, 11:57 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Phone set to vibrate, but remains silent and has the silent icon in notification bar.

I just got this phone two days ago, I haven't dropped it and it was working earlier today. Can someone please tell me how to fix this? I have tried turning off and back on, taking the battery out, and have checked all of my settings and it still doesn't work.

TaylezS3 is offline  
Reply With Quote
sponsored links
Old November 29th, 2012, 08:38 AM   #2 (permalink)
Accept no imitations!
 
The_Chief's Avatar
 
Join Date: Nov 2009
Location: Manchester, TN
Gender: Male
Posts: 8,955
 
Device(s): Note 3 (rooted & ROMmed), Galaxy Nexus (retired), OG Droid (retired)
Carrier: Verizon

Thanks: 2,486
Thanked 6,920 Times in 3,276 Posts
Default

Hi TaylezS3 and welcome to the forums!

If the volume button fails to control the volume and your Settings --> Sound --> Volume are turned up and there is STILL no sound, then I am thinking 3 things: either Silent Mode is on (you'll see that in Settings --> Sound); there is either an app you downloaded that is overriding the system settings for sound control; OR it's a hardware issue that needs warranty work. I can't think off hand of anything else it could be.

You might want to back up your data (pictures, videos, music, movies) to a PC and try a factory reset. It will delete user data, but may restore your volume as the operating system will start over again from scratch.

Hope this helps
__________________



If I have helped you at all, please click the "Thanks" button
Forum Rules & Guidelines
The_Chief is offline  
Last edited by The_Chief; November 29th, 2012 at 08:43 AM.
Reply With Quote
The Following User Says Thank You to The_Chief For This Useful Post:
TaylezS3 (November 29th, 2012)
Old November 29th, 2012, 01:29 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thank you. The factory reset didn't work, so I'll go to the store and explain my issue. Hopefully the next S3 I get won't have this problem.
TaylezS3 is offline  
Reply With Quote
Old November 30th, 2012, 02:20 PM   #4 (permalink)
Accept no imitations!
 
The_Chief's Avatar
 
Join Date: Nov 2009
Location: Manchester, TN
Gender: Male
Posts: 8,955
 
Device(s): Note 3 (rooted & ROMmed), Galaxy Nexus (retired), OG Droid (retired)
Carrier: Verizon

Thanks: 2,486
Thanked 6,920 Times in 3,276 Posts
Default

I know we'll see you back soon and hope they get you up & running in no time. One thing we don't like at Android Forums is an Android device that doesn't work right...

Sent from my Galaxy Nexus using Tapatalk 2
The_Chief is offline  
Reply With Quote
Reply
Tags
galaxy s3, notification, settings, vibrate


Go Back   Android Forums > Android Phones > Samsung Galaxy S3 4G LTE (International)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:18 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.