Go Back   Android Forums > Android Phones > Samsung Galaxy S3 4G LTE (International)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 13th, 2013, 05:13 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I really need help!

Hi

I have an S3 i9305 lte that was originally on T-Mobile. I rooted the device and since then I cannot connect to any PC. I have used over 20 different USB leads in different ports and still not connecting. I get nothing on the screen to identify my phone is connected so I cannot change it to or from camera mode. I have tried USB debugging on and off, tried to connect to Kies and now have installed the official 4.1.2 that was downloaded from a reliable source. My phone says it's not rooted now but I am still unable to connect my phone to my PC. I am coming to a point where I am just going to sell it and get another phone.

Can anyone give me any advice please as its doing my nut in!

Thanks

cemms2001 is offline  
Reply With Quote
sponsored links
Old January 14th, 2013, 02:16 AM   #2 (permalink)
Member
 
Join Date: Jun 2010
Location: Herts. UK
Gender: Male
Posts: 106
 
Device(s):
Carrier: T-Mobile

Thanks: 7
Thanked 2 Times in 2 Posts
Default

Have you tried on another computer? i had similar problem with my desktop, no matter what i did it wouldn't recognise my phone. tried on my lptop and it recognised straight away. the point is you have to illiminate the pc is not the problem...
alex01 is offline  
Reply With Quote
Old January 16th, 2013, 05:24 PM   #3 (permalink)
Member
 
Join Date: Dec 2010
Location: England
Gender: Male
Posts: 110
 
Device(s): Samsung Galaxy S3 4G LTE
Carrier: EE

Thanks: 1
Thanked 11 Times in 9 Posts
Thumbs up

When I rooted mine I forgot to do this and had the same symptoms...

Restore USB Settings after Backup / Restore:

•Dial *#7284# on your phone to access PhoneUtil and select 'Qualcomm USB settings' at the bottom.

Now select 'MTP + ADB' and press 'OK' to return to the previous screen.

Now press your 'Back' key to exit PhoneUtil.

Your phone is now back to default USB operation.

Raistlin1158 is offline  
Reply With Quote
Old January 17th, 2013, 08:43 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Nice one

You absolute star! I was about to take it to the repair shop where they quoted me £50 to fix it! I bet they get this kind of thing all the time and mugs like me pay it!

Cheers mate,
cemms2001 is offline  
Reply With Quote
Old January 17th, 2013, 03:39 PM   #5 (permalink)
Member
 
Join Date: Dec 2010
Location: England
Gender: Male
Posts: 110
 
Device(s): Samsung Galaxy S3 4G LTE
Carrier: EE

Thanks: 1
Thanked 11 Times in 9 Posts
Talking

Your more than welcome, as you are no longer rooted may I suggest this..

I upgraded today in 13 mins and it now sings.

http://forum.xda-developers.com/showthread.php?t=1942150

It's a lot easier and only requires one file
Raistlin1158 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S3 4G LTE (International)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:31 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.