Go Back   Android Forums > Android Phones > Samsung Galaxy S3 4G LTE (International)

test: Reply
 
LinkBack Thread Tools
Old February 4th, 2013, 06:26 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Root my hp yet the device status is normal???? any idea how i recover this???

hey guys,

so i did root for the first time for myself on my S3 LTE GT-i9305.. so i follow all the common step properly as shown in Youtube channels.. like enable USB Debugging, on Odin mode, plug in to comp, extracts the folders of Odin app and Root file, open source Root file on PDA tab, check on Auto Reboot n F. Reset Time and something pop up on Odin while it rebooting : Reboot system; Install zip from sdcard and etc.. so i just select Reboot as it is my first time rooting my phone...

so now on Odin mode(downloading),it shows under Custom Binary Download : Yes(1 counts).. but my device status is still normal and i still cant open Root apps...

i need your help guys!! pls reply..

thanks guys..

Advertisements
farhanchubs is offline  
Last edited by farhanchubs; February 4th, 2013 at 06:34 PM. Reason: post on wrong section.
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S3 4G LTE (International)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:09 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.