Go Back   Android Forums > Android Phones > Samsung Galaxy S3

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

Like Tree24Likes

test: Reply
 
LinkBack Thread Tools
Old November 7th, 2012, 12:31 PM   #151 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 5
 
Device(s): Samsung Galaxy sIII
Carrier: Verizon

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by kychia View Post
Hi roofninja,
As mentioned by sherlock5545, ES File Explorer is a free alternative to Root Explorer. After installing ES File Explorer from Play Store, check Root Explorer, under settings\Root Settings.

Yet to root my S3 yet, but from the many video links avail, it should be quite straightforward, if you follow the right link for your model.
Thanks for the info, I would have to add that you need to change the "Home Directory" to "/" so you can see the root files. It took me awhile to figure that out. Thanks.

roofninja is offline  
Reply With Quote
sponsored links
Old November 7th, 2012, 12:37 PM   #152 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by roofninja View Post
Thanks for the info, I would have to add that you need to change the "Home Directory" to "/" so you can see the root files. It took me awhile to figure that out. Thanks.
Haha sorry, assumed you knew how to get to the root directory which is "/".
Assume your phone is rooted now? Copy paste solved?
kychia is offline  
Reply With Quote
Old November 7th, 2012, 12:42 PM   #153 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 5
 
Device(s): Samsung Galaxy sIII
Carrier: Verizon

Thanks: 0
Thanked 1 Time in 1 Post
Default

I did root my SCH-i535 and it was a whole lot easier than I thought it would be. Here is the link I used to root.
http://www.androidauthority.com/galaxy-s3-sch-i535-verizon-how-to-root-gs3debugfsroot-104741/

I did download "ES File Explorer".
Changed the settings to:
settings-->Root settings-->Root Explorer
settings-->Root settings-->Mount File System
settings-->Home Directory-->/
More-->refresh (you may need to exit app to see /)

goto /data/clipboard (delete everything in it.)

Reboot phone (you may not need to do this, but it doesn't hurt.)

Now I can copy and paste.
roofninja is offline  
Reply With Quote
Old November 7th, 2012, 12:52 PM   #154 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by roofninja View Post
I did root my SCH-i535 and it was a whole lot easier than I thought it would be. Here is the link I used to root.
How to root the Verizon Galaxy S3 SCH-I535 without Odin

I did download "ES File Explorer".
Changed the settings to:
settings-->Root settings-->Root Explorer
settings-->Root settings-->Mount File System
settings-->Home Directory-->/
More-->refresh (you may need to exit app to see /)

goto /data/clipboard (delete everything in it.)

Reboot phone (you may not need to do this, but it doesn't hurt.)

Now I can copy and paste.
Excellent! Thanks for detailing the steps!
kychia is offline  
Reply With Quote
Old November 7th, 2012, 01:44 PM   #155 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: NYC
Posts: 20
 
Device(s): GS3
Carrier: Verizon

Thanks: 0
Thanked 6 Times in 6 Posts
Default

I started having this problem a couple weeks ago and have had the phone for a few months. I'd prefer not to factory reset (especially since it's apparently a temporary fix) nor root. I tried booting in safe mode, and apps did not crash when copying or cutting - however I couldn't paste for some reason. Since there is a possibility this issue is related to a 3rd party app, would it be helpful at all to share what 3rd party apps we have looking for a universal one among us? We could probably narrow it down to ones that are more likely to be responsible (ones that use the clipboard or that we have used the cut/copy function on). For me, it would be:

Chrome
ChompSMS
Swiftkey
PayPal
Photobucket
hiddenmickey is offline  
Last edited by hiddenmickey; November 7th, 2012 at 02:34 PM.
Reply With Quote
Old November 7th, 2012, 02:49 PM   #156 (permalink)
Member
 
rynlpin's Avatar
 
Join Date: Nov 2010
Location: Kent, England
Gender: Male
Posts: 239
 
Device(s): Samsung Galaxy S3 (4.1.2)
Carrier: O2

Thanks: 21
Thanked 21 Times in 19 Posts
Send a message via Skype™ to rynlpin ryansbutcher
Default Copy and Paste problem

For some reason, when I highlight text and try to copy (or cut), a little box pops up saying "added to clipboard" but when I go to paste somewhere, it doesn't work. Doesn't matter what app I'm using, my copy and paste simply doesn't work. Help? :/
__________________
http://twitter.com/rynlpin
rynlpin is offline  
Reply With Quote
Old November 7th, 2012, 11:25 PM   #157 (permalink)
Member
 
Join Date: Sep 2010
Location: Australia
Posts: 103
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 12 Times in 11 Posts
Default

I've found it a bit buggy myself. When I select certain text the markers jump around like crazy and when I click copy it also occasionally doesn't paste.
kryzzay83 is offline  
Reply With Quote
Old November 8th, 2012, 12:20 AM   #158 (permalink)
Member
 
rynlpin's Avatar
 
Join Date: Nov 2010
Location: Kent, England
Gender: Male
Posts: 239
 
Device(s): Samsung Galaxy S3 (4.1.2)
Carrier: O2

Thanks: 21
Thanked 21 Times in 19 Posts
Send a message via Skype™ to rynlpin ryansbutcher
Default

Mine just stopped working. Doesn't matter which app I'm using or which keyboard, I go to copy something and it doesn't add to my clipboard.
rynlpin is offline  
Reply With Quote
Old November 8th, 2012, 03:03 AM   #159 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too have same problem and symptoms.
Started at end of October and don't know what caused it.

Any ideas?
stephendivers is offline  
Reply With Quote
Old November 8th, 2012, 07:08 AM   #160 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Hi hiddenmickey,
I think the problem is the coding modification by Samsung on the Android OS.
Even if it's really due to 3rd party apps, it's unforgivable IMO that Samsung didn't protect their root folder. If I'm not wrong, unrooted means the user and 3rd party apps will not have root privileges to corrupt the clipboard. Ironically, most of the affected S3 is unrooted and currently requires to root to solve the root of the problem.

Anyway, I use plenty of apps, so I'll just name a few of the apps I use:
Chrome
Maxthon
Opera Mini
whatsapp
Gmail
Go Launcher
Go SMS
Go Keyboard
Lookout mobile Antivirus
Box
Dropbox
Evernote
Google Drive
MX player
BS player
Skype
kychia is offline  
Reply With Quote
sponsored links
Old November 8th, 2012, 07:24 AM   #161 (permalink)
Fixing stuff is not easy
 
Join Date: May 2011
Location: Over there <points>
Gender: Male
Posts: 7,690
 
Device(s): Samsung Galaxy S3; Asus Infinity
Carrier: Sprint

Thanks: 2,117
Thanked 4,311 Times in 2,513 Posts
jerofld
Default

I've merged two threads of the same topic together. Unfortunately, the forums sorts by timestamp and does not keep threads grouped when merged. So there may be a few mixed conversations in this thread. However, both threads were borrowing suggestions from the other, so I felt that the mix shouldn't be a problem.

Good luck on your clipboard issues!
jerofld is offline  
Reply With Quote
The Following 3 Users Say Thank You to jerofld For This Useful Post:
blue02 (November 13th, 2012), kychia (November 8th, 2012), Shotgun84 (November 8th, 2012)
Old November 8th, 2012, 08:35 AM   #162 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Suddenly can't copy or paste (?)

As of last night, my S3 won't copy or paste. In most cases, let's say I'm in messaging and I press and hold a message and the menu comes up and I press "Copy message text" the screen freezes there for about 5 seconds, then the screen goes black for about 10 seconds, then I get the "Unfortunately, Messaging has stopped." error.

In the few places where it doesn't lock up, if I highlight text on a webpage for example, then hit the "copy" icon and go somewhere to paste, once I hold my finger down all I get is "clipboard", the paste is gone.

I have rebooted, removed battery, etc. I have no idea what's going on here - anyone?

Thanks in advance -

- Bill
lyronva is offline  
Reply With Quote
Old November 8th, 2012, 11:40 AM   #163 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: NYC
Posts: 20
 
Device(s): GS3
Carrier: Verizon

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Has anyone that has had this issue NOT use Chrome?
hiddenmickey is offline  
Reply With Quote
The Following User Says Thank You to hiddenmickey For This Useful Post:
blue02 (November 13th, 2012)
Old November 8th, 2012, 12:41 PM   #164 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,243
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,612
Thanked 3,034 Times in 1,814 Posts
Default

I've merged a couple copy and paste threads with the existing copy and paste problem thread
Shotgun84 is offline  
Reply With Quote
Old November 9th, 2012, 03:06 PM   #165 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this problem also. I use Chrome so I cleared the cache and uninstalled it. Now it doesn't crash but it won't copy! I'll have text highlighted, click copy and go to paste and only get the blue arrow. When I go into the edit screen and click paste, nothing happens. Very frustrating for something so small!
TySonNMe is offline  
Reply With Quote
Old November 9th, 2012, 03:30 PM   #166 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Chrome maybe a likely suspect...but if it is indeed Chrome, I would think it is Samsung's problem that it didn't support Chrome to prevent this from happening. Unless I hear HTC, LG, Sony or Motorola, etc report this problem.

For me, after upgrading to Jelly Bean, only Chrome could copy and paste.
kychia is offline  
Reply With Quote
Old November 9th, 2012, 03:53 PM   #167 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I'm putting it back on. Even if C&P doesn't work, I like certain other features of Chrome. I just wasted about an hour on Live Chat with Samsung, clearing the cache. They then advised a FR which I don't want to do since it seems the issue comes back anyway. Guess I'll just have to wait until Samsung gets it together and releases a patch.
TySonNMe is offline  
Reply With Quote
Old November 12th, 2012, 06:19 PM   #168 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by matttye View Post
Backup your internal sd card by mounting the phone as a drive on your computer and copy/pasting everything over.

External sd card shouldn't be touched, but you might want to remove and/or back it up just in case.

As long as you have a google account, when you come back after a factory reset it will restore your contacts, wifi networks, calendars, mail, apps, pictures from Picasa etc.

It's pretty painless, it's mainly just having to reconfigure settings as you like them that's a bit annoying.
Hello. How do I backup and restore from the Google account?

Thanks.
albertojedi is offline  
Reply With Quote
Old November 13th, 2012, 10:40 PM   #169 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 0 Times in 0 Posts
Default

Hi all. I have the Galaxy Tab 2 10.1 and I'm having the same issue. I can't copy or paste and I keep getting TestService pop ups. Just wanted to chime in. I originally thought it was a Chrome issue and kept reporting it to Chrome when it would FC.
blue02 is offline  
Reply With Quote
Old November 13th, 2012, 10:45 PM   #170 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by blue02 View Post
Hi all. I have the Galaxy Tab 2 10.1 and I'm having the same issue. I can't copy or paste and I keep getting TestService pop ups. Just wanted to chime in. I originally thought it was a Chrome issue and kept reporting it to Chrome when it would FC.
Oh great. Now even Samsung Galaxy Tab have this issue!
kychia is offline  
Reply With Quote
sponsored links
Old November 13th, 2012, 11:03 PM   #171 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: NYC
Posts: 20
 
Device(s): GS3
Carrier: Verizon

Thanks: 0
Thanked 6 Times in 6 Posts
Default

This is such a mess, how could Samsung take months to fix this??
hiddenmickey is offline  
Reply With Quote
The Following User Says Thank You to hiddenmickey For This Useful Post:
blue02 (November 13th, 2012)
Old November 13th, 2012, 11:11 PM   #172 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 0 Times in 0 Posts
Default

Yeah, I've had the issue for a few weeks now, but like I said, I thought it was a bad Chrome update or something of that sort. It seems like it originally started a couple updates ago. Possible coincidence.
blue02 is offline  
Reply With Quote
Old November 14th, 2012, 10:44 AM   #173 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 0 Times in 0 Posts
Default

So my Tab is not rooted. I can go in and clear the data in TestService through app management though. Will that do anything beneficial or is it only the clipboard that needs to be cleared? Will it harm anything to clear the data in TestService? I'm tired of the TestService pop ups.
blue02 is offline  
Reply With Quote
Old November 14th, 2012, 11:14 AM   #174 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Hi Blue02,
Cleared my Test service data before. It didn't help or worsen the problem.
kychia is offline  
Reply With Quote
The Following User Says Thank You to kychia For This Useful Post:
blue02 (November 14th, 2012)
Old November 14th, 2012, 11:48 AM   #175 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 0 Times in 0 Posts
Default

Thank you, Kychia.
blue02 is offline  
Reply With Quote
Old November 15th, 2012, 11:55 AM   #176 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Just realised that I can copy and paste in Google Drive documents.
Prior to this, could only copy and paste within Chrome webpages.

S3 Jelly Bean
kychia is offline  
Reply With Quote
Old November 16th, 2012, 08:09 AM   #177 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had to root my phone in the end (CWM) and delete the contents of the Clipboard folder which worked.

I have chrome too, which could C&P at some point as I remember doing it, but then I had OTA update and since then C&P stopped working.

Samsung should be shot for letting this happen.
mvadhia is offline  
Reply With Quote
Old November 17th, 2012, 02:17 PM   #178 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Samsung should be shot!
For their pathetic tech team and their attitude for not treating this C&P issue seriously.
About one month since I reported this issue and this no answer from them!
kychia is offline  
Reply With Quote
Old November 18th, 2012, 02:50 PM   #179 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 68
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 8 Times in 3 Posts
Default

Quote:
Originally Posted by roofninja View Post
I did root my SCH-i535 and it was a whole lot easier than I thought it would be. Here is the link I used to root.
How to root the Verizon Galaxy S3 SCH-I535 without Odin

I did download "ES File Explorer".
Changed the settings to:
settings-->Root settings-->Root Explorer
settings-->Root settings-->Mount File System
settings-->Home Directory-->/
More-->refresh (you may need to exit app to see /)

goto /data/clipboard (delete everything in it.)

Reboot phone (you may not need to do this, but it doesn't hurt.)

Now I can copy and paste.
So, with this method, did you not have to reboot into recovery and wipe cache first? You just deleted the contents of the clipboard folder?
Jerethi is online now  
Reply With Quote
Old November 18th, 2012, 11:22 PM   #180 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Curse Samsung Mobile Everyday - Day 38. After 2 weeks of making my trip of Samsung Product Care, they finally gave me a call to pls reset my phone. Wait 2 weeks for this answer. Still in denial that this is not their problem!
kychia is offline  
Reply With Quote
sponsored links
Old November 19th, 2012, 01:42 AM   #181 (permalink)
New Member
 
Join Date: Nov 2012
Location: Dubai, UAE
Posts: 2
 
Device(s): Samsung Galaxy S3
Carrier: Du

Thanks: 0
Thanked 1 Time in 1 Post
Default

just my 2 cents. same issue here. i'm 100% sure its got to do with Chrome browser. Everything was running smoothly... I just bought the phone a month back... no problems. Then few days back i dload Chrome n use the copy-paste function n the 3rd or 4th time i used it it just crashed n phone went black. had to reset. ever since then, im able to copy and when i long press to paste, i just get the 'Clipboard' box which is unclickable.
sagar4995 is offline  
Reply With Quote
Old November 19th, 2012, 01:54 AM   #182 (permalink)
Member
 
rynlpin's Avatar
 
Join Date: Nov 2010
Location: Kent, England
Gender: Male
Posts: 239
 
Device(s): Samsung Galaxy S3 (4.1.2)
Carrier: O2

Thanks: 21
Thanked 21 Times in 19 Posts
Send a message via Skype™ to rynlpin ryansbutcher
Default

Quote:
Originally Posted by sagar4995 View Post
just my 2 cents. same issue here. i'm 100% sure its got to do with Chrome browser. Everything was running smoothly... I just bought the phone a month back... no problems. Then few days back i dload Chrome n use the copy-paste function n the 3rd or 4th time i used it it just crashed n phone went black. had to reset. ever since then, im able to copy and when i long press to paste, i just get the 'Clipboard' box which is unclickable.
I completely 100% agree with this post. I was using my SGSIII for a good 2-3 months using the phone's stock browser and then Swype updated and was buggy so people suggested trying Chrome as Swype seemed to work flawlessly with it. I figured well since my phone is an Android and Chrome was Google, I had no problem making the switch. Since making the switch, copy and paste issue has occurred twice and TWICE I've been forced to factory reset my device...
rynlpin is offline  
Last edited by rynlpin; November 19th, 2012 at 01:57 AM.
Reply With Quote
Old November 19th, 2012, 01:01 PM   #183 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 68
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 8 Times in 3 Posts
Default

I had used Chrome for quite some before this problem arose for me. I actually wonder if it was caused by a third-party keyboard I recently installed (and then subsequently uninstalled). I seem to recall someone speculating a while back on this.
Jerethi is online now  
Reply With Quote
Old November 19th, 2012, 01:17 PM   #184 (permalink)
Member
 
rynlpin's Avatar
 
Join Date: Nov 2010
Location: Kent, England
Gender: Male
Posts: 239
 
Device(s): Samsung Galaxy S3 (4.1.2)
Carrier: O2

Thanks: 21
Thanked 21 Times in 19 Posts
Send a message via Skype™ to rynlpin ryansbutcher
Default

Quote:
Originally Posted by Jerethi View Post
I had used Chrome for quite some before this problem arose for me. I actually wonder if it was caused by a third-party keyboard I recently installed (and then subsequently uninstalled). I seem to recall someone speculating a while back on this.
What third party keyboards have you tried?
rynlpin is offline  
Reply With Quote
Old November 19th, 2012, 02:25 PM   #185 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 0 Times in 0 Posts
Default

Like I said before, it seemed like it began almost immediately after a Chrome update for me.
blue02 is offline  
Reply With Quote
Old November 19th, 2012, 02:34 PM   #186 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 0 Times in 0 Posts
Default

In case anyone else is tempted to try uninstalling Chrome and seeing if that helps, don't bother. I just tried. No change.
blue02 is offline  
Reply With Quote
Old November 19th, 2012, 02:56 PM   #187 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 68
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 8 Times in 3 Posts
Default

Quote:
Originally Posted by RyanLupin View Post
What third party keyboards have you tried?

I believe it was a keyboard modeled after the new keyboard in 4.2.

In any event, regardless of what apps may trigger this issue (Chrome or otherwise) the underlying issue seems to be that there is a root file or directory that should be write-protected but which clearly is not, and the solution is to get Samsung to recognize it and do something! Unfortunately, that's easier said that done, apparently.
Jerethi is online now  
Reply With Quote
The Following User Says Thank You to Jerethi For This Useful Post:
blue02 (November 19th, 2012)
Old November 19th, 2012, 09:18 PM   #188 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: NYC
Posts: 20
 
Device(s): GS3
Carrier: Verizon

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Nobody has actually solved the issue by uninstalling an app have they? I suppose if an app has corrupted a file then that wouldn't help.
hiddenmickey is offline  
Reply With Quote
Old November 19th, 2012, 09:28 PM   #189 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 0 Times in 0 Posts
Default

I think if it was being caused by Chrome a lot more devices would have issues. I imagine that most users download Chrome before any other browser.

I also use a different keyboard. SwiftKey.
blue02 is offline  
Reply With Quote
Old November 19th, 2012, 11:13 PM   #190 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: NYC
Posts: 20
 
Device(s): GS3
Carrier: Verizon

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by blue02 View Post
I think if it was being caused by Chrome a lot more devices would have issues. I imagine that most users download Chrome before any other browser.

I also use a different keyboard. SwiftKey.
Not EVERY user with Chrome would necessarily have the issue or know they have the issue, at least not right away. A huge number of low-level use people probably don't even cut or copy.

I also use SwiftKey. And ChompSMS. Both are buggy lately. But Chrome seems to be the universal one.
hiddenmickey is offline  
Reply With Quote
The Following User Says Thank You to hiddenmickey For This Useful Post:
blue02 (November 20th, 2012)
sponsored links
Old November 20th, 2012, 03:56 AM   #191 (permalink)
Member
 
Join Date: Oct 2012
Gender: Male
Posts: 114
 
Device(s): Galaxy S4, galaxy note 10.1
Carrier: Vodafine UK

Thanks: 1
Thanked 8 Times in 7 Posts
Default

since my 'pba fail' and having my phone repaired ive had no issues of this clipboard problem (so far) and i have chrome installed
jamsterdm is offline  
Reply With Quote
Old November 20th, 2012, 05:32 AM   #192 (permalink)
New Member
 
Join Date: Nov 2012
Location: Dubai, UAE
Posts: 2
 
Device(s): Samsung Galaxy S3
Carrier: Du

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by blue02 View Post
In case anyone else is tempted to try uninstalling Chrome and seeing if that helps, don't bother. I just tried. No change.
my bad. forgot to mention that i tried that already in my above post. would've saved u n few others the time.
sagar4995 is offline  
Reply With Quote
The Following User Says Thank You to sagar4995 For This Useful Post:
blue02 (November 20th, 2012)
Old November 20th, 2012, 09:38 AM   #193 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: NYC
Posts: 20
 
Device(s): GS3
Carrier: Verizon

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by jamsterdm View Post
since my 'pba fail' and having my phone repaired ive had no issues of this clipboard problem (so far) and i have chrome installed
That could just be because it was factory reset, which is a temporary fix. After some time the problem may recur - please let us know! What is the PBA by the way?
hiddenmickey is offline  
Reply With Quote
Old November 20th, 2012, 11:08 AM   #194 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 0 Times in 0 Posts
Default

No worries, Sagar.

Hiddenmickey, I've never downloaded chompsms if that helps in the narrow down process.
blue02 is offline  
Reply With Quote
Old November 21st, 2012, 03:24 AM   #195 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Excuse me!
Where could I find this?

It seems I gotta go back computer and using DOS system ?
huii1027 is offline  
Last edited by huii1027; November 21st, 2012 at 04:02 AM.
Reply With Quote
Old November 21st, 2012, 06:22 AM   #196 (permalink)
Member
 
Join Date: Oct 2012
Gender: Male
Posts: 114
 
Device(s): Galaxy S4, galaxy note 10.1
Carrier: Vodafine UK

Thanks: 1
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by hiddenmickey View Post
That could just be because it was factory reset, which is a temporary fix. After some time the problem may recur - please let us know! What is the PBA by the way?
apparently PBA stands for Power Board Assembly. From what CPW said ive basically been given a new motherboard, Same imei and all though so not a new phone.

Of course if the clipboard issue happens again i shall be back here although apparently samsung are working on a fix
jamsterdm is offline  
Reply With Quote
Old November 21st, 2012, 08:55 AM   #197 (permalink)
Member
 
Join Date: Jul 2012
Posts: 166
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 10 Times in 7 Posts
Default Copy & Paste crashing

Hi
I've got the problem which a lot of people seem to have with the S3, whenever I try to copy some text to paste elsewhere, the phone crashes and I'm returned to the home screen.

The solution suggested in most places seems to be to root the device, go into a folder somewhere and delete some data?

Seems a bit of a ridiculous solution to a simple problem? I'm still on ICS, will the JB update (whenever TMobile UK get round to releasing it) fix the problem?

Merci.
cgfw201 is offline  
Reply With Quote
Old November 21st, 2012, 12:20 PM   #198 (permalink)
Junior Member
 
PunyGod's Avatar
 
Join Date: Jun 2012
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

sad to report I'm on 4.1.1 and I still can't copy/paste.
had the problem before the update, and despite my best hopes, the update didn't solve it.
And I'm certainly not rooting my phone to fix it.
Samsung are certainly aware of the problem, it's high time they fixed it
PunyGod is offline  
Reply With Quote
Old November 21st, 2012, 12:42 PM   #199 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 5
 
Device(s): Samsung Galaxy III (SCH 1535), Asus Transformer
Carrier: Verizon

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hi- I have SG3* with cut & paste problem that started today. I have chrome and other browsers, email, twitter, all of which have been fine w/ cut & paste for months. Pulse app updated today, but, from reading the thread, the browsers or any one app itself does not seem to be the issue. I'm also afraid to root it. Maybe we can nudge Samsung on twitter and/or facebook. Samsung US has a pretty active twitter (mostly about Notell!), so I tweeted them this (they have a facebook, but I don't have acct):

@SamsungMobileUS Hi-do u have a fix for the cut & paste bug for the SG3? I've bn 2 evy forum & Fac Reset DOES NOT WORK- it comes back help

*bought in US (Jul 2012) on Verizon- not rooted. Ver 4.0.4. m# sch-1535
jo256 is offline  
Reply With Quote
Old November 21st, 2012, 12:47 PM   #200 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 5
 
Device(s): Samsung Galaxy III (SCH 1535), Asus Transformer
Carrier: Verizon

Thanks: 2
Thanked 0 Times in 0 Posts
Default another twitter address

@SamsungSupport - they said i should send my problem to them, not the other address (@SamsungMobileUS). I tweeted to the problem to the 2nd address, so I'll write again if I get a result. Thanks for all the info.
jo256 is offline  
Last edited by jo256; November 21st, 2012 at 12:52 PM.
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More

Tags
copy, crash, siii


Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.