Go Back   Android Forums > Android Phones > Samsung Galaxy S3

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree24Likes

test: Reply
 
LinkBack Thread Tools
Old June 14th, 2012, 02:05 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Galaxy S3 crashing when copying text to clipboard

Had the Galaxy S3 for a couple of weeks now and it has been great.

One thing, last weekend it started to crash any app when I tried to copy text. It would do it in messaging apps, email apps, browsers, everything. It would freeze for maybe 5 seconds then back to home screen with the '...... has stopped working' message. Press the OK button and the phone would do everything else perfect. But it would do that every time I tried to copy.

It was fine for the first week, then just started doing this. I tried a few things with no luck and ended up doing the Samsung factory reset where you enter the long code into the dialer.

Has worked fine since. Have loaded all the same apps and launcher and is still working great.

It would be great to hear if anyone else has had this as I couldn't find any info about this problem. Or if anyone has some ideas about an easier way to fix this if it becomes more common.

Thanks
WhoDoo Voodoo and kychia like this.

Nathanp05 is offline  
Reply With Quote
The Following User Says Thank You to Nathanp05 For This Useful Post:
kychia (October 27th, 2012)
sponsored links
Old June 14th, 2012, 03:04 AM   #2 (permalink)
Junior Member
 
Join Date: Feb 2010
Posts: 79
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 13 Times in 13 Posts
Default

hi i had this 2 days ago after the firmware update,the only way to solve it was a full reset of the phone
piertown is offline  
Reply With Quote
Old July 4th, 2012, 04:39 PM   #3 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Ahhh

I've had the same problem. As with you it worked fine the first week and then started to crash with any app. Really annoying I don't want to do a factory reset it use my phone for work. hope they release an update or something to sort it out
Helasfur is offline  
Reply With Quote
Old July 6th, 2012, 07:36 AM   #4 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Same problem - S3 crashes when copying

Hi there,

I've had my S3 for over a month now and I'm having the same problem - very annoying. Anybody know when Samsung will release a patch for this?
flyingb7 is offline  
Reply With Quote
The Following User Says Thank You to flyingb7 For This Useful Post:
Old July 9th, 2012, 10:08 PM   #5 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

.
chocowarrior is offline  
Last edited by chocowarrior; April 27th, 2013 at 04:44 PM.
Reply With Quote
Old July 10th, 2012, 12:44 AM   #6 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Lincoln, England
Posts: 1,939
 
Device(s): Apple iPhone 5 64GB (iOS 6.0.1), Apple iPad 2 16GB (iOS 6.0.1), Nexus 7 (Android 4.2 Jelly Bean)
Carrier: Not Provided

Thanks: 121
Thanked 380 Times in 251 Posts
Default

Quote:
Originally Posted by chocowarrior View Post
Happens to me to. Any info? I don't want to factory reset.
Factory reset is the only solution at the minute
__________________
iPhone 5 (iOS 6.0.1), iPad 2 (iOS 6.0.1), Nexus 7 (Android 4.2 Jelly Bean)
matttye is offline  
Reply With Quote
Old July 11th, 2012, 02:24 PM   #7 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Lincoln, England
Posts: 1,939
 
Device(s): Apple iPhone 5 64GB (iOS 6.0.1), Apple iPad 2 16GB (iOS 6.0.1), Nexus 7 (Android 4.2 Jelly Bean)
Carrier: Not Provided

Thanks: 121
Thanked 380 Times in 251 Posts
Default

Bah I have this problem myself now, but I don't use copy and paste enough to warrant a factory reset at the minute, going to wait for the next firmware update and hope that fixes it!
matttye is offline  
Reply With Quote
Old July 17th, 2012, 05:08 PM   #8 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here. Can't copy links. Black screen then app crashes. Usually browser but noticed it in email too. Happens for Go Launcher and stock launcher.

Don't want to FR. Strange also that there isn't much more on the net about this. Anyone go more links/info?
squareeyes is offline  
Last edited by squareeyes; July 17th, 2012 at 05:10 PM.
Reply With Quote
Old July 18th, 2012, 07:37 AM   #9 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 61
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I have this issue as well. I am using nova launcher. I will try using other launchers.
chr1sny is offline  
Reply With Quote
Old July 18th, 2012, 10:23 AM   #10 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not happy about this bug. Got this phone half a week ago. Spent 4 days migrating everything and setting it up just right (from my faltering Atrix) now I have to FR. I'm a prolific copy paster. I'm not going to wait for an OTA update. OP was over a month ago already. Any tips on how to restore to my current glory with the least pain? Dare I say it... kind of like the iphone can :/
squareeyes is offline  
Last edited by squareeyes; July 18th, 2012 at 10:26 AM.
Reply With Quote
sponsored links
Old July 18th, 2012, 09:45 PM   #11 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 61
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Other launchers didn't help. Chrome crashes when I copy and paste. The default browser doesn't seem to do anything when I highlight and copy there's nothing in my clipboard.
chr1sny is offline  
Reply With Quote
Old July 18th, 2012, 11:22 PM   #12 (permalink)
wbp
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got my S3 yesterday. So far it's not crashing like this but I can crash the phone with Chrome consistently by opening up an incognito tab, going to my gmail account, and trying to read any email. Causes the phone to freeze and eventually reboot every single time.

I've about had it. This phone replaced a Droid X2 that was crashing 3-4 times a day, and it was replaced on Verizon's dime. I had a choice between the S3 and an iPhone 4S. I have 2 weeks to switch, and given what I'm reading here, I am about to do it. I love the S3's screen and features, but I cannot live with a phone that crashes and reboots frequently...
wbp is offline  
Reply With Quote
Old July 19th, 2012, 12:38 AM   #13 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Lincoln, England
Posts: 1,939
 
Device(s): Apple iPhone 5 64GB (iOS 6.0.1), Apple iPad 2 16GB (iOS 6.0.1), Nexus 7 (Android 4.2 Jelly Bean)
Carrier: Not Provided

Thanks: 121
Thanked 380 Times in 251 Posts
Default

Quote:
Originally Posted by squareeyes View Post
Not happy about this bug. Got this phone half a week ago. Spent 4 days migrating everything and setting it up just right (from my faltering Atrix) now I have to FR. I'm a prolific copy paster. I'm not going to wait for an OTA update. OP was over a month ago already. Any tips on how to restore to my current glory with the least pain? Dare I say it... kind of like the iphone can :/
Backup your internal sd card by mounting the phone as a drive on your computer and copy/pasting everything over.

External sd card shouldn't be touched, but you might want to remove and/or back it up just in case.

As long as you have a google account, when you come back after a factory reset it will restore your contacts, wifi networks, calendars, mail, apps, pictures from Picasa etc.

It's pretty painless, it's mainly just having to reconfigure settings as you like them that's a bit annoying.
matttye is offline  
Reply With Quote
Old July 19th, 2012, 03:15 AM   #14 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by matttye View Post
Backup your internal sd card by mounting the phone as a drive on your computer and copy/pasting everything over.

External sd card shouldn't be touched, but you might want to remove and/or back it up just in case.

As long as you have a google account, when you come back after a factory reset it will restore your contacts, wifi networks, calendars, mail, apps, pictures from Picasa etc.

It's pretty painless, it's mainly just having to reconfigure settings as you like them that's a bit annoying.
Ok thanks. So a simple copy paste of my internal will restore my apps?

Settings aren't too bad and I can backup my Go Launcher layout (although not tested that)
squareeyes is offline  
Reply With Quote
Old July 23rd, 2012, 02:08 PM   #15 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have galaxy S3 i9300 model and googling brought me here. Seems like I have derived problem: dropbox crashes if I want to create a link straight to clipboard. Trying to copy text inside apps does not crash them but the clipboard seems to have stopped existing shooting whole copy paste aspect of system down. At moment in newest update and had the phone for ... 6 days.

Kinda - fail there samsung - really, huge fail there samsung.
sumea is offline  
Reply With Quote
Old July 23rd, 2012, 02:48 PM   #16 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Lincoln, England
Posts: 1,939
 
Device(s): Apple iPhone 5 64GB (iOS 6.0.1), Apple iPad 2 16GB (iOS 6.0.1), Nexus 7 (Android 4.2 Jelly Bean)
Carrier: Not Provided

Thanks: 121
Thanked 380 Times in 251 Posts
Default

Quote:
Originally Posted by squareeyes View Post
Ok thanks. So a simple copy paste of my internal will restore my apps?

Settings aren't too bad and I can backup my Go Launcher layout (although not tested that)
Nope, it won't restore your apps, your Google account will do that. Your internal SD card will contain photos, music, videos, app data, etc.
matttye is offline  
Reply With Quote
Old July 24th, 2012, 04:36 AM   #17 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

I am having exactly same problem and still I cant figure out a solution for it. I dont want to go for Factory reset, I want to solve it in another way

anyone has reported this problem to samsung ? maybe they will release a hot fix or an update to resolve it but first this need to be reported to them
Engineer82 is offline  
Reply With Quote
Old July 25th, 2012, 02:38 PM   #18 (permalink)
New Member
 
Join Date: Nov 2008
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

im having the same problem and not wanting to factory reset if I can avoid it...
BigTuck is offline  
Reply With Quote
Old July 25th, 2012, 02:39 PM   #19 (permalink)
New Member
 
dr3do's Avatar
 
Join Date: Jul 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 11 Times in 2 Posts
Default

Quote:
Originally Posted by chocowarrior View Post
Happens to me to. Any info? I don't want to factory reset.
Same here. Since today morning no copy'n'paste possible. Don't know why and don't want to factory reset. I'm searching for possible solutions/hints.

dr3do is offline  
Reply With Quote
The Following User Says Thank You to dr3do For This Useful Post:
Engineer82 (July 28th, 2012)
Old July 26th, 2012, 04:36 AM   #20 (permalink)
New Member
 
dr3do's Avatar
 
Join Date: Jul 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 11 Times in 2 Posts
Default solution (did work for me!)

1. boot recovery (CWM) > advanced > wipe cache
2. reboot phone > Root Explorer > delete /data/clipbord/*
3. reboot recovery again > advanved > fix permissions
4. reboot phone > it's fine


HTH
dr3do is offline  
Reply With Quote
The Following 10 Users Say Thank You to dr3do For This Useful Post:
CafeKampuchia (January 5th, 2013), Einherjared (September 25th, 2012), Engineer82 (July 28th, 2012), herby247 (July 29th, 2012), hvrc (September 30th, 2012), jroyjohnson (August 29th, 2012), matthias_b (December 6th, 2012), narfzz (August 28th, 2012), PacoBell (December 31st, 2012), Spon4ik (September 10th, 2012)
sponsored links
Old July 26th, 2012, 03:31 PM   #21 (permalink)
New Member
 
Join Date: Jun 2009
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by dr3do View Post
1. boot recovery (CWM) > advanced > wipe cache
2. reboot phone > Root Explorer > delete /data/clipbord/*
3. reboot recovery again > advanved > fix permissions
4. reboot phone > it's fine


HTH
it worked! thanks
dr3do and sprale like this.
kevwo is offline  
Reply With Quote
The Following 2 Users Say Thank You to kevwo For This Useful Post:
dr3do (July 27th, 2012), jroyjohnson (August 29th, 2012)
Old July 26th, 2012, 10:11 PM   #22 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 1 Post
Surprised

Quote:
Originally Posted by dr3do View Post
1. boot recovery (CWM) > advanced > wipe cache
2. reboot phone > Root Explorer > delete /data/clipbord/*
3. reboot recovery again > advanved > fix permissions
4. reboot phone > it's fine


HTH
apologies for being dumb; how do I boot recovery (CWM)?

EDIT: ok so JFGI: i rooted my phone using http://www.androidauthority.com/galaxy-s3-gt-i9300-root-clockworkmod-recovery-95849/

then booted into recovery following instructions:
Hold Press Volume Up +Home Button + Power Button (note: press this 3 button in the same time). Releases this 3 button when you get the Samsung Galaxy S3 Text Display on the screen. Now you will boot into CWM Recovery Mode.

then could only wipe 'dalvnic' cache (can't remember if dalvnic is sp right here)

so i wiped it...

then i bought root explorer from play store to find the folder in question...

and finally 90 minutes later... it worked... i can copy n paste again.

thanks
dr3do and sprale like this.
chomps is offline  
Last edited by chomps; July 26th, 2012 at 11:11 PM.
Reply With Quote
The Following 4 Users Say Thank You to chomps For This Useful Post:
djrobinn (September 6th, 2012), dr3do (July 27th, 2012), Einherjared (September 25th, 2012), herby247 (July 29th, 2012)
Old July 28th, 2012, 06:08 AM   #23 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by dr3do View Post
1. boot recovery (CWM) > advanced > wipe cache
2. reboot phone > Root Explorer > delete /data/clipbord/*
3. reboot recovery again > advanved > fix permissions
4. reboot phone > it's fine


HTH
Thanks Man , it works

you are awesome
dr3do likes this.
Engineer82 is offline  
Reply With Quote
The Following User Says Thank You to Engineer82 For This Useful Post:
dr3do (September 7th, 2012)
Old July 29th, 2012, 05:57 AM   #24 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by dr3do View Post
1. boot recovery (CWM) > advanced > wipe cache
2. reboot phone > Root Explorer > delete /data/clipbord/*
3. reboot recovery again > advanved > fix permissions
4. reboot phone > it's fine


HTH

I have had this fault for weeks now, this was the only forum that i could find that had the same fault.
So i bookmarked the page, and low and behold more and more people have been posting the fault.
I debranded my phone 2 weeks ago, and done a factory reset in the process fixing the problem (or so i thought) but this gives you the "hassle" of having to do all your settings etc again a real pain!!
Everything was working fine i just assumed that the factory reset had fixed it.
Then disaster struck, clipboard stopped copying and any app i used would force close when i tried to copy, i use tweetdeck on a daily basis and one of the default options is "copy" this is a GREAT time saver, and allows me with ease to post in a txt, email or website.
Many people can live without copy n paste, i am NOT one of them, and after all it's not a problem you would think Samsung's current flagship phone would be experiencing weeks into it's life cycle!

So i have purposely joined this forum to thank dr3do and (chomps for the guide on rooting).
This is what makes the Android community thrive and help each other.
Cannot thank you guys enough!!!!!!!!

PS i am linking this forum to Samsung's mobile support team, to see if they can provide a fix or at least acknowledge the issue for non rotted users etc.

Thanks again MUCH appreciated guys!!
dr3do likes this.
herby247 is offline  
Last edited by herby247; July 29th, 2012 at 05:58 AM. Reason: spelling
Reply With Quote
The Following User Says Thank You to herby247 For This Useful Post:
dr3do (September 7th, 2012)
Old August 3rd, 2012, 07:19 PM   #25 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default no root here

Is there a fix without a root?
Specially without factory reset. Thanks
kramiel16 is offline  
Reply With Quote
Old August 3rd, 2012, 09:06 PM   #26 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Orlando, FL
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So is this the same thing I brought up to no response in this other thread? ( http://androidforums.com/samsung-galaxy-s3/575730-copy-paste-doesnt-work-browsers.html#post4754932 )


Previously, it would only crash when copying from chrome. Now it will let me copy, but never let me paste. I only get the option of clipboard, which then doesn't respond. This is what it looks like:

metnix1 is offline  
Reply With Quote
Old August 4th, 2012, 09:44 PM   #27 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Orlando, FL
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump
metnix1 is offline  
Reply With Quote
Old August 5th, 2012, 02:13 PM   #28 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by dr3do View Post
1. boot recovery (CWM) > advanced > wipe cache
2. reboot phone > Root Explorer > delete /data/clipbord/*
3. reboot recovery again > advanved > fix permissions
4. reboot phone > it's fine


HTH
I joined this community just to say "thank you" !
This is they only place I found a solution for this annoying issue after days of searching..
dr3do likes this.
alqasimk is offline  
Reply With Quote
The Following User Says Thank You to alqasimk For This Useful Post:
dr3do (September 7th, 2012)
Old August 6th, 2012, 03:21 PM   #29 (permalink)
Member
 
barryl85's Avatar
 
Join Date: Jul 2012
Location: Larkhall, Scotland
Gender: Male
Posts: 209
 
Device(s): Samsung Galaxy S4
Carrier: Vodafone UK

Thanks: 35
Thanked 37 Times in 31 Posts
Default

Well this has just started happening to me, dont copy paste enough to warrant a factory reset and i sure as hell am not going to root my phone just to use the work around!

What else can i do?
barryl85 is offline  
Reply With Quote
Old August 8th, 2012, 09:08 AM   #30 (permalink)
Member
 
barryl85's Avatar
 
Join Date: Jul 2012
Location: Larkhall, Scotland
Gender: Male
Posts: 209
 
Device(s): Samsung Galaxy S4
Carrier: Vodafone UK

Thanks: 35
Thanked 37 Times in 31 Posts
Default

This issue is starting to do my head in.
barryl85 is offline  
Reply With Quote
sponsored links
Old August 8th, 2012, 08:42 PM   #31 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dr3do View Post
1. boot recovery (CWM) > advanced > wipe cache
2. reboot phone > Root Explorer > delete /data/clipbord/*
3. reboot recovery again > advanved > fix permissions
4. reboot phone > it's fine


HTH
Hi,

I am a new user android phone. I have just recently purchased my S3. I just rooted it today. And am also having the same issue (thus brought me here) with crashing when copying text to clipboard.

I have attempted the steps listed above.

I was able to wipe the cache, downloaded root explorer and deleted items in /data/clipboard/

However I do not see advanved. when i rebooted. Am I missing something?

Please help! Thanks!
FzeroX is offline  
Reply With Quote
Old August 8th, 2012, 09:26 PM   #32 (permalink)
Member
 
Join Date: Jul 2010
Posts: 123
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 20 Times in 9 Posts
Default

Guys - I just got this for the first time the other day and there is an easier fix but you MUST be rooted. You do NOT need CWM.

You need RootExplorer.

Go to /data/clipboard and delete everything in the clipboard directory as mentioned above.

Then, go to Settings/Application Management/All, scroll down until you find TestService and clear its data.

Reboot. If you do not reboot copy/paste will not function. I do not think you need to fix permissions, and I was able to apply the fix without that step (which is the one that really needs CWM).

If you are not rooted, you are screwed and have to do a factory reset. This is a major bug and I hope people are reporting it. This is a pretty unforgivable bug.

You'll know the bug is back if you start getting "TestService" stopped working. messages and you'll have to do it again. I've noticed using S-Voice somehow can bring it on - I guess S-Voice uses the Clipboard for something. Probably has to do with corrupted writes to the directory, there's nothing we can do...
exwifeusesiphone is offline  
Last edited by exwifeusesiphone; August 8th, 2012 at 09:29 PM.
Reply With Quote
The Following 3 Users Say Thank You to exwifeusesiphone For This Useful Post:
olssim (September 15th, 2012), ryance (November 23rd, 2012), TwoMails (November 6th, 2012)
Old August 8th, 2012, 09:54 PM   #33 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by exwifeusesiphone View Post
Guys - I just got this for the first time the other day and there is an easier fix but you MUST be rooted. You do NOT need CWM.

You need RootExplorer.

Go to /data/clipboard and delete everything in the clipboard directory as mentioned above.

Then, go to Settings/Application Management/All, scroll down until you find TestService and clear its data.

Reboot. If you do not reboot copy/paste will not function. I do not think you need to fix permissions, and I was able to apply the fix without that step (which is the one that really needs CWM).

If you are not rooted, you are screwed and have to do a factory reset. This is a major bug and I hope people are reporting it. This is a pretty unforgivable bug.

You'll know the bug is back if you start getting "TestService" stopped working. messages and you'll have to do it again. I've noticed using S-Voice somehow can bring it on - I guess S-Voice uses the Clipboard for something. Probably has to do with corrupted writes to the directory, there's nothing we can do...
I have tried that but I do not see test service. I used to see test service stopped working, but now I don't see it anywhere. I can't even find it in apps.
FzeroX is offline  
Reply With Quote
Old August 9th, 2012, 12:52 AM   #34 (permalink)
Member
 
Join Date: Jul 2010
Posts: 123
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 20 Times in 9 Posts
Default

You won't see it in the App Drawer. You need to do menu key/Settings/Application Manager then touch "All" on the right side and scroll down to find it.
exwifeusesiphone is offline  
Reply With Quote
Old August 11th, 2012, 04:44 AM   #35 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

After fixing this problem with the amazing help from the guys on here and rooting my phone, I now have the above guide bookmarked until Samsung get off their arse and issue a fix for their phone!
Upon fixing it myself I emailed Samsung UK support and I received a reply back saying its a known issue and there working on a fix and to factory reset my phone to fix it meanwhile. (Obviously I didn't say I was rooted etc) but I wanted to hear their reply.
Then 3 days later I get another support email telling me the previous info I was giving was wrong and that I was to book my phone into a Samsung service centre to fix it......oh how I laughed!!
Well my advice is report the issue but unless your willing to root, which you should do anyway, then follow the above guide, I am afraid factory reset is currently the only fix!
herby247 is offline  
Last edited by herby247; August 11th, 2012 at 04:45 AM. Reason: spelling
Reply With Quote
Old August 11th, 2012, 05:08 AM   #36 (permalink)
Junior Member
 
aznguyen316's Avatar
 
Join Date: May 2010
Posts: 57
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks bookmarking since I get my s3 soon.

Is the root method like a permanent fix? Since it seems like the crashing can come back even after restore.
aznguyen316 is offline  
Reply With Quote
Old August 12th, 2012, 06:39 AM   #37 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by aznguyen316 View Post
Thanks bookmarking since I get my s3 soon.

Is the root method like a permanent fix? Since it seems like the crashing can come back even after restore.
Until Samsung release a fix, a factory reset is the only way you can get the copy and paste back.

To be able to do this guide you MUST be rooted!!...............

1. boot recovery (CWM) > advanced > wipe cache
2. reboot phone > Root Explorer > delete /data/clipbord/*
3. reboot recovery again > advanved > fix permissions
4. reboot phone > it's fine

Your phone NEEDS to be rooted for super user permissions on the phone and to use apps like root explorer, the good thing about this is its a 2 second fix once rooted if it happens again, and you dont loose all the settings you had , having the phone the way you want it as you dont need to do a factory reset!!
herby247 is offline  
Last edited by herby247; August 12th, 2012 at 06:42 AM.
Reply With Quote
Old August 13th, 2012, 08:20 AM   #38 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 58
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 3 Times in 3 Posts
Default

same problem here, i do FR but after some days the problem is back again ,unrooted s3.ANNOING.
andrei2112 is offline  
Reply With Quote
Old August 13th, 2012, 09:08 AM   #39 (permalink)
Junior Member
 
psybab's Avatar
 
Join Date: Nov 2011
Posts: 74
 
Device(s): Galaxy S3 (AT&T)
Carrier: Not Provided

Thanks: 7
Thanked 7 Times in 6 Posts
Default

Quote:
Originally Posted by andrei2112 View Post
same problem here, i do FR but after some days the problem is back again ,unrooted s3.ANNOING.
Had to do a factory reset for this a few days ago. Sad to hear that it will likely come back. I thought it had to do with me deleting bloatware (like YP mobile and whatnot), but I guess this is a full-on problem for everyone.
psybab is offline  
Reply With Quote
Old August 13th, 2012, 09:33 AM   #40 (permalink)
Member
 
barryl85's Avatar
 
Join Date: Jul 2012
Location: Larkhall, Scotland
Gender: Male
Posts: 209
 
Device(s): Samsung Galaxy S4
Carrier: Vodafone UK

Thanks: 35
Thanked 37 Times in 31 Posts
Default

Does a factory reset delete all data?
barryl85 is offline  
Reply With Quote
sponsored links
Old August 13th, 2012, 10:24 AM   #41 (permalink)
Member
 
Join Date: Jun 2010
Location: Northern Virginia
Posts: 269
 
Device(s): Samsung Galaxy S3 (AT&T)
Carrier: Not Provided

Thanks: 11
Thanked 35 Times in 25 Posts
Default

I had it happen last week, after about a month of use (stock, unrooted). It happened right after I downloaded the Gallery Lock app reviewed over on Android Central last week. After looking at the errors, my best guess is that something is corrupting the clipboard. Like other, the factory reset fixed it, but I'm disappointed to hear that it could come back.
ardyer is offline  
Reply With Quote
Old August 13th, 2012, 11:13 AM   #42 (permalink)
Member
 
hvrc's Avatar
 
Join Date: Feb 2012
Location: nor*cal
Gender: Male
Posts: 472
 
Device(s): samsung SPH-L710 lge MS-910 htc PC36100 hauwei M860 hauwei M835
Carrier: Not Provided

Thanks: 390
Thanked 90 Times in 75 Posts
jasongraypowers@gmail.com
Default

Been happening here too guy's. I've emailed Samsung support, awaiting a reply because a factory reset, on a star device?! After I finally transferred all my files and apps?! I don't want to root yet just to get used to this phone first. But looks like that might be the only way depending on how this works out if it kept it up after a factory reset.

Thanks for all the awesome help guys!
__________________
SPH-L710
hvrc is offline  
Reply With Quote
Old August 14th, 2012, 03:11 AM   #43 (permalink)
Member
 
barryl85's Avatar
 
Join Date: Jul 2012
Location: Larkhall, Scotland
Gender: Male
Posts: 209
 
Device(s): Samsung Galaxy S4
Carrier: Vodafone UK

Thanks: 35
Thanked 37 Times in 31 Posts
Default

Quote:
Originally Posted by barryl85 View Post
Does a factory reset delete all data?


??
barryl85 is offline  
Reply With Quote
Old August 14th, 2012, 02:39 PM   #44 (permalink)
Senior Member
 
Krunk83's Avatar
 
Join Date: Sep 2011
Location: Chicago
Gender: Male
Posts: 509
 
Device(s): Nexus 4 16gb Rooted cm10.1
Carrier: Not Provided

Thanks: 20
Thanked 107 Times in 67 Posts
Default

Quote:
Originally Posted by barryl85 View Post
Does a factory reset delete all data?
Yes. Except what's on your external Sd card. This happened to me last week and I had to restore my phone. Pain in the ass but it worked.
barryl85 likes this.
__________________
Nexus 4 16gb
Cataclysm ROM
Franco kernel r193
Krunk83 is offline  
Reply With Quote
The Following User Says Thank You to Krunk83 For This Useful Post:
barryl85 (August 17th, 2012)
Old August 14th, 2012, 02:41 PM   #45 (permalink)
Senior Member
 
Krunk83's Avatar
 
Join Date: Sep 2011
Location: Chicago
Gender: Male
Posts: 509
 
Device(s): Nexus 4 16gb Rooted cm10.1
Carrier: Not Provided

Thanks: 20
Thanked 107 Times in 67 Posts
Default

Quote:
Originally Posted by hvrc View Post
Been happening here too guy's. I've emailed Samsung support, awaiting a reply because a factory reset, on a star device?! After I finally transferred all my files and apps?! I don't want to root yet just to get used to this phone first. But looks like that might be the only way depending on how this works out if it kept it up after a factory reset.

Thanks for all the awesome help guys!
Really? Setting up your phone doesn't take that long. Just reinstall your apps from google play on a desktop.
Krunk83 is offline  
Reply With Quote
Old August 17th, 2012, 05:18 AM   #46 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I reboot in recovery mode "advanced" is not one of the options. Where am I going wrong ?
lancer0123 is offline  
Reply With Quote
Old August 17th, 2012, 05:42 AM   #47 (permalink)
New Member
 
dr3do's Avatar
 
Join Date: Jul 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 11 Times in 2 Posts
Default

Quote:
Originally Posted by lancer0123 View Post
When I reboot in recovery mode "advanced" is not one of the options. Where am I going wrong ?
If you boot into recovery mode, it looks like which (left or right) one?

dr3do is offline  
Reply With Quote
Old August 18th, 2012, 05:13 PM   #48 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up

Quote:
Originally Posted by dr3do View Post
1. Boot recovery (cwm) > advanced > wipe cache
2. Reboot phone > root explorer > delete /data/clipbord/*
3. Reboot recovery again > advanved > fix permissions
4. Reboot phone > it's fine


hth
спасибо. мне помогло. теперь текст копируется и ничего не вылетает.
dr3do likes this.
Diman is offline  
Reply With Quote
The Following User Says Thank You to Diman For This Useful Post:
dr3do (September 7th, 2012)
Old August 18th, 2012, 06:31 PM   #49 (permalink)
Member
 
Join Date: Jun 2012
Posts: 289
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 53 Times in 44 Posts
Default

Quote:
Originally Posted by Diman View Post
спасибо. мне помогло. теперь текст копируется и ничего не вылетает.
Easier if you post in English, since you can apparently read it

Google Translate to the rescue, sort of......
Thank you. helped me. Now the text is copied and do not fly
dr3do likes this.
laptopquestion is offline  
Reply With Quote
The Following User Says Thank You to laptopquestion For This Useful Post:
dr3do (September 7th, 2012)
Old August 18th, 2012, 07:18 PM   #50 (permalink)
Member
 
HolyGrail's Avatar
 
Join Date: Dec 2009
Posts: 138
 
Device(s):
Carrier: Not Provided

Thanks: 4,294,967,295
Thanked 20 Times in 16 Posts
Default

Quote:
Originally Posted by dr3do View Post
If you boot into recovery mode, it looks like which (left or right) one?

Left
HolyGrail is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More

Tags
copy, crash, siii


Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:32 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.