Go Back   Android Forums > Android Phones > Samsung Galaxy S3

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 2nd, 2012, 07:25 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Not getting text notification sound

So I'm having a really strange problem with my Samsung Galaxy S3. This is my first "high-tech" Android, so I could be missing something.

However my phone is not announcing when I get a text message, with the sound I've selected. It just stays silent, and the blue led starts flashing.

The phone volume on the clicker is all the way up. In settings>sound I have:
Silent mode: Off
Volume: All four are 3/4 or above
Default notifications: Whistle
Sound and vibration: Ticked

I'm getting all the other sounds from the device, just not the text message one. It's weird. Please help!!

holden89 is offline  
Reply With Quote
sponsored links
Old June 2nd, 2012, 08:15 PM   #2 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Do you have a messaging ap like chomp or gosms?
These have there own sound settings and turn off the standard phone notification sounds.
warpfactor is offline  
Reply With Quote
Old June 2nd, 2012, 08:37 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, I have a couple apps on there but that's it.
holden89 is offline  
Reply With Quote
Old June 2nd, 2012, 09:18 PM   #4 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Ringing ok though?
Email notification work?
warpfactor is offline  
Reply With Quote
Old June 3rd, 2012, 01:28 AM   #5 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,243
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,612
Thanked 3,034 Times in 1,814 Posts
Default

Open up the message app and press menu, then settings. Then scroll right to the bottom and make sure notifications it's ticked
Shotgun84 is offline  
Reply With Quote
Old June 3rd, 2012, 09:44 AM   #6 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 2 Posts
Default

I'm not sure if the S3 is the same as the S2 but on the S2 the notification volume is seperate to the ringer volume (who knows why). Go into the main phone settings and check the notifications volume level.
kp133 is offline  
Reply With Quote
Old June 4th, 2012, 08:29 AM   #7 (permalink)
Member
 
Join Date: Apr 2010
Location: UK
Posts: 360
 
Device(s): Samsung Galaxy S4, Asus Transformer Infinity, Nexus 10
Carrier: Not Provided

Thanks: 29
Thanked 35 Times in 21 Posts
Default

Quote:
Originally Posted by kp133 View Post
I'm not sure if the S3 is the same as the S2 but on the S2 the notification volume is seperate to the ringer volume (who knows why). Go into the main phone settings and check the notifications volume level.
I have got exactly the same problem, and, yes, I have checked the notifications volume. It's very strange.
NineToTheSky is offline  
Reply With Quote
Old June 4th, 2012, 12:56 PM   #8 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 3 Posts
Default

Same thing here. I'm using the stock message app, have set all volumes up high (both in main Sound settings and in messaging app) and I still don't get any notification of texts.
leecassidy is offline  
Reply With Quote
Old June 4th, 2012, 01:48 PM   #9 (permalink)
Senior Member
 
davoid's Avatar
 
Join Date: Aug 2011
Location: London
Posts: 1,640
 
Device(s): Galaxy SIII
Carrier: 3UK

Thanks: 611
Thanked 568 Times in 432 Posts
Default

In Messaging app, in Settings, do you have the Notifications option (second option from bottom) checked?
davoid is offline  
Reply With Quote
Old June 4th, 2012, 07:56 PM   #10 (permalink)
Senior Member
 
davoid's Avatar
 
Join Date: Aug 2011
Location: London
Posts: 1,640
 
Device(s): Galaxy SIII
Carrier: 3UK

Thanks: 611
Thanked 568 Times in 432 Posts
Default

In the Notification bar pull down there is a toggle widget for Notifications with an "i" symbol. This might be toggled to disable notifications on your phone.
davoid is offline  
Reply With Quote
The Following 4 Users Say Thank You to davoid For This Useful Post:
dixie03 (July 12th, 2012), NineToTheSky (June 5th, 2012), pooka8677 (June 5th, 2012), RsoPh1845 (July 28th, 2012)
sponsored links
Old June 4th, 2012, 08:04 PM   #11 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 3 Posts
Default

Quote:
Originally Posted by LoayBal View Post
I get this icon on the top left corner when I turn the notifications off from the drop down menu, and it goes away when I turn the notifications back on.
This answer from LoayBal in another thread fixed it for me. I had notification sound turned off from the pull-down menu.
leecassidy is offline  
Reply With Quote
Old June 5th, 2012, 02:35 AM   #12 (permalink)
Member
 
Join Date: Apr 2010
Location: UK
Posts: 360
 
Device(s): Samsung Galaxy S4, Asus Transformer Infinity, Nexus 10
Carrier: Not Provided

Thanks: 29
Thanked 35 Times in 21 Posts
Default

Quote:
Originally Posted by davoid View Post
In the Notification bar pull down there is a toggle widget for Notifications with an "i" symbol. This might be toggled to disable notifications on your phone.
So obvious, so simple, so thank you.
NineToTheSky is offline  
Reply With Quote
The Following User Says Thank You to NineToTheSky For This Useful Post:
balsub (June 11th, 2012)
Old June 11th, 2012, 12:03 PM   #13 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Smile

Quote:
Originally Posted by leecassidy View Post
This answer from LoayBal in another thread fixed it for me. I had notification sound turned off from the pull-down menu.
This was a fantastic and simple solution. Job done. I was banging my head for almost 5 hours !!!
balsub is offline  
Reply With Quote
Old July 5th, 2012, 03:40 AM   #14 (permalink)
New Member
 
Join Date: Jun 2012
Location: London
Posts: 8
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Sound issue after tx/rx text message

OK I have a problem on the S3 when sending a text message, when I first got the phone I could send a text message then receive the delivery notification and it played the same sound as a text received.

What happens now is when I send a text, the delivery notification is just a very long vibration (to the extent you would think it was stuck on) then when the next text comes in it just vibrates.

This also seems to interfere with the other sounds such as lock screen which do not occur at all and sometimes the phone locks up and does not respond to swipes or button presses.

All this usually clears after you leave it alone for about 5 minutes then it's back to normal, problem is that during a text conversation the phone is constantly vibrating and sometimes locking up.

Software version is 4.0.4

Baseband version I9300XXLF2

Kernel version 3.0.15-671647
Homer67 is offline  
Reply With Quote
Old July 6th, 2012, 08:45 PM   #15 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 16
 
Device(s): Galaxy S III, Fascinate
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default Galaxy S3 Notification Sounds

Hey guys,

I have been setting up my S3 for the past few hours, and I noticed I'm not getting any text sounds at all.

I was able to get it to vibrate when receiving a text.

I'm on Verizon.

I don't have a "notification" toggle in the slide down pane.

When selecting a notification tone, none of them play when I select them.. unlike when selecting a ringtone, each of them will play a bit of the tune.

I found a similar thread on this and already uninstalled the facebook app, but that didn't work.
Aullios is offline  
Reply With Quote
Old July 7th, 2012, 01:30 PM   #16 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

As far as I know, there isn't a notification 'toggle' on the slide down panel. Notifications will appear at the bottom of the panel which you can either clear off or select and you'll jump straight to the relevant app.

Have you tried playing the notification files through a sound/media player to see if the files itself might be glitchy? Open up 'My Files' (or your chosen file explorer), navigate to sdcard -> Notification. Also you can try putting your own sound file in the folder and checking if that file plays as a notification tone.

If you've installed Light Flow (or similar notification app), there's a possibility it might run in conflict with your settings. Uninstall any related app and test it again.

Let's start with that first and see where it takes us.
flatlined is offline  
Reply With Quote
Old July 7th, 2012, 01:51 PM   #17 (permalink)
Member
 
Join Date: Jun 2012
Posts: 142
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 23 Times in 18 Posts
Default

Quote:
Originally Posted by Aullios View Post
Hey guys,

I have been setting up my S3 for the past few hours, and I noticed I'm not getting any text sounds at all.

I was able to get it to vibrate when receiving a text.

I'm on Verizon.

I don't have a "notification" toggle in the slide down pane.

When selecting a notification tone, none of them play when I select them.. unlike when selecting a ringtone, each of them will play a bit of the tune.
]
I found a similar thread on this and already uninstalled the facebook app, but that didn't work.
Hmm.. this may be obvious but let's start from the wayyyy beginning.. did u make sure to go into settings>sounds>volume and make sure the "notifications" volume bar is up? It is independent from the ringtone sound settings or the system sound settings.
nseriessaga is offline  
Reply With Quote
Old July 7th, 2012, 03:57 PM   #18 (permalink)
New Member
 
Join Date: Jul 2012
Location: Oklahoma City, OK
Posts: 6
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Similar issue

I'm also having a similar problem. When I get a text message, the tone either doesn't play or just plays a little piece. It started happening after I did a sync with the Samsung Kies program, but I don't know if that's related. Under sound settings all the audio plays just fine.
Eisenlancer is offline  
Reply With Quote
Old July 8th, 2012, 10:09 PM   #19 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue. Some people get a notification (the wife of course....Some friends I don't get a sound). SO frustrating
bigjazz is offline  
Reply With Quote
Old July 9th, 2012, 01:51 AM   #20 (permalink)
Member
 
Join Date: Apr 2010
Posts: 123
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 13 Times in 11 Posts
Default

This also happens to me from time to time. I find that if notification sounds stop if I play an audio track thru the music player the notification sounds work again. Not ideal but at least it gets it going again.
pcbms is offline  
Reply With Quote
sponsored links
Old July 10th, 2012, 05:20 AM   #21 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Notification sounds don't work on any app

The text message ringtone is enabled and also the volume on the notification is at the highest in the volume settings and for some reason it doesnt have any effect.
I have also tried to go into messages settings where the notification settings are and made sure that they are selected and also an ringtone is assigned.That didnt work either....

Also assigning a ringtone on various "to do" apps..doesnt work....
The same for receiving emails....

But the visual notifications work...lights and the screen lighting up when receiving messages...etc.....

Any ideeas how to fix this....?
uxaar is offline  
Reply With Quote
Old July 10th, 2012, 05:41 AM   #22 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Solved

On the home screen within the notification menu the notification icon needs to be selected...
Then everything will work
uxaar is offline  
Reply With Quote
Old July 11th, 2012, 04:18 AM   #23 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exactly same issue
nay78 is offline  
Reply With Quote
Old July 11th, 2012, 05:08 AM   #24 (permalink)
Master X is Watching You
 
XplosiV's Avatar
 
Join Date: Jun 2010
Location: UK
Gender: Male
Posts: 5,412
 
Device(s): Galaxy S3 16GB Blue (x2) 4.1.1 ****** Galaxy mini ****** Galaxy Tab 8.9, ****** Galaxy Portal 2
Carrier: T-Mobile UK!

Thanks: 723
Thanked 1,961 Times in 1,531 Posts
Send a message via Yahoo to XplosiV xplosiv.ss@gmail.com
Default

Slide the pane down and swype from right to left, notifications will be there.

See here No notification on SMS. (SGS3)
XplosiV is offline  
Reply With Quote
Old July 11th, 2012, 06:54 AM   #25 (permalink)
Member
 
Join Date: Apr 2010
Posts: 123
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 13 Times in 11 Posts
Default

This is not the issue. The notifications are set to play but sometimes the sound doesn't play
pcbms is offline  
Reply With Quote
Old July 11th, 2012, 08:05 AM   #26 (permalink)
Member
 
TobesEtc's Avatar
 
Join Date: May 2010
Location: London, UK
Posts: 257
 
Device(s): Samsung Galaxy S4 HTC One Google Nexus 7
Carrier: Not Provided

Thanks: 17
Thanked 18 Times in 14 Posts
Default

Make sure you dismiss previous notifications of each type. I noticed today that (for instance in GMail) only the first notification will sound aloud.
TobesEtc is offline  
Reply With Quote
Old July 15th, 2012, 03:49 PM   #27 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I was having the same problem where the notification sound was cutting out or not playing. I thought it may have something to do with my text message limit. The phone deletes the earliest message when recieving a new one once you reach your limit (probably 200 per thread). I deleted some messages so I had a cushion in my thread and when I received a new text it played the whole notification sound. So try deleting some messages or take the text message limit off in the message settings and it may fix the problem.
Dadismydad is offline  
Reply With Quote
The Following User Says Thank You to Dadismydad For This Useful Post:
JohnnyAndroid0 (January 5th, 2013)
Old July 17th, 2012, 02:11 AM   #28 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys.

I had the same issue, so I've been monitoring this thread.
Yesterday I updated my S3 to the latest version. This solved the problem. Now sounds play as configured for Messages and Gmail.

My Android is now 4.0.4
Thomsus is offline  
Reply With Quote
Old July 17th, 2012, 04:49 AM   #29 (permalink)
Member
 
barryl85's Avatar
 
Join Date: Jul 2012
Location: Larkhall, Scotland
Gender: Male
Posts: 209
 
Device(s): Samsung Galaxy S4
Carrier: Vodafone UK

Thanks: 35
Thanked 37 Times in 31 Posts
Default

This happened to me last night and the only fix was to play a song through the speaker (as i thought the speaker wasn't working) then instantly the notifications worked again.
barryl85 is offline  
Reply With Quote
Old July 17th, 2012, 07:42 PM   #30 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Are you sure it's not playing, or being truncated? I have issues where my notifications are being truncated or stuttery.
dervari is offline  
Reply With Quote
sponsored links
Old July 17th, 2012, 09:17 PM   #31 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

Quote:
Originally Posted by XplosiV View Post
Slide the pane down and swype from right to left, notifications will be there.

See here No notification on SMS. (SGS3)
I've got the Verizon version, and that Notifications setting is nowhere on my notification bar like in the picture.
__________________
- Zoandroid -


liberum enim electronic fabrica
Zoandroid is offline  
Reply With Quote
Old July 19th, 2012, 01:53 PM   #32 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Aullios View Post
Hey guys,

I have been setting up my S3 for the past few hours, and I noticed I'm not getting any text sounds at all.

I was able to get it to vibrate when receiving a text.

I'm on Verizon.

I don't have a "notification" toggle in the slide down pane.

When selecting a notification tone, none of them play when I select them.. unlike when selecting a ringtone, each of them will play a bit of the tune.

I found a similar thread on this and already uninstalled the facebook app, but that didn't work.

I resolved it by scrolling with my finger, from the top of the phone ( so the drop down menu comes down) then going along to the 'I' symbol (notification) and that h seemed to do the trick

Hope this helps
Benjam101 is offline  
Reply With Quote
Old July 22nd, 2012, 07:24 AM   #33 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the exact same problem... Anyone know the answer???

*EDIT* I have installed an alternative messenger app for my phone (chompSMS) this seems to have fixed the problem as I use the new app
LordKane995 is offline  
Last edited by LordKane995; July 22nd, 2012 at 08:10 AM.
Reply With Quote
Old July 23rd, 2012, 05:10 PM   #34 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

APPS --> Messages --> 'Menu' --> 'Settings'
--> Disable 'Auto-Retrieve' (if using non-stock SMS app)
--> Enable 'Notifications'
postaljay is offline  
Reply With Quote
Old July 24th, 2012, 02:03 AM   #35 (permalink)
 
Join Date: May 2012
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by postaljay View Post
APPS --> Messages --> 'Menu' --> 'Settings'
--> Disable 'Auto-Retrieve' (if using non-stock SMS app)
--> Enable 'Notifications'
Thanks, it works
humandroidster is offline  
Reply With Quote
Old July 24th, 2012, 05:29 AM   #36 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi i have the same problem only getting half the sound bite if receiving a txt message, will not get the full whistle only a quick single note or none at all. if i delete the thread then it returns to normal or seems to so i am unsure if it accurs after a certain amount of txt's any more thoughts on the matter please
Inflight is offline  
Reply With Quote
Old July 24th, 2012, 11:14 AM   #37 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Inflight View Post
hi i have the same problem only getting half the sound bite if receiving a txt message, will not get the full whistle only a quick single note or none at all. if i delete the thread then it returns to normal or seems to so i am unsure if it accurs after a certain amount of txt's any more thoughts on the matter please
This is the exact problem i'm having. randomly only the first note will play and then stop immediately. But then like 10 texts later will play the whole sound. No idea why.
gentlemangeek is offline  
Reply With Quote
Old July 26th, 2012, 05:40 PM   #38 (permalink)
Member
 
_-Jay-_'s Avatar
 
Join Date: Nov 2010
Location: NJ
Posts: 161
 
Device(s): Galaxy Note II Galaxy S3 (Retired)
Carrier: Not Provided

Thanks: 24
Thanked 10 Times in 10 Posts
Default Text Message Notifications

Not sure what's going on but lately, for some reason, whenever my wife and I get text messages, the notification only rings for half a second instead of the full notification going off. Anyone else have this problem?
__________________
I wish my lawn was emo so it would cut itself.
_-Jay-_ is offline  
Reply With Quote
Old July 26th, 2012, 07:22 PM   #39 (permalink)
Junior Member
 
RoarOfZonda's Avatar
 
Join Date: Jul 2012
Posts: 52
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by _-Jay-_ View Post
Not sure what's going on but lately, for some reason, whenever my wife and I get text messages, the notification only rings for half a second instead of the full notification going off. Anyone else have this problem?
I was running into problems with my SMS also, my problem was from activating the AT&T Messages app. That app is full of bull****. As soon as I Disabled that app, my text messages came through properly.

I got rid of AT&T MEssages and downloaded Visual Voicemail instead.
RoarOfZonda is offline  
Reply With Quote
Old July 26th, 2012, 08:36 PM   #40 (permalink)
Member
 
_-Jay-_'s Avatar
 
Join Date: Nov 2010
Location: NJ
Posts: 161
 
Device(s): Galaxy Note II Galaxy S3 (Retired)
Carrier: Not Provided

Thanks: 24
Thanked 10 Times in 10 Posts
Default

I'm on sprint though.
_-Jay-_ is offline  
Reply With Quote
sponsored links
Old July 27th, 2012, 06:49 AM   #41 (permalink)
AF Addict
 
AntimonyER's Avatar
 
Join Date: Jun 2010
Location: Statesboro, GA
Posts: 13,546
 
Device(s): Droid DNA, Nexus 7 16GB
Carrier: Verizon

Thanks: 5,016
Thanked 9,309 Times in 4,999 Posts
Default

Hi all, I merged a bunch of threads regarding the same topic. Thanks for understanding.
__________________
Site Rules & Guidelines
Got some help? Hit Thanks!
See something you like? Hit Like!
See something you hate? Hit Report!
AntimonyER is online now  
Reply With Quote
The Following User Says Thank You to AntimonyER For This Useful Post:
Zoandroid (July 27th, 2012)
Old July 27th, 2012, 10:04 AM   #42 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

Quote:
Originally Posted by AntimonyER View Post
Hi all, I merged a bunch of threads regarding the same topic. Thanks for understanding.
I'm glad to see the housekeeping. It makes for easier searching and better results for those who come here seeking solutions later.
Zoandroid is offline  
Reply With Quote
Old September 6th, 2012, 11:15 AM   #43 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Turn off Delete Old Messages setting in the messaging app.
bunchy is offline  
Reply With Quote
Old October 19th, 2012, 11:51 AM   #44 (permalink)
New Member
 
Join Date: May 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by _-Jay-_ View Post
Not sure what's going on but lately, for some reason, whenever my wife and I get text messages, the notification only rings for half a second instead of the full notification going off. Anyone else have this problem?
I am having the same problem! I have tried the suggestion of making sure the auto delete is turned off on the stock messaging app that came on the phone but it still does not work. I am using Handcent so not sure if that has anything to do with it? I have also made sure the auto delete is turned off on that app as well. The other thing I noticed is if I am already on the phone it plays the whole tone but it 's when my phone is just sitting there, locked that it cuts off. Any suggestions would be great
Mheinen87 is offline  
Reply With Quote
Old November 9th, 2012, 03:25 AM   #45 (permalink)
New Member
 
Join Date: Nov 2012
Location: New Zealand
Gender: Male
Posts: 1
 
Device(s): Samsung Galaxy S3 GT-19300 Android Version 4.0.4
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default RE Notification tone problems Galaxy S3

Hi all,

OK, I've read this thread from top to bottom. All of the suggestions and tips made sense and I've tried them all - none of them have worked (at least not for more than two minutes).

This is my problem. The stock notification tones for the stock messaging app for Android/Galaxy S3 are somewhat 'boring' and not always loud enough even on full volume. Say I want my phone to sound like a monkey or machine gun when I recieve a text message. I go through all the motions. I receive a text with and see the message icon flip up on the top of the screen, but there is NO sound. My volume is on full, the notications icon on the pull down screen is selected, the message settings and sounds settings are all set to make the noise. Most of the time my phone then freezes for 10 seconds and then I loose all sound all together.

I then have to go and change all the settings back to 'standard notification tones'. Wallah', my phone makes notification sounds again. I've been through all the settings options a hundred times and they are all set correctly (from what I can see - new to Android).

I've tried using/uninstalling and reinstalling Zedge a dozen times. Nothing is working.

SOOO....this begs the question. Is there a 'glitch' with the Galaxy 3S? A glitch with Ice Cream Sandwich? (Can't get JellyBean yet - not out in my region).

SOMEONEEEEEEEEEE must have a solution?? Apart from using a third party Messaging app (not keen on that)

HELLLLLLLLLLLP
TroyBoy83 is offline  
Reply With Quote
Old January 5th, 2013, 10:55 PM   #46 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dadismydad View Post
I was having the same problem where the notification sound was cutting out or not playing. I thought it may have something to do with my text message limit. The phone deletes the earliest message when recieving a new one once you reach your limit (probably 200 per thread). I deleted some messages so I had a cushion in my thread and when I received a new text it played the whole notification sound. So try deleting some messages or take the text message limit off in the message settings and it may fix the problem.
Worked like a charm! Thank you!!!
JohnnyAndroid0 is offline  
Reply With Quote
Old January 5th, 2013, 10:56 PM   #47 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Have you tried deleting some of the text messages you've gotten? I was having the same problem with my Zedge text tones cutting out...if you delete some, it should solve your problem!
JohnnyAndroid0 is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:10 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.