Go Back   Android Forums > Android Phones > Samsung Galaxy S3

New Forums: Nexus Player | Nexus 9
Like Tree1Likes
  • 1 Post By legalkill

test: Reply
 
LinkBack Thread Tools
Old July 8th, 2012, 11:15 AM   #1 (permalink)
New Member
Thread Author (OP)
 
tandy400's Avatar
 
Join Date: Oct 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Galaxy S3 Camera/Gallery Issue

Just got my new S3 from AT&T yesterday and the only complaint I have has to do with the camera/gallery app. After taking a picture, if I try clicking the thumbnail in the bottom right corner, the app freezes and force closes. Also, if I try to open the Gallery app separately, it opens but shows no pictures - I imagine the two issues are related somehow but I'm not sure what to do about it.

Side note: I've tried installing CameraZOOM and QuickPic but they both have issues as well.

Advertisements
tandy400 is offline  
Reply With Quote
sponsored links
Old July 9th, 2012, 09:33 AM   #2 (permalink)
Member
 
Join Date: Feb 2010
Location: GA
Posts: 334
 
Device(s): VS985 - LG G3
Carrier: Not Provided

Thanks: 4
Thanked 57 Times in 48 Posts
Default

Backup your pictures first. Try going to application manager and all apps. go to gallery and force stop. Try to disable then re-enable it.
ABeezzy93 likes this.
legalkill is offline  
Reply With Quote
Old July 10th, 2012, 01:21 PM   #3 (permalink)
New Member
Thread Author (OP)
 
tandy400's Avatar
 
Join Date: Oct 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Well, it seems to be working for now. Switched to Power Saving mode to try and conserve some battery life and neither the camera or gallery have seized up since. Took it off of PS mode and the camera/gallery are playing nicely again. Not sure if it's related, but I'm not complaining. I had restarted it a couple more times in the process, so that could have done it as well.

Side note: In PS mode I was still at 70% after 15h off the charge and moderate usage. My old Captivate would have been down to 3%!
tandy400 is offline  
Reply With Quote
Old July 11th, 2012, 09:34 PM   #4 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: texas
Posts: 588
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 49 Times in 40 Posts
Default

I think we are having the same issue. I had my phone since thursday but just activated it yesterday. Everything seems to work ok except the smart stay and my gallery. Anytime I got to open a picture it will work for second they close out and take me back to the home screen. I thought it might the ssid card, so backed up everything on the PC formatted it, using the format feature on the phone. Took some new pictures, and downloaded a pic my girlfriend sent me and its still Doing it. I just tried this method and just did a battery pull. Lets see what happens.
alexander323bc is offline  
Reply With Quote
Old July 11th, 2012, 10:44 PM   #5 (permalink)
Member
 
Join Date: Apr 2010
Location: Austin, TX
Posts: 432
 
Device(s): Samsung Galaxy S3, HTC Incredible
Carrier: Not Provided

Thanks: 70
Thanked 64 Times in 43 Posts
Default

Is there a way to delete the picture you just took? I can't find an option to do that, even if I press the preview and it goes into the gallery app.
kayst is offline  
Reply With Quote
Old July 12th, 2012, 11:47 AM   #6 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: texas
Posts: 588
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 49 Times in 40 Posts
Default

Quote:
Originally Posted by kayst View Post
Is there a way to delete the picture you just took? I can't find an option to do that, even if I press the preview and it goes into the gallery app.

I think you can delete from the gallery.
alexander323bc is offline  
Reply With Quote
Old July 12th, 2012, 02:04 PM   #7 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is doing the same thing. After I backed all media up from my old phone and activated the S3, then clicked on gallery, it showed all thumbnails even in the cloud. I unchecked the boxes so that it only shows device media.

It seems that you shouldn't click on the 'backup plus pictures' thumbnail pic that has the cloud logo and red arrows, even though the thumbnail might reside locally. That takes you out to the cloud and might lock things up. I think it might be a connection/data rate download/confusion issue.

Will try tonight on wifi, maybe it will work okay then.

The cloud....yay....and bleh.
unkandroid is offline  
Reply With Quote
Old July 12th, 2012, 03:55 PM   #8 (permalink)
Member
 
snilloconator's Avatar
 
Join Date: Feb 2011
Posts: 245
 
Device(s): Samsung Galaxy S3 HTC Inspire 4G
Carrier: Not Provided

Thanks: 19
Thanked 13 Times in 13 Posts
Default

Not sure if this is related but my pictures look great except when I view them in the gallery they are very dark... Then it just went away and now they look fine?
__________________
http://snillocdesigns.com
snilloconator is offline  
Reply With Quote
Old July 12th, 2012, 06:15 PM   #9 (permalink)
Member
 
Join Date: Jun 2012
Posts: 142
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 23 Times in 18 Posts
Default

Quote:
Originally Posted by snilloconator View Post
Not sure if this is related but my pictures look great except when I view them in the gallery they are very dark... Then it just went away and now they look fine?
Are you sure it's not the auto-brightness feature that's adjusting your screen getting brighter and darker? Turn the auto brightness feature off for a min to see if that's what's happening.
nseriessaga is offline  
Reply With Quote
The Following User Says Thank You to nseriessaga For This Useful Post:
mrhomiec (September 24th, 2012)
Old September 24th, 2012, 08:42 AM   #10 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm experiencing...

Quote:
Originally Posted by snilloconator View Post
Not sure if this is related but my pictures look great except when I view them in the gallery they are very dark... Then it just went away and now they look fine?
I'm experiencing the same thing. Whenever I take great photos but right after I view it in the gallery everything's changed. Photos are too dark, looks like I didn't adjust anything on the settings. I need help.
jedgribanov is offline  
Reply With Quote
sponsored links
Old September 18th, 2013, 03:21 AM   #11 (permalink)
New Member
 
Join Date: Sep 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default hi

I tried doing what u said, backing up the pics, force stop, disable and the. Re enable it. I retarted it right after and it didn't work. I did it for the camera app and gallery and I still can't see more than half of my albums and its contents. I also can't open any album and its making me mad cause I can't upload pics in instagram and facebook. Please help me!!! I also have a photo locker app and I can't lose those pictures. Its screen shots of evidence for a possible court case. Please please help me!!!
ABeezzy93 is offline  
Reply With Quote
Old September 18th, 2013, 03:28 AM   #12 (permalink)
New Member
 
Join Date: Sep 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried doing what u said, backing up the pics, force stop, disable and the. Re enable it. I retarted it right after and it didn't work. I did it for the camera app and gallery and I still can't see more than half of my albums and its contents. I also can't open any album and its making me mad cause I can't upload pics in instagram and facebook. Please help me!!! I also have a photo locker app and I can't lose those pictures. Its screen shots of evidence for a possible court case. Please please help me!!! I need to get this fixed ASAP Thank you
ABeezzy93 is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More

Tags
camera, gallery, thumbnail


Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:22 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.