Go Back   Android Forums > Android Phones > Samsung Galaxy S3

test: Reply
 
LinkBack Thread Tools
Old September 25th, 2012, 10:23 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default When I connect S3 to computer, all other USB devices shut off! What!

I just switched from iPhone to this S3 on AT&T. I am on a desktop running Windows 7, and I have a USB WiFi adapter as well as a USB wireless mouse. When I plug my S3 into the computer, the internet and the mouse stop working. (The computer DOES recognize the phone, ironically.) At first I thought it was that awful Kies program that I naively installed, but it happens even when Kies is not installed. What should I do? It's driving me nuts so I would really appreciate any help...

Advertisements
GB88 is offline  
Reply With Quote
sponsored links
Old September 25th, 2012, 10:54 AM   #2 (permalink)
Member
 
Join Date: Sep 2010
Location: Leeds UK.
Posts: 239
 
Device(s): SGS2 SGS3 Tab 10.1
Carrier: Not Provided

Thanks: 5
Thanked 46 Times in 37 Posts
Send a message via Skype™ to sleeco
Default

Quote:
Originally Posted by GB88 View Post
I just switched from iPhone to this S3 on AT&T. I am on a desktop running Windows 7, and I have a USB WiFi adapter as well as a USB wireless mouse. When I plug my S3 into the computer, the internet and the mouse stop working. (The computer DOES recognize the phone, ironically.) At first I thought it was that awful Kies program that I naively installed, but it happens even when Kies is not installed. What should I do? It's driving me nuts so I would really appreciate any help...
Try a soft reset (take battery out for 5 mins) if that fails do a factory reset via menu/ settings/ backup and reset.
sleeco is offline  
Reply With Quote
Old September 25th, 2012, 11:01 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried both of those and neither fixed the problem. I have a feeling the problem is on my computer, since this doesn't happen when I plug it into my work computer. I even turned off the option "shut off this usb port to save power" in Power Management and that didn't help either. Any ideas?

(although, iPhones plug in just fine to this computer!!)
GB88 is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.