Go Back   Android Forums > Android Phones > Samsung Galaxy S3

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree37Likes

test: Reply
 
LinkBack Thread Tools
Old October 31st, 2012, 09:24 AM   #101 (permalink)
Senior Member
 
jackdubl's Avatar
 
Join Date: May 2010
Location: Topeka, KS
Posts: 959
 
Device(s): Samsung Galaxy SIII(rooted), Samsung Galaxy Nexus LTE (rooted), HTC Thunderbolt(rooted/sold), HTC I
Carrier: Not Provided

Thanks: 43
Thanked 108 Times in 87 Posts
Default

Quote:
Originally Posted by TobesEtc View Post
pcbms - if you don't use Google Now, have you actually turned it off? People are saying it's quite a battery drain.

Google Search > Settings > Google Now and turn off.

Apologies if you meant you'd already done that.
Still on ICS, but did install Google Now on my S3 for a while... till I noticed my battery life go to hell, noticed my phone ran about 5 degrees warmer on average(Fahrenheit), and the CPU would jump to max for a second on nearly every button push I did on my phone. So, yeah, Google Now is not worth what you get imo.

jackdubl is offline  
Reply With Quote
sponsored links
Old October 31st, 2012, 09:44 AM   #102 (permalink)
Member
 
Join Date: Sep 2012
Location: UK
Gender: Male
Posts: 237
 
Device(s): S3 i9300 (SIM-free)
Carrier: Three

Thanks: 53
Thanked 41 Times in 29 Posts
Default

Quote:
Originally Posted by SUroot View Post
Yes, massive. No idea what ios standard is. It's not hard to make a grid of almost square icons scroll smoothly. Our app drawer does that and has done since android 2.1

Truth is we have no idea how smooth ios would be with fancy draw transition effects and high resolution widgets so the point is moot.

We don't actually care about ios in this thread. I created it to discuss our likes and dislikes of jellybean. Not everything here needs to compare with apple.


Anyway until you mirror my ics setup and compare it to my jellybean setup, you will not be able to quantify how much of a difference *I* notice
iOS runs perfectly well with 'draw transition effects' - used Barrel and various other mods on my Jailbroken iPhone 4 for about 1.5 years.

Sorry sir, negative feedback around Android is obviously a touchy subject for you. I'm sure your S3 specifically is out-doing all of ours with respect to animation frame-rates. It's definitely not the same.
__________________
Samsung S3 i9300; Illusion ROM (4.2.2)
andy9l is offline  
Last edited by andy9l; October 31st, 2012 at 09:46 AM. Reason: Grammar.
Reply With Quote
Old October 31st, 2012, 10:50 AM   #103 (permalink)
ROM Developer
 
SUroot's Avatar
 
Join Date: May 2010
Location: Riddlesden, West Yorkshire, UK
Posts: 23,926
 
Device(s): SGS3 (Current) HTC Desire (Retired)
Carrier: 3 UK

Thanks: 1,923
Thanked 5,320 Times in 3,994 Posts
Default

My point is you cannot quantify how much difference I have noticed.

It was you who picked out that I had noticed a massive difference, to besmirch it (For what reason, who cares?!). The fact is you are in no position to do so. It is not possible for you to know what I saw before or what I saw afterwards. Its like you telling me how bacon tastes to me.


...and if you're asking if my S3 is better than yours, well yes obviously it is. Yours is rubbish and smelly.


EDIT> Yes I have overclocked my GPU so I am as point of fact has it, pulling out a higher FPS. That said, this was also the case before I upgraded to JB so my comparison between ICS and JB remains relevant.
CargoMatatu and Heisenberg123 like this.
SUroot is offline  
Last edited by SUroot; October 31st, 2012 at 10:57 AM.
Reply With Quote
Old October 31st, 2012, 10:32 PM   #104 (permalink)
Member
 
Join Date: Nov 2011
Posts: 129
 
Device(s):
Carrier: Not Provided

Thanks: 64
Thanked 63 Times in 29 Posts
Default

So has JB been completely rolled out? I'm trying to figure out if its because I'm rooted that I'm not getting the update or just because it hasn't gotten to my device.

I've only rooted to remove carrierIQ so no roms or anything.
Hustletron is offline  
Reply With Quote
Old October 31st, 2012, 10:49 PM   #105 (permalink)
Junior Member
 
d13g0's Avatar
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 60
 
Device(s): AT&T Motorola Atrix, Samsung Tab 10.1 32gb wifi
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default no internet

I have the international version I believe of the S3. It doesn't have any carrier badging and when starts up it says Moviestar. I am in the USA and have upgraded to JB through Kies not Root. When I was using ICS I had service and internet no problem. Now after update I have service but no internet.

I have shut off my phone, pulled battery out for over 30 seconds, pulled sim out and reinserted, soft reset, factory reset, I called AT&T to see if my internet had been turned off.

I don't know what else to do, please help me thanks
d13g0 is offline  
Reply With Quote
Old November 1st, 2012, 02:28 AM   #106 (permalink)
ROM Developer
 
SUroot's Avatar
 
Join Date: May 2010
Location: Riddlesden, West Yorkshire, UK
Posts: 23,926
 
Device(s): SGS3 (Current) HTC Desire (Retired)
Carrier: 3 UK

Thanks: 1,923
Thanked 5,320 Times in 3,994 Posts
Default

Quote:
Originally Posted by d13g0 View Post
I have the international version I believe of the S3. It doesn't have any carrier badging and when starts up it says Moviestar. I am in the USA and have upgraded to JB through Kies not Root. When I was using ICS I had service and internet no problem. Now after update I have service but no internet.

I have shut off my phone, pulled battery out for over 30 seconds, pulled sim out and reinserted, soft reset, factory reset, I called AT&T to see if my internet had been turned off.

I don't know what else to do, please help me thanks
Was the phone moviestar before? Are your APN correct?
SUroot is offline  
Reply With Quote
Old November 1st, 2012, 05:27 AM   #107 (permalink)
Member
 
Johnny Cakes's Avatar
 
Join Date: Oct 2009
Posts: 348
 
Device(s): Samsung Epic, Samsung Moment, Samsung Seek; Samsung S2; Samsung S3
Carrier: Sprint

Thanks: 12
Thanked 67 Times in 29 Posts
Default

Quote:
Originally Posted by d13g0 View Post
I have the international version I believe of the S3. It doesn't have any carrier badging and when starts up it says Moviestar. I am in the USA and have upgraded to JB through Kies not Root. When I was using ICS I had service and internet no problem. Now after update I have service but no internet.

I have shut off my phone, pulled battery out for over 30 seconds, pulled sim out and reinserted, soft reset, factory reset, I called AT&T to see if my internet had been turned off.

I don't know what else to do, please help me thanks
Do you obtain Internet from wifi? Have you re-entered the password for the wifi network? Airplane mode off, wifi on?
__________________
Being THANKED puts a smile on my face! So THANKS!
Johnny Cakes is offline  
Reply With Quote
Old November 1st, 2012, 09:43 AM   #108 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

folders not plan but stacked so wtf is in them?
play threw purchase error
transitions annoying
radoxme is offline  
Reply With Quote
Old November 1st, 2012, 04:55 PM   #109 (permalink)
Junior Member
 
d13g0's Avatar
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 60
 
Device(s): AT&T Motorola Atrix, Samsung Tab 10.1 32gb wifi
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by SUroot View Post
Was the phone moviestar before? Are your APN correct?
Yes it has been Movistar this whole time. I looked at the APN it is filled with movistar things and has passwords set up already. I haven't changed them and don't know what to change them to if they were wrong. Could you please explain some steps I would take with this please
carracerz14 likes this.
d13g0 is offline  
Reply With Quote
Old November 1st, 2012, 04:56 PM   #110 (permalink)
Junior Member
 
d13g0's Avatar
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 60
 
Device(s): AT&T Motorola Atrix, Samsung Tab 10.1 32gb wifi
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by SUroot View Post
Was the phone moviestar before? Are your APN correct?
Quote:
Originally Posted by Johnny Cakes View Post
Do you obtain Internet from wifi? Have you re-entered the password for the wifi network? Airplane mode off, wifi on?

Airplane mode is off. I am able to obtain wifi, the wifi I use is unsecured so no pw needed.
d13g0 is offline  
Reply With Quote
sponsored links
Old November 1st, 2012, 06:35 PM   #111 (permalink)
Junior Member
 
d13g0's Avatar
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 60
 
Device(s): AT&T Motorola Atrix, Samsung Tab 10.1 32gb wifi
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

UPDATE:

I contacted AT&T after 30 minutes they did a bunch of refreshing and changing settings and nothing happened. They transferred me over to Samsung and they told me they can't help this situation.

AT&T APN SETTINGS - YouTube

I tried following the steps in this video and when it came to adding an APN for some reason it would never save....please let me know other options guys thanks
d13g0 is offline  
Reply With Quote
Old November 1st, 2012, 10:23 PM   #112 (permalink)
Junior Member
 
d13g0's Avatar
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 60
 
Device(s): AT&T Motorola Atrix, Samsung Tab 10.1 32gb wifi
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

ok I finally figured it out!!

How to Get an Unlocked Phone to Work on AT&T & T-Mobile - YouTube

You only do about half the things it says to do...

APN = wap.cingular
Proxy= Not set
Port= 9201
User Name= WAP@CINGULARGPRS.COM
PW= CINGULAR1

I did not touch anything else. When I did it would delete everything else i had entered. Now my only problem is sending MMS text. I will update if I figure a way around this.

UPDATE: Found out how to do MMS lol

under a new APN change the following according to the video

APN
Username
PW
MMSC
MMS PROXY
MMS PORT

that's all!!
d13g0 is offline  
Last edited by d13g0; November 1st, 2012 at 10:38 PM. Reason: Update
Reply With Quote
Old November 2nd, 2012, 03:00 AM   #113 (permalink)
ROM Developer
 
SUroot's Avatar
 
Join Date: May 2010
Location: Riddlesden, West Yorkshire, UK
Posts: 23,926
 
Device(s): SGS3 (Current) HTC Desire (Retired)
Carrier: 3 UK

Thanks: 1,923
Thanked 5,320 Times in 3,994 Posts
Default

Yep one apn for data another for mms
SUroot is offline  
Reply With Quote
Old November 2nd, 2012, 07:39 AM   #114 (permalink)
Member
 
Join Date: Sep 2012
Location: UK
Gender: Male
Posts: 237
 
Device(s): S3 i9300 (SIM-free)
Carrier: Three

Thanks: 53
Thanked 41 Times in 29 Posts
Default

Default app bug is annoying. A long wait for the fix in 4.1.2? Not sure what causes it, but it is documented apparently.

For anyone who hasn't noticed this yet; selecting certain default apps for actions no longer works. Certain launchers and keyboards in my experience. I think it's linked to paid apps - Play Store is installing them incorrectly. Details here, I didn't read in full so forgive me for any misunderstandings.
andy9l is offline  
Reply With Quote
Old November 2nd, 2012, 08:40 AM   #115 (permalink)
ROM Developer
 
SUroot's Avatar
 
Join Date: May 2010
Location: Riddlesden, West Yorkshire, UK
Posts: 23,926
 
Device(s): SGS3 (Current) HTC Desire (Retired)
Carrier: 3 UK

Thanks: 1,923
Thanked 5,320 Times in 3,994 Posts
Default

Quote:
Originally Posted by andy9l View Post
Default app bug is annoying. A long wait for the fix in 4.1.2? Not sure what causes it, but it is documented apparently.

For anyone who hasn't noticed this yet; selecting certain default apps for actions no longer works. Certain launchers and keyboards in my experience. I think it's linked to paid apps - Play Store is installing them incorrectly. Details here, I didn't read in full so forgive me for any misunderstandings.
What annoys me about default apps is the replacement of the tick box. I think it was mentioned earlier in this thread. There used to be a button and it was made default or not depending on the state of the tick box.

Now, you have to press a default button or a just once button. I know its a bit pedantic but this wastes valuable thinking time and you need to be careful not to press the wrong one. Grrr
SUroot is offline  
Reply With Quote
Old November 2nd, 2012, 11:59 AM   #116 (permalink)
Member
 
Join Date: Sep 2012
Location: UK
Gender: Male
Posts: 237
 
Device(s): S3 i9300 (SIM-free)
Carrier: Three

Thanks: 53
Thanked 41 Times in 29 Posts
Default

Quote:
Originally Posted by SUroot View Post
Now, you have to press a default button or a just once button. I know its a bit pedantic but this wastes valuable thinking time and you need to be careful not to press the wrong one. Grrr
True! And it's made worse by the fact it doesn't even work anyway

It's VERY annoying. Now the wait for 4.1.2...
andy9l is offline  
Reply With Quote
Old November 2nd, 2012, 12:02 PM   #117 (permalink)
New Member
 
Join Date: Nov 2012
Location: Cambridgeshire, UK
Gender: Male
Posts: 1
 
Device(s): GalaxyS3
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by badboybubby View Post
Mainly good but docks don't work since JB.... No charging or aux out since JB
Newbie here.....so please be gentle....
I have the same problem.....since JB car kit don't work. No charging or External speakers...have checked the tick boxes and they are all OK. Any ideas?
TangoS4 is offline  
Reply With Quote
Old November 2nd, 2012, 12:54 PM   #118 (permalink)
ROM Developer
 
SUroot's Avatar
 
Join Date: May 2010
Location: Riddlesden, West Yorkshire, UK
Posts: 23,926
 
Device(s): SGS3 (Current) HTC Desire (Retired)
Carrier: 3 UK

Thanks: 1,923
Thanked 5,320 Times in 3,994 Posts
Default

Quote:
Originally Posted by andy9l View Post
True! And it's made worse by the fact it doesn't even work anyway

It's VERY annoying. Now the wait for 4.1.2...
Is it everything that it doesn't work for? I only really noticed it in tapatalk with browsers and urls. I'm testing so many applications to find the best, most of the time choosing a default would be detrimental to the process
SUroot is offline  
Reply With Quote
Old November 2nd, 2012, 12:55 PM   #119 (permalink)
ROM Developer
 
SUroot's Avatar
 
Join Date: May 2010
Location: Riddlesden, West Yorkshire, UK
Posts: 23,926
 
Device(s): SGS3 (Current) HTC Desire (Retired)
Carrier: 3 UK

Thanks: 1,923
Thanked 5,320 Times in 3,994 Posts
Default

Quote:
Originally Posted by TangoS4 View Post
Newbie here.....so please be gentle....
I have the same problem.....since JB car kit don't work. No charging or External speakers...have checked the tick boxes and they are all OK. Any ideas?
Samsung for some unknown reason decided to turn dock and driving functionality off by default in JB. They have not admitted it was on purpose or not afaik.
SUroot is offline  
Reply With Quote
Old November 2nd, 2012, 01:05 PM   #120 (permalink)
Member
 
Join Date: Sep 2012
Location: UK
Gender: Male
Posts: 237
 
Device(s): S3 i9300 (SIM-free)
Carrier: Three

Thanks: 53
Thanked 41 Times in 29 Posts
Default

Quote:
Originally Posted by SUroot View Post
Is it everything that it doesn't work for? I only really noticed it in tapatalk with browsers and urls. I'm testing so many applications to find the best, most of the time choosing a default would be detrimental to the process
I believe it's with anything installed since JB - anything you installed on ICS will still work as a default, and can be set as a default again.

Don't quote me on that though, I may be mistaken.
andy9l is offline  
Reply With Quote
The Following User Says Thank You to andy9l For This Useful Post:
SUroot (November 2nd, 2012)
sponsored links
Old November 3rd, 2012, 03:15 AM   #121 (permalink)
New Member
 
Join Date: Sep 2012
Gender: Male
Posts: 12
 
Device(s): Samsung Galaxy S3 HTC Desire
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via AIM to moez1210 Send a message via MSN to moez1210 Send a message via Skype™ to moez1210 moezahriya1@gmail.com
Default

It's very slow and laggy
moez1210 is offline  
Reply With Quote
Old November 3rd, 2012, 06:59 AM   #122 (permalink)
Junior Member
 
Join Date: Aug 2012
Location: Philadelphia, PA
Posts: 47
 
Device(s): Samsung Galaxy S3, Apple iPhone 4, Apple iPad
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 4 Posts
Default

Granted I'm running a JB ROM (AOKP 4.1.2 on AT&T), but it is soooo much faster and smoother, amazingly so. Google Now has disappointed me, I was looking forward to using it, but it really is a battery drain and wakes up the maps application ALOT. It blows ICS out of the water over all though imo.
NYYFan is offline  
Reply With Quote
Old November 3rd, 2012, 07:43 PM   #123 (permalink)
New Member
 
PrayingMantis's Avatar
 
Join Date: Sep 2012
Posts: 13
 
Device(s): Sony Vivaz, Samsung Galaxy S3 International
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Recieved the jb update yesterday in my country.It does seen a bit smoother than ics.Havent noticed any difference with battery drain when google now is on. Biggest plus for me was my wifi seemed to be a lot more stable then with ics. Of course had to reroot my phone, which btw i bought simfree. Need a little longer to play around with jb. Oh love the photosphere,but damn thing keepa crashing saying gallery stopped. Boooooo to that
PrayingMantis is offline  
Reply With Quote
Old November 3rd, 2012, 08:23 PM   #124 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have two major problems with Jelly Bean. First and most aggravating is the fact that you can't change volume for ringer and notifications. It has just ONE setting for both the ringer and setting volume - so calls come in at same volume at notifications for text and e-mails. That's a major pain. Second, less significant but a pain still, when swiping text (my third android phone, so I swipe pretty well), you do NOT get the word suggestions when going back over reviewing a text. Used to be able to tap a word and get suggestions at bottom of screen. Touch the suggestion that's usually right, and it would insert automatically. Now, to correct a word, you have to tap the word and erase one letter at a time and then type it in. They've made it LESS user friendly in my opinion. Jelly Bean is smoother. Some advantages, but nothing noticeable to me. In fact, it's worse in numerous ways than older versions.
zeroeasy is offline  
Reply With Quote
Old November 4th, 2012, 04:52 AM   #125 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2011
Location: Staffordshire, UK
Posts: 238
 
Device(s): Galaxy S4 AP:I9505XXUDMH8
Carrier: T-Mobile

Thanks: 6
Thanked 11 Times in 9 Posts
Default

zeroeasy
"First and most aggravating is the fact that you can't change volume for ringer and notifications. It has just ONE setting for both the ringer and setting volume - so calls come in at same volume at notifications for text and e-mails."


My JB settings display Ringtone and Notifications as two separate slider bars for the volume.
CargoMatatu likes this.
wunay is offline  
Reply With Quote
Old November 4th, 2012, 05:48 AM   #126 (permalink)
Member
 
Max_Headroom's Avatar
 
Join Date: Jul 2011
Location: South Cumbria - England
Posts: 178
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 9
Thanked 13 Times in 9 Posts
Default

Quote:
Originally Posted by wunay View Post


My JB settings display Ringtone and Notifications as two separate slider bars for the volume.
I have 4 sliders the first is a picture of a speaker with no title then, ringtone, notification and System.
CargoMatatu likes this.
Max_Headroom is offline  
Reply With Quote
Old November 4th, 2012, 06:37 AM   #127 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2011
Location: Staffordshire, UK
Posts: 238
 
Device(s): Galaxy S4 AP:I9505XXUDMH8
Carrier: T-Mobile

Thanks: 6
Thanked 11 Times in 9 Posts
Default

Max_Headroom
My JB settings display Ringtone and Notifications as two separate slider bars for the volume AND ALSO the two sliders you refer to. I was just speaking of the two that zeroeasy could not find.
wunay is offline  
Reply With Quote
Old November 4th, 2012, 09:20 AM   #128 (permalink)
Junior Member
 
Join Date: Sep 2010
Location: Chicago SW Burbs, IL
Posts: 83
 
Device(s): Samsung GS3,Samsung Epic 4g (retired)
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

What I'm not liking about JB is that it doesn't seem to play nice with WidgetLocker, at least for me. I have messed with every setting (which I set to the exact same as I did in ICS when it worked great), I uninstalled & re-installed and even done a factory reset.
When I unlock using the home button, my GS3 intermittently pulls up the stock lock screen even though it should be disabled or ALWAYS bypasses the lock screen completely which is a giant problem. Also, when I use the home key, rather than unlocking to the last used app, it unlocks to the homes screen even though that setting is not checked. Anyone else with this issue or a solution?
__________________
If I've helped you, thank me! Thank you!
follow me on twitter @cbumblebee
candi3188 is offline  
Last edited by candi3188; November 4th, 2012 at 09:37 AM.
Reply With Quote
Old November 4th, 2012, 10:15 AM   #129 (permalink)
Member
 
Join Date: Sep 2012
Location: UK
Gender: Male
Posts: 237
 
Device(s): S3 i9300 (SIM-free)
Carrier: Three

Thanks: 53
Thanked 41 Times in 29 Posts
Default

Quote:
Originally Posted by candi3188 View Post
What I'm not liking about JB is that it doesn't seem to play nice with WidgetLocker, at least for me. I have messed with every setting (which I set to the exact same as I did in ICS when it worked great), I uninstalled & re-installed and even done a factory reset.
When I unlock using the home button, my GS3 intermittently pulls up the stock lock screen even though it should be disabled or ALWAYS bypasses the lock screen completely which is a giant problem. Also, when I use the home key, rather than unlocking to the last used app, it unlocks to the homes screen even though that setting is not checked. Anyone else with this issue or a solution?
I installed Widget Locker only recently (on JB) and I use Nova Prime launcher. For me, clicking the home button would flash the home screen, not the stock lock screen but my solution may solve your problem...

Go to WL - Look and feel - Alternative wallpaper then select a wallpaper for your lock screen (select the same wallpaper if you want the same, but make sure you do it using this method).

All my flashing issues went. I'm stuck with the default app problem though where every time I restart the phone it forgets the default launcher and keyboard. Kudos to Google for this bug though, not developers, 4.1.2 sees a fix...apparently.
andy9l is offline  
Reply With Quote
Old November 4th, 2012, 12:56 PM   #130 (permalink)
Junior Member
 
Join Date: Sep 2010
Location: Chicago SW Burbs, IL
Posts: 83
 
Device(s): Samsung GS3,Samsung Epic 4g (retired)
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

No dice, I had it set with an alternative wallpaper all along. For now, I'm using Go Locker, but it doesn't give nearly as much customization. Thanks for the tip though.
candi3188 is offline  
Reply With Quote
sponsored links
Old November 4th, 2012, 07:08 PM   #131 (permalink)
Member
 
Join Date: Sep 2012
Location: UK
Gender: Male
Posts: 237
 
Device(s): S3 i9300 (SIM-free)
Carrier: Three

Thanks: 53
Thanked 41 Times in 29 Posts
Default

Quote:
Originally Posted by candi3188 View Post
No dice, I had it set with an alternative wallpaper all along. For now, I'm using Go Locker, but it doesn't give nearly as much customization. Thanks for the tip though.
Hmph. Worth a shot - hope you manage to sort it!
andy9l is offline  
Reply With Quote
Old November 4th, 2012, 11:19 PM   #132 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My experience with JB so far is good, with noticeably more responsive UI. However, one thing that bugged me (pun intended) twice, was the screen stopped turning on altogether after I pressed the power button.

First round it recovered by itself, it occurred the day after flashing JB. Second round, I tried calling my own number, the line rang but the phone did not have any response. Had to pull out the battery to restart.

May have to do the factory reset.
Alpha78 is offline  
Reply With Quote
Old November 4th, 2012, 11:33 PM   #133 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: NY, NY
Gender: Male
Posts: 53
 
Device(s): Samsung Galaxy S3
Carrier: Sprint

Thanks: 16
Thanked 4 Times in 4 Posts
Default WIFI acting up,

One major issue i am seeing with JB is that my wifi is acting up. When i am home on my wifi, its fine, on a secure wifi. But when i get to work and try to get on the wifi even though there is no password, before JB it would prompt me to authenticate. Now it does not and won't connect to anything. Any thoughts?
LouieLou74 is offline  
Reply With Quote
Old November 5th, 2012, 03:52 AM   #134 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 8
 
Device(s): Samsung Galaxy S3 (GT-I9300)
Carrier: O2

Thanks: 1
Thanked 6 Times in 4 Posts
Default

One issue I had after upgrading to the I9300XXDLJ4 Jellybean build via Kies was that the Bluetooth stopped automatically pairing with my car. I could get the car and phone to connect if I deleted the BT profile on either, and manually re-paired them again. However, coming back to the car later would result in the phone not connecting.

The phone worked flawlessly with the car when it was on ICS.

After much faffing, deleting and re-pairing profiles on both car and phone, I opted for a factory reset of the phone.

This appears to have now sorted the issue, touch wood.
NoFaultFound is offline  
Reply With Quote
Old November 5th, 2012, 09:04 AM   #135 (permalink)
Member
 
Join Date: Dec 2010
Posts: 158
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

Updated yesterday. No real difference in speed using Apex launcher.

-I dislike the fact that when I am on mute, and press the Audio profile widget - it now all of a sudden goes into vibrate mode. Why would it do that? I haven't changed anything and it suddely goes to vibrate? Not good.

-No driving mode in the status bar. small problem.
smallclone is offline  
Reply With Quote
Old November 5th, 2012, 09:49 AM   #136 (permalink)
New Member
 
Join Date: May 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

I just got the update today and I'm really angry that my shortcut to Tethering has been removed, along with the ability to create a new one.
Neteru is offline  
Reply With Quote
Old November 5th, 2012, 09:33 PM   #137 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 5 Times in 4 Posts
Default

The zoom thing with the browser when sliding on the sides...yeah I hate that. Battery has been bad for me. Besides those things I really like JB so far.
bonsly16 is offline  
Reply With Quote
Old November 6th, 2012, 08:25 AM   #138 (permalink)
AF Contributor
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 3,876
 
Device(s): HTC ONE M8 | LG G-FLEX/G-PAD 8.3 | LG GOOGLE TV G3 | SAMSUNG GEAR FIT | QUALCOMM TOQ | CHROMECAST
Carrier: T-MOBILE

Thanks: 3,905
Thanked 1,534 Times in 1,148 Posts
Default

Quote:
Originally Posted by bonsly16 View Post
The zoom thing with the browser when sliding on the sides...yeah I hate that. Battery has been bad for me. Besides those things I really like JB so far.

+1

BTW, have you tried a Factory Data Reset to attempt to rid this strange ZOOM issue?
I myself haven't (yet), but I've re-flashed the update from different links & it still persists.Neither did I perform an FDR before the original flash from ICS to JELLY BEAN, & the problem didn't exist pre-JELLY BEAN.
Once the JELLY BEAN roll-out is out to the masses(on SPRINT),I'll report this bug to SAMSUNG.

EDIT:

Just noticed the stock e-mail application has this strange ZOOM issue as well, along w/both PHANDROID applications, e-Bay application & stock browser.
KOLIO is offline  
Last edited by KOLIO; November 6th, 2012 at 12:19 PM. Reason: Additional information.
Reply With Quote
Old November 6th, 2012, 11:58 AM   #139 (permalink)
Member
 
Join Date: Dec 2010
Posts: 158
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by smallclone View Post
Updated yesterday. No real difference in speed using Apex launcher.

-I dislike the fact that when I am on mute, and press the Audio profile widget - it now all of a sudden goes into vibrate mode. Why would it do that? I haven't changed anything and it suddely goes to vibrate? Not good.

-No driving mode in the status bar. small problem.
Now noticed a battery drain. Really disappointing. Was so happy with it before. Only lasts about two thirds what it used to. Didn't think it would last
smallclone is offline  
Reply With Quote
Old November 8th, 2012, 06:28 AM   #140 (permalink)
Member
 
Join Date: May 2010
Location: Scotland
Posts: 233
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 82
Thanked 5 Times in 3 Posts
Default

i know there is an official list of updates that JelyBean provides

But is there a list generated by this forum's members of the specific changes they noticed?
uzee is offline  
Reply With Quote
sponsored links
Old November 8th, 2012, 08:11 AM   #141 (permalink)
Member
 
Join Date: Dec 2010
Posts: 158
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by smallclone View Post
Now noticed a battery drain. Really disappointing. Was so happy with it before. Only lasts about two thirds what it used to. Didn't think it would last
Managed to stop the drain by deleting Green Power and Juice Defender. Have now resorgted to atsker to help manage wifi. Strange that JellyBean did this.
smallclone is offline  
Reply With Quote
Old November 8th, 2012, 08:51 AM   #142 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Default

I like the fact that the stock email looks smoother when viewing in converstation mode. What I dont like is how it opens up every conversation when viewing a new email, even if that email wasnt part of the conversation. I like to keep mine looking neat and hate having to close every old conversation each time there is a new email.
aeiou2 is offline  
Reply With Quote
Old November 8th, 2012, 10:45 AM   #143 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Romania
Gender: Male
Posts: 63
 
Device(s): Samsung Galaxy S3
Carrier: Vodafone RO

Thanks: 8
Thanked 14 Times in 12 Posts
Default

After the JB update, Contacts and Messaging apps on home screen are slower, usually 3 to 5 seconds till they get to open; then they respond fast for a while, and when locking phone and using it again, they become slower again.

I have read on the forum about people doing factory resets and then those two specific apps were faster. Question is, if I back up everything on my phone, through Kies, once the factory reset is done, upon restoring using Kies again, will I have everything back as it was before the reset? Like apps, messages, phone contacts etc? Because if they're not restored as they are now, it sounds like a pain in the back to go through all this...

I am on the International S3, unbranded, not rooted, by the way.
xacto is online now  
Reply With Quote
Old November 10th, 2012, 12:25 PM   #144 (permalink)
New Member
 
Join Date: Nov 2012
Location: Cornwall. UK
Gender: Male
Posts: 4
 
Device(s): Samsung galaxy S3
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello everyone, I updated to jelly bean a couple of days ago I have only experienced one annoying issue and I wonder if it's me or is there a way around it, my WiFi is not always downloading, no orange arrow at all, green upload arrow still flashing. It was fine up until the update?

Thanks mike
mike77cos is offline  
Reply With Quote
Old November 11th, 2012, 07:04 AM   #145 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 9 Times in 6 Posts
Default Strange red outline on the screen

My JB update came in about a week ago. So far, everything seems to be working just fine. I haven't noticed any changes in battery life, but it does seem to just be a little faster. And I have no idea what "Google Now" is or if I should disable it. (sorry, kind of a noob on that issue) My problem is hard to describe.

Since the update, just about everytime I try and do anything, I get a red outline around the edges of the screen. It's almost like the old "hard drive activity notification" light on my ancient PC. It's just an red flashing outline, around the outermost edges of the screen. It doesn't seem to be affecting anything, but I'm sure it's not supposed to do that. And it only flashes while the program, whatever it may be, is loading and stops once it's loaded.

I have restarted, taken the battery out and retarted, checked all the settings, everything I've seen here for other problems except for a factory reset. Before I do that, is it shown in here exactly how to do that and what effects that will have on my settings and data (ie: installed programs)?
TheAlien is offline  
Reply With Quote
Old November 11th, 2012, 02:59 PM   #146 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Romania
Gender: Male
Posts: 63
 
Device(s): Samsung Galaxy S3
Carrier: Vodafone RO

Thanks: 8
Thanked 14 Times in 12 Posts
Default

Go into Developer options, in Settings, and untick Strict mode, and flashing will be gone.
TheAlien likes this.
xacto is online now  
Reply With Quote
The Following User Says Thank You to xacto For This Useful Post:
TheAlien (November 11th, 2012)
Old November 11th, 2012, 04:08 PM   #147 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 97
 
Device(s): Verizon Galaxy S3
Carrier: Not Provided

Thanks: 14
Thanked 2 Times in 2 Posts
Default

I like the fact that there are no more ongoing lefthand notifications on top like Lookout and my BT headset now receives notifications with out them stuttering through handset.
MalikBear is offline  
Reply With Quote
Old November 11th, 2012, 09:25 PM   #148 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 9 Times in 6 Posts
Default

You guys are awesome. There is always someone here who knows the answer to my question
TheAlien is offline  
Reply With Quote
The Following User Says Thank You to TheAlien For This Useful Post:
xacto (November 12th, 2012)
Old November 12th, 2012, 10:12 AM   #149 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is my first smartphone coming from an ancient Ericsson. I'm on O2 in the UK.

I quite liked the phone when I first got it, but then O2 pushed out an over the air upgrade. I've not liked it at all ever since.

The iBolt car kit I got is now useless!

The phone seems to be a little more crash happy. It crashed totally when I attempted to call a number from my contacts the other day - though I had just sent an email via the Yahoo website.

The battery life is DEFINITELY shorter. I find that I need to charge it during the day as well as night (I'm a slightly mid-heavy user).

When listening to an MP3 on the headphones, if a text or notification comes in, it stops the music player, plays the notification sound on the loudspeaker, and then resumes the music. There doesn't seem to be any way of stopping that happening - I'd be happy with a screen notification and a vibrate.

When you set it on silent, after 3 texts, it goes back to its default volume (tested and verified)


I do kinda wish there was some way of rolling back the update, I'm kinda annoyed with Jelly Bean. Well, VERY annoyed!!!
JonSick is offline  
Last edited by JonSick; November 12th, 2012 at 10:16 AM.
Reply With Quote
Old November 12th, 2012, 01:44 PM   #150 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Romania
Gender: Male
Posts: 63
 
Device(s): Samsung Galaxy S3
Carrier: Vodafone RO

Thanks: 8
Thanked 14 Times in 12 Posts
Default

I was considering getting an iBolt car dock for the S3, but not anymore... I wonder how difficult could it be to make it work again in a future update?
xacto is online now  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More

Tags
jelly bean


Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:32 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.