Go Back   Android Forums > Android Phones > Samsung Galaxy S3

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 29th, 2012, 08:25 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Location: Vancouver, BC
Posts: 39
 
Device(s): Samsung Galaxy S3, Nexus 7
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default S3 Swype Beta not opening keyboard

Super annoyed about this as it only showed up last update...
Basically the keyboard will not open on a regular basis in text messages, chrome, anything about 65% of the time and ihave to keep opening and closing apps to get it to when again.

I am getting So frustrated as I forgot how bad the Samsung keyboard is does anyone know what's going on? My nexus 7 is fine and so is my boyfriend's s2

Kelgorus is offline  
Reply With Quote
sponsored links
Old October 29th, 2012, 10:35 PM   #2 (permalink)
Member
 
Join Date: Mar 2011
Location: South FL
Posts: 317
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 39 Times in 33 Posts
Default

Are you sure you have Swype Beta set to default keyboard in your input settings? If that doesn't help try resetting dictionary? And if all else fails uninstall and reinstall?
MetroPOS is offline  
Reply With Quote
Old October 29th, 2012, 11:57 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Location: Vancouver, BC
Posts: 39
 
Device(s): Samsung Galaxy S3, Nexus 7
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Yup I have it set as default.

I mean the keyboard is not showing up, literally. No keyboard pops up when I click the area that would usually bring up a keyboard.
Kelgorus is offline  
Reply With Quote
Old November 24th, 2012, 04:19 AM   #4 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the exact same problem with my S3 also. It started a few days ago, whenever i tried to open the keyboard to write a message (for example in Whatsapp), it would either take forever for the keyboard to open or I would have to completely close the app or even restart the phone. Since then it has only gotten worse. I am not sure if it's the Swype app or another app that's causing this lag. When I switch to the Samsung keyboard it works fine. Any suggestions please?
lebbo44 is offline  
Reply With Quote
Old November 24th, 2012, 05:00 AM   #5 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,243
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,612
Thanked 3,034 Times in 1,814 Posts
Default

Have you recently upgraded to jb? Swype has had loads of problems since. It's slowly getting better with each update though. The first swype I had on jb was guaranteed to crash my phone as soon as I started to Swype anything.
Shotgun84 is offline  
Reply With Quote
Old November 24th, 2012, 05:19 AM   #6 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Shotgun, yes I updated the Android to 4.1.1 over 2 weeks ago (is that JB???), yet this swype problem just started happening a few days ago. It seems to work on an off, but progressively has gotten worse. Right now it is working fine, but yesterday whenever I tried to open in to write anything, it either would take forever to open, or else I would give up and restart the phone and use the Samsung keyboard.
lebbo44 is offline  
Reply With Quote
Old November 24th, 2012, 05:27 AM   #7 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,243
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,612
Thanked 3,034 Times in 1,814 Posts
Default

Yeah that's jellybean. It seems a bit strange there was a delay with the problems though. If you don't mind losing the words you have added to your dictionary it might be worth clearing data and cache for Swype in application manager and see if it helps. If you're not too keen on losing your words just clear cache.
Shotgun84 is offline  
Reply With Quote
Old November 25th, 2012, 01:37 PM   #8 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope that didn't fix it. It's strange becuase it seems to have gotten even worse today. Its like when I try and open it, it lags for a very long time....so that if I leave it open (without switching to the Samsung keyboard), and then I come back to it after a long time, it is then open and working fine. And it's not just with Whatsapp, but also with SMS text messaging and others. Kelgorus, did you manage to fix your problem? Im guessing my next option is simply to uninstal it and try reinstalling.
lebbo44 is offline  
Reply With Quote
Old November 25th, 2012, 02:22 PM   #9 (permalink)
AF Contributor
 
gingersnapgirl's Avatar
 
Join Date: Sep 2012
Location: Oakland, CA
Gender: Female
Posts: 301
 
Device(s): Moto X, Google Nexus 7
Carrier: AT&T

Thanks: 31
Thanked 59 Times in 52 Posts
Default

Quote:
Originally Posted by Kelgorus View Post
Super annoyed about this as it only showed up last update...
Basically the keyboard will not open on a regular basis in text messages, chrome, anything about 65% of the time and ihave to keep opening and closing apps to get it to when again.

I am getting So frustrated as I forgot how bad the Samsung keyboard is does anyone know what's going on? My nexus 7 is fine and so is my boyfriend's s2
I have been having this issue as well. I updated to a newer beta version and it happens less often, but it is still happening. I really don't want to have to go back to the Samsung keyboard (and I didn't like Swift Keys at all).

I hope this gets resolved soon!
gingersnapgirl is offline  
Reply With Quote
Old November 26th, 2012, 10:30 AM   #10 (permalink)
Member
 
trucky's Avatar
 
Join Date: Nov 2012
Location: Asheville, NC
Gender: Male
Posts: 235
 
Device(s): Samsung GS4
Carrier: USCC

Thanks: 15
Thanked 73 Times in 60 Posts
Default

I had the exact same problem after every reboot. It would take several minutes before the keyboard would show up and be usable.

What fixed it for me was to go to the Swype Settings, Swype Connect and uncheck the box to Backup & Sync. Reboot and life is good once again.
trucky is offline  
Reply With Quote
sponsored links
Old November 28th, 2012, 01:49 PM   #11 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems the new update fixed the problem for me! All good now.
lebbo44 is offline  
Reply With Quote
Old February 14th, 2013, 10:58 AM   #12 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem....quick fix. Go to Swype settings, Swype connect and uncheck the backup/sync option. Your keyboard will work fine again. I believe this is due to a recent update that needs to be fixed.
jbnewengland is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More

Tags
bug, keyboard, siii, swype


Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.