Go Back   Android Forums > Android Phones > Samsung Galaxy S3

test: Reply
 
LinkBack Thread Tools
Old November 10th, 2012, 11:38 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Sad Notification vibration not working. Am I missing something?

For the last few days, I've been having trouble with the vibration on my S3.
I noticed the problem around the same time that my phones 'firmware' was updated. On my 'about this device' section, it says I have version 4.1.1. I'm not sure if the update is the cause though.

The problem specifics
With the volume rocker, I can put my phone on different volumes, all the way down to vibrate, but I can no longer put it on silent.
When it's set to vibrate, or to loud (I have 'sound and vibration' turned on), the phone does not vibrate for notifications.
It DOES vibrate for calls, and vibrates on the instance when I set it to vibrate. Therefore I think it's not a hardware issue.

The vibration intensity is up, and power saving isn't on.

PLEASE could someone suggest what it is or how to fix it?
Thanks, Charlie.

Advertisements
WarlieChebb is offline  
Reply With Quote
sponsored links
Old November 10th, 2012, 11:44 AM   #2 (permalink)
Member
 
Join Date: Sep 2012
Location: UK
Gender: Male
Posts: 237
 
Device(s): S3 i9300 (SIM-free)
Carrier: Three

Thanks: 53
Thanked 41 Times in 29 Posts
Default

Yeah you need to turn vibrate on in Messaging and Email (I assume they're the notifications you're referring to). It's a "feature" of 4.1.1 - that each app has individual vibrate options rather than a single global option.

Nope, doesn't make sense to me either.

To turn it on again:

Messaging > Menu Button > Settings > Notifications [Vibrate]
Email > "" > "" > "" [Vibrate]
__________________
Samsung S3 i9300; Illusion ROM (4.2.2)
andy9l is offline  
Reply With Quote
The Following 2 Users Say Thank You to andy9l For This Useful Post:
adam1985 (November 13th, 2012), WarlieChebb (November 10th, 2012)
Old November 10th, 2012, 11:51 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Perfect answer, thank you very much!
WarlieChebb is offline  
Reply With Quote
Old November 13th, 2012, 03:39 AM   #4 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by andy9l View Post
Yeah you need to turn vibrate on in Messaging and Email (I assume they're the notifications you're referring to). It's a "feature" of 4.1.1 - that each app has individual vibrate options rather than a single global option.

Nope, doesn't make sense to me either.

To turn it on again:

Messaging > Menu Button > Settings > Notifications [Vibrate]
Email > "" > "" > "" [Vibrate]
Awesome. This helped a lot. Thanks.
Wangman is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More

Tags
4.1.1, android, galaxy, not working, notification, phone, samsung, vibrate, vibration


Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.