Go Back   Android Forums > Android Phones > Samsung Galaxy S3

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old November 13th, 2012, 05:02 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default S3 keeps losing connection: "No signal found for mobile networks"

I'm having problems with my new S3 on T-Mobile. It keeps losing its mobile signal, but I only find out when I try to send someone a text message or make a call and I get the following error message:

No network Connection
No signal found for mobile networks

A quick reboot sorts the problem, at which point the SMS I was trying to send gets sent and I receive a wash of incoming messages that have obviously been sitting in a queue somewhere.

I've tried going into Settings > More Settings > Mobile Networks > Network Operators and I'm offered several providers, including two EE entries. Whichever I select tends to sort the problem, but it recurs later, and this seems to be a daily occurrence.

Any ideas? As the phone was provided by T-Mobile, I'm guessing that it's locked to them/EE...

Thanks in advance.

trentsc is offline  
Reply With Quote
sponsored links
Old November 15th, 2012, 05:14 PM   #2 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Ditto

I've just started have this exact same problem this afternoon. I have yet to find a solution. I'd also love to know of any suggestions. Maybe relevant, I just upgraded to JB yesterday.
feellikerain is offline  
Reply With Quote
Old November 19th, 2012, 04:03 PM   #3 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by feellikerain View Post
I've just started have this exact same problem this afternoon. I have yet to find a solution. I'd also love to know of any suggestions. Maybe relevant, I just upgraded to JB yesterday.
Same problem on Galaxy Note II.
skeralum is offline  
Reply With Quote
Old November 24th, 2012, 07:06 PM   #4 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Likewise, I've just upgraded to an s3 lte on t mobile and am having rubbish reception, not getting any orange signal and no ee at all, i had much better signal on my old defy. I'm going back into store to try and sort it out . I'll update this post if I have any joy
Jkk114l is offline  
Reply With Quote
Old November 24th, 2012, 09:11 PM   #5 (permalink)
live~laugh~love
 
damewolf13's Avatar
 
Join Date: May 2010
Location: AZ
Gender: Female
Posts: 4,091
 
Device(s): White Samsung Galaxy Note 2 AT&T, Black Samsung Galaxy S4 VZW, White Samsung Galaxy S4 AT&T
Carrier: AT&T and Verizon

Thanks: 5,438
Thanked 2,667 Times in 1,393 Posts
Default

Moved this thread into the SGS3 forum (American version) for further discussion.
__________________
Never Lookin' Back!
damewolf13 is offline  
Reply With Quote
Old December 10th, 2012, 06:57 AM   #6 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Losing signal

Did anyone find a solution to this problem. My SS3 started doing the same thing this week and I don't know how to find the american thread for this.
deirdrenoone is offline  
Reply With Quote
Old December 10th, 2012, 11:52 AM   #7 (permalink)
Senior Member
 
Stuntman's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 3,012
 
Device(s): Samsung Galaxy S3, HTC Desire Z, Asus Eee Pad Transformer with Keyboard Dock, Nokia N97
Carrier: Bell

Thanks: 209
Thanked 572 Times in 450 Posts
Default

I had this issue periodically on Bell until early September. I received a software update to my phone at that time. It happened once after the update and then never again. Not sure if it was actually the firmware update or something with the Bell network or perhaps a little bit of both.
__________________
<\
\>tuntman
Stuntman is online now  
Reply With Quote
Old May 11th, 2013, 09:07 AM   #8 (permalink)
New Member
 
Join Date: May 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cool SG3 fix for continuous dropped network



Hey guys i was also having an issue with my sg3 dropping network signal all the time. im using at&t. I resolved my problem by going to:

settings - more options under wireless and networks - mobile network - network mode

I slelected gsm/hspa (autoconnect)

I havent had an issue since ive done this. guess I cant use that "blazing fast lte" connection, but to be honest I dont see much of a difference. id rather my phone work and not miss calls. I hope this helps and good luck
piratetk is offline  
Reply With Quote
Old May 22nd, 2013, 03:07 PM   #9 (permalink)
Junior Member
 
Join Date: Dec 2010
Location: Twin Cities, MN
Posts: 73
 
Device(s): SGS3 AT&T, SGS2 AT&T SHOstock2 rom
Carrier: Not Provided

Thanks: 1
Thanked 11 Times in 9 Posts
Default

Read the below thread on the AT&T support forums and see if it sounds like the LTE issue. This is not just an AT&T or SG3 issue. (You do not have to login to read the thread)

LINK TO THREAD
NoMoreSymbian is offline  
Reply With Quote
The Following User Says Thank You to NoMoreSymbian For This Useful Post:
funkylogik (May 22nd, 2013)
Old May 22nd, 2013, 05:11 PM   #10 (permalink)
share the love peeps ;)
 
funkylogik's Avatar
 
Join Date: Sep 2011
Location: Paisley, Scotland, Western Europe
Gender: Male
Posts: 15,391
 
Device(s): Galaxy S3 (I9300) Carbon nightlies (4.4.2) Nexus 7 (2012) Validus by Ground Zero Roms (4.4.2), Fr
Carrier: 3 (three) UK 15 p/m unltd data/txt

Thanks: 11,034
Thanked 3,923 Times in 3,146 Posts
Default

Love the nickname NoMore
__________________
http://giffgaff.com/orders/affiliate/funkylogik
For a UK prepay sim with unlimited data, unlimited text, 250mins for 12p/m, no contract, no catch (runs on o2 network)
funkylogik is online now  
Reply With Quote
sponsored links
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:41 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.