Go Back   Android Forums > Android Phones > Samsung Galaxy S3

test: Reply
 
LinkBack Thread Tools
Old January 2nd, 2013, 02:57 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
boosted1993eg's Avatar
 
Join Date: Oct 2010
Posts: 54
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default Getting this message for stock weather widget.

Everytime I set the widget and click on it too add a city it freezes anf gives me this messages!! Any thoughts. ? I was using nova launcher but just recently switched back to touchwiz.
Attached Images
File Type: jpg uploadfromtaptalk1357160148878.jpg (29.9 KB, 20 views)

Advertisements
boosted1993eg is offline  
Reply With Quote
sponsored links
Old January 2nd, 2013, 03:01 PM   #2 (permalink)
Senior Member
 
silentwitness's Avatar
 
Join Date: Aug 2012
Location: Bombay India
Gender: Male
Posts: 1,004
 
Device(s): Samsung Galaxy s5 G900F and Samsung galaxy tab pro 8.4
Carrier: Vodafone India

Thanks: 280
Thanked 261 Times in 221 Posts
Default

that seems to be an issue with touchwiz u might have to do a factory reset.
__________________
Running NeatRom 2.2 for G900F
If i helped you please click the thanks button
silentwitness is offline  
Reply With Quote
Old January 2nd, 2013, 03:13 PM   #3 (permalink)
Senior Member
 
valorian's Avatar
 
Join Date: Feb 2011
Location: Northern Illinois
Posts: 1,942
 
Device(s): Incredible 2(retired), Verizon Galaxy S III Blue (lost), Nexus 7, Galaxy S 4 Black.
Carrier: Verizon

Thanks: 140
Thanked 498 Times in 396 Posts
valorian13
Default

Before doing a factory reset. Try going into Application Manager and select All. Scroll to TouchWiz and select it. Go to the bottom and clear cache and settings.
__________________
If I was helpful to you, please click the Thanks button. ^^^

Drop Box referral- Drop Box (2GB Free)
Copy Referral - Copy (extra 5GB by using this link)
valorian is offline  
Reply With Quote
Old January 7th, 2013, 12:17 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
boosted1993eg's Avatar
 
Join Date: Oct 2010
Posts: 54
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I did a factory reset and it fixed it. But. After the reset I remembered that I disabled a lot of things and I bet that was one of them hahahahs
boosted1993eg is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:06 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.