Go Back   Android Forums > Android Phones > Samsung Galaxy S3

test: Reply
 
LinkBack Thread Tools
Old January 19th, 2013, 05:28 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Error on phone :(

Hello my names Danny and I'm new to this forum so thought I'd say hi

I've had my galaxy s3 for 3/4 months but today it's not booting up properly. Gets stuck on opening screen where it says what phone it is.

I've put it in recovery mode and it comes up with a green android in its back with a red explanation mark with this error message

"E: failed to mount/system (invalid argument)
Can't mount 'system
Then repeats top line

#manual mode#
--applying multi- Csc....

Then repeats top paragraph

Anyone have any solutions, I want to back it up and factory reset but not sure how, or if there's anything else I can do to resolve this

Any help greatly appreciated

Danny

Advertisements
Android_wood is offline  
Reply With Quote
sponsored links
Old January 19th, 2013, 06:07 AM   #2 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Hey Danny! Welcome to the forums!
I'm thinking if the phone cannot mount the /system, there is not much that can be done to back anything up.
There may be a way using adb, but I'm kinda green when it comes to adb commands besides, I think to use adb, the phone has to be booted up.

Someone else may chime in here, but those are my thoughts
You may just have to factory reset.
Your contacts, if saved to google, will sync after signing in.
Mikestony is online now  
Reply With Quote
Old January 19th, 2013, 06:31 AM   #3 (permalink)
U Just Luv My OPPOstyle
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 4,526
 
Device(s): 1+1 | OPPO FIND 7 | OPPO N1 | SAMSUNG GEAR 2/FIT | CHROMECAST
Carrier: T-MOBILE

Thanks: 4,644
Thanked 1,944 Times in 1,428 Posts
Default

Can you see the menu of options in recovery?

If so, scroll down until you see the 'clear cache' option, using the volume rocker. Then, depress the power button.
After that is complete, you should be at the top of the menu, which says 'reboot phone'. Again, depress the power button & you should be good to go.
KOLIO is offline  
Reply With Quote
Old January 19th, 2013, 08:23 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi yeah can see the menu I tried that but it still just stays on the samsung galaxy s3 gt19300 page!!

Can I ask what adb is, new to the android market so not at clue!!

If I can't find solution ill try a factory reset.... But don't want to lose my photos if possible!

Any other ideas??

Cheers for help
Android_wood is offline  
Reply With Quote
Old January 19th, 2013, 08:34 AM   #5 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Here are a couple reads (among others) about adb:
http://forum.xda-developers.com/showthread.php?t=694250
http://androidforums.com/faqs/443072-adb-guide-updated-12-05-2011-a.html
The Mini-SDK is all a rooter needs

Like I said, not that familiar with it but I also think to use it, you have to be booted up and the "usb debugging" option box checked.

I wish I could be of more help.

Edit: I remember someone else whose phone acted up and they were trying to get the photos off of it....let me see if I can find that thread
Mikestony is online now  
Reply With Quote
Old January 19th, 2013, 08:43 AM   #6 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Quote:
Originally Posted by Mikestony View Post
Here are a couple reads (among others) about adb:
http://forum.xda-developers.com/showthread.php?t=694250
http://androidforums.com/faqs/443072-adb-guide-updated-12-05-2011-a.html
The Mini-SDK is all a rooter needs

Like I said, not that familiar with it but I also think to use it, you have to be booted up and the "usb debugging" option box checked.

I wish I could be of more help.

Edit: I remember someone else whose phone acted up and they were trying to get the photos off of it....let me see if I can find that thread

Edit again: found the thread but this member was rooted and I don't know the end result yet.
Someone please help, very important to me...

Are your photos on the internal sd card or external?
Mikestony is online now  
Reply With Quote
Old January 19th, 2013, 11:04 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's on the internal storage unfortunately other wise could of used my pc to get photos of sd card!!

Cheers for help but they look doomed!! Only had the phone 3 months

What causes this error??
Android_wood is offline  
Reply With Quote
Old January 19th, 2013, 11:26 AM   #8 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Not sure....but I wouldn't think a factory reset would wipe the internal sd card.. I could be wrong as I know it won't wipe the external for sure. But being as the pix are on the internal, I am not sure.
I assumed you tried a battery pull?
Mikestony is online now  
Reply With Quote
Old January 19th, 2013, 11:42 AM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah pulled battery, ill try removing sim and battery then reboot see what happens!!

When plug charger in it comes up with the battery but always shows empty with a round circle in!! Battery can't be dead as phone always goes into recovery mode
Android_wood is offline  
Reply With Quote
Old January 19th, 2013, 11:47 AM   #10 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

odd...perhaps shut it down and plug it in for a few hours, then turn it on?
Lets try every option we can think of before a reset
Mikestony is online now  
Reply With Quote
sponsored links
Old January 19th, 2013, 11:54 AM   #11 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I'll try only problem is it doesn't turn off either always reboots its self... Had it plugged in for 4 hours before and nothing still, battery was critically low when the error happened just shut off
Android_wood is offline  
Reply With Quote
Old January 19th, 2013, 03:32 PM   #12 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried factory reset but still same problem now I am officially stuck.... Is there a way to reinstall the operating system?? Or could I get replacement from O2 ?
Android_wood is offline  
Reply With Quote
Old January 19th, 2013, 03:39 PM   #13 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,334
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,866
Thanked 14,644 Times in 9,057 Posts
Default

Quote:
Originally Posted by Android_wood View Post
Tried factory reset but still same problem now I am officially stuck.... Is there a way to reinstall the operating system?? Or could I get replacement from O2 ?
At this point, if I were you, I would try to get a replacement.
Seeing as /system won't mount, I would venture to say your phone is fudged. Why? and what happened? I do not know
Mikestony is online now  
Reply With Quote
Old January 19th, 2013, 03:44 PM   #14 (permalink)
Senior Member
 
silentwitness's Avatar
 
Join Date: Aug 2012
Location: Bombay India
Gender: Male
Posts: 1,006
 
Device(s): Samsung Galaxy s5 G900F and Samsung galaxy tab pro 8.4
Carrier: Vodafone India

Thanks: 283
Thanked 264 Times in 223 Posts
Default

best option would be to get it replaced especially if you have not rooted it or anything. One thing you could try if downloading the official firmware and flashing it to the phone via odin. you can download the firmware from sammobile.com
__________________
Running NeatRom 2.2 for G900F
If i helped you please click the thanks button
silentwitness is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:39 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.