Go Back   Android Forums > Android Phones > Samsung Galaxy S3

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old January 21st, 2013, 02:57 PM   #1 (permalink)
VincentLui98
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default Problems/Bugs when using WiFi (All Devices)

This may apply to all devices running Android, not just the Samsung Galaxy S3 but I've been having few app problems when using WiFi instead of 3G.

Sometimes, I try to view my updates from the Google Play, it just keeps loading and never tend to load.

Sometimes, I try to send a voice note using an app called 'WeChat'. Same problem, stuck on sending.

Is this just the App problem or is it WiFi?

Thanks.

Advertisements
 
Reply With Quote
sponsored links
Old January 21st, 2013, 03:01 PM   #2 (permalink)
Senior Member
 
silentwitness's Avatar
 
Join Date: Aug 2012
Location: Bombay India
Gender: Male
Posts: 1,013
 
Device(s): Samsung Galaxy s5 G900F and Samsung galaxy tab pro 8.4
Carrier: Vodafone India

Thanks: 292
Thanked 272 Times in 230 Posts
Default

when these issues happen can u browse the net? It sounds like an internet issue and not a phone issue especially if it works properly on 3g.
__________________
Running NeatRom 2.2 for G900F
If i helped you please click the thanks button
silentwitness is offline  
Reply With Quote
Old January 21st, 2013, 03:06 PM   #3 (permalink)
VincentLui98
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Quote:
Originally Posted by silentwitness View Post
when these issues happen can u browse the net? It sounds like an internet issue and not a phone issue especially if it works properly on 3g.
Yes, I can browse the web. Talking about browsing the web, Chrome sometimes unable to load the page however in the native 'Internet' app, there's no problem
 
Reply With Quote
Old January 21st, 2013, 03:10 PM   #4 (permalink)
Senior Member
 
silentwitness's Avatar
 
Join Date: Aug 2012
Location: Bombay India
Gender: Male
Posts: 1,013
 
Device(s): Samsung Galaxy s5 G900F and Samsung galaxy tab pro 8.4
Carrier: Vodafone India

Thanks: 292
Thanked 272 Times in 230 Posts
Default

one thing you could try is forget the wifi network and when connecting again go to advanced and set a static ip for the phone(outside the DHCP range) and see if it helps.
silentwitness is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More

Tags
bug, bugs, devices, problem, problems, wifi, wireless


Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.