Go Back   Android Forums > Android Phones > Samsung Galaxy S3

Like Tree2Likes
  • 1 Post By GTWalling
  • 1 Post By Shotgun84

test: Reply
 
LinkBack Thread Tools
Old April 16th, 2013, 10:39 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default youtube is really slow on my phone

when i use the youtube app on my phone, it sucks. it lags on the higher video quailty(480p-1080) its not the internet. i recently was watching movies on my phone and may have gotten a virus. i factory reset my phone last night. the still problem still persists. WHATS WRONG WITH MY PHONE.

Advertisements
thewayto is offline  
Reply With Quote
sponsored links
Old April 16th, 2013, 10:42 PM   #2 (permalink)
share the love peeps ;)
 
funkylogik's Avatar
 
Join Date: Sep 2011
Location: Paisley, Scotland, Western Europe
Gender: Male
Posts: 16,458
 
Device(s): Galaxy S3 (I9300) Carbon nightlies (4.4.2) Nexus 7 (2012) Validus, Franco Kernel
Carrier: 3 (three) UK 15 p/m unltd data/txt

Thanks: 12,141
Thanked 4,319 Times in 3,435 Posts
Default

First thing i would do is download the Speedtest.net app from play store to check your download speeds
__________________
http://giffgaff.com/orders/affiliate/funkylogik
For a UK prepay sim with unlimited data, unlimited text, 250mins for 12p/m, no contract, no catch (runs on o2 network)
funkylogik is offline  
Reply With Quote
Old April 17th, 2013, 02:03 AM   #3 (permalink)
Senior Member
 
GTWalling's Avatar
 
Join Date: Sep 2012
Location: Alabama USA
Posts: 1,273
 
Device(s): T-Mobile SG3 SGH-T999 Stock Rooted 4.3 No Knox
Carrier: T-Mobile US

Thanks: 23
Thanked 409 Times in 326 Posts
Default

All 4G is not fast enough for Video. Do you have the same problem on Wi-Fi?
Gtelware likes this.
__________________
T-Mobile US SGH-T999
Rooted Stock 4.3 (No KNOX)

If my post is helpful please hit Thanks.
*Unused Ram is Wasted Ram*
GTWalling is offline  
Reply With Quote
Old April 17th, 2013, 02:46 AM   #4 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,245
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,613
Thanked 3,038 Times in 1,815 Posts
Default

Welcome to the forum.

I was going to say the opposite. If you sure using Wi-Fi switch to mobile data. For some reason some people, including myself, can't stream hd videos from YouTube using Wi-Fi. If I switch to 3g or try a hd video from somewhere else the problem stops.
GTWalling likes this.
Shotgun84 is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More

Tags
galaxy s3, lag, malware, virus, youtube


Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.