Go Back   Android Forums > Android Phones > Samsung Galaxy S3

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

Like Tree4Likes
  • 1 Post By n0ve
  • 2 Post By n0ve

test: Reply
 
LinkBack Thread Tools
Old May 4th, 2013, 07:54 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default WiFi Doesn't Connect, Only Saved, Secured

I'm having trouble connecting to my home WiFi. I input the password and it says 'Saved,Secured' but it doesn't connect. (See the attached image - https://docs.google.com/file/d/0B_9xgFkNfm9vVjdzUnJxcjZHNWc/edit?usp=sharing)

I have no problem anywhere else, work, parents house etc. And I've tried everything obvious - reseting the router, even resesting the phone to factory settings.

Does anyone have any idea?

andygreen is offline  
Reply With Quote
sponsored links
Old May 4th, 2013, 08:41 PM   #2 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,711
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,659
Thanked 2,822 Times in 1,769 Posts
dustwun77@gmail.com
Default

Hello andygreen, thanks for joining!

What type of router do you have, is it a b, g or n? Have you tried different mixes, like n disabled, etc...

Are there a lot of other wireless networks close by your home? Are they on the same channel your router is? Can you try a different channel?
__________________
For good info about the Forum, Frequent Questions
And don't forget! The Rules
Want to join AF? Join Here
dustwun77 is offline  
Reply With Quote
The Following User Says Thank You to dustwun77 For This Useful Post:
Mikestony (May 4th, 2013)
Old May 4th, 2013, 09:02 PM   #3 (permalink)
~30% Carbon Black ±
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 18,980
 
Device(s): Samsung Galaxy S3 4G Rooted..
Carrier: Verizon

Thanks: 15,218
Thanked 12,688 Times in 7,815 Posts
Default

Hello andygreen!
When you click on it (MK's Network), then click "edit", are you able to enter your password to connect?
__________________




Click "Show" for my signature
Android Forums FAQ's
List of Staff
Mikestony is online now  
Reply With Quote
Old May 5th, 2013, 04:15 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by dustwun77 View Post
Hello andygreen, thanks for joining!

What type of router do you have, is it a b, g or n? Have you tried different mixes, like n disabled, etc...

Are there a lot of other wireless networks close by your home? Are they on the same channel your router is? Can you try a different channel?
Hi Dustwun77, I don't know which router I have, how would I find out that information? I live in an apartment Manhattan so there are a ton of wireless networks close by my home. How would I try a different channel?

If it helps at all, my girlfriend has an iPhone and has no problem connecting to the WiFi.
andygreen is offline  
Reply With Quote
Old May 5th, 2013, 04:16 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Mikestony View Post
Hello andygreen!
When you click on it (MK's Network), then click "edit", are you able to enter your password to connect?
Hi Mike, if I do that it just does the same thing. It allows me to enter the password, says 'Saved, Secured' but doesn't connect.

Any ideas?
andygreen is offline  
Reply With Quote
Old May 5th, 2013, 04:21 PM   #6 (permalink)
~30% Carbon Black ±
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 18,980
 
Device(s): Samsung Galaxy S3 4G Rooted..
Carrier: Verizon

Thanks: 15,218
Thanked 12,688 Times in 7,815 Posts
Default

Quote:
Originally Posted by andygreen View Post
Hi Mike, if I do that it just does the same thing. It allows me to enter the password, says 'Saved, Secured' but doesn't connect.

Any ideas?
Are you sure you are entering the correct password?

Dustwun had some suggestions above that may work too? Edit: duh, I saw your reply to his just now

Perhaps "forget" the network, the scan for it, and re-enter the password?
Mikestony is online now  
Reply With Quote
Old May 5th, 2013, 04:28 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Mikestony View Post
Are you sure you are entering the correct password?

Dustwun had some suggestions above that may work too? Edit: duh, I saw your reply to his just now

Perhaps "forget" the network, the scan for it, and re-enter the password?
Yeah, I'm positive. It accepts the password but doesn't connect. I've tried forgetting the network and all other normal fixes. I even did a system reset to factory settings and had no luck. I'm guessing that Dustwun's ideas may work (I just need a little help with how to find the information he mentioned) as it doesn't seem to be the phone as it does connect at other locations.
andygreen is offline  
Reply With Quote
Old May 5th, 2013, 04:42 PM   #8 (permalink)
~30% Carbon Black ±
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 18,980
 
Device(s): Samsung Galaxy S3 4G Rooted..
Carrier: Verizon

Thanks: 15,218
Thanked 12,688 Times in 7,815 Posts
Default

There was another thread here somewhere (gotta find it) about wifi issues.
Boy, I wish I know more about wifi and all that other mumbo-jumbo-lingo to help you out more
I remember reading something earlier today ...let me find it.
Mikestony is online now  
Reply With Quote
Old May 5th, 2013, 04:44 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Mikestony View Post
There was another thread here somewhere (gotta find it) about wifi issues.
Boy, I wish I know more about wifi and all that other mumbo-jumbo-lingo to help you out more
I remember reading something earlier today ...let me find it.
Thanks Mike, I appreciate your help.
andygreen is offline  
Reply With Quote
The Following 2 Users Say Thank You to andygreen For This Useful Post:
Mikestony (May 5th, 2013), saltz (May 6th, 2013)
Old May 5th, 2013, 04:47 PM   #10 (permalink)
~30% Carbon Black ±
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 18,980
 
Device(s): Samsung Galaxy S3 4G Rooted..
Carrier: Verizon

Thanks: 15,218
Thanked 12,688 Times in 7,815 Posts
Default

Quote:
Originally Posted by andygreen View Post
Thanks Mike, I appreciate your help.
No problem at all...I'm gonna learn too
Perhaps while I'm looking, send a p.m. to Dustwun. If he has time to pop in here
Mikestony is online now  
Reply With Quote
sponsored links
Old May 5th, 2013, 05:27 PM   #11 (permalink)
~30% Carbon Black ±
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 18,980
 
Device(s): Samsung Galaxy S3 4G Rooted..
Carrier: Verizon

Thanks: 15,218
Thanked 12,688 Times in 7,815 Posts
Default

I did find how to change the channel for your router.
You can log into your router and change the settings.

You can paste your router IP into your address bar on the computer and it should bring you to your router settings...depending on your router, you may need to log in.
On your router, the username and password should be on a sticker.

Still haven't found the thread yet...ugh
Mikestony is online now  
Reply With Quote
Old May 5th, 2013, 05:35 PM   #12 (permalink)
Senior Member
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

First....under wireless networks definitely click forget network. Then go to a PC connected to router in cmd prompt type: ipconfig . Take gateway and insert in URL bar of browser (PC) depending on manufacturer as stated above the credentials differ. PM me if you need help.

Goal is to find channel w least interference but leaving it on auto should be sufficient. If you want specific download WiFi analyzer app scan all 802.11 channels. Also, phone side...make sure avoid poor connections isn't checked under WiFi settings.
dustwun77 likes this.
__________________
Remember, not everyone here shares the same knowledge, Yet we all had to start somewhere
"You cant keep it unless you give it a w a y"
If anyone here has helped you out, click Thanks!, Speaking for myself, that one click goes a long way. =)
n0ve is offline  
Last edited by Mikestony; May 5th, 2013 at 06:06 PM. Reason: fixed the P in ipconfig
Reply With Quote
The Following 4 Users Say Thank You to n0ve For This Useful Post:
dustwun77 (May 5th, 2013), javamann (October 4th, 2013), Mikestony (May 5th, 2013), saltz (May 6th, 2013)
Old May 5th, 2013, 05:45 PM   #13 (permalink)
Senior Member
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Blah I'm on mobile fresh ROM install stock keyboard !
dustwun77 and Mikestony like this.
n0ve is offline  
Reply With Quote
The Following User Says Thank You to n0ve For This Useful Post:
dustwun77 (May 5th, 2013)
Old May 5th, 2013, 06:07 PM   #14 (permalink)
~30% Carbon Black ±
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 18,980
 
Device(s): Samsung Galaxy S3 4G Rooted..
Carrier: Verizon

Thanks: 15,218
Thanked 12,688 Times in 7,815 Posts
Default

Quote:
Originally Posted by n0ve View Post
Blah I'm on mobile fresh ROM install stock keyboard !
I fixed your post for you and I am going to delete my post...
It's all good!
Mikestony is online now  
Reply With Quote
Old May 5th, 2013, 07:35 PM   #15 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,711
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,659
Thanked 2,822 Times in 1,769 Posts
dustwun77@gmail.com
Default

Wow, sorry I missed this. Are you having any luck?

You should be able to see what sort of router you have by looking at labels on your router. The default login and password can be found online, if they haven't been changed. They should be changed eventually though.

Check this out, How to Access Wireless Router Settings | eHow.com

You might need to research how to change the channel online too. Can be interesting navigating around in your router.

Sorry I missed this earlier.
dustwun77 is offline  
Reply With Quote
The Following User Says Thank You to dustwun77 For This Useful Post:
Mikestony (May 5th, 2013)
Old May 7th, 2013, 11:02 AM   #16 (permalink)
Member
 
Join Date: Jul 2010
Location: Romania
Posts: 102
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 21
Thanked 5 Times in 5 Posts
Default

Does the network have any MAC filtering? Mine is filtered at home and after someone puts in the password I still need to put their MAC address in the list in order for the phone to connect.
phlojo is offline  
Reply With Quote
The Following User Says Thank You to phlojo For This Useful Post:
dustwun77 (May 7th, 2013)
Old October 2nd, 2013, 10:13 AM   #17 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi guys, i am having the same problem with my galaxy win..... still searching for solution.....until now cant...
yacoob_f is offline  
Reply With Quote
Old October 3rd, 2013, 02:14 PM   #18 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 85
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 21 Times in 15 Posts
Default

The router (phone) is set for "allowed users only" - you have to "allow" your mac address.
dupek is offline  
Reply With Quote
Old December 10th, 2013, 11:18 PM   #19 (permalink)
New Member
 
Join Date: Dec 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Consolidated list of possible solutions

I faced a similar issue with my brand new galaxy grand and was able to resolve it after much googling and effort. Based on my browsing, let me consolidate teh various 'fixes' people have reported over the months.

Hopefully one of the below steps will helps resolve the problem:


1. Ensure that you are seeing your network in the list of available networks and that there is at least one other network that you can connect to. This ensures that there is no apparent hardware issue.
2. Ensure that you are typing in the same password - I know it sounds silly but in one forum i found a person who was entering a pwd incorrectly
3. Long press on the network SSID on your phone and 'forget' it. Try to connect to the network again.
4. If the above doesn’t work, disconnect the power supply from the router for at least a minute. This resets the router. Reconnect the supply and start the router and try to connect again.
5. If the above doesn’t work, try to find the reset button on your router (some routers don’t have it - mine didn’t). Reset the router and try to connect again.
6. Connect to your router and see if there is any mac address filtering set in it. If there is, add your phone/tab's mac address to it and soft reboot the router. Try to connect again
7. If the above doesn’t work, in the router's mac address filtering, 'ban' you phones mac address. Restart the router. Then negate the ban and allow your phone's mac address. Try to connect again.
8. Still doesn’t work? Persistent bugger!! Try to remove all security settings from your router and make your network unsecured. Restart the router and try to connect again.
9. Contact your wifi provider and ask if they can help. Mine didn’t as other handheld’s were working fine therefore there was no problem in the wi-fi
10. Call the handheld’s customer care and ask them for support – mine didn’t help much
11. Doesn’t work still? Secure your network again. Easy workarounds are ending now.
12. Restore your router to the factory settings. Set the router up again - take help from your SP for this. Try to connect.
13. Not working? Reset the factory settings on your phone and try to connect again.
14. Download Samsung Kies software (or the equivalent for your phone). Connect your phone and see if it needs a firmware upgrade. Upgrade the firmware and try to reconnect. This is where my phone’s problem went away.
15. If yours still doesn’t work, look up your router on the internet and see if there is a new version of its firmware available. If there is, download and upgrade the routers firmware. Try to reconnect.


Hopefully your device is up and running by now – if it is not, you probably need to take it to the service center
jainauee is offline  
Reply With Quote
Old March 2nd, 2014, 10:58 PM   #20 (permalink)
New Member
 
Join Date: Dec 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default One more

i faced this issue with another new phone (samsung galaxy duos g7582). this time the phone firmware was upgraded to the latest and still it did not work.

I realized that I am using a very old router which an outdated firmware which is the problem. Purchased a new router and now it all seems fine.
jainauee is offline  
Reply With Quote
sponsored links
Old March 3rd, 2014, 03:48 PM   #21 (permalink)
Member
 
Join Date: Jun 2010
Posts: 132
 
Device(s):
Carrier: Not Provided

Thanks: 46
Thanked 20 Times in 17 Posts
Default

Quote:
Originally Posted by andygreen View Post
I'm having trouble connecting to my home WiFi. I input the password and it says 'Saved,Secured' but it doesn't connect. (See the attached image - https://docs.google.com/file/d/0B_9xgFkNfm9vVjdzUnJxcjZHNWc/edit?usp=sharing)

I have no problem anywhere else, work, parents house etc. And I've tried everything obvious - reseting the router, even resesting the phone to factory settings.

Does anyone have any idea?
Is this fixed? Have you tried to reboot your router? You might haveto re add all yourdevices
ilovethebeach is offline  
Reply With Quote
Old March 7th, 2014, 06:44 PM   #22 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,688
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,676
Thanked 2,730 Times in 1,841 Posts
Default

+1 on rebooting the router. I have also upgraded my router firmware to DD-WRT. Having to reboot the router is something many have to do. Especially when you are flashing a lot of different ROMs.
__________________
Is there a reason you're not rooted yet??
Do the right thing and hit THANKS!
wetbiker7 is online now  
Reply With Quote
Old March 17th, 2014, 08:03 AM   #23 (permalink)
New Member
 
Join Date: Mar 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This might sound obvious but I had the exact same problem and Saved/Secured message. I had entered my password incorrectly, being unused to the S3 keyboard and not realised because the password was set to hidden.
S3N008 is online now  
Reply With Quote
Reply

Buy the Samsung Galaxy S III
Sign up for instant notification when the Samsung Galaxy S III goes on sale!
Samsung Galaxy S III

  The Samsung Galaxy S3 is the company's flagship device of 2012. As one of the most anticipated devices of the year, this device is the first to come with a Exynos 4 Quad processor. It also has Android 4.0, a 4.8-inch 720p Super AMOLED ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S3
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:37 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.