Go Back   Android Forums > Android Phones > Samsung Galaxy S4

Like Tree1Likes
  • 1 Post By goonryan2005

test: Reply
 
LinkBack Thread Tools
Old April 30th, 2013, 12:19 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default transfer files to S4

Ok, I am VERY surprised that I could not find an article on this already ANYWHERE on the web. So I picked up my S4 last Saturday from AT&T on release day. I was super excited to get all of my information moved over from my Note 2. I moved over my SD card, everything good. Well I decided I wanted to throw on some newer music and delete some older and I plugged in my USB cable. Nothing happened. I am running Windows 7 that is completely updated. I waited for drivers to install and nothing. figured I could just go download Kies and all would be good. Doesn't recognize on Kies either?!?! I do not wish to use Kies Air and I do not wish to remove my SD. What is going on?

Advertisements
goonryan2005 is offline  
Reply With Quote
sponsored links
Old May 1st, 2013, 09:40 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

Really? No one is experiencing this same problem?

better question, has anyone successfully been able to drop files on their GS4 from their PC?
goonryan2005 is offline  
Reply With Quote
Old May 1st, 2013, 09:45 AM   #3 (permalink)
Member
 
Join Date: May 2010
Posts: 148
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 2 Times in 2 Posts
Default computer not seeing phone

When I connect my S4 to my PC, I don't get the "found new hardware" box and it never shows up as being connected. My S3 would show up as soon as i plugged it in. Is there something I'm supposed to be doing on my phone to make it recognizable?
mted558 is offline  
Reply With Quote
Old May 1st, 2013, 10:36 AM   #4 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

I haven't even had time to try plugging mine in yet. Try these drivers and see if they help.
__________________
Helpful FAQ's, Site Rules/Guidelines
Atma is offline  
Reply With Quote
Old May 1st, 2013, 12:07 PM   #5 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I had problems too at first, google Samsung Kies, download and install that and it should install all the drivers you need with the program.
Senden is offline  
Reply With Quote
Old May 1st, 2013, 12:59 PM   #6 (permalink)
Member
 
Join Date: May 2010
Posts: 148
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Atma View Post
I haven't even had time to try plugging mine in yet. Try these drivers and see if they help.
I already have this installed on my PC from my S3. Still not recognizing the phone whenever I plug it into the computer
mted558 is offline  
Reply With Quote
Old May 1st, 2013, 01:10 PM   #7 (permalink)
Member
 
Join Date: May 2010
Posts: 148
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 2 Times in 2 Posts
Default

I'm having same issue. Posted similar question about my PC not recognizing my S4. One suggestion was to download Kies which I'm going to try but if your having issues with that as well I'm hoping someone else has other suggestions.
mted558 is offline  
Reply With Quote
Old May 1st, 2013, 01:39 PM   #8 (permalink)
Senior Member
 
rushmore's Avatar
 
Join Date: Nov 2008
Location: Kentucky
Posts: 7,841
 
Device(s): S4, iPad Air, Note 2014 10.1, Dell V11 5130, Nvidia Shield. Yes- too many devices.
Carrier: VZW

Thanks: 403
Thanked 1,381 Times in 970 Posts
Default

MTS transfer that JBean now has forced, sucks compared to UMS (true direct USB transfer). MTS requires more specific drivers than UMS does. Your problem is not too uncommon. Try another computer and see if the same thing.
rushmore is offline  
Reply With Quote
Old May 1st, 2013, 02:08 PM   #9 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Have you enabled USB Debugging in Developer Options?
Atma is offline  
Reply With Quote
Old May 1st, 2013, 02:52 PM   #10 (permalink)
Member
 
Join Date: May 2010
Posts: 148
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 2 Times in 2 Posts
Default

No, didn't know about that. I'll try that next.
mted558 is offline  
Reply With Quote
sponsored links
Old May 1st, 2013, 03:25 PM   #11 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,377
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,731
Thanked 57,187 Times in 22,979 Posts
Default

If all else fails and you don't mind wifi speeds, AirDroid is a good way to go.





PS - apologies in advance for any complaints or confusions but I've merged two threads here - they're really both centered on the same issue.
EarlyMon is offline  
Last edited by EarlyMon; May 1st, 2013 at 03:27 PM.
Reply With Quote
Old May 1st, 2013, 05:34 PM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

Ok I solved my problem. I tried multiple computers and nothing. Updated Kies... still nothing. Tried another USB cable and WOOLAH! My problem was a faulty USB cable OTB. I tried a spare I had laying around and it recognized it immediately! If you're having trouble, give this a shot!
Atma likes this.
goonryan2005 is offline  
Reply With Quote
The Following 2 Users Say Thank You to goonryan2005 For This Useful Post:
Atma (May 1st, 2013), EarlyMon (May 1st, 2013)
Old May 1st, 2013, 06:12 PM   #13 (permalink)
Member
 
Join Date: May 2010
Posts: 148
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by goonryan2005 View Post
Ok I solved my problem. I tried multiple computers and nothing. Updated Kies... still nothing. Tried another USB cable and WOOLAH! My problem was a faulty USB cable OTB. I tried a spare I had laying around and it recognized it immediately! If you're having trouble, give this a shot!
I hope that's not the case, I'm using the brand new cable that came with my S4. But I'll try it.
mted558 is offline  
Reply With Quote
Old May 1st, 2013, 09:10 PM   #14 (permalink)
Member
 
Join Date: May 2010
Posts: 148
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 2 Times in 2 Posts
Default

It's not the cord, tried older cord and it still didn't work. Also did the usb debugging, still doesn't recognize that my phone is plugged into my Computer
mted558 is offline  
Reply With Quote
Old May 1st, 2013, 09:50 PM   #15 (permalink)
Senior Member
 
trparky's Avatar
 
Join Date: Jun 2011
Location: Cleveland, Ohio, United States
Posts: 691
 
Device(s): Galaxy Note 3 Galaxy S4
Carrier: AT&T

Thanks: 18
Thanked 136 Times in 98 Posts
Send a message via AIM to trparky Send a message via MSN to trparky
Default

Go to Device Manager and see if there is any unknown device.
__________________
Tom
trparky is offline  
Reply With Quote
Old May 2nd, 2013, 12:10 AM   #16 (permalink)
Kie
Senior Member
 
Kie's Avatar
 
Join Date: Oct 2011
Location: Perth, Australia
Posts: 822
 
Device(s): SGS4, HP Touchpad
Carrier: Virgin Australia

Thanks: 175
Thanked 224 Times in 162 Posts
Send a message via Skype™ to Kie
Default

Quote:
Originally Posted by mted558 View Post
It's not the cord, tried older cord and it still didn't work. Also did the usb debugging, still doesn't recognize that my phone is plugged into my Computer
Some information about your PC? It sounds like a driver issue for sure...if you're on Windows, you can set to automatically detect new hardware, and windows will install drivers for you if you're connected to the internet.
__________________
SGS4: Omega v29 build UFNDG Android v4.4.2
Kie is offline  
Reply With Quote
Old May 2nd, 2013, 01:51 AM   #17 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: Redding ca
Gender: Male
Posts: 86
 
Device(s): Samsung Galaxy Note 3 SM-N900T
Carrier: T-mobile

Thanks: 16
Thanked 2 Times in 2 Posts
Default

Im having problems transferring my files im transferring to my sd card but its taking for ever to complete its very slow and my computer is only a year old anyone know how i can speed things up...
danielary29 is online now  
Last edited by danielary29; May 2nd, 2013 at 01:55 AM.
Reply With Quote
Old May 2nd, 2013, 12:11 PM   #18 (permalink)
Member
 
Join Date: May 2010
Posts: 148
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Kie View Post
Some information about your PC? It sounds like a driver issue for sure...if you're on Windows, you can set to automatically detect new hardware, and windows will install drivers for you if you're connected to the internet.
I'm running Windows Vista. I have it set to automatically detect new hardware but it never recognizes the S4 whenever I plug it in.
mted558 is offline  
Reply With Quote
Old May 2nd, 2013, 12:14 PM   #19 (permalink)
Senior Member
 
rushmore's Avatar
 
Join Date: Nov 2008
Location: Kentucky
Posts: 7,841
 
Device(s): S4, iPad Air, Note 2014 10.1, Dell V11 5130, Nvidia Shield. Yes- too many devices.
Carrier: VZW

Thanks: 403
Thanked 1,381 Times in 970 Posts
Default

Quote:
Originally Posted by goonryan2005 View Post
Ok I solved my problem. I tried multiple computers and nothing. Updated Kies... still nothing. Tried another USB cable and WOOLAH! My problem was a faulty USB cable OTB. I tried a spare I had laying around and it recognized it immediately! If you're having trouble, give this a shot!

Forgot that one
rushmore is offline  
Reply With Quote
Old May 2nd, 2013, 08:33 PM   #20 (permalink)
Kie
Senior Member
 
Kie's Avatar
 
Join Date: Oct 2011
Location: Perth, Australia
Posts: 822
 
Device(s): SGS4, HP Touchpad
Carrier: Virgin Australia

Thanks: 175
Thanked 224 Times in 162 Posts
Send a message via Skype™ to Kie
Default

Quote:
Originally Posted by mted558 View Post
I'm running Windows Vista. I have it set to automatically detect new hardware but it never recognizes the S4 whenever I plug it in.
Try installing the latest Samsung drivers. That's the issue I had when trying to root and couldn't get my phone recognised. They are version 1.5.23.0. You can find them here.
Kie is offline  
Reply With Quote
sponsored links
Old May 2nd, 2013, 09:31 PM   #21 (permalink)
Member
 
Join Date: May 2010
Posts: 148
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 2 Times in 2 Posts
Default

Already did that as well. Not really sure what else I can do to get this to work. But thanks to all for the suggestions so far!
mted558 is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:24 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.