Go Back   Android Forums > Android Phones > Samsung Galaxy S4

test: Reply
 
LinkBack Thread Tools
Old May 16th, 2013, 03:05 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Setting up IMAP - Help!!

Hi,

I had IMAP mail working fine on my HTC Desire S but I now have a new Galaxy S4. I have tried everything over he last few days to get my mail working but can't. I can set it up so I can send mail but I can't receive any.

I have tried everything starting with the settings that worked on my HTC phone.

Any ideas anyone??

Advertisements
LesBB is offline  
Reply With Quote
sponsored links
Old May 16th, 2013, 03:47 PM   #2 (permalink)
Senior Member
 
lotus49's Avatar
 
Join Date: May 2011
Location: Yorkshire
Gender: Male
Posts: 1,472
 
Device(s): Samsung Galaxy S4, Motorola Xoom (wi-fi), Samsung Galaxy Note 10.1 2014
Carrier: Three

Thanks: 69
Thanked 216 Times in 181 Posts
Default

Quote:
Originally Posted by LesBB View Post
Hi,

I had IMAP mail working fine on my HTC Desire S but I now have a new Galaxy S4. I have tried everything over he last few days to get my mail working but can't. I can set it up so I can send mail but I can't receive any.

I have tried everything starting with the settings that worked on my HTC phone.

Any ideas anyone??
You will have to provide more information about this before anyone will be able to help.

Which mail client are you using? Are you using a Gmail account? What settings have you used? What are the symptoms?

I'd be happy to help if I can as I did this with both Gmail and K-9 (my preferred Android mail client) without any trouble at all with four different accounts but you will need to be a bit more specific.
lotus49 is offline  
Last edited by lotus49; May 16th, 2013 at 04:00 PM.
Reply With Quote
Old May 16th, 2013, 04:55 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Lotus49,

I have tried the standard mail app and latterly, K9 which looks quite good.

I have set up my email account which is one for my own business domain. (I do have gmail accounts and they set up easily using the Gmail app. )

I have set up the IMAP account using the email address, user name, password and mail server that I have previously used and found worked on my HTC. If I get something wrong, as I have while trying alternative setups, the phone says so and respons with something like "AUTHORISATION FAILED". For that reason maybe I have actually got it set up ok as it does poll for mail etc. Trouble is it doesn't find any - not even the test messages I have sent for that purpose. I have disabled my desktop PC mail client account to make sure it isn't simply being taken there first.

I'm stumped
LesBB is offline  
Reply With Quote
Old May 17th, 2013, 02:32 AM   #4 (permalink)
Senior Member
 
lotus49's Avatar
 
Join Date: May 2011
Location: Yorkshire
Gender: Male
Posts: 1,472
 
Device(s): Samsung Galaxy S4, Motorola Xoom (wi-fi), Samsung Galaxy Note 10.1 2014
Carrier: Three

Thanks: 69
Thanked 216 Times in 181 Posts
Default

The first two things that occur to me are that you have mis-typed your credentials or that you are not using SSL/TLS when you should be or vice versa. Does the IMAP account you are trying to connect to use IMAP or IMAPS (ie encrypted sessions)?
lotus49 is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:47 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.