Go Back   Android Forums > Android Phones > Samsung Galaxy S4

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old June 7th, 2013, 03:36 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Exclamation My galaxy s4 9500 is going crazy, restarts every 2,3 minutes

Short history: In Romania they sell only the quad core version so a month ago I bought from Dubai the "octo" core version aka 9500. Everything was ok until last night when I was reading that a new firmware will let you move apps to SD and HDR video recording.
So I downloaded from samobile the latest firmware for the 9500 phone and it was from China with a build of 30may, my original firmware from Dubai was from 23 april.
I used Odin to update the latest software, it booted up but the phone did not have google play because I think google is banned China so I had to download other firmware for my phone and I tried from Algeria the Turkey ( bouth had firmware relseased 23 april ) but now my phone restarts every 2-3 minutes and gets very hot!!
Things I noticed: when I enter download mode its all in Chinese language even after I changed the software from Algeria to the Turkey firmware..
Because the firmware from China is the latest build for 9500 : is that the reason it still in Chinese in the download mode?
Can I fully erase the phone for it to be empty 100% and put fresh any new firmware so it deletes the Chinese firmware or do I have to wait until other country releases their latest firmware and then it can replace the Chinese firmware?

PS The Chinese 30may build did not have the hdr video or apps to sd !

HELP

Advertisements
GamerRO25 is offline  
Reply With Quote
The Following 2 Users Say Thank You to GamerRO25 For This Useful Post:
Droid Newby (October 24th, 2013), fraz_jlm (July 17th, 2013)
sponsored links
Old June 7th, 2013, 04:15 AM   #2 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Quote:
Originally Posted by GamerRO25 View Post
Short history: In Romania they sell only the quad core version so a month ago I bought from Dubai the "octo" core version aka 9500. Everything was ok until last night when I was reading that a new firmware will let you move apps to SD and HDR video recording.
So I downloaded from samobile the latest firmware for the 9500 phone and it was from China with a build of 30may, my original firmware from Dubai was from 23 april.
I used Odin to update the latest software, it booted up but the phone did not have google play because I think google is banned China so I had to download other firmware for my phone and I tried from Algeria the Turkey ( bouth had firmware relseased 23 april ) but now my phone restarts every 2-3 minutes and gets very hot!!
Things I noticed: when I enter download mode its all in Chinese language even after I changed the software from Algeria to the Turkey firmware..
Because the firmware from China is the latest build for 9500 : is that the reason it still in Chinese in the download mode?
Can I fully erase the phone for it to be empty 100% and put fresh any new firmware so it deletes the Chinese firmware or do I have to wait until other country releases their latest firmware and then it can replace the Chinese firmware?

PS The Chinese 30may build did not have the hdr video or apps to sd !

HELP
Hmmm... it seems that you flash the wrong country firmware for the i9500. Try to download the Dubai i9500 latest firmware. Factory reset your phone and then flash that firmware.
 
Reply With Quote
Old June 7th, 2013, 06:08 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Mad

Quote:
Originally Posted by tastycaramel View Post
Hmmm... it seems that you flash the wrong country firmware for the i9500. Try to download the Dubai i9500 latest firmware. Factory reset your phone and then flash that firmware.

I did that with the latest firmware from Dubai and I have the same problem plus its still in Chinese language when I try to go intro download mode and there it said its model 9500 CHN so the Chinese firmware did not get deleted!

what can I do??
GamerRO25 is offline  
Reply With Quote
Old June 7th, 2013, 02:15 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Today i used Kies with tools: firmware upgrade and initialisation, i put my phone type/serial number and it found the original firmware, did the update thing and i have the same problem also when i put it in download mode it is still in chinese language and also it said there that is build i9500 CHN

What can i do???
GamerRO25 is offline  
Reply With Quote
Old June 7th, 2013, 02:34 PM   #5 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Quote:
Originally Posted by GamerRO25 View Post
Today i used Kies with tools: firmware upgrade and initialisation, i put my phone type/serial number and it found the original firmware, did the update thing and i have the same problem also when i put it in download mode it is still in chinese language and also it said there that is build i9500 CHN

What can i do???
I really can't think of any more solutions. Other than the download mode, is there any Chinese words in your daily usage? If not, then you are left with no choice but to use it as if nothing happened
 
Reply With Quote
Old June 7th, 2013, 02:34 PM   #6 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Wait, maybe you can try flashing custon recovery and custom rom. But that is all I can think of.
 
Reply With Quote
Old June 8th, 2013, 03:16 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Angry

Quote:
Originally Posted by tastycaramel View Post
Wait, maybe you can try flashing custon recovery and custom rom. But that is all I can think of.
Today i rooted the phone then used CWM recovery then installed " WanamLite XXUAME1 V1.2 Android JB 4.2.2 Clean & Stable " , everything worked well but the SAME problem! The phone restarts after 2 min max and when i put in donwload mode it is still in chinese!!! grrrr

What else can i do?

I think that i must wait until a new firmware is out for Dubai that is a new build that the chinese one and maybe then it will overwrite the chinese one??!!
GamerRO25 is offline  
Reply With Quote
Old June 8th, 2013, 03:35 AM   #8 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Quote:
Originally Posted by GamerRO25 View Post
Today i rooted the phone then used CWM recovery then installed " WanamLite XXUAME1 V1.2 Android JB 4.2.2 Clean & Stable " , everything worked well but the SAME problem! The phone restarts after 2 min max and when i put in donwload mode it is still in chinese!!! grrrr

What else can i do?

I think that i must wait until a new firmware is out for Dubai that is a new build that the chinese one and maybe then it will overwrite the chinese one??!!
Seems like no firmware overwrites the Chinese words. Try flashing an English or Romania firmware and see if that works.
 
Reply With Quote
Old June 8th, 2013, 07:27 AM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Thumbs down

Quote:
Originally Posted by tastycaramel View Post
Seems like no firmware overwrites the Chinese words. Try flashing an English or Romania firmware and see if that works.

I can not do that because in EUrope the sell the 9505 version and i got the 9500 from Dubai

I flashed the latest firmware from dubai with Kies and Odin and still nothing, when in download mode at phone type is i9500 CHN ( china ) grrr and i can not get that to go away and that must be the reason why its in chinese language when i go in download mode!

what can be the problem? bootloader???
GamerRO25 is offline  
Reply With Quote
Old June 8th, 2013, 07:33 AM   #10 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

The problem is because the Chinese firmware overwrites the original language in the download mode. Try flashing the Singapore S4 firmware because all the S4 firmwares are suitable for i9505.
 
Reply With Quote
sponsored links
Old June 8th, 2013, 09:49 AM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by tastycaramel View Post
The problem is because the Chinese firmware overwrites the original language in the download mode. Try flashing the Singapore S4 firmware because all the S4 firmwares are suitable for i9505.

i have the "octo" core aka the 9500 NOT the 9505 quad core!
GamerRO25 is offline  
Reply With Quote
Old June 8th, 2013, 10:03 AM   #12 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Oh I'm really sorry!

Have you tried flashing other firmwares other than the dubai and China one?
 
Reply With Quote
Old June 8th, 2013, 10:56 AM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Thumbs down

Quote:
Originally Posted by tastycaramel View Post
Oh I'm really sorry!

Have you tried flashing other firmwares other than the dubai and China one?

I did find a firmware from Singapore for 9500 from april and still the same problem

also i have tried China that f*ucked up my phone, then i downloaded the latest firmware from Turkey, Algeria and also the original firmware from Dubai with KIES and still its not working or get rid of the chinese language in downlaod mode ( it was in eng originaly ) plus in download mode it said its a 9500 China model 9500 CHN ! grrrrrrrrr
GamerRO25 is offline  
Reply With Quote
Old June 8th, 2013, 10:57 AM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

I did flash many times my S3 with all kind of firmware but what happed to my S4 i have no idea!
GamerRO25 is offline  
Reply With Quote
Old June 8th, 2013, 11:48 AM   #15 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Seems like there is not fix to this...
 
Reply With Quote
Old June 8th, 2013, 01:21 PM   #16 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

I will flash back the orignal Dubai firmware i got from samMobile and then i will wait until the new updated arrives for the 9500 model that brings HDR video and move apps to SD and then i hope that will solve the problem ..... If not i will stick to my Iphone5.
GamerRO25 is offline  
Reply With Quote
Old June 8th, 2013, 01:51 PM   #17 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Is there any Chinese characters during your normal usage? If not, then just use it. Besides, the download mode has no commands to select. So I doubt that it would be a big deal.
 
Reply With Quote
Old June 8th, 2013, 02:20 PM   #18 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Angry

Quote:
Originally Posted by tastycaramel View Post
Is there any Chinese characters during your normal usage? If not, then just use it. Besides, the download mode has no commands to select. So I doubt that it would be a big deal.

First time it booted up after the Chinese firmware i did manage to change the language to english and the phone did not restart BUt there is no PLAY store in the Chinese firmware only Samsung apps, Google play does not work in China so it was not on my phone!

Then i changed to all the other different firmwares and then the problems started and since then i have the download mode in Chinese and my phone restarts after 2-3 minutes. i have tried 5 different official firmwares and one custom made and still the same problems!
GamerRO25 is offline  
Reply With Quote
Old June 8th, 2013, 02:30 PM   #19 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Quote:
Originally Posted by GamerRO25 View Post
First time it booted up after the Chinese firmware i did manage to change the language to english and the phone did not restart BUt there is no PLAY store in the Chinese firmware only Samsung apps, Google play does not work in China so it was not on my phone!

Then i changed to all the other different firmwares and then the problems started and since then i have the download mode in Chinese and my phone restarts after 2-3 minutes. i have tried 5 different official firmwares and one custom made and still the same problems!
I can't really think of another solution. Have you tried flashing back the Chinese rom and then the dubai rom again?

If nothing works, your last resort is to turn to custom roms like CM, AOKP etc.
 
Reply With Quote
Old June 8th, 2013, 02:49 PM   #20 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Angry

Quote:
Originally Posted by tastycaramel View Post
I can't really think of another solution. Have you tried flashing back the Chinese rom and then the dubai rom again?

If nothing works, your last resort is to turn to custom roms like CM, AOKP etc.

I did all that and i posted before that i also tried a custom rom : " WanamLite XXUAME1 V1.2 Android JB 4.2.2 Clean & Stable "

and still the same problems: the phone restarts, the downlaod mode is in chinese and the phone model is the chinese one 9500 CHN but its not!
GamerRO25 is offline  
Reply With Quote
sponsored links
Old June 8th, 2013, 02:53 PM   #21 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

I think the problem is that the Chinese firmware is the latest build and that may be a reson why it will not get rid of it and the only solution is to wait for a newer build of the Dubai firmware that will replace the other one... everything else i have tried.
GamerRO25 is offline  
Reply With Quote
Old June 8th, 2013, 02:53 PM   #22 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

So apparently you would have to wait till Dubai releases a new firmware since the China one is the latest. I guess you are really left with no choice
 
Reply With Quote
Old June 8th, 2013, 03:06 PM   #23 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Unhappy

Quote:
Originally Posted by tastycaramel View Post
So apparently you would have to wait till Dubai releases a new firmware since the China one is the latest. I guess you are really left with no choice

The new firmware for 9505 is out in Germany for 3 days now so i hope that it will not be to long for the 9500 to be released ( no more firmware from China for me! )
GamerRO25 is offline  
Reply With Quote
Old June 8th, 2013, 03:07 PM   #24 (permalink)
tastycaramel
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Quote:
Originally Posted by GamerRO25 View Post
The new firmware for 9505 is out in Germany for 3 days now so i hope that it will not be to long for the 9500 to be released ( no more firmware from China for me! )
Yeah. Big mistake, man.
 
Reply With Quote
Old June 10th, 2013, 06:35 PM   #25 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

I was having the same issues after flashing the latest Chinese firmware. I was able to fix the problem by flashing GT-I9500_sboot.tar (as PDA) using odin. I can not post any links but the file can be found in the forums on xda-developers. A google search for GT-I9500_sboot.tar should find it

Hope this helps.
joenhre is offline  
Reply With Quote
The Following 2 Users Say Thank You to joenhre For This Useful Post:
fraz_jlm (July 17th, 2013), twisted_mind (July 6th, 2013)
Old June 11th, 2013, 08:24 AM   #26 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: Romania
Gender: Male
Posts: 18
 
Device(s): Galaxy S4 - I9500
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by joenhre View Post
I was having the same issues after flashing the latest Chinese firmware. I was able to fix the problem by flashing GT-I9500_sboot.tar (as PDA) using odin. I can not post any links but the file can be found in the forums on xda-developers. A google search for GT-I9500_sboot.tar should find it

Hope this helps.

Hey Thank you very much, it took like 10 seconds in Odin to get rid of the problem !!

GamerRO25 is offline  
Last edited by GamerRO25; June 11th, 2013 at 08:38 AM.
Reply With Quote
Old July 6th, 2013, 02:10 AM   #27 (permalink)
Junior Member
 
Join Date: May 2010
Location: Mumbai, India
Posts: 67
 
Device(s): Samsung Galaxy S
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 3 Posts
Thumbs up

Quote:
Originally Posted by joenhre View Post
I was having the same issues after flashing the latest Chinese firmware. I was able to fix the problem by flashing GT-I9500_sboot.tar (as PDA) using odin. I can not post any links but the file can be found in the forums on xda-developers. A google search for GT-I9500_sboot.tar should find it

Hope this helps.
Thanks so much buddy !! That fixed my download mode stuck in chinese as well. I had given up hope of ever fixing this.. But you're the man LoL
Cheers!!!
twisted_mind is offline  
Reply With Quote
The Following User Says Thank You to twisted_mind For This Useful Post:
fraz_jlm (July 17th, 2013)
Old July 6th, 2013, 03:55 AM   #28 (permalink)
 
Join Date: May 2012
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can such an issue be solved through accessing hidden menus? Just curious.
humandroidster is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:18 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.