Go Back   Android Forums > Android Phones > Samsung Galaxy S4

test: Reply
 
LinkBack Thread Tools
Old June 27th, 2013, 08:56 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Location: Liverpool, uk
Gender: Male
Posts: 359
 
Device(s): Samsung Galaxy S4 I9505
Carrier: Orange

Thanks: 30
Thanked 16 Times in 9 Posts
Default Phone seems to be loosing signal a lot

Hi, i am not sure if this could be because i am using a rooted rom, the one from this link:

http://forum.xda-developers.com/showthread.php?t=2250824

Model: GT-I9505 (4.2.2)
PDA: XXUBMF5
PHONE: XXUBMF5
CSC: OXXBMF2 (29 codes)
Kernel: 3.4.0-768421 (11.06)
Build Date: 11.06.2013

It's not the UK release but i am in the UK, i am finding at least sometime through the day i will go to send a text and my phone will just show a message saying no network signal, i will look at the top of my phone and sometimes the data sign has gone and the bars will be greyed out, i have always been with orange and never really had this issue before now.

the only way i get signal / data back is by restarting my phone and then everything goes back to normal

Does anyone know if it could be the fw i'm using or could it be something else?

Thanks

James

Advertisements
__________________
Samsung Galaxy S4 I9505
james_uk is offline  
Reply With Quote
sponsored links
Old June 27th, 2013, 04:58 PM   #2 (permalink)
Member
 
MISS DIVA's Avatar
 
Join Date: Apr 2011
Posts: 271
 
Device(s): Galaxy S2, Galaxy Note, Galaxy Note 2, LG G PAD
Carrier: T Mobile UK

Thanks: 156
Thanked 86 Times in 56 Posts
Default

James
I'm on Tmobile and have also been experiencing this in the past 2/3 weeks.

I've just assumed there have been some network issues for Tmobile/Orange.
MISS DIVA is online now  
Reply With Quote
Old June 27th, 2013, 05:17 PM   #3 (permalink)
Member
 
Join Date: Oct 2010
Location: Colorado
Posts: 409
 
Device(s): Galaxy S4, Galaxy S2, Vibrant, myTouch
Carrier: Not Provided

Thanks: 21
Thanked 105 Times in 77 Posts
Default

I have the same problems for the past month in Denver Colorado as well. Recently Denver got LTE and I assumed that caused the problem. However, it sounds like it's a T-Mobile problem across the board.
ParishL31 is offline  
Reply With Quote
Old July 4th, 2013, 06:23 AM   #4 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good afternoon,

I have also been having this problem, so frustrating. It just loses mobile data connection and won't get it back. Also sometimes it loses normal connection too. It happens most when I get off the tube and enter the outside world again. Then I have to restart the phone which always works. Sometimes turning flight mode on/off does the trick, but sometimes even that doesn't work. Sometimes though I'll just be out in broad daylight and it still won't pick up any signal! I can't see it being a problem with T-Mobile, as my girlfriend could be sitting right next to me with her S3 on T-Mobile and she has no issues EVER.

Could it be that I am using a metal case? (probably cheap plastic covered in metal finish to be fair)

I really don't wanna have to send it in or whatever, that is hassle. It's just about tolerable at the moment, just.

So anyway james_uk I cannot answer your question, only add to it, sorry!

Sean
seanallenuk is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:24 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.